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Name and Function of Parts
1. Overview

Power Supply

2 31 4 5

6

1.	 LIGHT (video light) switch
Determines how a video light connected to 
the LIGHT connector (page 4) is turned on 
and off.
AUTO: When the POWER switch of the video 

light is in the on position, the video light 
is turned on automatically while the 
camcorder is recording.

MANUAL: You can turn the video light on or off 
manually, using its own switch.

[Note]
When the camcorder is set for recording in Picture Cache 
Rec mode, it is not possible to turn on the light before 
operation to start recording is carried out (or while data 
is being stored in memory).

2.	 POWER switch
Turns the main power supply on () and off 
().

3.	 DC IN (DC power input) connector (XLR 
type, 4-pin, male)

4.	 DC OUT 12V (DC power output) connector 
(4-pin, female)

Supplies power for the CBK-DL1 USB Adaptor 
and HDVF-L750 Viewfinder (maximum 1.8 A).

5.	 Battery attachment shoe
Attach a BP-GL95B Battery Pack. Alternatively, 
you can attach an AC-DN10A AC Adaptor to 
operate the camcorder from an AC power 
supply.

“Preparing a Power Supply” (page 20)

[Note]
For your safety, and to ensure proper operation of the 
camcorder, Sony recommends the use of the BP-GL95B 
Battery Pack.

6.	 Camera adaptor connector (Japanese 
model only)

Enables connection of a CA-TX70/FB70 HD 
Camera Adaptor. To connect an adaptor, 
remove the cover.

[Note]
Not supported in the return video display by the 
camcorder.
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Accessory Attachments
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1.	 Wireless receiver insertion slot 
(page 25)

“Attaching a Wireless Receiver” (page 25)

2.	 Shoulder strap fitting (page 26)

3.	 Accessory shoe (page 26)

4.	 Viewfinder front-to-back positioning 
lever (page 21)

5.	 Viewfinder left-to-right positioning ring 
(page 21)

6.	 Viewfinder attachment shoe (page 21)

7.	 VF (viewfinder) connector (20-pin round 
type)

The analog interface connector (20-pin) is for 
connection of an HDVF series viewfinder.

[Note]
When connecting or disconnecting an interface cable to 
this connector, power off the camcorder first.

8.	 Lens mount securing rubber
After locking the lens in position using the 
lens locking lever, fit this rubber over the 
lower of the two projections. This fixes the 
lens mount, preventing it from coming loose.

9.	 Viewfinder front-to-back positioning 
knob (page 21)

10.	Attachment for optional microphone 
holder and attachment for supplied guard 
(page 25, page 57)

11.	LIGHT (video light) connector (2-pin, 
female) (page 26)

12.	Shoulder pad (page 26)

13.	Lens cable clamp
Clamps the lens cable.

14.	MIC IN (microphone input) (+48 V) 
connector (XLR type, 5-pin, female)

Connect a stereo microphone to this 
connector. The power (+48 V) is supplied via 
this connector.

15.	LENS connector (12-pin) (page 24)

[Note]
When connecting or disconnecting the lens cable to this 
connector, power off the camcorder first.

16.	Tripod mount
When using the camcorder on a tripod, attach 
the tripod adaptor (optional).

17.	Lens mount (special bayonet mount) 
(page 24)

18.	Lens locking lever (page 24)

19.	Lens mount cap
Remove by pushing the lens locking lever up. 
When no lens is mounted, keep this cap fitted 
for protection from dust.

Controls Near the Lens

1

3

4
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1.	 REC START (recording start) button
Press to start recording. Press it again to stop 
recording. The operation is the same as that of 
the VTR button on the lens.

2.	 SHUTTER switch
Set to ON to use the electronic shutter. Push to 
SELECT to switch the shutter speed or shutter 
mode setting. When this switch is operated, 
the new setting appears on the viewfinder 
screen for about three seconds.

“Setting the Electronic Shutter” (page 38)

3.	 FILTER knob
Switches between four ND filters built into this 
camcorder.
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When this selector is used, the new setting 
appears on the viewfinder screen for about 
three seconds.

FILTER knob 
setting

ND filter

1 CLEAR

2 1/4 ND (attenuates light to 
approximately 1/4)

3 1/16 ND (attenuates light to 
approximately 1/16)

4 1/64 ND (attenuates light to 
approximately 1/64)

You can change a Maintenance menu setting 
so that different white balance settings can be 
stored for different FILTER knob positions. This 
allows you to automatically obtain optimum 
white balance for the current shooting 
conditions in linkage with the filter selection.

“Adjusting the White Balance” (page 36)

4.	 MENU knob (page 88)

5.	 AUTO W/B BAL (automatic white/black 
balance adjustment) switch

Activates the automatic white/black balance 
adjustment functions.
WHITE: Adjust the white balance automatically. 

If the WHITE BAL switch (page 6) is 
set to A or B, the white balance setting 
is stored in the corresponding memory. 
If the WHITE BAL switch is set to PRST, 
the automatic white balance adjustment 
function does not operate.

BLACK: Adjust the black set and black balance 
automatically.

You can use the AUTO W/B BAL switch even 
when the ATW (Auto Tracing White Balance) 
function is operating.
If you push the switch to the WHITE side once 
more during the automatic white balance 
adjustment, the adjustment is canceled and 
the white balance setting returns to the 
original setting.
If you push the switch to the BLACK side once 
more during the automatic black balance 
adjustment, the adjustment is canceled 
and the black balance setting returns to the 
original setting.

6.	 MIC (microphone) LEVEL knob 
(page 40)

LCD Monitor Side (1)

6 7 8 9
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1.	 ASSIGN. (assignable) 1/2/3 switches
You can assign a function using Operation 
>Assignable Switch in the setup menu 
(page 120).
The ASSIGN. 1/3 switches are provided with 
an indicator to show whether a function is 
assigned to the switch (ON) or not (OFF).

2.	 ONLINE button
When network client mode or the streaming 
function is assigned to this button, press and 
hold until the indicator is lit orange. Then, 
press the button again, turning the indicator 
blue, to enable network client mode or the 
streaming function.
To exit the enabled function, press and hold 
the button until the indicator turns off.
The button can also be used as an assignable 
switch when assigned with functions other 
than those above (page 121).

3.	 ALARM (alarm tone volume adjustment) 
knob

Controls the volume of the warning tone that 
is output via the built-in speaker or optional 
earphones. When the knob is turned to the 
minimum position, no sound can be heard.
However, if Maintenance >Audio >Min Alarm 
Volume in the setup menu is set to [Set], the 
alarm tone is audible even when this volume 
control is at the minimum position.

ALARM

Minimum Maximum

4.	 MONITOR (monitor volume adjustment) 
knob

Controls the volume of the sound other than 
the warning tone that is output via the built-
in speaker or earphones. When the knob is 
turned to the minimum position, no sound can 
be heard.

5.	 MONITOR (audio monitor selection) 
switches

By means of combinations of the two 
switches, you can select audio that you 
want to hear through the built-in speaker or 
earphones.

When the lower switch is set to CH-1/2

Upper switch Audio output

CH-1/CH-3 Channel 1 audio

MIX Channels 1 and 2 mixed audio 
(stereo)a)

CH-2/CH-4 Channel 2 audio

When the lower switch is set to CH-3/4

Upper switch Audio output

CH-1/CH-3 Channel 3 audio

MIX Channels 3 and 4 mixed audio 
(stereo)a)

CH-2/CH-4 Channel 4 audio

a)	�By connecting stereo headphones to the EARPHONE 
jack, you can hear the audio in stereo. (Maintenance 
>Audio >Headphone Out in the setup menu must be 
set to Stereo.)

6.	 ASSIGN. (assignable) 0 switch
You can assign a function using Operation 
>Assignable Switch in the setup menu 
(page 120).
Off is assigned to these switches when the 
camcorder is shipped from the factory.
This is a momentary type switch. Each press of 
the switch turns the function assigned to this 
switch on or off.

7.	 GAIN switch
Switches the gain of the video amplifier to 
match the lighting conditions during shooting. 
The gain values corresponding to the L, M, and 
H settings can be selected using Operation 
>Gain Switch in the setup menu (page 97) 
(factory settings are L=0 dB, M=6 dB, and 
H=12 dB).

When this switch is adjusted, the new setting 
appears on the viewfinder screen for about 
three seconds.

8.	 OUTPUT/DCC (output signal/dynamic 
contrast control) switch

Switches the video signal output from the 
camera module, between the following two.
BARS: Output the color bar signal.
CAM: Output the video signal being shot. 

When this is selected, you can switch DCC 1) 
on and off.

1)	 DCC (Dynamic Contrast Control): Against a very 
bright background with the iris opening adjusted 
to the subject, objects in the background will be 
lost in the glare. The DCC function will suppress the 
high intensity and restore much of the lost detail. It 
is particularly effective for shooting in the following 
cases.
ˎˎ Shooting people in the shade on a sunny day
ˎˎ Shooting a subject indoors, against a background 

through a window
ˎˎ Any high contrast scene

9.	 WHITE BAL (white balance memory) 
switch

Controls adjustment of the white balance.
PRST: Adjust the color temperature to the 

preset value (the factory default setting: 
3200K). Use this setting when you have no 
time to adjust the white balance.

A or B: Recall the white balance adjustment 
settings already stored in A or B. Push the 
AUTO W/B BAL switch (page 5) to the 
WHITE position to automatically adjust the 
white balance and save the adjustment 
settings in memory A or memory B.

B (ATW 1)):When this switch is set to B and 
Operation >White Setting >White Switch 
<B> is set to [ATW] in the setup menu, ATW 
is activated.  
You can use the AUTO W/B BAL switch 
even when ATW is in use.  
When this switch is adjusted, the new 
setting appears on the viewfinder screen 
for about three seconds.

1)	� ATW (Auto Tracing White balance): The white balance 
of the picture being shot is adjusted automatically for 
varying lighting conditions.

[Note]
It may not be possible to adjust to the appropriate 
colors using ATW, depending on the lighting and subject 
conditions.
Examples:
ˎˎ When a single color dominates the subject, such as 

sky, sea, ground, or flowers. 
ˎˎ When the subject is under a light source of extremely 

high or extremely low color temperature. 

If execution of automatic tracing by the ATW 
function takes an unacceptably long time 
or only results in an inadequate effect, then 
execute the AWB function.

10.	Switch cover
Open this cover to use the MENU ON/OFF 
switch or the MENU CANCEL/PRST/ESCAPE 
switch.

11.	MENU ON/OFF switch
To use the switch, open the cover.
This switch is used to display the menu on the 
viewfinder screen or the test signal screen. 
Each time the switch is pushed down, the 
menu screen is turned on and off.
The function of this switch is the same as that 
of the MENU button in the thumbnail screen 
operations section.

[Note]
It is not possible to turn off the menu screen by closing 
the cover.

12.	MENU CANCEL/PRST (preset) /ESCAPE 
switch

To use the switch, open the cover.
This switch has different functions depending 
on whether or not a menu is displayed.

Use the switch in the following way when the 
menu is displayed.
CANCEL/PRST: Pushing this switch up to this 

position after a setting is changed in the 
setup menu displays the message to 
confirm whether the previous settings 
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are canceled. Pushing this switch up to 
this position again cancels the previous 
settings.  
Pushing this switch up to this position 
before a setting is changed in the setup 
menu or after a setting change is canceled 
in the setup menu displays the message to 
confirm whether the setting is reset to the 
initial value. Pushing this switch up to this 
position again resets the settings to the 
initial value.

ESCAPE: Use this switch when the menu 
page, which has a hierarchical structure, is 
opened. Each time the switch is pushed to 
this position, the page returns to one stage 
higher in the hierarchy.

Use the switch in the following way when the 
menu is not displayed.
CANCEL/PRST: Each time this switch is 

pushed upward, a window to confirm 
the menu settings and status of the 
camcorder appears on the viewfinder 
screen (page 13). The window consists 
of several pages, which are switched each 
time the switch is pushed upward.

ESCAPE: To clear the page, push this switch 
down to the OFF position.

13.	UTILITY SD card slot
Insert an SD card for saving camcorder 
settings.

14.	ACCESS indicator
Lights up orange when the SD card is being 
accessed.

LCD Monitor Side (2)

1
2

7 8 9

3

5

4

6

13

10

14 15 16 17

[1]
[2]

11 12

1.	 Built-in speaker
The speaker can be used to monitor E-E 1) 
sound during recording, and playback 
sound during playback. The speaker also 
sounds alarms to reinforce visual warnings 
(page 142).
If you connect earphones to the EARPHONE 
jack, the speaker output is suppressed 
automatically.
1)	� E-E: Abbreviation of “Electric-to-Electric.” In E-E mode, 

video and audio signals input to the camcorder are 
output after passing through internal electric circuits 
only. This can be used to check input signals.

2.	 LCD monitor
Displays remaining battery capacity, remaining 
media capacity, audio levels, time data, and 
so on. It also allows you to check camera and 
playback pictures (page 13).
You can adjust the position and angle of the 
LCD monitor.

3.	 WARNING indicator
Lights up or flashes when an abnormality 
occurs (page 142).

4.	 ACCESS indicator
Lights up in blue when data is written to or 
read from the recording media.

5.	 Audio control section (page 9)

6.	 Thumbnail screen operation section 
(page 9)

7.	 F REV (fast reverse) button and indicator
This plays back at high speed in the reverse 
direction. The playback speed changes in the 
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order ×4  ×15  ×24 with each press of the 
button. The indicator lights during high-speed 
playback in the reverse direction.

8.	 PLAY/PAUSE button and indicator
Press this button to view playback video 
images using the viewfinder screen or the LCD 
monitor. The indicator lights during playback.
Press this button again during playback to 
pause, outputting a still image. At this time 
the indicator flashes at a rate of once per 
second.
Pressing the F REV or F FWD button during 
playback or pause starts high speed playback 
in the forward or reverse direction.

9.	 F FWD (fast forward) button and indicator
This plays back at high speed in the forward 
direction. The playback speed changes in the 
order ×4  ×15  ×24 with each press of the 
button. The indicator lights during high-speed 
playback in the forward direction.

10.	PREV (previous) button
This jumps to the first frame of the current clip.
If you press this together with the F REV 
button, the jump is to the first frame of the 
first recorded clip on the recording media.
If you press this button twice in rapid 
succession, the jump is to the first frame of the 
preceding clip (or the first frame of the current 
clip when no preceding clips exist).

11.	STOP button
Press this button to stop playback.

12.	NEXT button
This jumps to the first frame of the next clip.
If you press this together with the F FWD 
button, the jump is to the last frame of the last 
recorded clip on the recording media.

13.	DISP SEL (display selection)/EXPAND 
(expand function) button

With each press of this button, the display in 
the LCD monitor changes as follows.

Display indication Description

Video with 
superimposed 
information (CHAR)

The LCD monitor displays 
the same text information 
as the viewfinder.

Video without 
superimposed 
information (MONI)

Only the video appears.

Status display 
(STATUS)
(page 13)

Counters, warnings, audio 
levels, and similar 
information appear. No 
video image appears.

The EXPAND button function will be supported 
in a future upgrade.

14.	HOLD (display hold) button
Pressing this button instantly freezes the 
time data displayed in the LCD monitor. (The 
timecode generator continues running.) 
Pressing this button again releases the hold.

For details about the time data display, see page 13.

15.	RESET/RETURN button
Resets the value shown in the time data 
display in the LCD monitor. According to the 
settings of the PRESET/REGEN/CLOCK switch 
(page 9) and the F-RUN/SET/R-RUN switch 
(page 9), this button resets the display as 
follows.

Switch settings RESET/RETURN button 
operation

DISPLAY switch:
COUNTER

Reset counter to 
00:00:00:00.

DISPLAY switch:
TC

PRESET/REGEN/
CLOCK switch:

PRESET
F-RUN/SET/R-RUN 
switch:

SET

Reset timecode to 
00:00:00:00.

Switch settings RESET/RETURN button 
operation

DISPLAY switch:
U-BIT

PRESET/REGEN/
CLOCK switch:

PRESET
F-RUN/SET/R-RUN 
switch:

SET

Reset user bits data a) to 
00:00:00:00.

a)	� Of the timecode bits for every frame recorded on 
the media, those bits which can be used to record 
useful information for the user such as scene number, 
shooting place, etc.

“Setting Time Data” (page 42)

This button returns to the previous screen 
when pressed during thumbnail screen display 
or essence mark thumbnail screen display.

16.	DISPLAY switch
This cycles the data displayed in the time 
data display in the LCD monitor through 
the sequence COUNTER, TC, and U-BIT 
(page 13).
COUNTER: Display recording/playback 

duration counter.
TC: Display timecode.
U-BIT: Display user bits data.

17.	BRIGHT (brightness) button
Switches the brightness of the LCD monitor 
backlight.
Each press of the button selects the next 
setting in the order shown in the following 
table. If you press the button with the LCD 
monitor off, the LCD backlight comes on in the 
H state.

Setting LCD monitor backlight

H High (select this to view the LCD 
monitor outdoors in the daytime)

M Brightness between H and L

L Low (select this to view the LCD 
monitor indoors or outdoors at night)

OFF Off (the display is also off)
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Thumbnail screen operations section and audio control section
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1.	 Thumbnail indicator
This lights when the thumbnail screen is 
displayed.

2.	 THUMBNAIL button
Press this button to display the thumbnail 
screen (page 79) and to carry out a 
thumbnail operation.
Press once more to return to the original 
display.

3.	 SET button and arrow buttons
Use these buttons to make timecode and 
user bit settings, and for thumbnail screen 
operations.
When the menu is displayed, press this button 
to select an item or to confirm the setting 
change.

4.	 MENU button
Each press of this button turns the setup 
menu display on and off.
The function of this button is the same as that 
of the MENU ON/OFF switch.

5.	 F-RUN/SET/R-RUN (free run/set/
recording run) switch

Selects the operating mode of the internal 
timecode generator. The operating mode is 
set as explained below, depending on the 
position of the switch.
F-RUN: Timecode keeps advancing, regardless 

of whether the camcorder is recording. 
Use this setting when synchronizing the 
timecode with external timecode.

SET: Sets the timecode or user bits.
R-RUN: Timecode advances only during 

recording. Use this setting to have a 
consecutive timecode on the recording 
media.

“Setting the Timecode” (page 42)

“Setting the User Bits” (page 42)

6.	 LEVEL CH1/CH2/CH3/CH4 (audio channel 
1/2/3/4 recording level) knobs

Adjust the audio levels to be recorded on 
channels 1, 2, 3, and 4 when the AUDIO SELECT 
CH1/CH2 and AUDIO SELECT CH 3-4 switches 
are set to MANUAL.

7.	 AUDIO SELECT CH 3-4 (audio channel 3/4 
adjustment method selection) switches

Select the audio level adjustment method for 
audio channels 3 and 4.
AUTO: Automatic adjustment
MANUAL: Manual adjustment

8.	 ESSENCE MARK button
By pressing this button when a thumbnail 
display is on the screen, you can view the 
following thumbnail displays of the essence-
marked frames of the selected clip, depending 
on the item selected in a list displayed on the 
screen.
All: Thumbnail display of all frames marked 

with essence marks.
Rec Start: Thumbnail display of frames marked 

with Rec Start marks and of the first frames 
of clips (when the first frames are not 
marked with Rec Start marks).

Shot Mark1: Thumbnail display of the frames 
marked with Shot Mark 1.

Shot Mark2: Thumbnail display of the frames 
marked with Shot Mark 2.

You can also select Shot Mark 0 and Shot Mark 
3 to Shot Mark 9.
If a clip is recorded using planning metadata 
that defines names for shot mark 0 to shot 
mark 9, the selection options in the list are 
displayed by the defined names.

9.	 SHIFT button
Use this in combination with other buttons.

10.	PRESET/REGEN (regeneration)/CLOCK 
switch

Selects the type of timecode to record.
PRESET: Record new timecode on the media.
REGEN: Record timecode continuous with the 

existing timecode recorded on the media. 
Regardless of the setting of the F-RUN/
SET/R-RUN switch, the camcorder operates 
in R-RUN mode.

CLOCK: Record timecode synchronized to the 
internal clock. Regardless of the setting 
of the F-RUN/SET/R-RUN switch, the 
camcorder operates in F-RUN mode.

11.	AUDIO SELECT CH1/CH2 (audio channel 
1/2 adjustment method selection) 
switches

Select the audio level adjustment method for 
audio channels 1 and 2.
AUTO: Automatic adjustment
MANUAL: Manual adjustment

12.	AUDIO IN CH1/CH2/CH3/CH4 (audio 
channel 1/2/3/4 input selection) switches

Select the audio input signals to be recorded 
on audio channels 1, 2, 3 and 4.
FRONT: Audio input signals from the 

microphone connected to the MIC IN 
connector

REAR: Audio input signals from an audio 
device connected to the AUDIO IN CH-1/
CH-2 connectors

WIRELESS: Audio input signals from the UHF 
portable tuner if it is attached
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Handle and Memory Card Slot Side
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SxS memory card slots (page 27)

1.	 ASSIGNABLE 4/5 switches
You can assign a function using Operation 
>Assignable Switch in the setup menu 
(page 121).

Off is assigned to these switches when the 
camcorder is shipped from the factory.

2.	 GPS module
Contains a built-in GPS module.

“Obtaining Location Information (GPS)” (page 55)

[Note]
Do not grasp this part of the camcorder when the GPS 
function is in use.

3.	 PC connector
Used to put this camcorder into USB 
connection mode and use it as an external 
storage device for a computer. When a 
computer is connected to this connector, every 
memory card inserted in the camcorder is 
recognized as a drive on the computer.

4.	 External device connector
Connect to a PSZ-HA/HB/HC series Portable 
Storage HDD (option), PSZ-SA25 Portable 
Storage SSD (option), a general-purpose 
external USB HDD, or USB flash drive to copy 
clips from the recording media inserted in an 
SxS card slot of the camcorder to USB media.

[Note]
This connector should be used only for connecting the 
type of devices above. It cannot be used for connecting 
a USB hub or other devices.

5.	 USB wireless LAN module connector
Connect to an IFU-WLM3 USB Wireless LAN 
Module (supplied), CBK-WA02 Wireless LAN 
Adaptor (option), CBK-NA1 Network Adaptor 
Kit (option), or modem (option) to enable 
communications with wireless LAN devices 
and networks.

“Connecting Devices using Wireless LAN” (page 57)

“Connecting to the Internet” (page 61)

6.	 PROXY SD card slot (page 51)
Insert an SD card for recording proxy data.

7.	  (NFC) mark 
A built-in NFC antenna is provided.

8.	 SLOT SELECT (SxS memory card select) 
button

When SxS memory cards are loaded in both 
card slots A and B, press this button to select 
the card you want to use (page 28).

9.	 Network connector 
Connects to a network via a wired LAN 
connection using a LAN cable (sold 
separately).

[CAUTION]
ˎˎ For safety, do not connect the connector for 

peripheral device wiring that might have excessive 
voltage to this port.  
Follow the instructions for this port.
ˎˎ When you connect the LAN cable of the unit to 

peripheral device, use a shielded-type cable to 
prevent malfunction due to radiation noise.

“Connecting to the Internet” (page 61)

10.	HDMI connector
Connect an HDMI device, such as a monitor 
or recording unit, to output QFHD or HD video 
and audio signals.
Use a commercially available high-speed 
HDMI cable for connection.

[Note]
SD output is not supported.

11.	GENLOCK IN (genlock signal input) 
connector (BNC type)

This connector inputs a reference signal 
when the camcorder is to be genlocked or 
when timecode is to be synchronized with 
external equipment. The supported reference 
signals vary depending on the current system 
frequency as shown in the following table.

System 
frequency

Supported reference signals

59.94i 1080/59.94i, 480/59.94i

59.94P 1080/59.94i, 480/59.94i

50i 1080/50i, 576/50i

50P 1080/50i, 576/50i

29.97P 1080/59.94i, 480/59.94i

25P 1080/50i, 576/50i

23.98P 1080/23.98PsF
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12.	TC IN (timecode input) connector (BNC 
type)

To apply an external lock to the timecode of 
the camcorder, input the reference timecode.

“Setting the Timecode” (page 42)

13.	SYNC OUT connector (BNC type)
Outputs a tri-level sync signal for 
synchronizing other devices.

14.	TC OUT (timecode output) connector (BNC 
type)

To lock the timecode of an external VTR to 
the timecode of this camcorder, connect this 
connector to the external VTR’s timecode 
input connector.

Tally Indicator and Connector Section

43

1 118 107 9

65

2

1

1.	 TALLY (back tally) indicator (red)
Lights up during recording. It will not light if 
the TALLY switch is set to OFF. It also flashes 
when the WARNING indicator operates. The 
tally indicator on the front of the viewfinder 
and the REC indication on the viewfinder 
screen light or flash in the same manner.

“Error/Warning System” (page 142)

2.	 TALLY switch
Set to ON to activate the TALLY indicator 
function.

3.	 EARPHONE jack (stereo, mini jack)
You can monitor the E-E sound during 
recording and playback sound during 
playback. When an alarm is indicated, you 
can hear the alarm sound through the 
earphone. Plugging an earphone into the jack 
automatically cuts off the built-in speaker.
You can select monaural or stereo using 
Maintenance >Audio >Headphone Out in the 
setup menu.

[Notes]
ˎˎ Use monaural (2-pole) or stereo (3-pole) type 

earphones. Use of other earphones may damage the 
camcorder.
ˎˎ Use earphones with 16 Ω impedance.

4.	 AUDIO IN selector switch
Select the audio source you connect to the 
AUDIO IN CH1/CH2 connectors.
LINE: When connecting a stereo amplifier or 

other external audio signal source
AES/EBU: When connecting an external digital 

audio signal source
MIC: When connecting a microphone.

5.	 +48V/OFF (+48V external power source 
on/off) switch

Switch between the following settings, 
according to the microphone used for audio 
input.
+48V: Microphone requiring external power 

source (phantom power)
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OFF: Microphone using internal power source 
or not requiring a power source

6.	 REMOTE connector (8-pin)
Connect a remote control unit to control the 
camcorder remotely.

[Note]
Before connecting/disconnecting the Remote Control 
Unit to/from the camcorder, be sure to turn off the 
camcorder POWER switch.

7.	 SDI OUT 1/2 connectors (BNC type)
Outputs a 12G/3G/HD signal (with embedded 
audio). The output signal from this connector 
can be turned on/off using Operation >Input/
Output >SDI Out1 Output or SDI Out2 Output 
in the setup menu.
Use a commercially available 75 Ω coaxial 
cable for connection.

[Note]
Make sure that the ground connection between the 
camcorder and external device is securely established 
before turning the power on. 
(It is recommended that the camcorder and external 
device be turned on after connecting the 75 Ω coaxial 
cable.) 
If the external device must be connected to the 
camcorder while the camcorder is on, connect the 
75 Ω coaxial cable to the external device first and then 
connect it to the camcorder.

8.	 Bottom cover
This is provided for protecting the cables 
connected to the connectors on the rear 
panel.
By loosening the screws which retain the 
cover to the bottom of the camcorder, you can 
adjust the position of the cover depending 
on the size and shape of the microphone or 
audio cable plugs. After adjusting the position, 
tighten the screws to secure the cover.

9.	 AUDIO IN CH-1/CH-2 (audio channel 1 and 
channel 2 input) connectors (XLR type, 
3-pin, female)

Connect to audio equipment or a microphone.

10.	AUDIO OUT connector (XLR type, 5-pin, 
male)

Outputs the audio signals recorded on audio 
channels 1 and 2 or audio channels 3 and 4.
The audio signals are selected by the 
MONITOR switch.

11.	SDI IN (SDI input) connector (BNC type)
Connector used when connecting an external 
SDI signal source to the camcorder.
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Screen Display

LCD Monitor Information Screen (Status Display)

The LCD monitor information screen is 
displayed by pressing the DISP SEL/EXPAND 
(display select/expand) button (page 8).

1 2 3 4 5

6

78

910
11

1213

1.	 File system indicator

2.	 File format indicator

3.	 Status display
PB: Appears during media playback.
NDF: Appears when non-drop-frame timecode 

is selected.
EXT-LK: Appears when the internal timecode 

generator is locked to an external signal 
input to the TC IN (timecode input) 
connector.

HOLD: Appears when the operation mode of 
the internal timecode generator is set to 
R-RUN and stopped.

4.	 System frequency indicator
Indicates the system frequency of video being 
currently played or recorded.

5.	 Audio format indicator
Indicates the audio recording format or the 
audio format of clip being currently played.

Indicator Recording format

16bit HD420 HQ

24bit HD422 50
XAVC Intra
XAVC Long

6.	 Audio level meters
Indicates the audio recording or playback 
levels of channels 1 to 4.

7.	 Remaining battery capacity indicator
Displays the battery remaining capacity icon 
and the remaining recording time.

8.	 Remaining media capacity indicator
Shows bar segments indicating the remaining 
capacity of recording media in the slots.

9.	 Warning indicator area
Displays warnings when trouble with 
recording occurs.

For details, see “Error/Warning System” (page 142).

10.	Clip name display
Displays the name of the clip currently 
recording when recording, or displays the 
name of the next clip to be recorded during 
recording standby.

11.	Time data display
Switches displays of duration, timecode, and 
user bits data, depending on the position of 
the DISPLAY switch.
Displays the type of data currently shown in 
the time data display, as follows.
TCG: Recorded timecode
TCR: Playback timecode
UBG: Recorded user bits
UBR; Playback user bits
CNT: Counter
DUR: Duration
CLK: Time display (when the PRESET/REGEN/

CLOCK switch is set to CLOCK)

When the HOLD button is pressed to hold the 
timecode value, the timecode is displayed 
in the format shown below. When the HOLD 
button is pressed again to release the hold, 
the timecode is displayed in the normal 
format.

The three dots indicate that the timecode 
and counter progress are in hold mode.

12.	Resolution indicator
Indicates the resolution of the output video.

13.	Recording format indicator
Indicates the current recording format or 
the recording format of clip being currently 
played.

Status Screens

The status screens allow you to check 
camcorder settings and various types of status 
information.
When no menu is displayed, push the MENU 
CANCEL/PRST/ESCAPE switch up to the 
CANCEL/PRST position to display the status 
screen. Each push selects the next status 
screen.
The following status screens can be displayed.

Status screen Display indication

Camera Status 
screen

Settings and status information 
related to shooting

Audio Status 
screen

Settings and status information 
related to audio input and 
output

System Status 
screen

Settings and status information 
related to recording

Video Output 
Status screen

Settings and status information 
related to video output

Assignable 
Button Status 
screen

Names of functions assigned to 
assignable switches

Battery Status 
screen

Status of the battery mounted 
on the camcorder

Media Status 
screen

Status information about 
recording media

Network 
Status 1 
screen

Settings and status information 
related to the network

Network 
Status 2 
screen

Settings and status information 
related to streaming
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Camera Status screen

Display item Description

Gain Gain level in dB units
When Operation >Base Setting 
>High Sensitivity Mode in the 
setup menu is set to On, a  
icon is displayed to the right of 
the dB gain increase.

Shutter Electronic shutter status

Gamma Gamma category and curve

White White balance mode setting

Gain Switch GAIN switch status

Zebra Zebra pattern status

Iris Iris f-stop value

Focal Length Focal length

Focus 
Distance

Focus distance

Depth Of Field Depth of field

Zoom Speed Zoom speed configured for the 
lens ZOOM button

Audio Status screen

Display item Description

CH 1/CH 2/CH 
3/CH 4

Audio level, input source, 
reference input level, and wind 
noise reduction filter settings 
for each channel

System Status screen

Display item Description

System 
Frequency

System frequency

File System File system

Rec Format Recording format

Clip 
Continuous 
Rec

Clip Continuous Rec function 
on/off setting

Title Prefix Clip name prefix

Picture Size Picture size

Simul Rec 2-slot Simul Rec function on/off 
setting

Rec Function Enabled special recording 
format and settings

Picture Cache 
Rec

Picture Cache Rec function on/
off setting

Number Clip name suffix

Gamma Gamma category in use

4K&HD (Sub) 
Rec

1-slot Simul Rec function on/off 
setting

XAVC Proxy 
Rec

Proxy data recording function 
on/off setting

Video Output Status screen

Display item Description

SDI SDI OUT connector output 
settings (output picture size, 
output rate, mapping, HDR/
SDR, superimposition)

HDMI HDMI connector output settings 
(output picture size, mapping, 
HDR/SDR, superimposition)

HDR Gamma HDR gamma setting

HDR Color 
Space

HDR color space setting

Assignable Button Status screen

Battery Status screen

Display item Description

Detected 
Battery

Detected type of the battery

Remaining Remaining capacity (%)

Charge Count Number of recharges

Capacity Remaining capacity (Ah)

Voltage Voltage

Manufacture 
Date 

Date of battery manufacture

Power Source Power supply source

Supplied 
Voltage 

Supplied power source voltage

Media Status screen

Display item Description

SxSA Remaining capacity (bar graph 
and remaining time display) 
and media life of media in slot 
A (0% to 100% indication. 
Replacement recommended at 
0%. Displayed only for media 
that supports this function.)

SxSB Remaining capacity (bar graph 
and remaining time display) 
and media life of media in slot 
B (0% to 100% indication. 
Replacement recommended at 
0%. Displayed only for media 
that supports this function.)

SD Proxy Remaining capacity (bar graph 
and remaining time display) 
and media life (displayed only if 
available) of media in PROXY SD 
card slot



1. Overview: Screen Display15

Display item Description

SD Utility Remaining capacity (bar graph 
and remaining capacity) and 
media life (displayed only if 
available) of media in UTILITY 
SD card slot

A  mark is displayed if the media is 
protected.

Network Status 1 screen

Display item Description

Setting Network setting status

Wireless 
Network

Wireless network setting status

Device Name Name of attached USB wireless 
LAN module device

IP Address 
(Wireless)

IP address of wireless LAN 
connection

MAC Addr. 
(Wireless)

MAC address of device attached 
the USB wireless LAN module 
connector

Wireless 
Network

Modem setting status

Device Name Name of attached modem 
device

IP Address 
(Modem)

IP address of attached modem 
device

Wired LAN Wired LAN network connection 
status

Wired LAN 
Remote

Remote control enabled/
disabled state when connected 
using a LAN cable

Display item Description

IP Address 
(Wired)

IP address of wired LAN 
connection

Network Status 2 screen

Display item Description

NW Client 
Mode Status

Network client mode status
For details about the status, see 
“Network client mode status” 
(page 15).

CCM Name Name of the connected CCM 
when using network client 
mode

Streaming 
Status

Streaming distribution status

Streaming 
Size

Picture size of the currently 
selected streaming setting

Streaming Bit 
Rate

Bit rate of the currently selected 
streaming setting

Streaming 
Type

Type of the currently selected 
streaming setting

Streaming 
Dest. Add.

Streaming destination address

Streaming 
Dest. Port

Streaming destination port

Number of 
Distribution

Number of streaming 
distribution destinations

File Transfer File transfer progress status

Transfer to: Server name of file transfer 
destination

Network client mode status 

Status 
display

State Description

Off CCM not 
connected

Network client mode 
is off.

Connected CCM 
connected

Network client mode 
is on, CCM is 
connected, and CCM 
control is enabled.

Connecting Connecting  
to CCM 
(disconnected)

Attempting to connect 
to CCM (or 
disconnecting). Wait 
until connection 
(disconnection) is 
successful. If the 
status does not 
change from 
“Connecting,” the CCM 
address setting may 
be incorrect. Check 
that the address is set 
correctly.

Awaiting CCM 
connection 
standby

Network client mode 
is on, but the network 
setting is off. Enable 
the network setting to 
connect to the CCM.

Address 
Error

CCM 
address 
error

The host name or IP 
address of the CCM to 
connect may be 
incorrect. Check that 
the setting is correct.

Auth. Failed CCM user 
name/
password 
error

The user name or 
password used to 
connect to the CCM 
may be incorrect. 
Check that the setting 
is correct.

No Inet 
Access

Internet 
connection 
error

Cannot connect to the 
network. The network 
settings may be 
incorrect. Check the 
network settings.

Status 
display

State Description

Cert. not 
Valid

CCM 
certification 
not valid 
error

The CCM certificate is 
not valid. The date 
setting may be invalid. 
Check the date 
setting.
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Viewfinder Screen

The viewfinder screen displays images during 
shooting (recording or recording standby) 
and playback with camcorder information 
superimposed on the display.
You can toggle the display of information on/

off using the DISPLAY switch.
The information to display is linked to the 
settings in Operation >Super Impose in 
the setup menu, and the settings of the 
corresponding switches.

1 2 5 6 843
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1.	 Extender indicator
“EX” appears when the lens extender function 
is ON.

2.	 Zoom position indicator (with lens mounted)
Displays the zoom position of the zoom lens 
in the range 0 to 99.
The values displayed will vary with the lens used.

3.	 Color temperature indicator
Displays the color temperature of the white 
balance.

4.	 Focus position indicator (with lens mounted)
Displays the focus position as a distance to 
the subject (unit: meters).

5.	 Iris position indicator (with lens mounted)
Displays the iris position setting.

6.	 Electric color temperature filter indicator
Appears when the CC5600K function is on.

7.	 Depth of field indicator (serial lens 
mounted)

Displays the depth of field using a bar. The 
units for display are set using Operation 
>Display On/Off >Lens Info in the setup menu, 
and can be set to meters or feet.

8.	 Recording mode indicator
Displays the following recording operation 
states of the camcorder.

Indicator Meaning

Rec During recording

Stby Recording standby

Cont Rec Clip continuous recording in 
progress

Cont Stby Recording standby in clip 
continuous recording mode

S&Q Rec Recording in progress in Slow & 
Quick Motion mode

S&Q Stby Recording standby in Slow & 
Quick Motion mode

HFR Rec Recording in high frame rate 
mode.

HFR Stby Recording standby in high frame 
rate mode.

Rec Recording in Picture Cache Rec 
mode

Cache Recording standby in Picture 
Cache Rec mode

Int Rec Recording in progress in Interval 
Rec mode

Int Stby Recording standby in Interval Rec 
mode

Int Stby Recording paused in Interval Rec 
mode (during pause intervals)

Sml Rec Recording in progress in Simul 
Rec mode

Sml Stby Recording standby in Simul Rec 
mode

CALL Call received from external 
connected device

Green tally is displayed when the camcorder is 
in the following states.
ˎˎ Maintenance >Camera Config >HD SDI 
Remote I/F is set to Green Tally in the setup 
menu and a recording control signal is 
output from the SDI OUT connector.
ˎˎ Green tally signal received (when a camera 
adaptor (connection supported on Japanese 
model only) is mounted on the camcorder 
and a camera extension unit is connected)

9.	 Wireless receiver function indicator
Displays “W” when a slot-in receiver is 
attached to the camcorder, and displays the 
reception level for each channel that can be 
used by the receiver (1ch, 2ch, or 4ch).
Normal: Displays the strength of the received 

signal level by the number of white 
segment indicators.

Analog receiver muting/Digital receiver error 
rate warning: Displays the strength of the 
received signal level by the number of gray 
segment indicators.

If the received level exceeds the peak: Displays 
“P” in place of the indicator.1)

If the transmitter is in power-save mode: “S” is 
displayed.

Receiver battery is low: The corresponding 
channel number and indicators flash.1)

1)	� When using the DWR-S02DN (option)

10.	S&Q Motion (Slow & Quick) frame rate 
indicator

Displays the shooting frame rate when the 
camcorder is set to Slow & Quick Motion 
recording mode.

11.	GPS indicator (page 55)

12.	Battery capacity/voltage display
Displays the following indicators according to 
the type of battery power source.

Battery type Indicator

Info battery Battery remaining capacity 
icon and remaining 
recording time

Anton/Bauer 
battery

Remaining battery capacity 
(% indicator)

Other batteries Input voltage

13.	Recording format (picture size) indicator
Displays the picture size of clips recorded onto 
SxS memory cards.
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14.	Recording format (system frequency and 
scan method) indicator

Displays the currently configured camcorder 
system frequency and the recording format 
scan method.

15.	Recording format (codec) indicator / 1-slot 
Simul Rec indicator

Displays the format name of clips recorded 
onto SxS memory cards.
“/Sub” is displayed in 1-slot Simul Rec mode 
(page 49).

16.	Gamma indicator
Display the gamma setting.

Menu settings Indicator

Operation 
>Display 
On/Off 
>Gamma

Paint >Gamma setting

Gamma Gamma 
Category

Gamma 
Select

Off – – – –

On Off – – Gamma 
Off

On STD STD1 DVW STD1

STD2 x4.5 STD2

STD3 x3.5 STD3

STD4 
240M

STD4

STD5 R709 STD5

STD6 x5.0 STD6

HG HG1 
3250G36

HG1

HG2 
4600G30

HG2

HG3 
3259G40

HG3

HG4 
4609G33

HG4

On On User User 1 User 1

User 2 User 2

User 3 User 3

User 4 User 4

User 5 User 5

The following are displayed when Operation 
>Base Setting >Shooting Mode in the setup 
menu is set to HDR and Operation >Display 
On/Off >Gamma is set to On.

Menu settings Indicator

Operation >HDR 
Setting

Paint >Gamma

4K(QFHD) 
Rec/Out

HD Rec/
Out

Gamma Gamma 
Select

HDR 
(HLG)

HDR 
(HLG)

– – HLG

SDR Off – HLG

On STD1 
DVW

HLG 
STD1

STD2 ×4.5 HLG 
STD2

STD3 ×3.5 HLG 
STD3

STD4 
240M

HLG 
STD4

STD5 
R709

HLG 
STD5

STD6 ×5.0 HLG 
STD6

HG1 
3250G36

HLG HG1

HG2 
4600G30

HLG 
HG2

HG3 
3259G40

HLG 
HG3

HG4 
4609G33

HLG 
HG4

User 1 HLG 
User1

User 2 HLG 
User2

User 3 HLG 
User3

User 4 HLG 
User4

User 5 HLG 
User5

Menu settings Indicator

Operation >HDR 
Setting

Paint >Gamma

4K(QFHD) 
Rec/Out

HD Rec/
Out

Gamma Gamma 
Select

HDR 
(S-Log3)

SDR Off – S-Log3

On STD1 
DVW

S-Log3 
STD1

STD2 ×4.5 S-Log3 
STD2

STD3 ×3.5 S-Log3 
STD3

STD4 
240M

S-Log3 
STD4

STD5 
R709

S-Log3 
STD5

STD6 ×5.0 S-Log3 
STD6

HG1 
3250G36

S-Log3 
HG1

HG2 
4600G30

S-Log3 
HG2

HG3 
3259G40

S-Log3 
HG3

HG4 
4609G33

S-Log3 
HG4

User 1 S-Log3 
User1

User 2 S-Log3 
User2

User 3 S-Log3 
User3

User 4 S-Log3 
User4

User 5 S-Log3 
User5

17.	Timecode external lock indicator
Displays timecode lock when the timecode is 
input from an external source.

18.	Wired LAN/Modem connection status 
indicator

Displays icons for the wired LAN network or 
modem settings/connection status.

Wired LAN settings/connection status

State Network 
connection 
state/icon

Operation 
>Display 
On/Off 
>Network 
Condition

Maintenance 
>Network 
>Setting

Maintenance 
>Network 
>Wired LAN

Off – – –

On Off – –

On – –

Disable –

Enable Connecting 
to LAN

(flashing)

Connected 
to LAN

LAN 
connection 
error

3G/4G modem settings/connection status

State Network 
connection 
state/icon

Operation 
>Display 
On/Off 
>Network 
Condition

Maintenance 
>Network 
>Setting

Maintenance 
>Network 
>Modem

Off – – –

On Off – –



1. Overview: Screen Display18

State Network 
connection 
state/icon

Operation 
>Display 
On/Off 
>Network 
Condition

Maintenance 
>Network 
>Setting

Maintenance 
>Network 
>Modem

On On – –

Off –

On Modem 
connecting

 (flashing)

Modem 
connected

Modem 
connection 
error

19.	Streaming indicator
Displays the status of streaming using icons.

State Streaming 
state/IconOperation 

>Display 
On/Off 
>Streaming 
Status

Maintenance 
>Streaming 
>Setting

Maintenance 
>Network 
Client Mode 
>Setting

Off – – –

On Off Off –

On Off Not 
streaming

Streaming

Error

The following icons are displayed when 
streaming from a CCM.

State Streaming 
state/IconOperation 

>Display 
On/Off 
>Streaming 
Status

Maintenance 
>Streaming 
>Setting

Maintenance 
>Network 
Client Mode 
>Setting

On Off On Not 
streaming

Streaming

[Note]
Icons are not displayed before streaming starts.

20.	Wi-Fi mode status indicator
Displays the wireless LAN settings and 
connection status using icons.

State Network 
connection 
state/icon

Operation 
>Display 
On/Off 
>Network 
Condition

Maintenance 
>Network 
>Setting

Maintenance 
>Network 
>Wi-Fi Mode

Off – – –
On Off – –

On Wi-Fi Access 
Point

Connecting 
to Wi-Fi

(flashing)
Wi-Fi 
standby 
(connected)

State Network 
connection 
state/icon

Operation 
>Display 
On/Off 
>Network 
Condition

Maintenance 
>Network 
>Setting

Maintenance 
>Network 
>Wi-Fi Mode

On On Wi-Fi Station Connecting 
to Wi-Fi

(flashing)
Searching 
for access 
points

Connecting 
to access 
point

Icon 
changes 
due to 
signal 
strength
Access 
point 
connection 
error

Off –

21.	File transfer status indicator
Displays  and transfer rate (%) during file 
transfer. When transfer finishes,  disappears 
to indicate 100% transfer.

22.	Proxy indicator
Displays “Proxy” when proxy recording is on 
(Operation >XAVC Proxy Rec Mode >Setting 
in the setup menu is set to On). During setup, 
“Proxy” blinks. “Proxy Rec” is displayed during 
proxy recording.

23.	Network client mode indicator
Displays the status of the connection to the 
CCM (Connection Control Manager) of either 
a Network RX Station or C3 Portal using icons 
when network client mode is on.

State Icon

Operation 
>Display 
On/Off >NW 
Client Mode 
Status

Maintenance 
>Network 
Client Mode 
>Setting

State

Off – – –

On Off – –

On CCM 
connected

Connecting to 
CCM 
(disconnected) (flashing)

CCM 
connection 
standby

–

CCM 
connection 
error For details 

about errors, 
see page 15.

24.	Video signal indicator
Displays the output video signal in realtime as 
a waveform, vectorscope, or histogram.

State Video signal 
indicatorOperation >Input/

Output >Output 
Format >SDI Out

Operation >HDR 
Setting

3840×2160 4K(QFHD) Rec/Out setting 
indicator

HDR(HLG) HDR(HLG)

HDR(S-Log3) HDR
(S-Log3)

1920×1080 HD Rec/Out setting indicator

HDR(HLG) HDR(HLG)

SDR SDR
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25.	Recording media state/remaining 
capacity indicator for each media slot

Displays the state and remaining capacity of 
the media in SxS slot A, SxS slot B, and the 
PROXY SD card slot.
SxS slot icon indicator
*�SxS slot A (SxSA) example. The icons for SxS slot B are 
labeled SxSB.

Icon Media state

– Media not inserted or not 
mounted

Media mounted

(flashing)

Media mounting

(orange 
bar)

Recording (active)

(green 
indicator)

Playback (active)

(orange bar 
+ green 
indicator)

Recording/playback (active)

SD card (for proxy data recording) icon 
indicator

Icon Media state

– Media not inserted or not 
mounted

Media mounted

(flashing)

Media mounting

(orange 
bar)

Recording (active)

The remaining recording time is displayed 
numerically.

26.	Audio level meter indicators
When the MONITOR (audio monitor selection) 
switches (page 6) are set to CH-1/2, 
the audio levels of channels 1 and 2 are 
monitored. When set to CH-3/4, the audio 
levels of channels of 3 and 4 are monitored.

27.	Clip name display
Displays the name of the clip currently 
recording when recording, or displays the 
name of the next clip to be recorded during 
recording standby.

28.	Focus assist indicator
Displays a detection frame (focus area marker) 
indicating the area for detection of degree of 
focus, and a level bar (focus assist indicator) 
indicating the degree of focus within that area.

29.	Time data display
Displays the remaining recording/playback 
time, timecode, user bits, etc., as selected by 
the DISPLAY switch (page 8).

30.	SD card indicator for saving configuration 
data

Displays the state of the SD card (for saving 
configuration data) inserted in the UTILITY SD 
card slot.

Icon Media state

– SD card not inserted or not 
mounted

SD card mounted

Mounted SD card is protected

(flashing)

SD card mounting

31.	SDI output REC trigger indicator
Displays the superimposition state of the 
recording command sent to the SDI connector 
output.

It is displayed when Maintenance >Camera 
Config >HD SDI Remote I/F is set to 
“Characters” in the setup menu.

32.	ALAC indicator
Displays “ALAC” when the ALAC (Auto Lens 
Aberration Correction) function is set to be 
performed automatically.
ALAC will be performed automatically when 
an ALAC-compatible lens is attached, the 
ALAC function is enabled, and Maintenance 
>Camera Config >ALAC is set to “Auto” in the 
setup menu.

33.	AE (auto iris) mode indicator
Displays the current operating mode of the 
auto iris function using an icon and auto iris 
override level.

Icon Meaning

Backlight mode

Standard mode

Spotlight mode

34.	Auto focus mode indicator (when an auto 
focus lens is attached only)

Displays the focus adjustment mode of the 
camcorder.
ˎˎ AF (auto focus)
ˎˎ MF (manual focus)
ˎˎ MF* (manual focus with MF assist function 
on)
ˎˎ Full MF (full manual focus)

35.	ND filter indicator
Displays the position number of the currently 
selected ND filter (page 4).
When “Electrical CC” is assigned to an 
assignable switch, the position (A/B/C/D) of 
the electrical CC filter is displayed on the right 
of the ND filter indicator (1 to 4).

36.	Gain indicator
Displays the gain setting (dB), set using the 
GAIN switch, of the video amplifier.
When Operation >Base Setting >High 
Sensitivity Mode in the setup menu is set to 
On, a  icon is displayed.

37.	Shutter mode/shutter speed indicator
Displays the shutter mode or shutter speed.

“Setting the Electronic Shutter” (page 38)

38.	White balance mode indicator
Displays the currently selected white balance 
automatic adjustment memory.
ATW: ATW (Auto Tracing White Balance) mode
W:A: Memory A mode
W:B: Memory B mode
W:C: Memory C mode
W:P: Preset mode
3200K: Appears when an assignable switch 

assigned with Color Temp SW 3200K is on
4300K: Appears when an assignable switch 

assigned with Color Temp SW 4300K is on
5600K: Appears when an assignable switch 

assigned with Color Temp SW 5600K is on
6300K: Appears when an assignable switch 

assigned with Color Temp SW 6300K is on 
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Preparing a Power Supply
2. Preparation

For safety, use only the Sony battery packs and 
AC adaptors listed below.
ˎˎ BP-GL95B Lithium-ion Battery Pack

[CAUTION]
Danger of explosion if battery is incorrectly replaced.  
Replace only with the same or equivalent type 
recommended by the manufacturer.  
When you dispose of the battery, you must obey the law 
in the relative area or country.

Using a Battery Pack

Press the battery pack against the back of the 
camcorder, aligning the line on the side of the 
battery pack with the line on the camcorder. 
Then slide the battery pack down until its 
“LOCK” arrow aligns with the line on the 
camcorder.
To detach the battery pack, pull the battery 
pack up by holding the release button in.

[Notes]
ˎˎ If the battery pack is not attached correctly, the 

terminals may become damaged.
ˎˎ During recording and playback (while the ACCESS 

lamp on the right-side panel is lit in blue and the 
ACCESS lamp in the card slot section is lit in orange), 
be careful never to remove the battery pack.  
Doing so may corrupt the data recorded on the card.
ˎˎ Make sure to power the camcorder off before 

replacing the battery pack.

When a BP-GL95B Battery Pack is used, the 
camcorder will operate continuously for 
approximately 110 minutes.

[WARNING]

Batteries shall not be exposed to excessive 
heat such as sunshine, fire or the like.

[Note]
The battery pack operating time depends on the 
frequency of use of the battery pack, and the ambient 
temperature when used.

Before use, charge the battery pack with a 
charger suitable for each battery.

For details on the battery charging procedure, refer to the 
battery charger operation manual.

Note on using the battery pack
A warm battery pack may not be able to be 
fully recharged.

Using AC Power

Mount an AC-DN10A on the camcorder in the 
same way as a battery pack, then connect to 
the AC power supply.
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Attaching a Viewfinder
[CAUTION]
When the viewfinder is attached, do not leave the 
camcorder with the eyepiece lens facing the sun.
Direct sunlight can enter through the lens, be focused in 
the viewfinder and cause fire.

A viewfinder is available separately.
This section describes attachment of the 
HDVF‑EL20 as an example.

For the procedure for attaching other viewfinders, refer to 
the manual supplied with each viewfinder.

Attaching a Viewfinder

[Note]
When attaching a viewfinder, take note of the following 
points.
ˎˎ Be sure to the power off the camcorder before 

coupling the viewfinder connector to the camcorder’s 
VF connector (20-pin). If you make this connection 
when the camcorder power is on, the viewfinder may 
not function properly.
ˎˎ Couple the viewfinder connector firmly to the 

camcorder’s VF connector (20-pin). If the coupling is 
loose, noise may appear on the video or the tally light 
may not operate properly.

1	 [1] Loosen the viewfinder left-to-right 
positioning ring, [2] attach the viewfinder 
to the viewfinder fitting shoe, and [3] 
tighten the viewfinder left-to-right 
positioning ring.

[2]

[1]

[3]

Slide stopper

Left-to-right positioning ring

2	 Couple the viewfinder connector to the VF 
connector (20-pin).

VF connector (20-pin)

You can detach the viewfinder by following 
the attaching procedure in reverse order. 
But, when detaching the viewfinder from the 
attachment shoe, pull up the stopper.

Adjusting the Diopter

Turn the diopter adjustment ring until the 
viewfinder image is sharpest.
Diopter adjustment 
ring

You can also attach a commercially available 
protection filter, close-up lens, etc. that is 52 
mm in diameter.

Adjusting the Screen

Adjust the brightness, contrast, and peaking of 
the viewfinder screen with the controls shown 
below.
Outlines: Adjust using the PEAKING knob.
Contrast: Adjust using the CONTRAST knob.
Brightness: Adjust using the BRIGHT knob.

Attaching the BKW-401 Viewfinder 
Rotation Bracket

By fitting an optional BKW-401 Viewfinder 
Rotation Bracket, you can rotate the viewfinder 
out of the way so that your right leg does not 
hit the viewfinder while you are carrying the 
camcorder.

1	 Loosen the front-to-back viewfinder 
positioning levers and the front-to-back 
viewfinder positioning knobs, and then 
pull the viewfinder slide assembly 
forward.

2	 Using a 2.5 mm diameter hexagonal 
wrench, detach the viewfinder slide 
assembly.
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Viewfinder slide assembly

Hex socket bolts

3	 Attach the BKW-401 with the supplied 
bolts.

Bolts supplied with the BKW-401

4	 Adjust the front-to-back position so that 
the arm of the BKW-401 does not touch 
the handle when it is raised.

Adjust position so that arm does 
not touch handle
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Using the Camcorder for the First Time
When using the camcorder for the first time, 
configure the following settings in the menu.

For details about menu operations, see “Basic Setup Menu 
Operations” (page 88).

Setting the Time Zone

Set the time zone for the region of use. The 
default value is “UTC Greenwich.”

1	 Select Operation >Time Zone >Time Zone 
in the setup menu.

2	 Select the time zone to use.

Setting the Date and Time of the 
Internal Clock

Set the year, month, day, and day-of-week of 
the internal clock.

1	 Select Maintenance >Clock Set >Date in 
the setup menu.
The Date screen appears.

2	 Turn the MENU knob to select the year, 
month, or day, and then press the knob.
The selected year, month, or day 
becomes editable.

3	 Turn the MENU knob to set the year, 
month, or day, and then press the knob.

4	 Repeat steps 2 and 3 to set the remaining 
digits.

5	 Press the SET button.
The internal clock is set to the date set in 
steps 2 to 4.
Next, set the time.

6	 Select Maintenance >Clock Set >Time in 
the setup menu.
The Time screen appears.

7	 Set the time in the same way as when 
setting the date.

8	 Press the SET button.
The time is registered in the internal 
clock.

To cancel the setting, press the Cancel button.
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Mounting and Adjusting the Lens
[Note]
When connecting or disconnecting the lens cable to this 
connector, power off the camcorder first.

Attaching a Lens

The lens is available separately.
This section describes an example lens 
attachment.

For information about attaching a lens, refer to the 
operation manual for the lens.

1	 Push the lens locking lever up and remove 
the lens mount cap from the lens mount.

2	 Align the center pin on the lens with the 
center slot in the lens mount, and insert 
the lens into the mount.

1

1
2

3	 Holding the lens in place, push the lens 
locking lever down to lock the lens.

[CAUTION]

If the lens is not firmly locked, it may 
come off while the camcorder is being 
used. This could cause a serious accident. 
Make sure the lens is firmly locked. It is 
recommended that the lens mount 

securing rubber be put on the lens locking 
lever as illustrated below.

3

Lens mount securing rubber

4	 Connect the lens cable to the LENS 
connector.

5	 Secure the lens cable with the cable 
clamp.

If an aberration correction lens is 
attached

The aberration correction function is activated 
automatically. 1) Starting the camcorder with 
an aberration correction lens may require 
more time than normal because of data 
loading at start-up.
Contact a Sony service representative for 
information about aberration correction 
lenses.
1)	 The aberration correction function does not operate 

if Maintenance >Camera Config >ALAC in the setup 
menu is set to Off.

Adjusting the Flange Focal Length

If the lens does not stay in focus properly 
as you zoom from telephoto to wide angle, 
adjust the flange focal length (the distance 
from the plane of the lens mounting flange to 
the imaging plane, also called flange-back).
Make this adjustment just one time after 
mounting or changing the lens.
When carrying out the adjustment, use a 
flange focal length adjustment chart as the 
subject.

Approx. 3 m (10 ft.)

[Notes]
ˎˎ If you use a subject with insufficient contrast, or move 

the camcorder or subject during adjustment, this will 
cause an adjustment error.
ˎˎ Place the subject (the flange focal length adjustment 

chart) so that it appears at the center of the screen at 
the telephoto end. Arrange it so that no nearby object 
(no object closer to the camera than the chart) enters 
the screen at the wide-angle end.

1	 Set the iris to manual.

2	 Place the supplied flange focal length 
adjustment chart about 3 m (10 ft) in front 
of the camera.

3	 Open the iris.
The depth-of-field is reduced when the 
iris is open, making adjustment easier.

4	 Loosen the fixing screws on the F.f or F.B 
ring (flange focal length adjustment ring).

5	 Use manual or power zoom to set the lens 
to telephoto.

6	 Point the camcorder at the chart by 
turning the focus ring and focus on it.

7	 Set the zoom ring to wide angle.

8	 Turn the F.f or F.B ring until the chart is in 
focus, being careful not to disturb the 
focus ring.

9	 Repeat steps 5 to 8 until the chart stays in 
focus all the way from wide angle to 
telephoto.

10	Tighten the F.f or F.B ring fixing screws.
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Preparing the Audio Input System

Connecting a Microphone to the 
MIC IN Connector

You can attach a stereo microphone (available 
separately) to the microphone holder of the 
viewfinder (available separately).
This section describes an example microphone 
attachment.

For the procedure for attaching a microphone holder to 
other viewfinders, refer to the manual supplied with each 
viewfinder.

1	 Loosen the screw and open the 
microphone holder clamp.

[1]
[2]

Microphone holder clamp

2	 Place the microphone in the microphone 
holder.
[1]	 Place the microphone in the holder so 

that “UP” is at the top.
[2]	 Close the microphone holder.
[3]	 Tighten the screw.

[2] [3]

[1]

3	 Plug the microphone cable into the MIC IN 
connector, then set the AUDIO IN switch 
for the channel on which you want to 
record the audio from this microphone to 
FRONT.

4	 Secure the microphone cable with the 
cable clamp.

Connecting Microphones to the 
AUDIO IN Connectors

You can connect up to two monaural 
microphones to the AUDIO IN CH-1/CH-2 
connectors, using an optional CAC-12 
Microphone Holder.
Supported microphones: ECM-674/678 electret 

condenser microphone

For details about attaching the microphone holder and 
microphone, refer to the instruction manual of each 
product.

Attaching a Wireless Receiver

To use a Sony wireless microphone system, 
power the camcorder off and then attach a 
wireless receiver.
ˎˎ DWR-S02DN/DWR-S03D Digital Wireless 
Receiver
ˎˎ URX-S03D UHF Synthesized Tuner Unit

For details about attaching a wireless receiver, refer to the 
instruction manual of each product.

Connecting Line Input Audio 
Equipment

1	 Connect the audio output connector of 
the audio equipment that supplies the 
line input signal to the AUDIO IN CH-1 or 
CH-2 connector.

2	 Set the AUDIO IN selector for the channel 
to which the audio signal source is 
connected to LINE.

XLR connection automatic detect 
function

ˎˎ With the XLR connection automatic 
detection function switched off (the factory 
default setting): Set the AUDIO IN CH1/CH2/
CH3/CH4 switch to REAR for the channels to 
which the audio equipment is connected.
ˎˎ With the XLR connection automatic 
detection function switched on: When a 
cable is connected to the AUDIO IN CH-1 
or CH-2 connector, the input from that 
connector is automatically selected for 
audio recording, regardless of the setting of 
the AUDIO IN CH1/CH2/CH3/CH4 switch.
ˎˎ When the AUDIO IN selector switch is set to 
LINE or MIC, the type of audio recorded on 
audio channels 3 and 4 does not depend on 
the XLR automatic detection function. It is 
determined by the switch selection only.

The XLR connection automatic detection 
function can be switched on/off using 
Maintenance >Audio >Rear XLR Auto in the 
setup menu.

[2][1] [3]

[4]

[1]	 AUDIO IN CH1/CH2/CH3/CH4 switches
[2]	 To AUDIO IN CH-1 or CH-2 connector
[3]	 Monaural microphone
[4]	 AUDIO IN selector switches
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Attaching and Adjusting Peripheral Devices

Mounting on a Tripod

1	 Attach the optional VCT-14/U14 Tripod 
Adaptor to the tripod.

2	 Mount the camcorder on the tripod 
adaptor.

Slide the camcorder forward along the 
groove in the adaptor until it clicks.

3	 Make sure that the camcorder is securely 
attached by moving it back and forth.

To remove the camcorder from the tripod 
attachment, hold down the red button and 
pull the lever in the direction of the arrow.

Red button

Lever

[Note]
The tripod adaptor pin may remain in the engaged 
position even after the camcorder is removed. If this 
happens, press the red button and move the lever 
as shown above until the pin returns to the stowed 
position. If the pin remains in the engaged position, you 
will not be able to mount the camcorder on the tripod 
adaptor.

Connecting a Video Light

With this camcorder, you can use the Anton 
Bauer Ultralight 2 or equivalent video light 
(powered by 12 V with maximum power 
consumption of 50 W).
ˎˎ If you connect the video light to the LIGHT 
connector on the camcorder and set the 
LIGHT switch to AUTO, you can turn the light 
on and off automatically as you start and 
stop recording on this camcorder.
ˎˎ The output of the LIGHT connector on 
the camcorder is regulated to 12 V even 
when the camcorder is supplied with over 
12 V power (through the DC IN connector 
or battery pack). The brightness or color 
temperature of the light will not change in 
response to voltage increase.

[Notes]
ˎˎ Do not connect video lights with power consumption 

of 50 W or greater.
ˎˎ The brightness or color temperature of the light will 

change when the voltage (supplied through the DC IN 
connector or from the battery pack) is less than 12 V.

To attach a video light, fit the video light to 
the accessory shoe on the camcorder grip, 
and connect the video light cable to the LIGHT 
connector.

[Note]
The accessory shoe on the camcorder is of the 1/4-inch 
tapped hole type. If you want to replace this with a slide-
type shoe, use the supplied cold shoe kit.

Attaching the Shoulder Strap

1	 Fit one of the clips to a shoulder strap 
fitting.

Pull up the strap to lock the fitting.

Clip

2	 Fit the other clip to the shoulder strap 
fitting on the other side of the grip in the 
same way.

To remove the shoulder strap, refer to the 
following diagram.
Press here and pull in the direction shown by 
the arrow to release.

Adjusting the Shoulder Pad 
Position

You can slide the shoulder pad back and forth 
within a 40 mm range. This adjustment helps 
you get the best balance for shooting with the 
camcorder on your shoulder.

1,3

2
Shoulder pad

1	 Raise the lever in the center of the 
shoulder pad to unlock the shoulder pad.

2	 Slide the shoulder pad backward or 
forward until it is in the most convenient 
position.

3	 Bring down the lever to lock the shoulder 
pad in the selected position.
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Handling SxS Memory Cards
This camcorder records video and audio on 
SxS memory cards (not supplied) loaded into 
one or both of its memory card slots.
In addition to SxS memory cards, the 
camcorder can also record to SDXC/SDHC 
cards (not supplied) using the MEAD-SD02 
Media Adaptor (optional).
The file system supported by each type of 
media is given below.

Memory card File system

exFAT UDF FAT

SxS memory cards Yes Yes No

SDXC cards Yes No No

SDHC cards No No Yes

About SxS Memory Cards

SxS memory cards

Use Sony SxS memory cards (SxS PRO X, SxS 
PRO+, SxS PRO, or SxS-1) with this camcorder.

SxS PRO X series 
SxS PRO+ series 
SxS PRO series 
SxS-1 series

The memory cards listed above comply with 
the ExpressCard memory card standard.
ˎˎ SxS, SxS PRO X, SxS PRO+, SxS PRO, and SxS-
1 are trademarks of Sony Corporation.
ˎˎ The ExpressCard label and logo are the 
property of the Personal Computer Memory 
Card International Association (PCMCIA) 
and are licensed to Sony Corporation. All 
other trademarks and trade names are the 
property of their respective owners.

[Note]
Use SxS PRO X or SxS PRO+ memory cards when 
recording in XAVC-I 3840×2160P.

Inserting SxS Memory Cards

1	 Slide the cover to the left to open.

2	 Insert an SxS memory card into a card 
slot.

Slot A

Slot B

[Note]
Make sure to insert the SxS card in the correct 
orientation. Hold the card with the arrow on one 
side facing the direction shown in the diagram, and 
then insert the card.

The ACCESS indicator lights in orange, 
and then lights in green to indicate that 
the memory card is usable.

3	 Close the cover.

ACCESS indicator status

Card slots A and B each have an ACCESS 
indicator that indicate the slot status.

Slot A access indicator

Slot B access indicator

Indicator Slot status

Lights in 
orange

Accessing the SxS memory card 
(lights during data reading and 
writing)

Lights in 
green

Standby (the loaded SxS memory 
card is ready for recording or 
playback)

Not lit No SxS memory card is loaded.
An unusable card is loaded.
An SxS memory card is loaded, but 
the other slot is selected.

Ejecting SxS Memory Cards

1	 Open the cover, and then press the EJECT 
button to release the lock and extract the 
button.

Press the button 
once to release the 
lock.

2	 Press the EJECT button again to eject the 
card.

[Note]
When you press the EJECT button, take care not to 
impede the SxS memory card. If the movement of 
the SxS memory card is impeded, the lock may fail 
to release.

[Note]
Data integrity cannot be guaranteed if you power the 
camcorder off or remove a memory card while the card 
is being accessed. All data recorded on the card may be 
discarded. Always make sure that the ACCESS indicator is 
lit green or not lit before you power the camcorder off or 
remove a memory card.
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Selecting the SxS Memory Card to 
Use

When SxS memory cards are loaded in both 
slot A and slot B, you can press the SLOT 
SELECT button to select the SxS memory card 
to use.
When the remaining recording time on the 
recording SxS memory card falls below 60 
seconds, the remaining capacity indicator 
for the corresponding media slot flashes on 
the viewfinder screen to indicate that the 
camcorder will switch SxS memory cards soon.
Subsequently, the camcorder switches 
automatically to the other card when the 
selected card becomes full, and recording 
continues.

[Notes]
ˎˎ The SLOT SELECT button is disabled during playback. 

The memory cards are not switched even if you press 
the button. Button operations are enabled when a 
thumbnail screen (page 79) is displayed.
ˎˎ In 1-slot Simul Rec mode, recording may not be able 

to continue after switching cards if the next card 
already has 200 or more clips.

Formatting (Initializing) SxS 
Memory Cards

When an unformatted SxS memory card or 
an SxS memory card formatted in another 
specification is inserted, a message notifying 
you that the media has a different file system 
appears. In this case, format the memory card 
in the following way.
SxS memory cards are formatted in exFAT or 
FAT by factory default.

[Note]
SxS memory cards must be formatted on an XDCAM 
device that supports the exFAT or UDF file system or on 
this camcorder. Cards in other formats cannot be used.

1	 Select Operation >Format Media in the 
setup menu.

2	 Select Media(A) (slot A) or Media(B) (slot 
B).

3	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen prompting whether 
to format the card appears.

4	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.
Formatting begins.
During formatting, a message is 
displayed, and the ACCESS indicator is lit 
orange.
When formatting ends, a completion 
message appears. Press the MENU knob 
to dismiss the message.

If formatting fails

A format operation may fail because the SxS 
memory card is write protected, or because it 
is not the type of card specified for use with 
this camcorder.
In this case, an error message appears. Follow 
the instructions in the error message and 
exchange the card for an SxS memory card 
that can be used with this camcorder.

[Notes]
ˎˎ Formatting a memory card erases all data, including 

recorded video data and setup files. 
ˎˎ Use the format function of this camcorder to format 

SxS memory cards for use on this camcorder. The 
formats of cards formatted on other devices are not 
recognized as valid formats, making it necessary to 
format them again on this camcorder.

Formatting while recording

Even while recording, the SxS memory card 
loaded in the other card slot can be formatted.

[Notes]
ˎˎ Formatting is not supported during 1-slot Simul Rec, 

during playback, or when the thumbnail screen is 
displayed.
ˎˎ During formatting, recording to an SxS memory card 

loaded in the other card slot cannot be started.

Checking the Remaining 
Recording Time

You can check the remaining capacity of the 
SxS memory cards loaded in the two slots 
by checking the recording media remaining 
capacity indicator in the viewfinder.
The remaining recording time is calculated 
from the remaining capacity of the media 
in each slot and the current video format 
(recording bit rate), and is displayed in units of 
minutes.
You can check the remaining capacity on a bar 
graph by displaying the Media Status screen 
(page 14).

[Note]
A  mark appears when a memory card is write 
protected.

When to exchange SxS memory cards

ˎˎ The warning message “Media Near Full” 
appears, the WARNING indicator and the 
REC indication on the viewfinder screen 
flash, and the buzzer sounds when the 
total remaining recording time of the two 
memory cards falls to five minutes during 
recording.  
Exchange one of the cards for media with 
available recording capacity.

ˎˎ If you continue recording, the message 
“Media Full” appears and recording stops 
when the total remaining recording time 
falls to 0.

[Note]
About up to 600 clips can be recorded on one SxS 
memory card.
The display of remaining recording time changes to “0” 
and the message “Media Full” appears when the clip 
limit is reached.

Restoring SxS Memory Cards

If for any reason an error should occur in 
a memory card, the card must be restored 
before use.
When you load an SxS memory card that 
needs to be restored, a message appears in 
the viewfinder to ask whether you want to 
restore it.
To execute the restore, turn the MENU knob to 
select [Execute], and then press the knob.
The restoration starts.
During restoration, a message is displayed, 
and the ACCESS indicator is lit orange.
When restoration ends, a completion message 
appears. Press the MENU knob to dismiss the 
message.

If restoration fails

ˎˎ Write protected SxS memory cards and 
cards on which memory errors have 
occurred cannot be restored. A warning 
message appears for such cards. Follow the 
instructions in the message and unprotect 
the card or replace it with another card.
ˎˎ SxS memory cards on which memory errors 
have occurred may become usable if they 
are reformatted.
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ˎˎ In some cases, some clips can be restored 
while others cannot. The restored clips can 
be played normally.
ˎˎ If the message “Could not Restore Some 
Clips” keeps appearing after repeated 
attempts at restoration, it may be possible 
to restore the SxS memory card with the 
following procedure.
[1]	 Use the application software 

(page 168) to copy the required clips 
to another SxS memory card.

[2]	 Format the unusable SxS memory card 
on the camcorder.

[3]	 Copy the required clips back to the 
newly formatted SxS memory card.

[Note]
For restoration of media recorded with this camcorder, 
be sure to use this camcorder. 
Media recorded with a device other than this camcorder 
or with another camcorder of different version (even 
of the same model) may not be restored using this 
camcorder.
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Handling SD Cards for Saving Configuration Data
The following SD cards can be used for saving 
configuration data.

SDHC memory cards* (Speed Class: 4 or higher, 
non-UHS, Capacity: 4 GB to 32 GB)
*	 Referred to as “SD cards” in this manual.

Formatting (Initializing) SD Cards

SD cards must be formatted the first time they 
are used in the camcorder.
SD cards for use in the camcorder should be 
formatted using the format function of the 
camcorder. If a message appears when the SD 
card is inserted into the camcorder, format the 
SD card.

1	 Select Operation >Format Media >SD 
Card(Utility) in the setup menu.
A confirmation screen prompting whether 
to format the card appears.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
Formatting begins.
During formatting, a message is 
displayed, and the ACCESS indicator is lit 
orange.
When formatting ends, a completion 
message appears. Press the MENU knob 
to dismiss the message.

[Note]
Formatting an SD card erases all data on the card. The 
card cannot be restored.

Checking the Remaining Capacity

You can check the remaining capacity on 
an SD card on the Media Status screen 
(page 14).
To use an SD card formatted on the camcorder 
in the slot of another device, make a backup of 
the card, then reformat the card in the device 
to be used.
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Using a Media Adaptor
[Notes]
ˎˎ For professional applications, the use of other 

media will not provide the same high reliability and 
durability that is obtained using SxS memory cards.
ˎˎ Not all memory cards are guaranteed to work with 

this camcorder. For compatible memory cards, contact 
your Sony dealer.

SD Cards

By using an optional MEAD-SD02 Media 
Adaptor, you can insert an SD card into an SxS 
memory card slot and use it for recording and 
playback.

[Note]
If an SD card and other media are inserted in their 
respective memory card slots, only the first inserted 
media is recognized and the last inserted media is not 
recognized.

The following SD cards are supported.
SDXC memory cards (SD speed class: Class 10) 1)

SDHC memory cards (SD speed class: Class 10) 2)

1)	 Supported if the file system is exFAT.
2)	Supported if the file system is FAT.

For details about using an MEAD-SD02 Media Adaptor, 
refer to the instruction manual supplied with the adaptor.

[Notes]
ˎˎ High-speed playback may not be properly achieved 

with an SD card.
ˎˎ Seamless playback across clip boundaries is not 

supported.
ˎˎ Recording and playback using SD cards is not 

supported when shooting in XAVC-I or XAVC-L 
3840×2160P format.
ˎˎ Slow motion recording using the Slow & Quick Motion 

recording function cannot be used with an SDXC card.

Formatting (initializing)

SD cards must be formatted the first time they 
are used in the camcorder.
SD cards for use in the camcorder should be 
formatted using the format function of the 
camcorder. If a message appears when the SD 

card is inserted into the camcorder, format the 
SD card.
If an unformatted SD card or an SD card that 
was formatted in a different specification is 
inserted, a message asking for confirmation to 
format media or a message notifying you that 
the media has a different file system appears.
Format the card using the following procedure.

1	 Select Operation >Format Media in the 
setup menu.

2	 Select Media(A) (slot A) or Media(B) (slot 
B).

3	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen prompting whether 
to format the card appears.

4	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.
Formatting begins.
During formatting, a message is 
displayed, and the ACCESS indicator is lit 
orange.
When formatting ends, a completion 
message appears. Press the MENU knob 
to dismiss the message.

[Note]
Formatting an SD card erases all data on the card, 
including protected video. The data cannot be restored.

Connection between the camcorder and 
a computer

Insert the recorded SD card into a slot in the 
camcorder, and connect the camcorder to a 
computer using a USB cable.

To use a memory card formatted on the 
camcorder in the slot of another device

First, make a backup of the card, then reformat 
the card in the device to be used.
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Format Settings
3. Settings and Adjustments

You can set the file system, system frequency, 
and video format using Operation >Format in 
the setup menu.

For details about menu operations, see “Basic Setup Menu 
Operations” (page 88).

Selecting the File System

You can select the file system.

1	 Select Operation >Format >File System in 
the setup menu.

2	 Turn the MENU knob to select a file 
system, then press the knob.
A confirmation screen appears.

3	 Select [Execute] to execute, or select 
[Cancel] to cancel, and then press the 
MENU knob.
The camcorder will reboot automatically 
after executing [Execute].

[Note]
The file system cannot be changed during recording/
playback or while the thumbnail screen is displayed.

Switching the System Frequency

You can switch the system frequency as 
required.

[Notes]
ˎˎ The system frequency cannot be changed during 

recording/playback or while the thumbnail screen is 
displayed.
ˎˎ After switching between 29.97 and 59.94 or 

between 25 and 50, the camcorder does not reboot 
automatically.
ˎˎ Switching the system frequency will automatically 

switch the video format to the format used previously 
at that frequency.

1	 Select Operation >Format >Frequency in 
the setup menu.

2	 Turn the MENU knob to select the system 
frequency, and press the knob.
A confirmation screen appears.

3	 Select [Execute] to execute, or select 
[Cancel] to cancel, and then press the 
MENU knob.
The camcorder will reboot automatically 
after executing [Execute].

Switching the Video Format

Refer to “Video Formats” (page 32) as 
required when switching the video format.

1	 Select Operation >Format >Rec Format in 
the setup menu.

2	 Turn the MENU knob to change the video 
format, and press the knob.
A confirmation screen appears.

3	 Select [Execute] to execute, or select 
[Cancel] to cancel, and then press the 
MENU knob.

Video Formats

The following recording formats can be selected for different combinations of video resolution 
and system frequency.

System frequency 
(Operation >Format 
>Frequency in setup 
menu)

File system 
(Operation >Format 
>File System in setup 
menu)

Video format 
(Operation >Format  
>Rec Format in setup menu)

Picture size

exFAT UDF FAT

59.94/50 Yes – – XAVC-I 3840×2160P 3840×2160

Yes – – XAVC-I 1920×1080P 1920×1080

Yes – – XAVC-I 1920×1080i

Yes – – XAVC-L200 2160P 3840×2160

Yes – – XAVC-L 3840×2160P

Yes – – XAVC-L 50 1920×1080P 1920×1080

Yes – – XAVC-L 50 1920×1080i

Yes – – XAVC-L 35 1080P

Yes – – XAVC-L 35 1080i

Yes – – XAVC-L 25 1080i

Yes Yes – HD422 50 1080i 1920×1080

Yes Yes – HD422 50 720P 1280×720

Yes Yes Yes HQ 1920×1080i 1920×1080

Yes Yes Yes HQ 1440×1080i 1440×1080

Yes Yes Yes HQ 1280×720P 1280×720

– – Yes SP 1440×1080i 1440×1080

29.97/25/23.98 Yes – – XAVC-I 3840×2160P 3840×2160

Yes – – XAVC-I 1920×1080P 1920×1080

Yes – – XAVC-L 3840×2160P 3840×2160

Yes – – XAVC-L 50 1920×1080P 1920×1080

Yes – – XAVC-L 35 1080P

Yes Yes – HD422 50 1080P 1920×1080

Yes Yes – HD422 50 720P 1280×720

Yes Yes Yes HQ 1920×1080P 1920×1080
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SDI OUT Connector and HDMI Output Connector Output Formats

The signals that can be output from the SDI OUT connector and HDMI output connector are shown in the following table according to the Operation >Format setting in the setup menu.
Default values are shown underlined and in bold text.

[Notes]
ˎˎ The following restrictions apply when using XAVC proxy recording (“proxy recording” in the following table), when using the network function, or when XAVC Proxy Rec Start is assigned to an assignable switch.

ˋˋ 3840×2160P SDI output format setting cannot be selected when recording at 3840×2160P.
ˎˎ If proxy recording or network functions are enabled during operation with 3840×2160P SDI output format setting, the SDI output setting changes to 1920×1080P (Level B) (59.94/50) or 1920×1080PsF (29.97/23.98/25).

Operation >Format (codec 
omitted) in the setup menu

SDI output format selectable Operation >Input/Output >Output Format in the setup menu

When both proxy recording and 
network functions are off

When proxy recording or 
network function is on

SDI Out1 Output SDI Out2 Output HDMI Output

59.94 3840×2160P Yes No 3840×2160P 12G 3840×2160P 12G 3840×2160P

Yes No 3840×2160P 12G 1920×1080P (Level A) 3840×2160P

Yes Yes 1920×1080P (Level A) 1920×1080P (Level A) 1920×1080P

Yes Yes 1920×1080P (Level B) 1920×1080P (Level B) –

Yes Yes 1920×1080i 1920×1080i 1920×1080i

1920×1080P Yes Yes 1920×1080P (Level A) 1920×1080P (Level A) 1920×1080P

Yes Yes 1920×1080P (Level B) 1920×1080P (Level B) –

Yes Yes 1920×1080i 1920×1080i 1920×1080i

1920×1080i Yes Yes 1920×1080i 1920×1080i 1920×1080i

1440×1080i Yes Yes 1920×1080i 1920×1080i 1920×1080i

1280×720P Yes Yes 1280×720P 1280×720P 1280×720P

29.97 3840×2160P Yes No 3840×2160P 6G 3840×2160P 6G 3840×2160P

Yes No 3840×2160P 3G Link1 3840×2160P 3G Link2 3840×2160P

Yes Yes 1920×1080PsF 1920×1080PsF 1920×1080i

1920×1080P Yes Yes 1920×1080PsF 1920×1080PsF 1920×1080i

1280×720P Yes Yes 1280×720P 1280×720P 1280×720P

23.98 3840×2160P Yes No 3840×2160P 6G 3840×2160P 6G 3840×2160P

Yes No 3840×2160P 3G Link1 3840×2160P 3G Link2 3840×2160P

Yes Yes 1920×1080PsF 1920×1080PsF –

Yes Yes 1920×1080i(2-3PD) 1920×1080i(2-3PD) 1920×1080i(2-3PD)

1920×1080P Yes Yes 1920×1080PsF 1920×1080PsF –

Yes Yes 1920×1080i(2-3PD) 1920×1080i(2-3PD) 1920×1080i(2-3PD)

1280×720P Yes Yes 1280×720P(2-3PD) 1280×720P(2-3PD) 1280×720P(2-3PD)
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Operation >Format (codec 
omitted) in the setup menu

SDI output format selectable Operation >Input/Output >Output Format in the setup menu

When both proxy recording and 
network functions are off

When proxy recording or 
network function is on

SDI Out1 Output SDI Out2 Output HDMI Output

50 3840×2160P Yes No 3840×2160P 12G 3840×2160P 12G 3840×2160P

Yes No 3840×2160P 12G 1920×1080P (Level A) 3840×2160P

Yes Yes 1920×1080P (Level A) 1920×1080P (Level A) 1920×1080P

Yes Yes 1920×1080P (Level B) 1920×1080P (Level B) –

Yes Yes 1920×1080i 1920×1080i 1920×1080i

1920×1080P Yes Yes 1920×1080P (Level A) 1920×1080P (Level A) 1920×1080P

Yes Yes 1920×1080P (Level B) 1920×1080P (Level B) –

Yes Yes 1920×1080i 1920×1080i 1920×1080i

1920×1080i Yes Yes 1920×1080i 1920×1080i 1920×1080i

1440×1080i Yes Yes 1920×1080i 1920×1080i 1920×1080i

1280×720P Yes Yes 1280×720P 1280×720P 1280×720P

25 3840×2160P Yes No 3840×2160P 6G 3840×2160P 6G 3840×2160P

Yes No 3840×2160P 3G Link1 3840×2160P 3G Link2 3840×2160P

Yes Yes 1920×1080PsF 1920×1080PsF 1920×1080i

1920×1080P Yes Yes 1920×1080PsF 1920×1080PsF 1920×1080i

1280×720P Yes Yes 1280×720P 1280×720P 1280×720P
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Expansion of Imaging Dynamic Range
You can set the imaging dynamic range to 
High Dynamic Range (HDR) mode to record 
and output images with BT.2020 equivalent 
color space and increased dynamic range 
when the recording format is 4K QFHD or HD.
When this function is used together with the 
1-slot Simul Rec function, a 4K QFHD main clip 
can be recorded in high dynamic range and 
an HD subclip can be recorded in standard 
dynamic range (SDR).
The High Dynamic Range function is available 
if the file system is exFAT.

[Note]
Change the dynamic range mode setting with the 
Picture Cache Rec function set to Off. 
Operation >Rec Function >Picture Cache Rec >Off

Setting the Dynamic Range

1	 Select Operation >Base Setting >Shooting 
Mode in the setup menu.

2	 Turn the MENU knob to select the 
dynamic range mode.
Select HDR to set to High Dynamic Range 
or SDR to set to standard dynamic range.

HDR settings

When HDR is selected for the dynamic range 
mode, configure HDR settings using Operation 
>HDR Setting in the setup menu. For details, 
see page 93.

HDR(HLG)

HDR(HLG) can be set for both 4K (QFHD) and 
HD.
When the high dynamic range mode is 
set to HDR(HLG), the color space is set to 
ITU-R BT.2020. You can also specify the 

HLG type using HLG Look. For details, see 
“HLG Look” (page 102).

HDR(S-Log3)

HDR(S-Log3) can be set for both 4K (QFHD) 
and HD.
When the high dynamic range mode is set 
to HDR(S-Log3), the color space can be set to 
ITU-R BT.2020 or S-Gamut3/S-Gamut3.Cine. 
For details, see “HDR Setting” (page 93).

SDR Gain

When the HD Rec/Out setting is SDR, this sets 
the HD-SDR gain relative to the 4K(QHFD)-HDR 
value. This setting is applied to the HD-SDR 
recording/output, viewfinder display, and LCD 
monitor.

Gamma display assist function

When the HDR function is used, the contrast 
of the video shown in the viewfinder and on 
the LCD monitor is lower than when using 
conventional dynamic range, making the 
picture harder to see. In this case, you can 
adjust the contrast of the image displayed 
in the viewfinder and LCD monitor to an 
appropriate level using the gamma display 
assist function.
The gamma display assist function is 
automatically applied when HDR Setting >HD 
Rec/Out is set to HDR(HLG) or HLG(S-Log3).
You can also assign the gamma display assist 
function to an assignable switch, and then 
turn the function on/off with a single button 
touch as required.

[Note]
This function is applied to the image in the viewfinder 
and LCD monitor. It is not applied to the recorded image 
or output image.
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Adjusting the Black Balance and White Balance
To ensure excellent image quality when using 
this camcorder, conditions may require that 
both the black balance and the white balance 
be adjusted.
Black balance and white balance adjustment 
values that are automatically set by the 
camcorder and the various settings are stored 
in the camcorder memory and retained even 
when the power is turned off.

Adjusting the Black Balance

The black balance will require adjustment in 
the following cases.
ˎˎ When the camcorder is used for the first 
time
ˎˎ When the camcorder has not been used for 
a long time
ˎˎ When the camcorder is used under 
conditions in which the surrounding 
temperature has changed greatly
ˎˎ When the GAIN selector (L/M/H/Turbo) 
values have been changed with Operation 
>Gain Switch in the setup menu.

It is not usually necessary to adjust the black 
balance when using the camcorder after it has 
been off.

In automatic black balance mode, adjustments 
are performed in the following order: black 
set and black balance. Manual black balance 
adjustment can be selected from the setup 
menu.

Automatic black balance adjustment is 
disabled in the following cases.
ˎˎ During recording
ˎˎ During special recording modes
ˎˎ When the shutter mode is SLS

1	 Set the OUTPUT/DCC switch to CAM.

2	 Push the AUTO W/B BAL switch to BLACK 
and release the switch.
The message “Executing…” appears 
during execution, and changes to “OK” 
when the adjustment finishes.
Adjustment values are saved to memory 
automatically.

[Notes]
ˎˎ During the black balance adjustment, the iris is 

automatically closed.
ˎˎ During the black balance adjustment, the gain 

selection circuit is automatically activated so you may 
see flickering on the viewfinder screen, but this is not 
a fault.

If automatic black balance adjustment 
cannot be made

If the black balance adjustment cannot 
be completed normally, an error message 
will appear for about three seconds on the 
viewfinder screen.

Error message Meaning

NG: Iris not Closed The lens iris did not close; 
adjustment was 
impossible.

NG: Timeout Adjustment could not be 
completed within the 
standard number of 
attempts.

If any of the above error messages is 
displayed, retry the black balance adjustment.
If the error message occurs again, an internal 
check is necessary.

For information about this internal check, refer to the 
Maintenance Manual (option).

[Note]
If the lens cable is not firmly connected to the LENS 
connector, it may not be possible to adjust the lens iris. If 
this happens, the black balance will be incorrect.

Adjusting the White Balance

Always readjust the white balance when the 
lighting conditions change.

1	 Set the switches and selectors as shown 
below.
ˎˎ GAIN switch: L (set to a gain value that 
is as small as possible)
ˎˎ OUTPUT/DCC switch: CAM
ˎˎ WHITE BAL switch: A or B 1)

1)	 Adjustment values are saved to memory B 
only when Operation >White Setting >White 
Switch<B> in the setup menu is set to Memory.

2	 Set the FILTER knob to suit the lighting 
conditions as follows.

3	 Place a white test card under the same 
lighting conditions as the subject to be 
shot and zoom in on it.
Alternatively, any white object such as a 
cloth or a wall can be used.
The absolute minimum white area is as 
follows.

Rectangle centered on the screen
The lengths of the sides are 70% of the 
length and width of the screen. 10% or more 
of the surface area of the image within the 
rectangular area must be white.

[Note]
Make sure there are no bright spots in the 
rectangle.

4	 Adjust the lens iris.
Iris adjusted manually: Set the iris to an 

appropriate setting.
Iris adjusted using auto iris: Set the 

automatic/manual switch on the lens 
to automatic.

5	 Push the AUTO W/B BAL switch to WHITE 
and then release the switch.
The message “Executing…” appears 
during execution, and changes to “OK: 
(color temperature of subject)” when the 
adjustment finishes.
The adjustment values are saved 
automatically in the memory selected in 
step 1 (A or B).

[Note]
The iris may hunt 1) during the adjustment. To 
prevent this, adjust the iris gain knob (indicated as 
IG, IS, or S) on the lens.

1)	 Hunting: Repeated brightening and darkening of 
the image, resulting from repeated response to 
automatic iris control.

For details, refer to the lens operation manual.

If the automatic white balance 
adjustment cannot be made

If the white balance adjustment cannot 
be completed normally, an error message 
will appear for about three seconds on the 
viewfinder screen.

Error message Meaning

NG: Low Light The white video level is too 
low. Either open the lens iris 
or increase the gain.

NG: High Light The white video level is too 
high. Either stop down the 
lens iris or change the ND 
filter.
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Error message Meaning

NG: Color Temp. 
High

The color temperature of the 
subject lighting is too high, 
and could not be adjusted. 
Adjust the color temperature 
of the lighting, then update 
memory.

NG: Color Temp. 
Low

The color temperature of the 
subject lighting is too low, 
and could not be adjusted. 
Adjust the color temperature 
of the lighting, then update 
memory.

NG: Out of Range Value could not be adjusted 
because the difference 
between the current value 
and reference value exceeds 
the adjustment range.

NG: Poor White 
Area

The white surface of the 
subject is too narrow, and 
could not be adjusted.

NG: Timeout Adjustment could not be 
completed within the 
specified time.

If any of the above error messages is 
displayed, retry the white balance adjustment. 
If the error message occurs again, an internal 
check is necessary.

For information about this internal check, refer to the 
Maintenance Manual.

If you have no time to adjust the white 
balance

Set the WHITE BAL switch to PRST.

Changing the color temperature when 
the ND filter is switched

You can assign electrical CC (color correction) 
filters to ND filters (page 4) allowing you 
to change the color temperature automatically 
when the ND filter is switched.

1	 Set Maintenance >White Filter >ND Filter 
C.Temp to On in the setup menu 
(page 111).

2	 To assign an electrical CC filter to FILTER 
knob position number 1, select [ND FLT C.
Temp<1>]. To assign it to positions 2 to 4, 
select [ND FLT C.Temp<2-4>].

3	 Turn the MENU knob to select the desired 
color temperature.

4	 Repeat steps 2 and 3 as required.

Switching electrical CC filters with an 
assignable switch

You can assign the function that 
switches between electrical CC filters to 
an assignable switch. This allows you 
to switch between color temperatures 
(3200K/4300K/5600K/6300K) that have been 
assigned using up to four positions (A to D) 
with each press of the assignable switch.

1	 Select Maintenance >White Filter in the 
setup menu.

2	 Select the position to which to assign a CC 
filter by selecting one of [Electrical CC<A>] 
to [Electrical CC <D>], and then turn the 
MENU knob to select the desired color 
temperature.
Select “-----” with Electrical CC<C> or <D> 
selected.
When the assignable switch is pressed, 
the setting for that position is not 
displayed. For example, if “-----” is set for 
one position, then switching between the 
remaining three positions is carried out.

3	 Repeat step 2 as required.

4	 Assign the electrical CC filter switching 
function (ELECTRICAL CC) to an assignable 
switch (page 122).

White balance memory

Values stored in memory are held until the 
white balance is next adjusted, even if the 
camcorder power is turned off.
The camcorder has two white balance 
memories, A and B. You can automatically 
save adjustment values for each ND filter in 
the memory that corresponds to the WHITE 
BAL switch setting (A or B). The camcorder 
has four built-in ND filters, allowing you to 
save a total of eight adjustment values (4×2). 
However, the contents of the memories are 
not linked to ND filter settings in the following 
case.
ˎˎ When the number of memories allocated to 
each of A and B is limited to one by setting 
Operation >White Setting >Filter White 
Memory in the setup menu to Off.

Also, when Operation >White Setting >White 
Switch<B> in the setup menu is set to [ATW 
(Auto Tracing White Balance)], and the WHITE 
BAL switch is set to B, the ATW function is 
activated to automatically adjust the white 
balance of the picture being shot for varying 
lighting conditions.
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Setting the Electronic Shutter

Shutter Modes

The shutter modes that can be used with the 
electronic shutter and the shutter speeds that 
can be selected are listed below.

[Note]
When a remote control unit, such as the RM-B170, is 
connected, only standard mode (Speed) can be selected.

Standard mode

Select this mode for shooting fast-moving 
subjects with little blurring.
You can set the shutter speed in one of two 
shutter modes: Speed mode, in which the 
speed is set in seconds, and Angle mode, in 
which the speed is set in degrees.

Speed mode

System 
frequency

Shutter speed (unit: seconds)

59.94i 
59.94P
50i
50P

1/60, 1/100, 1/120, 1/125, 1/250, 
1/500, 1/1000, 1/2000

29.97P 1/40 a), 1/50 a), 1/60, 1/100, 1/120, 
1/125, 1/250, 1/500, 1/1000, 1/2000

25P 1/33 a), 1/50 a), 1/60, 1/100, 1/120, 
1/125, 1/250, 1/500, 1/1000, 1/2000

23.98P 1/32 a), 1/48 a), 1/50 a), 1/60, 1/96, 
1/100, 1/120, 1/125, 1/250, 1/500, 
1/1000, 1/2000

a)	This speed cannot be selected when the camcorder 
is in Slow & Quick Motion mode and Operation >Rec 
Function >Frame Rate in the setup menu is set to a 
value that is greater than the system frequency.

Angle mode
180°, 90°, 45°, 22.5°, 11.25°

ECS (Extended Clear Scan) mode

Select this mode for obtaining images with 
no horizontal bands of noise when shooting 
subjects such as monitor screens.
As shown in the following tables, the range 
of shutter speeds that can be set varies 
depending on whether the Slow & Quick 
Motion (S&Q) function is on or off.

System 
frequency

Shutter speed (unit: Hz)

S&Q: Off S&Q: On

59.94i 60.00 to 7000 –

59.94P 60.00 to 8000 60.00 to 8000

29.97P 30.00 to 8000 30.00 to 8000

23.98P 23.99 to 6000 30.03 to 6000

50i 50.00 to 7000 –

50P 50.00 to 7000 50.00 to 7000

25P 25.02 to 7000 30.00 to 7000

SLS (slow speed shutter) mode

This mode is used to shoot subjects with low 
illumination. The number of accumulated 
frames shot when using the slow speed 
shutter function can be set to 2, 3, 4, 5, 6, 7, 8, 
16 using Operation >Slow Shutter >Number of 
Frames in the setup menu.

[Notes]
ˎˎ SLS mode cannot be used when the camcorder is in 

Slow & Quick Motion mode.
ˎˎ It is not possible to turn the SLS mode on or off, or 

change the number of accumulated frames when 
recording.

Setting the Shutter Mode and 
Shutter Speed

[Notes]
ˎˎ When the automatic iris is used, the iris opens wider 

as the shutter speed increases, thus reducing the 
depth of field.
ˎˎ The selectable shutter speeds vary depending on the 

current system frequency.

Switching between Speed mode and 
Angle mode

1	 Select Operation >Shutter >Mode in the 
setup menu.

2	 Turn the MENU knob to select [Speed] or 
[Angle], and then press the knob.

Setting the shutter mode and shutter 
speed (standard mode)

Once the shutter speed is selected, it is 
retained even when the camcorder power is 
turned off.

1	 Push the SHUTTER switch from ON to 
SELECT.
The current shutter setting indication 
appears in the viewfinder for about three 
seconds.

2	 Before the shutter setting in step 1 
disappears, push the SHUTTER switch 
down to SELECT again. Repeat this step 
until the desired mode or speed appears.
When all modes and speeds are 
displayed, the display changes in the 
following order.

Speed Mode (with system frequency 59.94i)

ECS Mode

[Note]
Depending on the frame rate setting (page 48), some 
shutter speeds cannot be selected in Slow & Quick 
Motion mode. These speeds are replaced by the slowest 
selectable shutter speed.

Example when shooting in XAVC-I 
1080P/29.97P, frame rate of 60, and Slow & 
Quick Motion:
ˎˎ Slow & Quick Motion mode: Off 
1/401/501/601/100…
ˎˎ Slow & Quick Motion mode: On 
1/601/100…

Setting the shutter speed (ECS mode)

1	 Set the shutter mode to ECS (see the 
previous item).

2	 Turn the MENU knob to select the desired 
frequency or number of frames.

Setting the shutter speed (SLS mode)

1	 Select Operation >Slow Shutter >Setting in 
the setup menu and set the shutter mode 
to On.

2	 Select Operation >Slow Shutter >Number 
of Frames in the setup menu and select 
the desired number of frames.
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Setting Auto Iris
The reference value for automatic iris 
adjustment can be changed to aid the 
shooting of clear pictures of back-lit subjects, 
or to prevent blown-out highlights.

Setting the Auto Iris Operating 
Mode

Set the operating mode used when adjusting 
levels using auto iris.

1	 Select Operation >Auto Iris >Mode in the 
setup menu.

2	 Turn the MENU knob to select the 
operating mode, then press the knob.

Operating 
mode

Description

Backlight Mode for shooting in 
backlight conditions

Standard Standard mode

Spotlight Mode for reducing blown 
out highlights when there 
are spotlights centered on a 
subject.

Set the Target Convergence Level 
for Auto Iris

1	 Select Operation >Auto Iris >Level in the 
setup menu.

2	 Turn the MENU knob to select the level in 
the range –99 to +99, then press the 
knob.

Convergence 
level

Description

–99 Sets the iris 2 f-stops or 
more darker

±0 Reference level

+99 Sets the iris 2 f-stops or 
more lighter

Setting the Auto Iris Speed

Set the operating speed when adjusting levels 
using auto iris.

1	 Select Operation >Auto Iris >Speed in the 
setup menu.

2	 Turn the MENU knob to select the speed 
in the range –99 (slowest) to +99 (fastest), 
then press the knob.

Changing the Reference Value of 
the Lens Iris

The reference value for the lens iris can be set 
within the following range with respect to the 
standard value.
ˎˎ +0.25 to +1 (increments of 0.25): About 0.25 
to 1 stop further open
ˎˎ –0.25 to –1 (increments of 0.25): About 0.25 
to 1 stop further closed

Also you can set the area where light 
detection occurs.

1	 Set Operation >Auto Iris >Iris Override in 
the setup menu to On.

2	 Set the MENU ON/OFF switch to OFF.

3	 Turn the MENU knob to change the 
reference value.

[Note]
Be sure to confirm that the current shutter mode 
is not ECS.

The current reference value is shown by 
the iris position indicator (page 16) on 
the viewfinder screen.
ˎˎ To open the iris slightly, turn the MENU 
knob counterclockwise as seen from the 
front of the camcorder.  
Select one of +0.25, +0.5, +0.75, or +1.
ˎˎ To close the iris slightly, turn the MENU 
knob clockwise as seen from the front 
of the camcorder.  
Select one of –0.25, –0.5, –0.75, or –1.

The changed reference value is retained 
until the power of the camcorder is turned 
off. Even if the reference value is 
changed, it reverts to the standard value 
every time the power is turned on.

Setting the Auto Iris Detection 
Window

1	 Set Operation >Auto Iris >Detect Window 
Indication in the setup menu to On.
The current automatic iris window 
appears on the viewfinder screen.
If it is not necessary to display the auto 
iris window on the screen, set to Off.

2	 Select Operation >Auto Iris >Detect 
Window in the setup menu.

3	 Turn the MENU knob until the desired 
auto iris window appears, and then press 
the knob.

The shaded parts indicate the 
area of light detection.

If you select Var, the following items 
become effective and you can set the 
window of the desired size. Set Operation 
>Auto Iris >Iris Var Width, Iris Var Height, 
Iris Var H Position, and Iris Var V Position 
in the setup menu.

Item setting

Iris Var Width The width of the window

Iris Var Height The height of the window

Iris Var H 
Position

The position of the 
window in the horizontal 
direction

Iris Var V 
Position

The position of the 
window in the vertical 
direction.

When you exit the menu, the auto iris window 
selected in step 3 appears.
Unless you need to keep this window 
displayed, set Operation >Auto Iris >Detect 
Window Indication in the setup menu to Off.

Reducing the Effect of Bright 
Highlights

If the subject is too bright, the iris may close 
too much, leaving the overall image dark, a 
condition known as clipped blacks. In such 
cases, switching the clip highlight function 
on will clip the signal above a certain level, 
reducing the effects of the auto iris.
Set Operation >Auto Iris >Clip High Light in the 
setup menu to On.
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Adjusting the Audio Level
When you set the AUDIO SELECT switch to 
AUTO, the input levels of analog audio signals 
recorded on each channel are adjusted 
automatically. You can also make manual 
adjustments.

[Note]
Even if you set the AUDIO SELECT switch to AUTO, the 
input levels of digital audio signals are not adjusted 
automatically.

Target Audio Level for Manual 
Adjustment

Make adjustment using –20 dB as the target 
level.
If the audio level meter shows a maximum 
level of 0 dB, then it indicates that the input 
audio level is excessive.

Excessive input level

Target input level

Manually Adjusting the Audio 
Levels of the Audio Inputs from 
the AUDIO IN CH-1/CH-2 
Connectors

1	 To adjust the signal input to the AUDIO IN 
CH-1 or CH-2 connector, set the AUDIO IN 
CH1 or CH2 switch to REAR.
To adjust both input signals, set both 
switches to REAR.

2	 Set the AUDIO SELECT switch(es) 
corresponding to the channel(s) selected 
in step 1 to MANUAL.

3	 With the LEVEL knob(s) for the channel(s) 
selected in step 1, adjust so that the audio 
level meter shows up to –20 dB for a 
normal input volume.

Selecting the knob used for adjusting 
the recording level

In Maintenance >Audio in the setup menu, you 
can select which audio level control controls 
the audio recording level of the input to each 
of the AUDIO IN CH-1/CH-2 connectors. The 
correspondences between the settings of the 
menu items and the controls are as follows.

[Note]
If an AES/EBU digital audio signal is input, the recording 
level cannot be adjusted using the camcorder.

Rear1/WRR Level: Channel 1 recording level

Setting Knob

Side1 LEVEL (CH1) knob

Front MIC LEVEL knob

Front+Side1 LEVEL (CH1) knob and MIC 
LEVEL knob (linked operation)

Rear2/WRR Level: Channel 2 recording level

Setting Knob

Side2 LEVEL (CH2) knob

Front MIC LEVEL knob

Front+Side2 LEVEL (CH2) knob and MIC 
LEVEL knob (linked operation)

[Note]
When you have operation of the LEVEL (CH1/CH2) knobs 
and MIC LEVEL knob linked together, if the MIC LEVEL 
knob is set to 0, the audio signals on channels 1 and 2 
cannot be recorded. Check the position of the MIC LEVEL 
knob before adjusting the LEVEL (CH1/CH2) knobs.

Manually Adjusting the Audio 
Level of the MIC IN Connector

1	 Set either or both of the AUDIO IN 
switch(es) to FRONT.

2	 Set the AUDIO SELECT switch(es) for the 
desired channel(s) selected in step 1 to 
MANUAL.

3	 Turn the MIC LEVEL knob, and adjust so 
that the audio level meter shows up to 
–20 dB for a normal input volume.

Selecting the knob used for adjusting 
the recording level

In Maintenance >Audio in the setup menu, 
you can select which audio level control 
controls the audio recording level of the front 
microphone input. The correspondences 
between the settings of the menu items and 
the controls are as follows.

MIC CH1 Level: Channel 1 recording level

Setting Knob

Side1 LEVEL (CH1) knob

Front MIC LEVEL knob

Front+Side1 LEVEL (CH1) knob and MIC 
LEVEL knob (linked operation)

MIC CH2 Level: Channel 2 recording level

Setting Knob

Side2 LEVEL (CH2) knob

Front MIC LEVEL knob

Front+Side2 LEVEL (CH2) knob and MIC 
LEVEL knob (linked operation)

[Note]
When you have operation of the MIC LEVEL knob and 
LEVEL (CH1/CH2) knobs linked together, if the LEVEL 
(CH1/CH2) knobs are set to 0, the audio signals on 
channels 1 and 2 cannot be recorded. Check the position 
of the LEVEL (CH1/CH2) knobs before adjusting the MIC 
LEVEL knob.

Recording Audio on Channels 3 
and 4

1	 Select the audio recorded on audio 
channels 3 and 4 with the AUDIO IN CH3/
CH4 switches.

CH3 switch Channel 3 recording target

FRONT Front microphone audio

REAR Audio signal input to AUDIO 
IN CH1 connector

WIRELESS Wireless microphone audio

CH4 switch Channel 4 recording target

FRONT Front microphone audio

REAR Audio signal input to AUDIO 
IN CH2 connector
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CH4 switch Channel 4 recording target

WIRELESS Wireless microphone audio

2	 To adjust automatically, set the AUDIO 
SELECT CH 3-4 switch to AUTO.
To adjust manually, set the AUDIO SELECT 
CH 3-4 switch to MANUAL.

3	 Select the knobs that adjust the audio 
levels with the Audio CH3 Level and Audio 
CH4 Level items under Maintenance >Audio 
in the setup menu.

Audio CH3 Level: Channel 3 recording 
level

Setting Knob

Side3 LEVEL (CH3) knob

Front MIC LEVEL knob

Front+Side3 LEVEL (CH3) knob and MIC 
LEVEL knob (linked 
operation)

Audio CH4 Level: Channel 4 recording 
level

Setting Knob

Side4 LEVEL (CH4) knob

Front MIC LEVEL knob

Front+Side4 LEVEL (CH4) knob and MIC 
LEVEL knob (linked 
operation)

You can now adjust the levels of audio 
channels 3 and 4 with the knobs selected 
here.
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Setting Time Data

Setting the Timecode

The timecode setting range is from 00:00:00:00 
to 23:59:59:29 (hours:minutes:seconds:frames).

1	 Press the DISP SEL/EXPAND button to 
switch the display in the LCD monitor to 
status display.

2	 Set the DISPLAY switch to TC.

3	 Set the PRESET/REGEN/CLOCK switch to 
PRESET.

4	 Set the F-RUN/SET/R-RUN switch to SET.
The first (leftmost) digit of the timecode 
flashes.

5	 Use the up and down arrow buttons to 
change values, and use the left and right 
arrow buttons to move the flashing digit. 
Repeat until all digits are set.
To reset the value to 00:00:00:00, press 
the RESET/RETURN button.

6	 Set the F-RUN/SET/R-RUN switch to 
F-RUN or R-RUN.
F-RUN: Free run (timecode generator 

keeps running)
R-RUN: Recording run (timecode 

generator runs only while recording)

[Note]
When Picture Cache Rec mode is active, time data 
cannot be set by switching the F-RUN/SET/R-RUN switch 
to SET. To set time data, turn Picture Cache Rec mode 
off.

Switching between DF and NDF

You can select the drop frame (DF) mode 
or non-drop frame (NDF) mode using 
Maintenance >Timecode >DF/NDF in the setup 
menu.

To make the timecode consecutive

When the F-RUN/SET/R-RUN switch is set 
to R-RUN, recording a number of scenes on 
the media normally produces consecutive 
timecode. However, once you remove the 
media and record on another media, the 
timecode will no longer be consecutive when 
you use the original media again for recording.
In this case, to make the timecode 
consecutive, set the PRESET/REGEN/CLOCK 
switch to REGEN.

Saving the real time in the timecode

Setting the PRESET/REGEN/CLOCK switch to 
CLOCK saves the real time in the timecode. 
The time of the camcorder internal clock is 
applied as the real time.

For details about adjusting the internal clock, see “Setting 
the Date and Time of the Internal Clock” (page 23).

Setting the User Bits

By setting the user bits (up to 8 hexadecimal 
digits), you can record user information such 
as the date, time, or scene number on the 
timecode track.

1	 Press the DISP SEL/EXPAND button to 
switch the display in the LCD monitor to 
status display.

2	 Set the DISPLAY switch to U-BIT.

3	 Set the F-RUN/SET/R-RUN switch to SET.
The first (leftmost) digit flashes.

4	 Use the up and down arrow buttons to 
change values, and use the left and right 
arrow buttons to move the flashing digit. 
Repeat until all digits are set.
To reset the value to 00 00 00 00, press 
the RESET/RETURN button.

5	 Set the F-RUN/SET/R-RUN switch to 
F-RUN or R-RUN, corresponding to the 
desired operating mode for the timecode 
generator.

User bit memory function

The user bit setting (apart from the real time) 
is automatically retained in memory even 
when the power is turned off.

Synchronizing the Timecode to an 
External Source

You can synchronize the internal timecode 
generator of this camcorder with an external 
generator. You can also synchronize the 
timecode generators of other camcorders/
VTRs with the internal generator of this 
camcorder.

1	 Connect both the reference video signal 
and the external timecode as illustrated 
below.
Example 1: Synchronizing with an external 
signal

External timecode

Reference video signal

[1]	 GENLOCK IN connector
[2]	 TC IN connector

Example 2: Interconnecting a number of 
camcorders with one camcorder as 
reference

To next camcorder

[1]	 GENLOCK IN connector
[2]	 TC IN connector
[3]	 SYNC OUT connector
[4]	 TC OUT connector
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2	 Turn on the POWER switch.

3	 Set the PRESET/REGEN/CLOCK switch to 
PRESET.

4	 Set the F-RUN/SET/R-RUN switch to 
F-RUN.

5	 Set the DISPLAY switch to TC.

6	 Supply a timecode signal and a reference 
video signal, complying with the SMPTE 
standard and in proper phase 
relationship, to the TC IN connector and to 
the GENLOCK IN connector, respectively.
This operation synchronizes the internal 
timecode generator with the external 
timecode. Once about ten seconds have 
elapsed after the timecode locks, the 
external lock state is maintained even if 
the external timecode source is 
disconnected.

To release the external synchronization, 
first stop the external timecode input, 
then set the F-RUN/SET/R-RUN switch to 
R-RUN.

[Notes]
ˎˎ When you finish the above procedure, the internal 

timecode is immediately synchronized with the 
external timecode and the time data display will show 
the value of the external timecode. However, wait 
for a few seconds until the sync generator stabilizes 
before recording.
ˎˎ If the frequency of the reference video signal is not 

the same as the system frequency of the camcorder, 
the camcorder cannot be correctly genlocked. If this 
occurs, the timecode will not acquire successful lock 
with the external timecode.

User bit settings during synchronization

When the timecode is synchronized to 
an external signal, only the time data is 
synchronized with the external timecode 
value.

Note on changing the power supply 
from the battery pack to an external 
power supply during external 
synchronization

To maintain a continuous power supply, 
connect the external power supply to the DC 
IN connector before removing the battery 
pack. You may lose timecode external 
synchronization if you remove the battery 
pack first.

Camcorder genlock during external 
synchronization

During external synchronization, the 
camcorder is genlocked to the reference video 
signal input from the GENLOCK IN connector.
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Basic Operations
This section explains the basic shooting and 
recording procedures.
Before starting to shoot, inspect the camera 
system to verify that it is operating properly.

1	 Attach a fully charged battery pack 
(page 20).

2	 Load one or two SxS memory cards 
(page 27).
If you load two cards, the camcorder 
switches automatically to the second card 
when the first card becomes full.

3	 Set the camcorder’s POWER switch 
(page 3) to ON.

4	 Make the following settings.
Marker display: On (page 96)
Iris: Auto (page 39)
Zoom: Auto
Camera output: Select the picture 

currently being shot (camera picture), 
and turn the DCC function on 
(page 6)

Timecode advance mode: F-RUN (Free 
Run) or R-RUN (Rec Run) (page 42)

Audio input channel selection: Auto 
(page 9)

5	 Push the AUTO W/B BAL switch to the 
BLACK position to adjust the black 
balance (page 36).

6	 Select a filter according to the lighting 
conditions, and adjust the white balance 
(page 36).

7	 Point the camcorder at the subject, and 
adjust the focus and zoom.

8	 If you are using the electronic shutter, 
select an appropriate shutter mode and 
speed (page 38).

9	 Do one of the following to start recording.
‒‒ Press the REC START button 
(page 4).

‒‒ Press the VTR button on the lens.
‒‒ Turn on the assignable switch to which 
the Rec function has been assigned 
(page 120).

During recording, the TALLY indicators, 
the tally indicator on the front panel of 
the viewfinder, and the REC indicator on 
the viewfinder screen light. Adjust the 
zoom and focus as required.

[Notes]
ˎˎ Never remove the battery pack while the 

camcorder is recording (while the ACCESS 
indicator on the right-side panel is lit in blue and 
the ACCESS indicator in the card slot section is 
lit in orange). Doing so risks the loss of several 
seconds of data before the recording was 
interrupted, because internal processing will not 
end normally.
ˎˎ The playback control buttons (EJECT, F REV, F 

FWD, NEXT, PREV, PLAY/PAUSE, STOP) do not 
function during recording.

10	To stop recording, perform one of the 
operations listed in step 9.
The TALLY indicators, the tally indicator 
on the front panel of the viewfinder, and 
the REC indicator on the viewfinder screen 
go out, and camcorder enters recording 
standby (Stby) mode.
A clip is created from the video and audio 
data and the metadata recorded between 
steps 9 and 10.

To review the recording (rec review)

With the camcorder in recording standby 
mode, press an assignable switch 

assigned with the Rec Review function to 
play back the last two seconds of the clip 
at normal speed. Press and hold an 
assignable switch assigned with the Rec 
Review function for one second or longer 
to start play back from the frame two 
seconds prior to the last frame at four 
times speed in the reverse direction. 
Then, release the button to play the clip 
from that point at normal speed. The clip 
is played to the end, then Rec Review 
ends and the camcorder returns to Stby 
mode.
When the Rec Review function is assigned 
to the RET button on the lens, you can 
also conduct a review by using the RET 
button.

11	 Repeat steps 9 and 10 to continue 
recording.
With each repetition, another clip is 
created on the memory card.

Clip 1 Clip 2 Clip 3

[Notes]
ˎˎ You cannot resume recording for about one second 

after stopping recording.
ˎˎ The maximum number of clips that can be recorded 

on one memory card is 600. Even if the memory card 
has enough free capacity to record more clips, when 
600 clips have been recorded, no further recording is 
possible.
ˎˎ Clips shorter than 2 seconds cannot be created. 

For example, even if recording is started and then 
stopped within 2 seconds, the recording continues for 
a duration of 2 seconds. Also, if recording is started, 
immediately stopped, and then restarted within 2 
seconds of the initial recording start, two clips are 
created.
ˎˎ The maximum continuous recording time spanning 

several memory cards is 24 hours. When 24 hours 
have elapsed, recording stops.

Clip names

Eight-character clips names (consisting of a 
four-character prefix and a four-digit number) 
are generated automatically for clips recorded 
by this camcorder.
Example: ABCD0001
You can also use Operation >Clip >Title Prefix 
in the setup menu to set the clip name prefix 
to a user-specified string of characters (four 
to 46 characters in length). (A user-specified 
prefix cannot be changed after recording.)
The four-digit number at the end of 
clip names is generated automatically, 
incrementing as clips are recorded.

To delete a clip

You can delete the last recorded clip using 
the Last Clip Delete function (page 121). 
To delete all clips or specific clips, perform 
the operation from the thumbnail screen 
(page 79).

Playing Recorded Clips

1	 Insert the SxS memory card to play 
(page 27).

2	 Press the PREV button (page 8) or the 
F REV button (page 7) to cue up the 
clip to play.

3	 Press the PLAY/PAUSE button.
The PLAY/PAUSE indicator lights, and the 
playback picture appears in the 
viewfinder.
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Seamless playback

Seamless playback across clip boundaries 
is supported if each clip recorded on an SxS 
PRO+ or SxS PRO X memory card has the 
following status.
ˎˎ Video format is XAVC-I/XAVC-L (HD) and 
clip length is 4 seconds or longer, or video 
format is XAVC-I/XAVC-L (QFHD) and clip 
length is 8 seconds or longer
ˎˎ Video format is MPEG HD and clip length is 2 
seconds or longer

[Notes]
ˎˎ For SxS-1 cards, double the length described above is 

required.
ˎˎ Seamless playback not supported for SD cards.

Pausing playback

Press the PLAY/PAUSE button.
The PLAY/PAUSE indicator flashes while play 
is paused.
Press the button again to return to play mode.

High-speed playback

Press the F FWD button (page 8) or the F 
REV button (page 7).
To return to normal playback, press the PLAY/
PAUSE button.

Stopping playback

Press the STOP button: Playback stops, and 
the camcorder enters E-E mode.

Press the THUMBNAIL button: Playback stops 
and the thumbnail screen (page 79) 
appears in the viewfinder.

Playback also stops and the timecode screen 
appears in the viewfinder when you start 
recording during playback, and when you 
eject an SxS memory card.

Switching between memory cards

When two memory cards are loaded, press the 
SLOT SELECT button (page 28) to select the 
active slot.
It is not possible to switch between memory 
cards during playback.
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Advanced Operations

Recording Shot Marks

On this camcorder, two types of shot marks 
are available. You can record them at user-
specified positions to make it easier for editors 
to cue up those positions.
The maximum number of shot marks per clip 
is 999.

You can also use the Thumbnail menu to add and delete 
shot marks in clips. For details, see “Adding/Deleting 
Essence Marks in Clips” (page 83).

To record shot marks, turn on an assignable 
switch assigned with the Shot Mark 1 or Shot 
Mark 2 function.
When a shot mark is recorded, a “Shot Mark 
1” or “Shot Mark 2” indication appears in the 
viewfinder for about three seconds near the 
timecode indicator.

[Note]
An SD card inserted in an SxS card slot using the 
MEAD-SD02 Media Adaptor (option) cannot be used for 
recording.

Setting Clip Flags

To make it easier for editors to select good 
clips, you can set clip flags in recorded clips.
Clip flags are set in the Thumbnail menu. 
For details, see “Adding Clip Flags to Clips” 
(page 83) and “Deleting a Clip Flag” 
(page 83).

[Note]
An SD card inserted in an SxS card slot using the 
MEAD-SD02 Media Adaptor (option) cannot be used for 
recording.

Recording Retroactive Images 
(Picture Cache Rec Function)

The camcorder always maintains a cache 
of video and audio data for a set interval 
(maximum of 15 seconds) in internal storage 
memory when shooting, allowing you to 
record several seconds of footage before the 
start of recording.
For details about the video formats supported 
for this function, see “Special Recording 
Support by Recording Format” (page 161).

To start recording in Picture Cache Rec mode, 
Picture Cache Rec mode and the storage time 
of images in memory (Picture Cache Rec time) 
must be set beforehand in the Operation 
menu.
When recording is started, the duration of 
footage that can be recorded retroactively is 
determined by the Picture Cache Rec time. The 
duration that can be recorded retroactively 
may be reduced in some circumstances, as 
described in [Notes] below.

[Notes]
ˎˎ The storage of video in memory starts when Picture 

Cache Rec mode is selected. However, if recording 
is started immediately after selecting this mode, 
a portion of the images shot immediately prior 
to selecting Picture Cache Rec mode will not be 
recorded.
ˎˎ Images are not stored in memory during playback, 

recording review, or thumbnail display, so recording of 
images during these periods is not supported.

Setting the Picture Cache Rec time

1	 Select Operation >Rec Function >Picture 
Cache Rec in the setup menu.

2	 Turn the MENU knob to select [On], then 
press the knob.

3	 Select Operation >Rec Function > Cache 
Rec Time in the setup menu.

4	 Turn the MENU knob to select the Picture 
Cache Rec time setting, then press the 
knob.
The options will vary depending on the 
recording format and system frequency 
settings. See “Picture Cache Rec Mode 
Settings” (page 162) in the Appendix.

Once Picture Cache Rec mode is selected, it is 
maintained until the settings are changed.
Alternatively, instead of performing steps 1 
and 2, you can also select Picture Cache Rec 
mode using an assignable switch (page 120) 
which has been assigned with the Picture 
Cache Rec function.

[Notes]
ˎˎ With the exception of some functionsa), only one 

special recording function, such as Picture Cache Rec, 
can be used at any one time.
ˎˎ With the exception of some functionsa), if another 

special recording mode is enabled while Picture 
Cache Rec is in use, Picture Cache Rec is automatically 
released.
ˎˎ Changing system settings, such as the video format, 

clears all images stored in memory. Consequently, 
images shot just before changing settings cannot 
be recorded, if recording is started immediately 
after changing settings. Picture Cache Rec mode is 
automatically released.
ˎˎ The Picture Cache Rec time cannot be set during 

recording.
a)	Picture Cache Rec is also supported in 1-slot Simul 

Rec mode.

Starting Picture Cache Rec recording

Shoot as described in “Basic Operations” 
(page 44).

When recording starts, the “Cache” 
indication in the viewfinder changes to the 
“Rec” indication. The TALLY indicators and 
the tally indicator on the front panel of the 

viewfinder light as they do during normal 
recording.

To exit, stop the recording.

Canceling Picture Cache Rec mode

In recording standby mode, set Operation 
>Rec Function >Picture Cache Rec in the setup 
menu to Off.

Device operation when recording in 
Picture Cache Rec mode

The recording procedure is essentially the 
same, except for the following points where 
operation varies from normal.
ˎˎ If recording is started while accessing media, 
the actual start point of recording may be 
delayed even longer than the set Picture 
Cache Rec time. The delay increases with 
the number of recorded clips, so stopping 
recording and quickly restarting recording 
should be avoided in Picture Cache Rec 
mode.
ˎˎ Regardless of the setting of the F-RUN/
SET/R-RUN switch, the camcorder operates 
in F-RUN mode.
ˎˎ In Picture Cache Rec mode, time data 
cannot be set by switching the F-RUN/
SET/R-RUN switch to SET.  
To set time data, first stop Picture Cache Rec 
mode.
ˎˎ If the remaining recording time of the media 
in the currently selected slot is shorter than 
the Picture Cache Rec time, images are 
recorded to the media (if there is sufficient 
remaining recording time) in the non-
selected slot.  
However, images are not recorded if there is 
no media in the non-selected slot or if the 
media in the slot has insufficient remaining 
recording time. (A message notifying you 
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that there is insufficient remaining recording 
time will appear on the viewfinder screen.)
ˎˎ Shot marks are not recorded, even if the 
shot marks are set before the recording start 
operation.

If the camcorder is turned off during 
recording

ˎˎ If the POWER switch on the camcorder is set 
to the OFF position, the media is accessed 
for several seconds to record the images 
stored in memory up till that moment, and 
then the power turns off automatically.
ˎˎ If the battery is removed, the DC cable 
disconnected, or the AC adaptor turned off 
during recording, the video and audio data 
stored in memory is erased, and images up 
till that point are not recorded. Care should 
be exercised when exchanging the battery.

Recording Time-lapse Video 
(Interval Rec Function)

The camcorder’s Interval Rec function allows 
you to capture time-lapse video to the 
camcorder’s internal memory. This function 
is an effective way to shoot slow-moving 
subjects.  
When you start recording, the camcorder 
automatically records a specified number of 
frames at a specified interval time.
This function is enabled when the camcorder 
is set to any of the following video formats 
(page 32).

XAVC-I
XAVC-L
MPEG HD 422

Recording interval (Interval Time)

Number of frames in one take
(Number of Frames)

A pre-lighting function is available when 
Interval Rec is enabled. This function 
automatically turns on the video light 
before recording starts, which allows you to 
record pictures under stable light and color 
temperature conditions.

[Notes]
ˎˎ Only one special recording function, such as Interval 

Rec recording, can be used at any one time.  
If another special recording mode is enabled while 
Interval Rec is in use, for example, Interval Rec is 
automatically released.
ˎˎ Interval Rec settings cannot be changed during 

recording.

Setting Interval Rec

1	 Select Operation >Rec Function >Interval 
Rec in the setup menu.

2	 Turn the MENU knob to select [On], then 
press the knob.
The camcorder enters Interval Rec mode, 
and “Int Stby” appears at the REC 
indicator position on the viewfinder 
screen. (The green tally indicator in the 
HDVF series viewfinder also flashes.)

3	 Select [Number of Frames], turn the MENU 
knob to select the number of frames to 
record in one take, and then press the 
knob.
You can select 2, 6, or 12 when the format 
is 50P or 59.94P.
You can select 1, 3, 6, or 9 when the 
format is 23.98P, 25P, 29.97P, 50i, or 
59.94i.

4	 Select [Interval Time], turn the MENU knob 
to select the desired interval, and then 
press the knob.
You can select 1 to 10/15/20/30/40/50 
sec, 1 to 10/15/20/30/40/50 min, or 1 to 
4/6/12/24 hour.

5	 As required, select [Pre-Lighting], turn the 
MENU knob to select the length of 
lighting time before recording starts, and 
then press the knob.
You can select 2, 5, 10 seconds, or Off.

[Notes]
ˎˎ If you want to turn the video light on before the 

start of recording, set the camcorder’s LIGHT 
switch to AUTO. The video light switch must also 
be turned on. When this is done, the video light 
turns on and off automatically. However, the 
video light remains lit if the time that it would be 
off is five seconds or less.
ˎˎ If you set the LIGHT switch to MANUAL and 

turn the video light switch on, the video light is 
always lit. (The video light does not turn on and 
off automatically.)

The camcorder exits Interval Rec mode when 
it is powered off, but the number of frames, 
interval time, and pre-lighting settings are 
maintained. You do not need to set them 
again the next time you shoot in Interval Rec 
mode.

Starting Interval Rec recording

Make the settings and preparations described 
in “Basic Operations” (page 44), secure the 
camcorder so that it does not move, and begin 
shooting.

When Interval Rec mode is set to On, “Int Stby” 
appears at the REC position on the viewfinder 
screen. When you start recording, “Int Rec” 
and “Int Stby” are displayed alternately. The 
TALLY indicators and the tally indicator on 
the front panel of the viewfinder light as they 
do during normal recording. (The green tally 
indicator in the HDVF series viewfinder also 
flashes at high speed.)
If you are using the pre-lighting function, the 
video light comes on before recording starts.

To exit, stop the recording.
When shooting ends, the video data stored 
in memory up to that point is written to the 
media.

Canceling Interval Rec mode

Do one of the following.
ˎˎ Set the POWER switch to OFF.
ˎˎ In recording standby mode, set Operation 
>Rec Function >Interval Rec in the setup 
menu to Off.

[Note]
Restarting the camcorder automatically releases Interval 
Rec mode.

Limitations during recording

ˎˎ Regardless of the setting of the F-RUN/
SET/R-RUN switch, the advance mode of 
the internal timecode generator is always 
R-RUN.
ˎˎ Audio is not recorded.
ˎˎ Reviewing the recording (Rec Review) is not 
possible.
ˎˎ Genlock is not possible.
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If the camcorder is turned off during 
recording

ˎˎ If the POWER switch on the camcorder is set 
to the OFF position, the media is accessed 
for several seconds to record the images 
stored in memory up till that moment, and 
then the power turns off automatically.
ˎˎ If power is lost because the battery 
was removed, the DC power cord was 
disconnected, or the power was turned off 
on the AC adaptor side, then the video and 
audio data shot up to that point may be 
lost (maximum 10 seconds). Care should be 
exercised when exchanging the battery.

Shooting with Slow & Quick 
Motion

You can specify a recording frame rate that is 
different from the playback frame rate.

[Note]
When shooting in XAVC recording format, use SxS PRO X 
or SxS PRO+ type SxS memory cards.

Recording 
format

System 
frequency

S&Q frame rate

XAVC-I 
3840P

59.94P/50P/ 
29.97P/23.98P/ 
25P

1 FPS to 60 FPS 
(1 FPS units)

XAVC-L200 

XAVC-L 
3840P 

XAVC-I 
1080P

1 FPS to 60 FPS  
(1 FPS units), 
72/75/90/96/ 
100/120 FPS

XAVC-L 50 
1080P

XAVC-L 35 
1080P

Recording 
format

System 
frequency

S&Q frame rate

HD422 50 
1080P a)

29.97P 1 FPS to 30 FPS 
(1 FPS units)23.98P

25P 1 FPS to 25 FPS 
(1 FPS units)

a)	exFAT and UDF files systems are supported. Only 
exFAT is supported for other recording formats.

By shooting with a frame rate that differs from 
the playback frame rate, you can obtain slow 
and quick motion effects that are smoother 
than low-speed or high-speed playback of 
content recorded at the normal frame rate.

Setting Slow & Quick Motion

1	 Select Operation >Rec Function >Slow & 
Quick Motion in the setup menu.

2	 Turn the MENU knob to select [On], then 
press the knob.
Slow & Quick Motion starts, and “S&Q 
Stby” appears in the recording status 
indicator area in the viewfinder.
If a frame rate of 60 FPS or higher has 
been set beforehand, “HFR Stby” appears.
Next, set the frame rate.

3	 Select Operation >Rec Function >Slow & 
Quick Motion >Frame Rate in the setup 
menu.

4	 Turn the MENU knob to select the frame 
rate, then press the knob.

When you finish making these settings, the 
system frequency and the frame rate appear 
at the top of the viewfinder screen. You can 
change the frame rate while viewing the 
display in the viewfinder by turning the MENU 
knob.

The Slow & Quick Motion mode setting and 
the frame rate are retained even after the 
camcorder is powered off.

[Notes]
ˎˎ Only one special recording function, such as Slow & 

Quick Motion, can be used at any one time.
ˎˎ If another special recording function is enabled while 

using Slow & Quick Motion, Slow & Quick Motion is 
automatically canceled.
ˎˎ Slow & Quick Motion cannot be set during recording, 

playback, or while the thumbnail screen is displayed.
ˎˎ Slow & Quick Motion cannot be set if the slow shutter 

function is set.
ˎˎ At 72 FPS or higher settings, the field of view becomes 

half the normal picture size.

Starting Slow & Quick Motion recording

Shoot as described in “Basic Operations” 
(page 44).

When recording starts, the “S&Q Stby” 
indication in the viewfinder changes to the 
“S&Q Rec” indication. If a frame rate of 
60 FPS or higher has been set beforehand, 
“HFR Rec” appears. The TALLY indicators 
and the tally indicator on the front panel of 
the viewfinder light as they do during normal 
recording.

To exit, stop the recording.

[Note]
It takes longer than normal for recording to stop when the 
frame rate is set to a low value (for a slow frame rate).

Canceling Slow & Quick Motion mode

With the camcorder in recording standby 
mode, set Operation >Rec Function >Slow & 
Quick in the setup menu to Off.

Limitations during recording

ˎˎ Regardless of the setting of the F-RUN/
SET/R-RUN switch, the advance mode of 
the internal timecode generator is always 
R-RUN.

ˎˎ Audio cannot be recorded when the 
recording and playback frame rates differ.
ˎˎ Reviewing the recording (Rec Review) is not 
possible.
ˎˎ If you change the recording frame rate to a 
value faster than the current shutter speed, 
the shutter speed is changed to the slowest 
value for which shooting is possible.  
Example: If the frame rate is 32 and the 
shutter speed is 1/40, and you change the 
frame rate to 55, then the shutter speed is 
changed to 1/60.  
It is not possible to select a shutter speed 
that is slower than the recording frame rate.
ˎˎ Genlock is not possible.

Recording with the Clip 
Continuous Rec Function

Normally, a clip is created as an independent 
file each time that you start and stop 
recording. But this function allows you to 
start and stop recording while continuously 
recording to the same clip, for as long as the 
function remains enabled. This is convenient 
when you do not want to generate a large 
number of short clips, and when you want to 
record without worrying about exceeding the 
clip limit.
It is still easy to find recording start points, 
because a Rec Start essence mark is recorded 
at the recording start point each time you start 
recording.
This function is enabled when the camcorder 
is set to any of the following video formats 
(page 32).

XAVC-I (excluding XAVC-I 3840×2160P)
XAVC-L (excluding XAVC-L 3840×2160P, 
XAVC-L 200 2160P)
MPEG HD 422
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Setting Clip Continuous Rec

1	 Select Operation >Rec Function >Clip 
Continuous Rec in the setup menu.

2	 Turn the MENU knob to select [On], then 
press the knob.
“Cont Stby” flashes in the viewfinder, and 
the function is enabled.
It turns on solid when recording stops.

[Notes]
ˎˎ Only one special recording function, such as Clip 

Continuous Rec, can be used at any one time.
ˎˎ If another special recording mode is enabled while 

Clip Continuous Rec is in use, for example, the 
currently selected mode is automatically released.

You can assign the Clip Continuous Rec on/off 
function to one of the ASSIGN. 1/2/3 switches, 
ASSIGNABLE 4/5 switches, or the ONLINE 
button.

For details, see “Assigning Functions to Assignable 
Switches” (page 120).

Starting Clip Continuous Rec recording

Shoot as described in “Basic Operations” 
(page 44).
When recording starts, the “Cont Stby” 
indication in the viewfinder changes to “Cont 
Rec” indication.
The TALLY indicators and the tally indicator on 
the front panel of the viewfinder light as they 
do during normal recording.

[Note]
During recording or in recording standby mode (when 
“Cont Stby” indication is displayed), if you remove the 
media, the battery, or the power source, the media 
needs to be restored. It is not possible to restore media 
on a device other than this camcorder.
Exit Clip Continuous Rec mode (page 49) and then 
remove the media.

To exit, stop the recording.

[Note]
Stop the recording after recording for two or more 
seconds.

Canceling Clip Continuous Rec mode

With the camcorder in recording standby 
mode, set Operation >Rec Function >Clip 
Continuous Rec in the setup menu to Off.

Limitations during recording

A single continuous clip cannot be created if 
you perform one of the following operations 
while the camcorder is in recording or 
recording standby mode. (A new clip will be 
created when you next start recording.)
ˎˎ Operate on a clip (lock, delete, or rename a 
clip)
ˎˎ Switch slots
ˎˎ Change the recording format
ˎˎ Turn off the POWER switch
ˎˎ Playback
ˎˎ Switch to the thumbnail screen

Recording Video Simultaneously 
to Two SxS Memory Cards (2-slot 
Simul Rec)

When the video format (page 32) is set to 
one of the options in the following table, you 
can record the same video to two SxS memory 
cards. This function is useful for making a 
video backup while shooting.

[Notes]
ˎˎ It is recommended that both SxS memory cards be 

formatted (initialized) using the camcorder before 
use.
ˎˎ Simultaneous recording is not supported when the 

file system is UDF.
ˎˎ SD cards cannot be used.

Operation >Format 
>Rec Format in the 
setup menu

Operation >Format 
>Frequency in the setup 
menu

XAVC-I 1920×1080P 59.94/59/29.97/25/23.98

XAVC-I 1920×1080i 59.94/50

XAVC-L 50 
1920×1080P

59.94/50/29.97/25/23.98

XAVC-L 50 
1920×1080i

59.94/50

XAVC-L 35 1080P 59.94/50/29.97/25/23.98

XAVC-L 35 1080i 59.94/50

XAVC-L 25 1080i 59.94/50

HD 422 50 1080P 29.97/25/23.98

HD 422 50 1080i 59.94/50

HD 422 50 720P 59.94/50/29.97/25/23.98

HQ 1920×1080P 29.97/25/23.98

HQ 1920×1080i 59.94/50

HQ 1440×1080i 59.94/50

HQ 1280×720P 59.94/50

Setting 2-slot Simul Rec

1	 Select Operation >Rec Function >Simul 
Rec in the setup menu.

2	 Turn the MENU knob to select [On], then 
press the knob.

[Notes]
ˎˎ Only one special recording function, such as 2-slot 

Simul Rec, can be used at any one time.
ˎˎ If another special recording mode is enabled 

while using 2-slot Simul Rec, 2-slot Simul Rec is 
automatically released.
ˎˎ 2-slot Simul Rec cannot be set during recording, 

playback, or while the thumbnail screen is displayed.

Starting 2-slot Simul Rec recording

1	 Insert SxS memory cards in both memory 
slots A and B.
The ACCESS indicators for SxS slots A and 
B are lit. Also, icons for SxS slots A and B 
appear in the viewfinder (page 19).

2	 Shoot as described in “Basic Operations” 
(page 44).

[Notes]
ˎˎ Simultaneous recording is not possible if either of the 

media is defective or if the media is write protected.
ˎˎ During simultaneous recording, if either of the media 

becomes full or an error occurs and recording cannot 
continue, recording to that media stops but recording 
to the other media continues.

To exit, stop the recording.

Canceling 2-slot Simul Rec mode

In recording standby mode, set Operation 
>Rec Function >Simul Rec in the setup menu 
to Off.

Recording 4K and HD Clips 
Simultaneously to One SxS 
Memory Card (1-slot Simul Rec)

This function allows you to record large file 
size 4K QFHD video (main clip) and small file 
size HD video (subclip), that can be used for 
pre-editing, simultaneously to a single SxS 
memory card.
The recording format of SxS cards that can be 
used for 1-slot Simul Rec is 4K QFHD (XAVC-I 
QFHD or XAVC-L QFHD).
The picture size and recording format of 
subclips vary with the system frequency.
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Recording format of 
main clip

System 
frequency

Recording 
format of 
subclip

ˎˎ XAVC-I 
3840×2160P
ˎˎ XAVC L200 2160P
ˎˎ XAVC-L 
3840×2160P

29.97, 25, 
23.98

MPEG HD422 
1920×1080P, 
XAVC-L50 
1920×1080P

59.94, 50 MPEG HD422 
1920×1080i, 
XAVC-L50 
1920×1080P

[Note]
SD cards cannot be used in 1-slot Simul Rec mode.

Setting 1-slot Simul Rec

1	 Select Operation >Rec Function >4K & HD 
(Sub) Rec in the setup menu.

2	 Turn the MENU knob to select [On], then 
press the knob.

[Notes]
ˎˎ With the exception of some functions a), only one 

special recording function, such as 1-slot Simul 
Rec, can be used at any one time.
ˎˎ With the exception of some functions a), if 

another special recording mode is enabled 
while using 1-slot Simul Rec, 1-slot Simul Rec is 
automatically released.
ˎˎ 1-slot Simul Rec cannot be set during recording, 

playback, or while the thumbnail screen is 
displayed.

a)	Picture Cache Rec is also supported in 1-slot 
Simul Rec mode.

3	 Select HD (Sub) Rec Format, and specify 
the subclip recording format.

Starting 1-slot Simul Rec recording

Shoot as described in “Basic Operations” 
(page 44).
During recording, “/Sub” is displayed on the 
right of the recording format (codec) indicator 
on the viewfinder screen (page 17).

To exit, stop the recording.

Canceling 1-slot Simul Rec mode

With the camcorder in recording standby 
mode, set Operation >Rec Function >4K & HD 
(Sub) Rec in the setup menu to Off.

Playback of subclip recording format

1	 Select Operation >Input/Output >Output 
Format >HD 1920×1080 in the setup menu.

2	 Select Operation >Rec Function >HD (Sub) 
Playback Mode >On in the setup menu.

3	 Press the PLAY button to start playback.
In this mode, only subclips can be played. 
The 4K QFHD main clips are skipped.
Subclips can also be selected on the 
thumbnail screen.

[Notes]
ˎˎ Subclips cannot be played when the 1-slot Simul 

Rec function is set to Off.
ˎˎ Thumbnail menu clip operations (page 79) 

on the thumbnail screen apply to the main 
clip. Subclip operations are not supported. To 
perform operations on a subclip, copy it as a 
main clip as described in “Copying and Saving a 
Subclip as a Main Clip” below, and then perform 
clip operations.

Copying and Saving a Subclip as a 
Main Clip

You can copy a subclip created using 1-slot 
Simul Rec and save it as a main clip on other 
media.

1	 Load the media on which the subclip 
created using 1-slot Simul Rec was 
recorded into a card slot.

2	 Load media in the other card slot.

3	 Select Thumbnail >Copy Sub Clip >All Clips 
in the setup menu.

[Note]
Subclips cannot be selected individually.

4	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen appears.

5	 Turn the MENU knob to select [Execute], 
then press the knob.
All subclips are copied as main clips, and 
a completion message appears.

6	 Press the MENU knob to dismiss the 
message.
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Proxy Data
Proxy data is made up of low-resolution video 
data (H.264) and audio data (AAC-LC). This 
lightweight proxy data can be used in the 
same way as the original data, but it can be 
transferred more quickly, for more efficient 
viewing and editing.
During clip recording, proxy data is recorded 
onto the SD card inserted into the PROXY SD 
card slot.

PROXY SD card slot

By importing proxy data recorded on the SD 
card into a computer, you can quickly check 
the recorded content or perform rapid offline 
editing.
You can record proxy data not only 
simultaneously when recording on SxS 
memory cards, but also independently from 
recording to SxS memory cards.

Proxy Recording using the 
Camcorder

ˎˎ When recording simultaneously, proxy 
recording will not start unless an SxS 
memory card is inserted.
ˎˎ When the camcorder has been turned on 
for about 30 seconds, the  icon (media 
status indicator for Proxy SD slot) turns on 
in the LCD monitor and viewfinder screen to 
indicate that proxy recording is enabled.  

If you start shooting while the  icon 
is flashing or is not lit, proxy files are not 
recorded.
ˎˎ Before removing an SD card from the 
camcorder, always check that the ACCESS 
indicator for the PROXY SD card slot is 
not lit, then turn off the camcorder or 
turn off the proxy recording/wireless LAN 
connection function.  
To turn off the proxy recording/wireless LAN 
connection function, make the following 
settings in the setup menu.
–	 Set Operation >XAVC Proxy Rec Mode 

>Setting to Off.
–	 Set Maintenance >Network >Setting to 

Off.
ˎˎ Attempting to remove the SD card while 
either the proxy recording or wireless LAN 
connection function is enabled may display 
a warning (E91-1C0) in some cases. If the 
warning appears while recording, data is 
still recorded correctly to the SxS memory 
cards, but proxy files are not recorded. The 
warning message can be cleared by turning 
the camcorder off and then on again.
ˎˎ Proxy recording will not start if Picture Cache 
Rec, Interval Rec, Slow & Quick Motion, or 
streaming is enabled.
ˎˎ Proxy recording cannot be performed when 
the SDI output format is set to 3840×2160P.

SD Cards

SD cards supported for recording proxy data

ˎˎ SDHC memory cards* (Speed Class: 4 or 
higher, non-UHS, Capacity: 4 GB to 32 GB)
ˎˎ SDXC memory cards* (Speed Class: 4 or 
higher, non-UHS, Capacity: 64 GB to 256 GB)

*	 Referred to as “SD cards” in this manual.

Formatting (initializing) SD cards

SD cards must be formatted the first time they 
are used in the camcorder.
SD cards for use in the camcorder should be 
formatted using the format function of the 
camcorder. If a message appears when the SD 
card is inserted into the camcorder, format the 
SD card.

1	 Select Operation >XAVC Proxy Rec Mode 
>Setting in the setup menu.

2	 Turn the MENU knob to select [On], then 
press the knob.

3	 Select Operation >Format Media >SD 
Card(Proxy) in the setup menu.

4	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen prompting whether 
to format the card appears.

5	 Turn the MENU knob to select [Execute], 
then press the knob.
Formatting begins.
During formatting, a message and 
progress state (%) is displayed and the 
ACCESS indicator is lit orange.
When formatting ends, a completion 
message appears. Press the MENU knob 
to dismiss the message.

[Note]
Formatting an SD card erases all data on the card. The 
card cannot be restored.

Checking the remaining recording 
capacity

You can check the remaining capacity on 
an SD card on the Media Status screen 
(page 14).

To use an SD card formatted on the 
camcorder in the slot of another device

First, make a backup of the card, then reformat 
the card in the device to be used.

Recording Proxy Data

To record proxy data simultaneously

You can record proxy data to an SD card 
simultaneously as the recording to SxS 
memory cards.

1	 Select Operation >XAVC Proxy Rec Mode 
>Setting in the setup menu.

2	 Turn the MENU knob to select [On], then 
press the knob.

3	 Insert an SD card for recording proxy data 
into the PROXY SD card slot.

4	 Start recording.
The proxy data file is saved in the  
“/PRIVATE/PXROOT/Clip” directory of the 
SD card at the same time as the original 
data is being recorded onto an SxS 
memory card.
Proxy data recording automatically stops 
when you stop recording.

[Note]
Recording proxy data simultaneously when the SDI 
output format is 3840×2160P causes the SDI output 
format setting to automatically switch to 1920×1080P 
(Level-B).
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To record proxy data separately from 
recording original data

You can record proxy data to an SD card 
independent of the SxS memory cards by 
assigning the XAVC Proxy Rec Start function to 
an assignable switch.

[Notes]
ˎˎ If simultaneous proxy recording is started while 

recording proxy data independently is in progress, the 
proxy data recording continues without interruption. 
Subsequently, when simultaneous recording is 
stopped, proxy data recording also stops.
ˎˎ Proxy recording cannot be stopped independently 

during simultaneous proxy recording.

Proxy recording limitations

Proxy recording is not supported in the 
following cases.
ˎˎ During streaming (Maintenance >Streaming 
>Setting in the setup menu set to On)
ˎˎ During Interval Rec (Operation >Rec 
Function >Interval Rec in the setup menu set 
to On)
ˎˎ During Picture Cache Rec (Operation >Rec 
Function >Picture Cache Rec in the setup 
menu is set to On)
ˎˎ During Slow & Quick Motion (Operation 
>Rec Function >Slow & Quick Motion in the 
setup menu set to On)
ˎˎ When network client mode is enabled 
(Maintenance >Network Client Mode 
>Setting in the setup menu is set to On) and 
Maintenance >Network Client Mode >Preset 
1, Preset 2, or Preset 3 >NCM with Proxy in 
the setup menu is set to Disable.
ˎˎ When Operation >Format >Frequency in the 
setup menu is set to 23.98P and Operation 
>XAVC Proxy Rec Mode >Size is set to HD 
Auto(9Mbps) or HD Auto(6Mbps)
ˎˎ When power is being supplied to the 
external device connector (Operation >USB 
in the setup menu).

ˎˎ The maximum number of clips that can be 
recorded is 600.

About the recorded files

ˎˎ The file name extension is “.mp4”.
ˎˎ The timecode is also recorded 
simultaneously.
ˎˎ A still image of the first frame is also 
recorded simultaneously.
ˎˎ Location information and a Log file are 
recorded simultaneously if the GPS function 
is enabled. The Log file is saved in “Root/
PRIVATE/SONY/GPS.”

Canceling proxy data recording

Set Operation >XAVC Proxy Rec Mode >Setting 
in the setup menu to Off.

When there is insufficient remaining 
capacity on an SD card

A warning is displayed to indicate that there is 
insufficient free space.

Changing proxy recording settings

Select Operation >XAVC Proxy Rec Mode >Size 
and Audio Channel in the setup menu to 
change the settings for the size of the proxy 
recording format and the audio channel for 
proxy recording, respectively.

[Note]
When Operation >XAVC Proxy Rec Mode >Size in 
the setup menu is set to HD Auto(9Mbps) or HD 
Auto(6Mbps) and the system frequency is set to 29.97 or 
25, the proxy data picture size will be set to 1920×1080 
even if the picture size of the recording video format is 
set to 1280×720.

Checking proxy recording settings

Select Operation >XAVC Proxy Rec Mode 
>Frame Rate and Bit Rate in the setup menu to 

view the settings for the video frame rate and 
video bit rate, respectively.
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Planning Metadata
Planning metadata is information about 
shooting and recording plans, recorded in an 
XML file.
You can shoot using clip names and shot 
mark names defined in advance in a planning 
metadata file.
You can send and receive planning metadata 
using the “Content Browser Mobile” 
application.

[Note]
Use a font set that is compatible with the language 
set using Maintenance >Language in the setup menu 
when defining clip names and shot mark names. Using 
fonts for a language that is different from the language 
setting on the camcorder may cause characters to be 
displayed abnormally.

Loading a Planning Metadata File 
into Camcorder Memory when 
Recording a Clip

1	 Save the planning metadata file on an SxS 
memory card beforehand.
Planning metadata files are stored in the 
“General/Sony/Planning” directory.

2	 Insert an SxS memory card in slot A or B.

3	 Select Operation >Planning Metadata 
>Load from Media(A) or Load from 
Media(B) in the setup menu.
A file list screen appears.
Up to 512 planning metadata files are 
displayed in the list.
You can change the file list sort order 
using Operation >Planning Metadata > 
Sort by in the menu.

“Sort by” setting Sort order

Date/Time (0-9) Sort the file list in 
ascending order in the 
Date/Time column 
(oldest creation date at 
the top).

Date/Time (9-0) Sort the file list in 
descending order in the 
Date/Time column 
(newest creation date at 
the top).

4	 Turn the MENU knob to select a file to 
load and press the knob.

5	 Turn the MENU knob to select [Load] and 
press the knob, then select [Execute] and 
press the knob again.

[Note]
Planning metadata files can be loaded from SDXC cards 
using an optional MEAD-SD02 Media Adaptor. However, 
data cannot be loaded from SDHC/SD cards.

Displaying Detailed Information in 
Planning Metadata

After loading planning metadata into the 
camcorder, you can check the detailed 
information that it contains, such as file 
names, date and time of creation, and titles.

1	 Select Operation >Planning Metadata 
>Properties in the setup menu.

2	 Turn the MENU knob to select [Execute], 
and then press the knob.
The planning metadata information is 
displayed.

Item Information

File Name File name

Assign ID Assign ID

Created Date and time of creation

Modified Date and time of most 
recent modification

Modified by Name of person who 
modified the file

Title Title1 specified in file (ASCII 
format clip name)

Title2 Title2 specified in file 
(UTF-8 format clip name)

Material 
Group

Number of material 
groups a)

Shot Mark0 to 
Shot Mark9

Names defined in file for 
Shot Mark 0 to Shot Mark 9

a)	Material group: A group of clips recorded with 
the same planning metadata.

You can turn the MENU knob to scroll the 
list.

Clearing the Loaded Planning 
Metadata

1	 Select Operation >Planning Metadata 
>Clear Memory in the setup menu.

2	 Turn the MENU knob to select [Execute], 
and then press the knob.
Deletion starts.  
When the deletion ends, the following 
message appears.
Clear Planning Metadata File
Done

Defining Clip Names in Planning 
Metadata

The following two types of clip name strings 
can be written in a planning metadata file.
ˎˎ An ASCII format name that appears in the 
viewfinder
ˎˎ A UTF-8 format name that is actually 
registered as the clip name

You can select which type of clip name is 
displayed with Operation >Planning Metadata 
>Clip Name Disp in the setup menu.
When a clip name is set with planning 
metadata, the clip name is displayed.

[Note]
When you define both an ASCII format name and a 
UTF-8 format name with planning metadata, the UTF-8 
format string is used as the clip name string. If you 
define either an ASCII format name or a UTF-8 format 
name with planning metadata, the defined format name 
is displayed though it is not selected by menu setting.

Clip name string example

Use a text editor to modify the two fields in 
the <Title> tag that contain the clip name 
strings.
The shaded fields in the example are clip 
name strings. “Typhoon” is described in ASCII 
format (up to 44 characters). “Typhoon_
Strikes_Tokyo” is described in UTF-8 format (up 
to 44 bytes).
“sp” indicates a space and  indicates a 
carriage return.

<?xmlspversion="1.0"spencoding="
UTF-8"?>
<PlanningMetadataspxmlns="http://
xmlns.sony.net/pro/metadata/
planningmetadata"spassignId="
P0001"spcreationDate="
2019-10-06T17:00:00+09:00"sp
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lastUpdate="
2019-10-06T17:00:00+09:00"sp

version="1.00">
<PropertiessppropertyId="
assignment"spupdate="
2019-10-06T17:00:00+09:00"sp

modifiedBy="Chris">
<TitlespusAscii="Typhoon"sp

xml:lang="en">Typhoon_Strikes_Tokyo
</Title>
</Properties>

</PlanningMetadata>

[Notes]
ˎˎ When you create a file, enter each statement as a 

single line with a CRLF only after the last character in 
the statement line, and do not enter spaces except 
where specified.
ˎˎ The following characters cannot be used in clip 

names. If they are used, they are replaced by an 
underscore character (_). 
"  *  /  :  <  >  ?  \  |
ˎˎ Up to 44 bytes (or characters) can be entered for the 

clip name.  
If the UTF-8 format string exceeds 44 bytes, the first 
44 bytes are used as the clip name.  
If only an ASCII format name is specified, a 
44-character string is used as the clip name.  
When neither an ASCII format name string nor UTF-8 
format name string can be used, the standard format 
clip name is used.

Setting clip names

1	 Load a planning metadata file that 
contains clip names into camcorder 
memory (page 100).

2	 Set Operation >Clip >Clip Naming in the 
setup menu to Plan.
Each time that you record a clip, the 
camcorder automatically generates a 
name consisting of the clip name defined 
in the planning metadata file, with the 
addition of an underbar (_) and a five-
digit serial number (00001 to 99999).  
Examples:Typhoon_Strikes_Tokyo_00001, 

Typhoon_Strikes_Tokyo_00002,… After 
the number reaches 99999, the next 
increment returns the number to 00001.

[Note]
When you load another planning metadata file, the 
serial number continues incrementing. You can change 
the numbering using Operation >Clip >Number Set in 
the setup menu.

Selecting the clip name display format

When names are defined in both ASCII format 
and UTF-8 format, you can use Operation 
>Planning Metadata >Clip Name Disp in the 
setup menu to select which of the names 
to display on the LCD monitor and on the 
viewfinder screen.
To display ASCII format names: 

Select Title1(ASCII).  
The clip name becomes “Typhoon_Strikes_
Tokyo_SerialNumber”, but “Typhoon_
SerialNumber” is displayed on the screen.

To display UTF-8 format names: 
Select Title2(UTF-8).  
The clip name becomes “Typhoon_Strikes_
Tokyo_SerialNumber”, and the same name 
is displayed on the screen.

Defining Shot Mark Names in 
Planning Metadata

When you use planning metadata to set shot 
marks, you can define names for Shot Mark 0 
to Shot Mark 9.
When you record shot marks, you can add 
the shot mark name strings defined in the 
planning metadata.

[Note]
Only Shot Mark 1 and Shot Mark 2 can be recorded on 
the camcorder.

Shot mark name string example

Use a text editor to modify the fields in the 
<Meta name> tag.
The shaded fields in the example are essence 
mark name strings. Names can be either in 
ASCII format (up to 32 characters) or UTF-8 
format (up to 16 characters).
“sp” indicates a space and  indicates a 
carriage return.

[Note]
If a name string contains even one non-ASCII character, 
the maximum length of that string is 16 characters.

<?xmlspversion="1.0"spencoding="
UTF-8"?>
<PlanningMetadata xmlns="http://
xmlns.sony.net/pro/metadata/
planningmetadata"spassignId="
H00123"spcreationDate="
2019-10-27T08:00:00Z"splastUpdate="
2019-10-27T15:00:00Z"spversion=
"1.00">
<PropertiessppropertyId=
"assignment"spclass="original"sp

update="2019-10-27T15:00:00Z"sp

modifiedBy="Chris">
<TitlespusAscii="Football
Game"spxml:lang="en">
Football Game 27/10/2019</
Title>

<Metaspname="_ShotMark1"sp

content="Goal"/>
<Metaspname="_ShotMark2"sp

content="Shoot"/>
<Metaspname="_ShotMark3"sp

content="Corner Kick"/>
<Metaspname="_ShotMark4"sp

content="Free Kick"/>
<Metaspname="_ShotMark5"sp

content="Goal Kick"/>
<Metaspname="_ShotMark6"sp

content="Foul"/>
<Metaspname="_ShotMark7"sp

content="PK"/>
<Metaspname="_ShotMark8"sp

content="1st Half"/>
<Metaspname="_ShotMark9"sp

content="2nd Half"/>
<Metaspname="_ShotMark0"sp

content="Kick Off"/>
</Properties>

</PlanningMetadata>

[Note]
When you create a definition file, enter each statement 
as a single line with a CRLF only after the last character 
in the statement line, and do not enter spaces except 
where specified, except within essence mark name 
strings.
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Obtaining Location Information (GPS)
Location and time information of video shot 
when positioning is enabled is recorded 
by the camcorder. That information is also 
superimposed on the SDI signal output.
The GPS function is set to Off by factory 
default.

Supported formats for GPS recording

GPS recording is supported in XAVC-I and 
XAVC-L recording formats.
When a recording format that does not 
support GPS recording is set, location 
information can still be obtained on an SDI 
output if SDI output is set to On (Operation 
>Input/Output >SDI Out1 Output or SDI Out2 
Output set to On).

[Note]
Location information is not output when the format is 
SD SDI. Nor is it output during playback.

1	 Check that the camcorder is in standby 
state.

2	 Set Operation >GPS to On in the setup 
menu.

 is displayed in the viewfinder when 
the camcorder is seeking GPS satellites. 
When positioning is established, location 
information is recorded when shooting 
video.

The icon displayed in the viewfinder varies, 
depending on the signal reception from the 
GPS satellites.

Positioning 
status

Display GPS reception state

Off No display GPS is set to Off or an 
error occurred.

Positioning 
status

Display GPS reception state

Positioning 
not 
available

Location information 
could not be obtained 
because GPS signal 
could not be received. 
Move to a location 
with a clear view of the 
sky.

Searching 
for 
satellites

Searching for GPS 
satellites. Several 
minutes may be 
required to acquire 
satellites.

Positioning A weak GPS signal is 
being received.

A GPS signal is being 
received. Location 
information can be 
acquired.

A strong GPS signal is 
being received. 
Location information 
can be acquired.

ˎˎ It may take some time to start acquiring 
location information after turning on the 
camcorder.
ˎˎ If a positioning icon is not displayed after 
several minutes, there may be a problem 
with signal reception. Start shooting without 
location information, or move to an area 
with a clear view of the sky. Shooting 
when a positioning icon is not displayed 
means that location information will not be 
recorded.
ˎˎ The GPS signal may not be received when 
indoors or near tall structures. Move to a 
location with a clear view of the sky.
ˎˎ The recording of location information may 
be interrupted, depending on the strength 
of the received signal, even if a positioning 
icon is displayed.
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Network Functions Supported by the Camcorder
5. Network Configuration

The camcorder supports various network 
functions. This section provides an overview 
and detailed description of the network 
connections and functions.
Configure a password in order to use network 
functions using Access Authentication 
>Password.

[Notes]
ˎˎ The Access Authentication >Password setting is blank 

when network functions are used for the first time 
and after updating the software to version 2.0 or later 
from a version prior to version 2.0 or updating to 
version 3.1 or later from a version prior to version 3.1.
ˎˎ If a password is not configured, the Network menu 

items in the setup menu are disabled (grayed out), 
and network settings cannot be configured.

Network Connection Overview

Connecting devices using wireless LAN

The camcorder can connect to smartphones, 
tablets, and other devices using wireless LAN 
connection using the IFU-WLM3 USB Wireless 
LAN Module (supplied) or CBK-WA02 Wireless 
LAN Adaptor (option).

1	 Select the wireless connection device.
IFU-WLM3 USB Wireless LAN Module 
(supplied)  (page 57)
CBK-WA02 Wireless LAN Adaptor (option) 
 (page 57)

2	 Select the wireless LAN access mode.
Wi-Fi Access Point mode  (page 58)
Wi-Fi Station mode  (page 59)

Connecting to the Internet using a LAN 
cable

Connect the camcorder to the Internet via a 
router using the network connector.

1	 Connect the camcorder and router using a 
LAN cable.
 (page 61)

Connecting to the Internet using 
wireless LAN

Connect the camcorder to the Internet using 
the IFU-WLM3 USB Wireless LAN Module 
(supplied), CBK-WA02 Wireless LAN Adaptor 
(option), or modem (option).

[Note]
The CBK-NA1 Network Adaptor Kit (option) is required 
if connecting using a CBK-WA02 Wireless LAN Adaptor 
(option) or modem (option).

When using the IFU-WLM3 (supplied)

1	 Attach the IFU-WLM3 to the camcorder.
 (page 57)

2	 Set the wireless LAN access mode to Wi-Fi 
Station mode and connect to the Internet.
 (page 63)

When using the CBK-WA02 (option)

1	 Attach the CBK-WA02 to the camcorder.
 (page 57)

2	 Set the wireless LAN access mode to Wi-Fi 
Station mode and connect to the Internet.
 (page 63)

Using a modem

1	 Attach the USB extension adaptor of the 
CBK-NA1 (option).
 (page 61)

2	 Connect the modem.
 (page 62)

Network Function Overview

Transferring files recorded on the 
camcorder to a server on the Internet

You can transfer proxy files recorded on an 
SD card and original files recorded on SxS 
memory cards to a server on the Internet 
when connected via a 3G/4G/LTE network, 
access point, wired LAN router.
 (page 65)

Transmitting streaming video and audio

You can transmit the video and audio 
captured/played back with the camcorder via 
the Internet or local network.

Streaming using the streaming settings on 
the camcorder
 (page 69)

High-quality streaming using the Connection 
Control Manager (CCM) of either a Sony 
Network RX Station (option) or C3 Portal
 (page 70)

Using Wi-Fi remote control

You can access the Wi-Fi remote control 
built into the camcorder from a smartphone, 
tablet, or other device over a wireless LAN 
connection.
 (page 71)

Configuring from the web menu

The web menu of the camcorder appears 
when the camcorder is accessed from a 
browser on a device connected using a 
wireless LAN connection.
 (page 73)

Supported network functions and 
operating limitations

 (page 78)
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Connecting Devices using Wireless LAN
The camcorder can connect to smartphones, 
tablets, and other devices using wireless LAN 
connection by attaching the IFU-WLM3 USB 
Wireless LAN Module (supplied) or CBK-WA02 
Wireless LAN Adaptor (option).
The following operations can be performed 
between the camcorder and devices 
connected using a wireless LAN.

[Note]
USB wireless LAN modules/adaptors other than the IFU-
WLM3 or CBK-WA02 cannot be used.

Remote operation via wireless LAN
The camcorder can be operated remotely 
from a smartphone, tablet, or computer that is 
connected using a wireless LAN.

File transfer via wireless LAN
Proxy files (low-resolution files) stored on the 
camcorder SD card and original files (high-
resolution files) recorded on the camcorder 
can be transferred to a server via a wireless 
LAN.

Monitoring video via wireless LAN
You can create a stream (H.264) of the camera 
picture or playback picture of the camcorder for 
monitoring from a device via wireless LAN using 
the “Content Browser Mobile” application.

“Content Browser Mobile” is an application 
that can operate the camcorder remotely on 
the device screen, while streaming content, 
and can be used to configure the camcorder.
You can also transfer a cutout part of a file by 
specifying In and Out points in the proxy file 
(page 66).
Always check that you have the latest version 
of the “Content Browser Mobile” application.

For details about the “Content Browser Mobile” 
application, contact your Sony sales or service 
representative.

[Notes]
ˎˎ Proxy files (low-resolution files) recorded on the SD 

card in the camcorder can be streamed via a wireless 
LAN.
ˎˎ Obstructions and electromagnetic interference 

between the camcorder and wireless LAN 
access point or terminal device, or the ambient 
environment (such as wall materials) could shorten 
the communication range or prevent connections 
altogether. If you experience these problems, check 
the connection/communication status after moving 
the camcorder to a new location, or bringing the 
camcorder and access point/terminal device closer 
together.

Compatible Devices

You can use a smartphone, tablet, or computer 
to configure and operate the camcorder. The 
supported devices, OS, and browsers are 
shown in the following table.

Device OS Browser

Smartphone Android 11/12 Chrome

iOS 15.x Safari

Tablet Android 10/11 Chrome

iPadOS 15.x Safari

Computer Microsoft 
Windows 10/11

Chrome

macOS 12.x Safari

[Notes]
ˎˎ The picture may not be depicted correctly, depending 

on the version of your browser.  
Operation with the following browser versions has 
been verified.  
Safari: 15 
Chrome: 103
ˎˎ Playback may not be supported, depending on the 

operating system of the terminal device used and the 
browser version. If this occurs, use “Content Browser 
Mobile.”

Attaching the IFU-WLM3

1	 Open the cover of the USB wireless LAN 
module connector.

Guard (supplied)

2	 Attach the protective cap to the IFU-
WLM3.

3	 Plug the IFU-WLM3 into the connector.

[Note]
Always turn the camcorder off before connecting or 
removing the IFU-WLM3.

If not using the IFU-WLM3

Unscrew the two screws, remove the guard, 
and close the connector cover.

Attaching the CBK-WA02

1	 Attach the attachment bracket to the 
handle in the position shown in the 
following diagram.
For attachment of the attachment bracket 
(Service Part No. A-2092-367-), contact a 
Sony service representative.

Attachment bracket

2	 Attach the USB extension adaptor, 
supplied with the CBK-WA02 (option), to 
the attachment bracket.

3	 Turn the fixing screw clockwise to secure 
the USB extension adaptor.
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Fixing screw

USB extension adaptor

You can adjust the position of the USB 
extension adaptor over the range shown 
in the following diagram.

4	 Attach the protective cap (supplied) to the 
USB connector of the USB extension 
adaptor.

5	 Open the cover of the USB wireless LAN 
module connector.

Guard (supplied)

6	 Plug the USB connector of the USB 
extension adaptor into the USB wireless 
LAN module connector.

7	 Plug the CBK-WA02 into the USB 
connector of the USB extension adaptor.

8	 Set the wireless LAN channel in 
Maintenance >Network >Channel in the 
setup menu (page 113).

For details about using the CBK-WA02, refer to the 
instruction manual supplied with the CBK-WA02.

[Notes]
ˎˎ Always turn the camcorder off before connecting or 

removing the CBK-WA02.
ˎˎ Attaching the CBK-WA02 and selecting Wi-Fi Station 

in Maintenance >Network >Wi-Fi Mode in the setup 
menu enables connection to a 5 GHz access point.
ˎˎ The Ch setting “Auto(5GHz)” in Wi-Fi Access Point 

mode may not be displayed, depending on the CBK-
WA02 used.
ˎˎ “Auto(5GHz)” is not displayed in the menu if use of 

the CBK-WA02 in the 5 GHz band is prohibited for 
outdoor use in your country or region. Check that the 
use of the CBK-WA02 is permitted in your country or 
region. For details, refer to the CBK-WA02 operation 
manual.

If not using the CBK-WA02

Unscrew the two screws, remove the guard, 
and close the connector cover.

Connecting using Wireless LAN 
Access Point (Wi-Fi Access Point 
Mode)

The camcorder can connect to devices that are 
set up as an access point.

Smartphone/
Tablet

Computer

Install “Content Browser Mobile” on the device 
to connect before starting the connection 
configuration.

[Note]
The default Wi-Fi Access Point password should not 
be used as-is. Use a password generated using the 
following procedure.
1	 Set Maintenance >Network >Setting to On.
2	 Set Maintenance >Network >Wi-Fi Mode to Wi-Fi 

Access Point.
3	 Execute Maintenance >Network >Regenerate 

Password.

One-touch connection using NFC-
equipped devices

Devices that support NFC can be connected by 
one touch using NFC.

1	 Select [Settings] on the device and enable 
the [NFC] function.

2	 Turn the camcorder on, and set 
Maintenance >Network >Setting to On.
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3	 Set Maintenance >Network >Wi-Fi Mode 
to Wi-Fi Access Point.

4	 Activate the NFC function.
Set NFC connection mode by executing 
Maintenance >Network >NFC in the setup 
menu or by pressing and holding an 
assignable switch that has been assigned 
with the NFC function for three seconds.
The NFC function can be used only when 

 is displayed on the screen.

[Note]
It may take some time (30 seconds to 90 seconds) 
for  to appear on the screen. Wait until the 
network “AP” (access point) wireless network 
indicator (page 18) stops flashing on the 
viewfinder screen.

5	 Touch the device against the camcorder.
The device connects to the camcorder, 
and “Content Browser Mobile” launches.

[Notes]
ˎˎ Wake a sleeping device and unlock the lock screen 

beforehand.
ˎˎ Continue to hold the device against the camcorder 

without moving it until “Content Browser Mobile” 
launches (1 to 2 seconds).
ˎˎ If a device with identical SSID has already been 

registered, the device may not be able to be 
connected, depending on the OS version of the 
device. In this case, you can connect the device by 
deleting the registered SSID from the device.

Connecting using WPS-equipped 
devices

Devices that support WPS can be connected 
using WPS.

1	 Set Maintenance >Network >Setting to On.

2	 Set Maintenance >Network >Wi-Fi Mode 
to Wi-Fi Access Point.

[Note]
It may take some time (30 seconds to 90 seconds) 
to enable access point mode. Wait until the 
network “AP” (access point) indicator (page 18) 
stops flashing on the LCD monitor or in the 
viewfinder.

3	 Select Maintenance >Network >WPS in the 
setup menu.

4	 Turn the MENU knob to select [Execute], 
then press the knob.

5	 Open the device Network Settings or 
Wi-Fi Settings, and turn Wi-Fi on.

6	 Select the camcorder SSID from the Wi-Fi 
network SSID list, display Option, and 
select WPS Push Button.

[Note]
The steps will vary depending on the device used.

Connecting using SSID and password on 
the device

Connect by entering the SSID and password 
on the device.

1	 Set Maintenance >Network >Setting to On.

2	 Set Maintenance >Network >Wi-Fi Mode 
to Wi-Fi Access Point.

[Note]
It may take some time (30 seconds to 90 seconds) 
to enable access point mode. Wait until the 
network “AP” (access point) indicator (page 18) 
stops flashing on the LCD monitor or in the 
viewfinder.

3	 Open the device Network Settings or 
Wi-Fi Settings, and turn Wi-Fi on.

4	 Select the camcorder SSID from the Wi-Fi 
network SSID list, then enter a password 
to connect.
For the camcorder SSID and password, 
see Maintenance >Network >SSID & 
Password (page 113) in the setup menu.

[Note]
The steps will vary depending on the device used.

Connecting Using Wireless LAN 
Station Mode (Wi-Fi Station Mode)

The camcorder can connect to an existing 
wireless LAN access point as a client.
The device connects via the access point.
The connection can be established using the 
setup menu or the web menu. This section 
describes the method using the WPS function 
in the setup menu.
For details about connecting using the 
web menu, see “Connecting to an access 
point in station mode without using WPS” 
(page 75).
For details about connecting using the 
network auto detection function or by manual 
entry, see “Connecting to an Access Point 
using the Setup Menu” (page 63).

Smartphone/
Tablet

Computer

Access 
point

Connecting to an access point using 
WPS

If an access point supports the WPS function, 
you can connect using a basic setting.

1	 Turn the access point on.

2	 Turn the camcorder on.

3	 Set Maintenance >Network >Setting to 
On.

4	 Set Maintenance >Network >Wi-Fi Mode 
to Wi-Fi Station.
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[Note]
It may take some time (30 seconds to 1 minute) 
to enable station mode. Wait until the network 
indicator (page 18) signal strength icon stops 
flashing on the LCD monitor or in the viewfinder.

5	 Select Maintenance >Network >WPS in the 
setup menu.

6	 Turn the MENU knob to select [Execute], 
then press the knob.

7	 Press the access point WPS button.
For details about WPS button operation, 
refer to the instruction manual for the 
access point.
When the connection is successful, the 
network indicator (page 18) signal 
strength icon will show a strength of 1 or 
higher on the LCD monitor or in the 
viewfinder.

[Note]
If the connection fails, perform the procedure again 
from step 1.

8	 Connect the device to the access point.
For details about how to connect, refer to 
the instruction manual for each device.
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Connecting to the Internet
You can connect to the Internet using a wired 
LAN or wireless LAN.
For wired LAN, connect a LAN cable (not 
supplied) to the network connector on the 
camcorder, and connect to the Internet via a 
router.
For wireless LAN, connect to the Internet 
using the IFU-WLM3 USB Wireless LAN Module 
(supplied), CBK-WA02 Wireless LAN Adaptor 
(option), or modem (option).

Required device for network connection

Wireless LAN connection
One of the following devices is required.
ˎˎ IFU-WLM3 USB Wireless LAN Module 
(supplied)
ˎˎ CBK-WA02 Wireless LAN Adaptor (option) + 
CBK-NA1E USB Extension Adaptor supplied 
with the CBK-NA1 Network Adaptor Kit 
(option)
ˎˎ Modem (option) + CBK-NA1E USB Extension 
Adaptor supplied with the CBK-NA1 Network 
Adaptor Kit (option)

Wired LAN connection
ˎˎ LAN cable (not supplied)

[Notes]
ˎˎ The wireless LAN module may not be available in 

some countries/regions.
ˎˎ The frequency band for the wireless LAN module 

is shared by various devices. Depending on the 
use environment, transmission speed and distance 
may be decreased, or communication may be 
disconnected, by using other devices.
ˎˎ To use the 3G/4G/LTE services, you need to contract 

with a cell phone company.
ˎˎ For details about the required compatible device for 

the network connection, contact your Sony dealer or a 
Sony service representative.

Limitations on simultaneous use of 
network connection function

The camcorder can connect to a network using 
wireless LAN or wired LAN methods.
However, there are limits on the simultaneous 
use of these connection functions.
For details, see “Limitations on Simultaneous 
Use of Network Functions” (page 78).

Connecting Using a LAN Cable 
(Wired LAN Connection)

You can connect to the Internet using a wired 
LAN connection via a router connected to the 
network connector on the camcorder.

[Notes]
ˎˎ For safety, do not connect the connector for 

peripheral device wiring that might have excessive 
voltage to this port. Follow the instructions for this 
port.
ˎˎ When you connect the LAN cable of the unit to 

peripheral device, use a shielded-type cable to 
prevent malfunction due to radiation noise.

Internet

Router

Computer

1	 Connect the network connector of the 
camcorder and a router using a LAN cable.

2	 Set Maintenance >Network >Setting to 
On.

3	 Set Maintenance >Network >Wired LAN to 
Enable.
An IP address is automatically assigned to 
the camcorder.

[Notes]
ˎˎ It may take some time (30 seconds to 1 minute) 

for the wired LAN connection to become enabled. 
Wait until the network status indicator (page 18) 
LAN icon stops flashing on the LCD screen or in the 
viewfinder.
ˎˎ To transfer original files/proxy files recorded on the 

camcorder, use Wi-Fi remote control, operate the 
web menu, or monitor output using the “Content 
Browser Mobile” application, set Maintenance 
>Network >Wired LAN Remote in the setup menu to 
On (page 114).
ˎˎ When connected to a network, using a LAN cable, 

that will not be used to connect to the Internet, it is 
recommended that Wired LAN Remote be set to On to 
prevent unauthorized access from the Internet. When 
connecting to the Internet, check that the network 
connection is to a secure network before use.
ˎˎ A wired LAN connection is not possible if a modem 

(option) is attached to the USB wireless LAN module 
connector. For wired LAN connection, first remove the 
modem (option).
ˎˎ When connected to the Internet using Wi-Fi Station 

mode and the wired LAN is not connected to the 
Internet, a network error may occur and Internet-
related functions may not operate. In this case, set 
Wired LAN to Disable, and connect to the Internet 
using Wi-Fi Station mode only.

Preparation for Connection to the 
Internet Using a Modem

You can connect the camcorder to the Internet 
via a 3G/4G network by connecting an 
optional modem to the unit.
You can connect the CBK-NA1E USB Extension 
Adaptor, supplied with the CBK-NA1 Network 
Adaptor Kit (option), to the USB wireless 
LAN module connector on the camcorder in 
preparation for connection using the following 
procedure.
You can also connect to the Internet using a 
smartphone network by attaching a USB cable 
to the USB wireless LAN module connector of 
the unit and connecting a smartphone.



5. Network Configuration: Connecting to the Internet62

1	 Attach the attachment bracket to the 
handle in the position shown in the 
following diagram.
For attachment of the attachment bracket 
(Service Part No. A-2092-367-), contact a 
Sony service representative.

Attachment bracket

2	 Attach the USB extension adaptor to the 
attachment bracket.

3	 Turn the fixing screw clockwise to secure 
the USB extension adaptor.

Fixing screw

USB extension adaptor

You can adjust the position of the USB 
extension adaptor over the range shown 
in the following diagram.

4	 Attach the protective cap (supplied) to the 
USB connector of the USB extension 
adaptor.

5	 Open the cover of the USB wireless LAN 
module connector.

Guard (supplied)

6	 Plug the USB connector of the USB 
extension adaptor into the USB wireless 
LAN module connector.

Connecting Using a Modem

You can connect the camcorder to the Internet 
via a 3G/4G network by attaching a modem 
(option) to the camcorder using a CBK-NA1 
Network Adaptor Kit (option).

Internet

CBK-NA1
+
Modem

Connecting

1	 Connect the modem (option) to the USB 
connector of the CBK-NA1E USB extension 
adaptor.

For details about connecting a modem, refer to the 
instruction manual supplied with the modem.

2	 Set Maintenance >Network >Setting to 
On.

3	 Set Maintenance >Network >Modem to 
On.

[Notes]
ˎˎ Always turn the camcorder off before connecting or 

removing the CBK-NA1 and modem.
ˎˎ It may take some time (30 seconds to 1 minute) to 

enable modem mode. Wait until the 3G/4G modem 
settings/connection status indicator (page 17) 
stops flashing on the LCD screen or in the viewfinder.

Connecting Using the Network 
Setup Assist Tool

Using the network setup assist tool, you 
can create a QR code with the information 
required to access the camcorder via a C3 
Portal connection. Loading the created 
QR code onto a smartphone allows you to 
quickly connect to the camcorder via C3 Portal 
connection.
To use this function, first install the C3 Portal 
dedicated app on your smartphone.
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1	 Plug the USB cable connected to a 
smartphone into the USB wireless LAN 
module connector.

2	 Turn the camcorder on.

3	 Select Maintenance >Setup for Mobile 
App >Setup in the menu.
A screen appears showing the settings 
that will be changed automatically to 
enable connection with C3 Portal.

[Note]
Setup cannot be executed when both Maintenance 
>Network Client Mode is set to On in the menu and 
streaming is in progress.

4	 Check the settings and select OK.
The configuration starts. A “Processing” 
message appears while configuration is in 
progress.
When the configuration is completed, the 
required information and a QR code for 
accessing the unit is displayed.

[Notes]
ˎˎ Take care that the password cannot be viewed 

and the QR code image cannot be copied by 
others.
ˎˎ The QR code screen appears on the LCD monitor, 

but it is not displayed when the LCD monitor is 
set to “Video without superimposed information 

(MONI)” or “Status display (STATUS)” mode. 
Switch to “Video with superimposed information 
(CHAR)” mode using the DISP SEL button 
(page 8).

5	 Launch the C3 Portal dedicated app 
installed on your smartphone, and scan 
the QR code using the camera of the 
smartphone.
For details about using the dedicated app, 
refer to the dedicated app Help Guide.

The required information for accessing 
the camcorder is loaded into the 
smartphone.

For details about the dedicated app, visit 
the C3 Portal site.
https://www.c3p.sony.net

Connecting Using Wireless LAN 
Station Mode (Wi-Fi Station Mode)

You can connect to the Internet using Wi-Fi 
station mode by attaching the IFU-WLM3 
USB Wireless LAN Module (supplied) or CBK-
WA02 Wireless LAN Adaptor (option) to the 
camcorder, and using a 3G/4G/LTE-compatible 
access point (option) or using device tethering.
For details about attaching devices, see 
“Attaching the IFU-WLM3” (page 57) and 
“Attaching the CBK-WA02” (page 57).

Internet

Internet

Access 
point

Smartphone/
Tablet

Smartphone/
Tablet

Computer

Connecting Using a Device

If the access point and device supports WPS, 
connect using the procedure in “Connecting 
to an access point using WPS” (page 59). 
If WPS is not supported, connect using 
the procedure in “Connecting to an access 
point in station mode without using WPS” 
(page 75).

First, turn the access point and device on, 
and configure the device tethering function if 
planning to use tethering.

Connecting to an Access Point 
using the Setup Menu

You can connect to an access point using the 
setup menu.
The connection can be established using the 
network auto detection function or by manual 
entry.

Connection using network auto 
detection function

1	 Perform steps 1 to 4 in “Connecting to an 
access point using WPS” (page 59).

2	 Select Maintenance >Network >Wi-Fi 
Station Detail Settings >Scan Networks in 
the setup menu, then select [Execute].
The camcorder starts detection of 
connection destinations. Detected 
destinations for connection are displayed 
in the Scan Networks result list.

	 [Note]
Close the list display first if you want to turn the 
camcorder off.

3	 Turn the MENU knob to select a 
destination to which to connect, then 
press the knob.
When the connection is established, the 
Password input screen appears.

https://www.c3p.sony.net
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4	 Set the password on the Password input 
screen.
After setting the password, the display 
returns to the Wi-Fi Station Detail Settings 
screen.
If information about a previous connected 
destination is stored in the device history, 
selecting the SSID for that destination 
displays the Wi-Fi Station Detail Settings 
screen.

5	 Configure the following connection 
settings on the Wi-Fi Station Detail 
Settings screen.

Item Description

DHCP Enables/disables DHCP.
When set to On, an IP 
address is automatically 
assigned to the camcorder.
To enter the camcorder IP 
address manually, set to 
Off.

IP Address Enter the IP address of the 
camcorder.
Enabled only when DHCP 
is [Off].

Subnet mask Enter the subnet mask of 
the camcorder.
Enabled only when DHCP 
is [Off].

Gateway Enter the gateway for the 
access point.
Enabled only when DHCP 
is [Off].

DNS Auto Obtains DNS address 
automatically.
When set to On, the 
address of the DNS server 
is obtained automatically.

Primary DNS 
Server

Enter the primary DNS 
server for the access point.
Enabled only when DNS 
Auto is [Off].

Item Description

Secondary 
DNS Server

Enter the secondary DNS 
server for the access point.
Enabled only when DNS 
Auto is [Off].

6	 When finished, select Set >Execute to 
apply the settings.

[Notes]
ˎˎ If the connection settings are changed, always select 

Set >Execute. If Execute is not selected, the configured 
settings are not applied.
ˎˎ It may take some time (30 seconds to 1 minute) to 

enable station mode. Wait until the network indicator 
(page 18) signal strength icon stops flashing on the 
LCD monitor or in the viewfinder.
ˎˎ The connection station setup information is stored 

in the history. The history can be cleared using ALL 
Reset and Network Reset.

Connection by manual entry

1	 Perform steps 1 to 4 in “Connecting to an 
access point using WPS” (page 59).

2	 Configure the following connection 
settings using Maintenance >Network 
>Wi-Fi Station Detail Settings in the setup 
menu.

Item Description

SSID Enter the SSID for the 
destination to which to 
connect.

Password Enter the password for the 
access point to connect.
The entered password is 
displayed using asterisks. 
The entered characters 
are visible while the SHIFT 
key is pressed.

Item Description

DHCP Enables/disables DHCP.
When set to On, an IP 
address is automatically 
assigned to the 
camcorder.
To enter the camcorder IP 
address manually, set to 
Off.

IP Address Enter the IP address of the 
camcorder.
Enabled only when DHCP 
is [Off].

Subnet mask Enter the subnet mask of 
the camcorder.
Enabled only when DHCP 
is [Off].

Gateway Enter the gateway for the 
access point.
Enabled only when DHCP 
is [Off].

DNS Auto Obtains DNS address 
automatically.
When set to On, the 
address of the DNS server 
is obtained automatically.

Primary DNS 
Server

Enter the primary DNS 
server for the access 
point.
Enabled only when DNS 
Auto is [Off].

Secondary DNS 
Server

Enter the secondary DNS 
server for the access 
point.
Enabled only when DNS 
Auto is [Off].

3	 When finished, select Set >Execute to 
apply the settings.

[Notes]
ˎˎ If the connection settings are changed, always select 

Set >Execute. If Execute is not selected, the configured 
settings are not applied.

ˎˎ It may take some time (30 seconds to 1 minute) to 
enable station mode. Wait until the network indicator 
(page 18) signal strength icon stops flashing on the 
LCD monitor or in the viewfinder.



5. Network Configuration65

Transferring Files
You can transfer proxy files recorded on an 
SD card and original files recorded on SxS 
memory cards to a server on the Internet 
when connected to the Internet via a 3G/4G/
LTE network, access point, or wired LAN router.

Setting a Transfer Destination

1	 Connect the camcorder to the Internet 
using the procedures in “Connecting 
Devices using Wireless LAN” (page 57) 
and “Connecting to the Internet” 
(page 61).

2	 You must first register a server to which 
you want to transfer files.
For details about registering a server, see 
“To register a destination server” 
(page 76).

Configuring the Transfer 
Destination Using the Dedicated 
App (smartphone connection)

You can send the settings required for file 
transfer from a smartphone to the camcorder 
when connected to C3 Portal using a 
smartphone (page 62).

1	 Send the file transfer information to the 
camcorder using the dedicated app on a 
smartphone.
For details about using the dedicated app, 
refer to the dedicated app Help Guide.
If the camcorder receives the file transfer 
information successfully, the following 
message appears.

2	 Select OK.
The setup information starts loading.
When the setup is loaded successfully, a 
“Network File loaded.” message appears.
Items configured automatically
For items configured automatically, see 
“To register a destination server” 
(page 76).

[Note]
Service, Show Password, and Load Certification 
are not included in the items that are configured 
automatically.

For details about the dedicated app, visit the 
C3 Portal site.
https://www.c3p.sony.net

Transferring Proxy Files using the 
Web Menu

You can upload proxy files recorded on an SD 
card to a server using the web menu.

1	 Connect the camcorder and device using 
a LAN connection, then launch a browser 
on the device to access the camcorder.

2	 Display a file list screen to select files.

3	 Tap  and select [Media Info], then tap 
[SD Card].
The SD Card screen appears.

Using “Content Browser Mobile” 
application version 2.0 or later, you can 
quickly display a thumbnail for a proxy file 
on an SD card by using the still image of 
the first frame.

4	 Select the files you want to transfer.
Tap a file to select it. Tap a file a second 
time to de-select it. You can double-tap a 
file to play the file to check its content.

5	 Tap [Transfer].
The default destination server specified in 
[Default Setting] appears (see “To register 
a destination server” (page 76)).
To change the destination server, tap the 
destination server to display a list and 
then select a different server. Enter the 
directory on the destination server, as 
required.
You can select a transfer destination 
using Maintenance >File Transfer >Default 
Upload Server in the setup menu.

6	 Tap [Transfer].
Transfer of the selected files begins. To 
cancel file transfer, tap [Cancel].

Transferring Proxy Files using the 
Thumbnail Screen

You can upload proxy files recorded on an SD 
card to a server using the thumbnail screen of 
the camcorder.

Transferring a specific proxy file

1	 Select a transfer destination previously 
registered in the web menu.
You can select a transfer destination 
using the web menu or using 
Maintenance >File Transfer >Default 
Upload Server in the setup menu.

2	 Press the THUMBNAIL button to display 
the thumbnail screen.

3	 Select Thumbnail >Transfer Clip(Proxy) 
>Select Clip in the setup menu.
A transfer file selection screen appears.

4	 Turn the MENU knob to move the cursor 
to a file (clip) to be transferred, then press 
the knob.
A check mark is attached to the selected 
clip.
To clear the check mark from a selected 
clip, press the MENU knob again.

5	 Press and hold the SHIFT button, and 
press the SET button.
A confirmation screen appears.

6	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.
The selected file is registered in the job 
list, and a registration completed 
message appears.

https://www.c3p.sony.net
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Transferring all proxy files

You can transfer all proxy files recorded on an 
SD card at the same time.

[Notes]
ˎˎ Proxy files for which there are no original files cannot 

be selected for transfer on the thumbnail screen.
ˎˎ Proxy files that are not displayed on the transfer file 

selection screen cannot be transferred.

1	 Select Thumbnail >Transfer Clip(Proxy) >All 
Clips in the setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
All files are registered in the job list, and a 
registration completed message appears.
The file transfer starts transferring files in 
the order the files were registered in the 
job list.
You can check the registered files by 
displaying the transfer job list using 
Maintenance >File Transfer >View Job List 
in the setup menu.

Transferring automatically when 
recording finishes

If Maintenance >File Transfer >Auto 
Upload(Proxy) in the setup menu is set to On 
beforehand, the file is automatically uploaded 
to the specified server when proxy recording 
finishes.
If a proxy file with an identical duration as 
the original file, inheriting the information 
from the original file, is recorded based on 
planning metadata, a folder is created on the 
transfer destination with a name defined by 
the content of the <Title> tag of the planning 
metadata file, and the proxy file is transferred 
to that folder.

When transferring, the ID of the recording 
media is automatically appended to the file 
name of the planning metadata file.

Transferring parts of proxy files

Using “Content Browser Mobile” application 
version 2.0 or later, you can specify In/Out 
points in proxy files to cut out and transfer the 
cutout parts.
You can also transfer the cutout portions of 
multiple files using the Storyboard.

[Notes]
ˎˎ Margins of up to 15 frames are added before and after 

the cutout region in the created file.
ˎˎ Files created from cutouts from proxy files recorded 

using network function software (V1.25 or earlier) may 
not be imported into non-linear editors.
ˎˎ When partial transfer is performed using the 

Storyboard, the file for sending Storyboard 
information to a non-linear editor is displayed in the 
Job List.
ˎˎ When transferring, a General/Sony/tmp folder is 

created automatically on the SD card. The file is 
temporarily stored in this folder, and is automatically 
deleted after the file transfer is completed.
ˎˎ Files cannot be transferred under the following 

conditions.
‒‒ When Maintenance >Network >Wi-Fi Mode is set to 

Wi-Fi Access Point, and Wired LAN is set to Disable 
in the setup menu

‒‒ When the streaming function is enabled 
(Maintenance >Streaming >Setting is set to On)

‒‒ When network client mode is enabled and high-
quality streaming is in progress (streaming when 
Maintenance >Network Client Mode >Setting is set 
to On)

Transferring Original Files using 
the Web Menu

You can upload original files recorded on an 
SxS memory card to a server using the web 
menu.

1	 Connect the camcorder and device using 
a LAN connection, then launch a browser 
on the device to connect to the camcorder 
“Connecting Devices using Wireless LAN” 
(page 57).

2	 Select Maintenance >File Transfer >File 
Transfer in the setup menu.

3	 Turn the MENU knob to select [Execute], 
then press the knob. 
Original file transfer mode is initiated.

4	 Display a file list screen to select files in 
the browser on the device.

5	 Tap  and select [Media Info], then tap 
Slot A (for files recorded on media in slot 
A) or Slot B (for files recorded on media in 
slot B).
The Slot A or Slot B screen appears.
Example: Slot A screen

6	 Select the files you want to transfer.
Tap a file to select it. Tap a file a second 
time to de-select it.

7	 Tap [Transfer].
The default destination server specified in 
[Default Setting] appears (see “To register 
a destination server” (page 76)).
To change the destination server, tap the 
destination server to display a list and then 
select a different server.
Enter the directory on the destination 
server in [Directory].
You can select a transfer destination 
using Maintenance >File Transfer >Default 
Upload Server in the setup menu.

8	 Tap [Transfer].
Transfer of the selected files begins. To 
cancel file transfer, tap [Cancel].
When the transfer of all files is completed, 
transfer mode is automatically released, 
and the display returns to the camera 
shooting screen.
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Transferring Original Files using 
the Thumbnail Screen

You can upload original files recorded on 
an SxS memory card to a server using the 
thumbnail screen.

Transferring an original file

1	 Select a transfer destination previously 
registered in the web menu.
You can select a transfer destination 
using the web menu or using 
Maintenance >File Transfer >Default 
Upload Server in the setup menu.

2	 Press the THUMBNAIL button to display 
the thumbnail screen.

3	 Select Thumbnail >Transfer Clip >Select 
Clip in the setup menu.
A transfer file selection screen appears.

4	 Turn the MENU knob to move the cursor 
to a file (clip) to be transferred, then press 
the knob.
A check mark is attached to the selected 
clip.
To clear the check mark from a selected 
clip, press the MENU knob again.

5	 Press and hold the SHIFT button, and 
press the SET button.
A confirmation screen appears.

6	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.
The selected file is registered in the job 
list, and a registration completed 
message appears.

Transferring all original files

You can transfer all original files recorded on 
an SxS memory card at the same time.

1	 Select Thumbnail >Transfer Clip >All Clips 
in the setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
All files are registered in the job list, and a 
registration completed message appears.
The file transfer starts transferring files in 
the order the files were registered in the 
job list.
You can check the registered files by 
displaying the transfer job list using 
Maintenance >File Transfer >View Job List 
in the setup menu.

If Maintenance >File Transfer >Remote File 
Transfer in the setup menu is set to Enable 
beforehand, original file transfer mode is 
initiated automatically without having to set 
file transfer mode.

[Note]
Files cannot be transferred under the following 
conditions.
ˎˎ During recording, playback, or when displaying the 

thumbnail screen
ˎˎ When both Maintenance >Network >Wireless Network 

is set to Wi-Fi Access Point and Wired LAN >Disable is 
set to Disable in the setup menu.
ˎˎ When the streaming function is enabled 

(Maintenance >Streaming >Setting is set to On)
ˎˎ When network client mode is enabled and high-

quality streaming is in progress (streaming when 
Maintenance >Network Client Mode >Setting is set 
to On)

Transferring parts of original files

Using “Content Browser Mobile” application 
version 2.0 or later, you can specify In/
Out points in original files recorded by the 
camcorder to cut out and transfer the cutout 
parts.
You can also transfer the cutout portions of 
multiple files using the Storyboard.
The following formats of original files are 
supported.
ˎˎ XAVC-I
ˎˎ XAVC-L
ˎˎ HD422 (exFAT/UDF)
ˎˎ HD420HQ (exFAT/UDF)

[Note]
To transfer a part of an original file using “Content 
Browser Mobile,” a proxy file with the same file name as 
the original file is required.
Enable the creation of proxy files before you start to 
record.
The relevant settings are shown below.
ˎˎ Set Operation >XAVC Proxy Rec Mode >Setting in the 

setup menu to On.
ˎˎ When network client mode is enabled, set 

Maintenance >Network Client Mode >Preset 1, Preset 
2, or Preset 3 >NCM with Proxy in the setup menu to 
Enable.

Checking the Status of File 
Transfer

Monitoring using the web menu

Tap [Job List] on the SD Card, Slot A, or Slot B 
screen to display the Job List screen to check 
the status of the file transfer (page 77).

Monitoring using the setup menu

Select Maintenance >File Transfer >View Job 
List in the setup menu to display the Job List 
screen.
You can check the status of file transfer on the 
Job List screen.

Item Description

Src. Transfer clip source media 
indicator
A: Slot A media
B: Slot B media
P: PROXY SD card slot media

Clip Name Name of transfer clip

Destination Transfer clip destination server



5. Network Configuration: Transferring Files68

Item Description

Status Transfer status
Completed: Transfer completed
Transferring: Transfer in progress
Aborted: Transfer aborted
Waiting: Transfer pending
Server Cap. Over: Transfer 

destination server capacity 
exceeded (“E03-006” 
displayed in Job List 
(page 77) in the web 
menu)

Upload Error: Transfer 
destination server upload 
error (“E03-003” displayed in 
Job List (page 77) in the 
web menu)

Dest. Auth. Failed: Transfer 
destination server 
authentication error (“E03-
005” displayed in Job List 
(page 77) in the web 
menu)

Dest. Cert. Err.: Transfer 
destination certificate error 
(“E03-008” displayed in Job 
List (page 77) in the web 
menu)

Deleting Transfer Files on the Job 
List Screen of the Camcorder

You can select and delete any registered 
transfer files on the Job List screen.

[Note]
Delete files one at a time. Multiple files cannot be 
deleted simultaneously.

1	 On the Job List screen, turn the MENU 
knob to move the cursor to a file you want 
to delete.

2	 Press the MENU knob.
A confirmation message appears, asking 
if you want to delete.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
A deletion completion message appears.

Deleting all registered transfer files

Tap [Clear All jobs] on the Job List screen.

Deleting all completed transfer jobs

Tap [Clear Completed jobs] on the Job List 
screen.
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Transmitting Streaming Video and Audio
You can transmit the video and audio 
captured/played back with the camcorder via 
the Internet or local network.

Preparation for Streaming 
Transmission

1	 Connect the camcorder to the Internet 
using the procedures in “Connecting 
Devices using Wireless LAN” (page 57) 
and “Connecting to the Internet” 
(page 61).

2	 Select Preset1 (or Preset2, Preset3) in 
Maintenance >Streaming in the setup 
menu.
The streaming connection destination 
setup screen appears.

3	 Set Size, Bit Rate, Type, and items 
according to Type on the screen.
For details and limitations about settings, 
see “Streaming Settings” (page 74).

4	 Select Preset1 (or Preset2, Preset3), set in 
steps 1 and 2, in Maintenance >Streaming 
>Preset Select in the setup menu.

Starting Streaming

1	 Set Maintenance >Streaming >Setting in 
the setup menu to On.
Streaming starts according to the 
settings.
You can assign Streaming to an 
assignable switch. For details about 

assignment, see “Assigning Functions to 
Assignable Switches” (page 120).

[Notes]
ˎˎ Streaming cannot be started under the following 

menu settings.
‒‒ When Maintenance >Network >Setting in the setup 

menu is set to Off
‒‒ When Maintenance >Network Client Mode >Setting 

in the setup menu is set to On
‒‒ When Maintenance >Network >Setting in the setup 

menu is set to On, but Maintenance >Network >Wi-
Fi Mode is set to Off and Maintenance >Network 
>Wired LAN is set to Disable

ˎˎ It may take several tens of seconds to stream actual 
video or audio after starting streaming.
ˎˎ You cannot start streaming when playing back an SD 

format clip.
ˎˎ If you set the streaming transmission destination is 

set incorrectly or the camcorder does not connect 
to the network, “×” appears on the screen as the 
streaming status indicator.
ˎˎ Streaming in network client mode (page 70), 

monitoring, proxy recording, and file transfer are not 
available after switching to streaming mode.
ˎˎ Starting streaming while monitoring, proxy recording, 

or transferring files will stop the corresponding 
function.

Stopping Streaming

Set Maintenance >Streaming >Setting to Off to 
stop streaming.
When Streaming is On, streaming can also be 
stopped by pressing the assignable switch to 
which Streaming has been assigned.

When the camcorder is connected to a 
device via Wireless LAN (page 57) or is 
connected to the Internet using wireless LAN 
station mode (page 59), you can also set 
the streaming transmission destination and 
start/stop streaming from the web menu 
(page 73).
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Streaming High Quality Video
High-quality streaming using Sony QoS 
technology is supported by enabling network 
client mode and connecting to the Connection 
Control Manager (CCM) of either a Sony 
Network RX Station (option) or C3 Portal. 
Higher quality, stable streaming can be 
achieved using multiple networks.

[Notes]
ˎˎ Use V1.18.2 or later for the Network RX Station.
ˎˎ To stream stably using multiple networks, use a 

different carrier line for each network.
ˎˎ When using multiple networks, the target bit rate may 

be exceeded depending on the scene being shot.
ˎˎ C3 Portal is a cloud service that is provided by Sony.  

To use this service, registration is required.  
C3 Portal is not provided in some regions. For details 
on areas where the service is provided, refer to the 
following site.  
https://www.c3p.sony.net 
In addition, refer to the following sites for the privacy 
policy of C3 Portal.

‒‒ Terms of service 
https://www.c3p.sony.net/site/tos_eu.html

‒‒ C3 Portal privacy policy 
https://www.c3p.sony.net/site/c3p_privacy_policy.
html

‒‒ Professional ID privacy policy 
https://www.pro-id.sony.net/#/privacyPolicy

ˎˎ For more details, contact a Sony professional sales 
representative.

1	 Connect the camcorder to the network.
For details, see “Connecting Devices using 
Wireless LAN” (page 57) and 
“Connecting to the Internet” (page 61).

2	 Configure the network settings of the 
destination to which to connect in 
Maintenance >Network Client Mode 
>Preset 1, Preset 2, or Preset 3 in the 
setup menu.
You can save network settings of a 
destination to which to connect as a 
preset in Preset 1, Preset 2, or Preset 3.

Item Description

CCM Address Enter the address of the 
CCM to connect. (Host 
name or IP address)

Item Description

CCM Port Enter the port number of 
the CCM to connect.

User Name Enter the user name.

Password Enter the password.
The entered password is 
displayed using asterisks. 
The entered characters 
are visible while the SHIFT 
key is pressed.

NCM with 
Proxy

Enable/disable proxy 
recording when 
connected with a CCM.

Camera Control Enable/disable camera 
control when connected 
with a CCM.

Camera Setting Enable/disable ALL file 
handling when connected 
with a CCM.

[Notes]
ˎˎ Network client mode cannot be set if values are 

not entered for all items.
ˎˎ Setting Maintenance >Network Client Mode 

>Preset 1, Preset 2, or Preset 3 >NCM with Proxy 
in the setup menu to Enable enables proxy 
recording, even when network client mode is 
enabled. To enable the NCM with Proxy setting, 
set Operation >XAVC Proxy Rec Mode >Setting in 
the setup menu to On.
ˎˎ If Maintenance >Network Client Mode >Preset 

1, Preset 2, or Preset 3 >NCM with Proxy in the 
setup menu is set to Disable, proxy recording 
stops if network client mode is set to On during 
recording.  
If original file recording is continuing, set both to 
Off to restart proxy recording.
ˎˎ If Operation >XAVC Proxy Rec Mode >Proxy 

File >Size in the setup menu is set to HD 
Auto(9Mbps) or HD Auto(6Mbps), NCM with 
Proxy cannot be enabled.  
If HD Auto(9Mbps) or HD Auto(6Mbps) is set 
after NCM with Proxy is set to Enable, the 
setting is maintained, but proxy recording is not 
performed.

3	 Select one of the presets, set in step 1, in 
Maintenance >Network Client Mode 
>Preset Select in the setup menu.

4	 Set Maintenance >Network Client Mode 
>Setting in the setup menu to On.
Network client mode is enabled, and the 
camcorder connects to the Network RX 
Station or C3 Portal.
Live streaming starts in response to 
Network RX Station operation. An ALL file 
can also be saved/loaded using remote 
control of the unit by the Network RX 
Station.
For details about operation, refer to the 
instruction manual for the Network RX 
Station or the Help Guide for C3 Portal.
You can assign Setting (On/Off) for 
Network Client Mode to an assignable 
switch. For details about assignment, see 
“Assigning Functions to Assignable 
Switches” (page 120).

[Notes]
ˎˎ Changing to network client mode during normal 

streaming (page 69) is not possible.
ˎˎ After changing to network client mode, normal 

streaming (page 69) and monitoring are not 
available.
ˎˎ Changing to network client mode while monitoring 

will stop the monitoring.
ˎˎ File transfer is not supported during streaming in 

network client mode. File transfer is supported after 
stopping streaming.
ˎˎ If streaming in network client mode is started during 

file transfer, the file transfer stops. File transfer 
restarts after stopping streaming.
ˎˎ The available streaming bit rates that can be 

configured by the Network RX Station are limited 
to the following, depending on the proxy recording 
format.

‒‒ If the proxy recording format is 1280×720 
9Mbps/6Mbps, the streaming bit rate is set to 1 
Mbps or lower.

‒‒ If the proxy recording format is 640×360 3Mbps, 
the streaming bit rate is set to 3 Mbps or lower.

ˎˎ The proxy format cannot be changed in network 
client mode. To change the format, first set Network 
Client Mode to Off.

ˎˎ Network client mode cannot be set to On when 
Maintenance >Network >Modem Remote is set to On 
in the menu.

Transferring files in network client mode

You can transfer files to a server set by a CCM 
by connecting the camcorder in network 
client mode to the CCM of either a Network RX 
Station or C3 Portal.

1	 Select the files you want to transfer.
ˎˎ To transfer a proxy recording: 
Follow steps 1 to 5 in “Transferring 
Proxy Files using the Web Menu” 
(page 65).
ˎˎ To transfer original files: 
Follow steps 1 to 6 in “Transferring 
Original Files using the Web Menu” 
(page 66).

2	 Tap [Transfer].
“NCM: RX Server” is displayed as a 
destination.
Specify “NCM: RX Server” as the 
destination.

3	 Tap [Transfer].
Transfer of the selected files to the server 
specified on the CCM starts.

[Note]
The destination can also be set to “NCM: RX Server” 
when not in network client mode.  
In this case, transfer is placed on hold, and then 
transfer to the server specified on the CCM starts after 
connecting to the CCM in network client mode.

https://www.c3p.sony.net
https://www.c3p.sony.net/site/tos_eu.html
https://www.c3p.sony.net/site/c3p_privacy_policy.html
https://www.c3p.sony.net/site/c3p_privacy_policy.html
https://www.pro-id.sony.net/#/privacyPolicy
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Using Wi-Fi Remote Control
You can access the Wi-Fi remote control 
built into the camcorder from a smartphone, 
tablet, or other device over a wireless LAN 
connection.
Using the Wi-Fi remote control allows you to 
operate the camcorder remotely. This allows 
you to start/stop recording or configure 
settings remotely, and is useful in applications 
where the camcorder is fixed in a remote 
location or mounted on a crane, for example.

Displaying the Wi-Fi Remote 
Control

The Wi-Fi Remote screen is automatically 
resized to match the screen size of the 
connected device.

1	 Connect the camcorder to the Internet 
using the procedures in “Connecting 
Devices using Wireless LAN” (page 57) 
and “Connecting to the Internet” 
(page 61).

2	 Launch a browser on the device and enter 
“http://<IP_address>/rm.html” in the URL 
bar, where “<IP_address>” is the IP 
address (Maintenance >Network >IP 
Address (Wireless) in the setup menu) of 
the camcorder.
For example, if the IP address is 
192.168.1.1, enter “http://192.168.1.1/
rm.html” in the URL bar.

3	 Enter the user name and password 
(Maintenance >Access Authentication 
(page 112) in the setup menu) on the 
browser screen.
When connection is successful, the Wi-Fi 
Remote screen appears on the device.

You use the Wi-Fi Remote screen to 
operate the camcorder.
You can disable the REC button operation 
by sliding the Lock knob to the right on 
the screen.
You can also display the Wi-Fi remote 
control using [Cam Remote Control] 
(page 73) from the web menu.

[Notes]
ˎˎ To display the page for a smartphone, change “rm.

html” to “rms.html” in the URL. To display the page for 
a tablet, change “rm.html” to “rmt.html” in the URL. 
When “rm.html” is entered, the page automatically 
switches for display on the corresponding device. 
However, the appropriate page may not be displayed, 
depending on the device.
ˎˎ The Wi-Fi Remote screen may not match 

the camcorder settings under the following 
circumstances. If this occurs, reload the browser 
window.

‒‒ If the camcorder is restarted while connected
‒‒ If the camcorder is operated directly while 

connected
‒‒ If the device has been reconnected
‒‒ If the browser Forward/Back buttons have been 

used
ˎˎ The Wi-Fi remote control may not function if the 

wireless signal strength becomes weak.

Wi-Fi Remote Screen 
(Smartphones)

Main screen

ˎˎ Status display
ˎˎ Shooting settings 

Iris, Focus, Zoom, S&Q FPS, 
Shutter, White, Gamma, Auto 
Iris, Gain, ATW, Color Bars, 
Auto Black, Auto White

Playback screen

ˎˎ Status display
ˎˎ Playback control buttons 

F Rev, Play/Pause, F Fwd, 
Prev, Stop, Next

Cursor screen

ˎˎ Status indicators
ˎˎ Cursor control buttons, 

menu/status display 
Up, Left, Set, Right, Down, 
Cancel/Back, Menu, Status, 
Thumbnail, Option (SHIFT 
+ SET)

Assign screen

ˎˎ Status display
ˎˎ Assignable switches 

Assignable switch 0, 1, 3, 4, 5
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Wi-Fi Remote Screen (Tablets)

Main screen

ˎˎ Status display
ˎˎ Assignable switches 

Assignable switch 0, 1, 3, 4, 5
ˎˎ Shooting settings 

S&Q FPS, Shutter, White, Gamma, Auto Iris, Gain, ATW, 
Color Bars, Auto Black, Auto White

Playback screen

ˎˎ Status display
ˎˎ Playback control buttons 

F Rev, Play/Pause, F Fwd, Prev, Stop, Next

Cursor screen

ˎˎ Status display
ˎˎ Cursor control buttons, menu/status display 

Up, Left, Set, Right, Down, Cancel/Back, Menu, Status, 
Thumbnail, Option (SHIFT + SET)

Assign screen

ˎˎ Assignable switches 
Assignable switch 0, 1, 3, 4, 5
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Configuring from the Web Menu
The web menu of the camcorder appears 
when the camcorder is accessed from a 
browser on a device connected using a 
wireless LAN connection. Using the web menu, 
you can configure settings related to wireless 
functions, transfer files, and perform other 
actions.

Displaying the Web Menu

1	 Connect the camcorder to the Internet 
using the procedures in “Connecting 
Devices using Wireless LAN” (page 57) 
and “Connecting to the Internet” 
(page 61).

2	 Launch a browser on the device and enter 
“http://192.168.1.1:8080/index.html” in 
the URL bar.
The user name and password entry 
screen appears.

3	 Enter a user name and password, then 
select [OK].
For the user name and password for 
access authentication, see Maintenance 
>Access Authentication (page 112) in 
the setup menu.

Setup Menu

Launch a browser on the device and enter 
“http://<IP_address>:8080” in the URL 
bar, where “<IP_address>” is the IP address 
(Maintenance >Network >IP Address in the 
setup menu) of the camcorder, to display the 
Media Info >SD Card screen of the camcorder.
Tapping  in the top left of the web menu 

screen will display the configuration menus. 
Tap the item you want to configure.
The menu has the following items: Settings, 
Media Info, Job List, and Cam Remote Control.

Settings

Used to configure the camcorder. This screen 
has the following items.

Item Description See

Wireless 
Module 
>Streaming 
Format

Streaming 
format 
settings

Streaming 
Format Settings 
(page 73)

Wireless 
Module 
>Proxy Format

Proxy format 
settings

Proxy Format 
Settings 
(page 74)

Wireless 
Module 
>System 
Settings

Load Network 
Client Mode 
Settings 
certificate 
(execute 
using Load 
button of 
Load 
Certification)

System Settings 
(page 74)

Wireless LAN 
>Station 
Settings

Wireless LAN 
settings

Wireless LAN 
Station Settings 
(page 75)

Wireless LAN 
>Status

Wireless LAN 
settings 
status

Checking 
wireless LAN 
settings 
(page 75)

Wired LAN 
>Wired LAN 
Settings

Wired LAN 
settings

Wired LAN 
Settings 
(page 75)

Wired LAN 
>Status

Wired LAN 
settings 
status

Checking wired 
LAN settings 
(page 76)

Upload 
Settings

Transfer 
settings

Transfer (Upload) 
Settings 
(page 76)

Media Info

Displays media information and is used to 
select files to transfer from media.
ˎˎ SD Card: Media inserted into the PROXY SD 
card slot of the camcorder. 
Double-clicking a file will start playback of 
the selected file.

	 [Note]
Playback may not be supported, depending on the 
operating system of the terminal device used and the 
browser version. If this occurs, use “Content Browser 
Mobile.”

ˎˎ Slot A: Media inserted into card slot A of the 
camcorder
ˎˎ Slot B: Media inserted into card slot B of the 
camcorder

Job List

Displays the Job List screen for managing file 
transfers (page 77).

Cam Remote Control

Displays the Wi-Fi remote control screen 
(page 71).

OSS Information

Displays copyright information.

Streaming Format Settings

You can configure the stream for monitoring 
by devices, and set the format and 
transmission destination of the stream for 
streaming via the Internet or local network.

Video

ˎˎ AVC/H.264 Main Profile, 4:2:0 Long GOP

ˎˎ Size is selected in the following settings.

Audio

ˎˎ AAC-LC compression
ˎˎ Sampling frequency: 48 kHz
ˎˎ Bit rate: 128 kbps for stereo

Monitoring Settings

You can set the format for monitoring by 
devices.

Item Description Setting

Monitoring 
Size

Sets the video size 
and bit rate for 
monitoring.

480×270(1Mbps)/ 
480×270(0.5Mbps)

Monitoring 
Frame Rate

Displays the video 
frame rate for 
monitoring.

23.98fps/25fps/ 
29.97fps/50fps/ 
59.94fps

Monitoring 
Bit Rate

Displays the video 
bit rate for 
monitoring.

1Mbps(VBR)/ 
0.5Mbps(VBR)

[Notes]
ˎˎ The bit rate is an average value, so this value may be 

exceeded at times.
ˎˎ A video frame rate of 24 fps is not supported.
ˎˎ 640×360 (3Mbps (VBR)) is not supported for 

Monitoring Size.



5. Network Configuration: Configuring from the Web Menu74

Streaming Settings

You can set the format and transmission 
destination for streaming. Up to three settings 
can be preset.

Item Description Setting

On/Off Switches 
streaming 
transmission on/
off.

On/Off

Preset Selects the preset 
from Preset 1 to 
Preset 3. You can 
edit Preset by 
tapping Edit.

Preset1/
Preset2/Preset3

Type Selects the type 
of video for 
streaming.

MPEG-2 TS/
UDP/ 
MPEG-2 TS/ 
RTP

Size Sets the size of 
video for 
streaming.
When HD Auto is 
selected, the size 
is set to 
1920×1080 or 
1280×720, 
according to the 
setting of the 
recording format 
recorded on the 
SxS memory card 
or the format of 
the clip to be 
played back.

HD Auto/ 
1280×720/ 
640×360/ 
480×270/ 
320×180

Bit Rate Sets the bit rate of 
video for 
streaming.
The selectable bit 
rate varies 
depending on the 
Size setting.

9Mbps/6Mbps/ 
3Mbps/2Mbps/ 
1Mbps/0.5Mbps/ 
0.3Mbps(Mono L)/
0.3Mbps(Mono R)/
0.2Mbps(Mono L)/
0.2Mbps(Mono R)

Item Description Setting

Destination 
Address

Enter the address 
of the 
transmission 
destination server 
for streaming 
data.

Host name or IP 
address

Destination 
Port

Enter the port 
number of the 
transmission 
destination server 
used for 
streaming.

1 to 65535

Audio 
Channel 
Select

Selects the audio 
channels for the 
streaming output.

Ch-1 & Ch-2/ 
Ch-3 & Ch-4

[Notes]
ˎˎ When Streaming is set to On, the monitoring function 

cannot be used.
ˎˎ Audio/video data is transmitted as-is via the Internet.  

Accordingly, the data may potentially be exposed to 
other parties.  
Always check that the transmission destination can 
receive the streaming data.  
The data may be sent to an unintended party if the 
address or other settings are configured incorrectly.
ˎˎ Not all frames may be played, depending on the 

status of the network.
ˎˎ The picture quality may deteriorate in scenes with 

excessive motion.
ˎˎ Not all frames may be played when the stream is set 

to a large size with a small bit rate.  
To reduce this, select a smaller size for the Size 
setting.
ˎˎ If a network with bandwidth of less than 500 kbps is 

used, Size and Bit Rate are set to the following.
‒‒ When Size is 480×270, Bit Rate is set to 

0.3Mbps(Mono L), 0.3Mbps(Mono R), 
0.2Mbps(Mono L), or 0.2Mbps(Mono R).

‒‒ When Size is 320×180, Bit Rate is set to 
0.2Mbps(Mono L) or 0.2Mbps(Mono R).

When this occurs, video is set to a frame rate of 10 
fps, and audio is set to a sampling frequency of 48 
kHz and a bit rate of 56 kbps Mono.
ˎˎ When Bit Rate is 0.3Mbps(Mono L) or 0.2Mbps(Mono 

L), Audio Channel Select >Ch-1 & Ch-2 is set to Ch-1 or 
Ch-3 & Ch-4 is set to Ch-3.  

When Bit Rate is 0.3Mbps(Mono R) or 0.2Mbps(Mono 
R), Audio Channel Select >Ch-1 & Ch-2 is set to Ch-2 or 
Ch-3 & Ch-4 is set to Ch-4.

Proxy Format Settings

You can set the format of the proxy file that is 
recorded on the SD card of the camcorder.

Video

ˎˎ XAVC Proxy (AVC/H.264 Main Profile, 4:2:0 
Long GOP)
ˎˎ Size is selected in the following settings.

Audio

ˎˎ AAC-LC compression
ˎˎ Sampling frequency: 48 kHz
ˎˎ Bit rate: 128 kbps for stereo

Item Description Setting

Proxy File 
recording 
>Size

Sets the video size 
and bit rate for 
proxy files.

HD Auto(9Mbps)/ 
HD Auto(6Mbps)/ 
1280×720(9Mbps)/ 
1280×720(6Mbps)/ 
640×360(3Mbps)/ 
480×270(1Mbps)/ 
480×270(0.5Mbps)

Proxy File 
recording 
>Frame 
Rate

Displays the video 
frame rate for 
proxy files.

23.98fps/ 
25fps/ 
29.97fps/ 
50fps/ 
59.94fps

Item Description Setting

Proxy File 
recording 
>Bit Rate

Displays the video 
bit rate for proxy 
files.

9Mbps(VBR)/ 
6Mbps(VBR)/ 
3Mbps(VBR)/ 
1Mbps(VBR)/ 
0.5Mbps(VBR)

Proxy File 
recording 
>Audio 
Channel 
Select

Sets the audio 
channel to record 
to proxy data.

Ch-1 & Ch-2/ 
Ch-3 & Ch-4

[Notes]
ˎˎ The bit rate is an average value, so this value may be 

exceeded at times.
ˎˎ 24 fps is not supported.
ˎˎ When HD Auto is selected for Size in the proxy format 

settings, the proxy format is set according to the 
setting of the recording format recorded on the SxS 
memory card or the format of the clip to be played 
back.
ˎˎ Proxy files recorded with Size set to HD Auto in the 

proxy format settings may not be able to be played in 
a browser or Content Browser Mobile. Insert SD cards 
for recording proxy files directly into a computer to 
play the files.

System Settings

Use to load the Network Client Mode Settings 
certificate.
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Network Client Mode Settings

ˎˎ Load Certification: Load button 
Write the “CCM_certification.pem” CCM 
certificate to be loaded to the root directory 
of an SD card beforehand. For details about 
CCM certificates, contact a Sony professional 
sales representative.

Wireless LAN Station Settings

Use this screen to make settings for 
connecting the camcorder to a wireless LAN.

Item Description

Host Name Name of the camcorder (can 
be modified)

SSID Displays the SSID selected in 
[Access Point].

Key Enter the password for the 
access point.

Item Description

Show Key When set to On, entered 
characters are displayed.

DHCP Enables/disables DHCP.
When set to [On], an IP 
address is automatically 
assigned to the camcorder.
To enter the camcorder IP 
address manually, set to [Off].

IP Address Enter the IP address of the 
camcorder. Enabled only 
when DHCP is [Off].

Subnet mask Enter the subnet mask of the 
camcorder.
Enabled only when DHCP is 
[Off].

Gateway Enter the gateway for the 
access point.
Enabled only when DHCP is 
[Off].

DNS Auto Obtains DNS address 
automatically.
When set to On, the address 
of the DNS server is obtained 
automatically.

Primary DNS 
Server

Enter the primary DNS server 
for the access point.
Enabled only when DNS Auto 
is [Off].

Secondary DNS 
Server

Enter the secondary DNS 
server for the access point.
Enabled only when DNS Auto 
is [Off].

Submit Applies the wireless LAN 
settings.

Connecting to an access point in station 
mode without using WPS

1	 Connect the camcorder and device using 
access point mode (page 58).

2	 Configure settings on the Station Settings 
screen.
Configure settings to match the settings 
of the access point connection.

For details about access point settings, refer to the 
instruction manual for the access point.

3	 Tap [Submit].
The specified settings are applied.

4	 Select Maintenance >Network >Wi-Fi 
Mode in the setup menu.

5	 Turn the MENU knob to select [Wi-Fi 
Station], then press the knob.
This step connects the camcorder to the 
access point in station mode. Proceed to 
step 9 in “Connecting to an access point 
using WPS” (page 59) to access the 
camcorder from the device.

Checking wireless LAN settings

Use the Wireless LAN >Status tab to monitor 
the wireless LAN status.
The displayed settings will vary depending on 
the wireless LAN mode of the camcorder.

Access point mode

Station mode

Wired LAN Settings

Use this screen to make settings for 
connecting the camcorder to a wired LAN.

Item Description

DHCP Enables/disables DHCP.
When set to [On], an IP 
address is automatically 
assigned to the camcorder.
To enter the camcorder IP 
address manually, set to [Off].

IP Address Enter the IP address of the 
camcorder.
Enabled when DHCP is [Off].

Subnet mask Enter the subnet mask of the 
camcorder. Enabled when 
DHCP is [Off].

Gateway Enter the gateway for the 
access point.
Enabled when DHCP is [Off].
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Item Description

DNS Auto Obtains DNS address 
automatically.
When set to On, the address 
of the DNS server is obtained 
automatically.

Primary DNS 
Server

Enter the primary DNS server 
of the router.
Enabled when DNS Auto is 
[Off].

Secondary DNS 
Server

Enter the secondary DNS 
server of the router.
Enabled when DNS Auto is 
[Off].

Web/Cam 
Remote

Enables/disables access to 
the camcorder web menu 
and Wi-Fi remote control.
When set to On, access is 
permitted.

Submit Sets the wired LAN settings.

[Note]
To prevent unauthorized access from the Internet, it is 
recommended that Web/Cam Remote be set to On only 
when the wired LAN network is not connected to the 
Internet. When connecting to the Internet, check that 
the network connection is a secure network before use.

Checking wired LAN settings

Use the Wired LAN >Status tab to monitor the 
wired LAN status.

Transfer (Upload) Settings

You can register and set servers for 
transferring proxy files or original files 
recorded on the camcorder.

Auto transfer ON/OFF

If [Auto upload] is [On] and an Internet 
connection exists, proxy files are automatically 
transferred to the default server specified on 
the Upload Settings tab when recording ends.
“Sony Ci,” “NCM: RX Server,” “Server Settings1,” 
“Server Settings2,” and “Server Settings3” are 
registered as transfer destination servers. The 
default value is “Sony Ci.”
“Sony Ci” is the Media Cloud Services provided 
by Sony. You can transfer files to the “Sony Ci” 
cloud service.

[Notes]
ˎˎ The service may not be available in some regions.
ˎˎ A subscription is required in order to use the “Sony Ci” 

cloud service. For details, visit www.SonyMCS.com/
wireless. 
For details about the Sony Ci privacy policy, visit the 
following sites.

‒‒ Terms of service 
https://www.sonymcs.com/terms/

‒‒ Usage policy 
https://www.sonymcs.com/use/

‒‒ Privacy policy 
https://www.sonymcs.com/privacy/

ˎˎ The name of the transfer destination folder is 
specified in [Destination Directory]. If not specified, 
a folder name with the current date is used. To 
change the setting, see “To change registered server 
settings” (page 77).

Use the following procedure to register with 
“Sony Ci.”
For details about registering, visit www.
SonyMCS.com/wireless.

1	 Check that “Sony Ci” is displayed on the 
[Upload Settings] tab, then click [Edit].
The “Sony Ci” setup screen appears.

2	 Enter a user name in User, and a 
password in Password.
The entered characters are visible when 
Show Password is set to On.

Load Certification: Load button
Write the “Ci_certification.pem” Ci 
certificate to be loaded to the root 
directory of an SD card beforehand. For 
details about Ci certificates, contact a 
Sony professional sales representative.

3	 Tap [Link].
A completion message appears after a 
short while.
[Link] associates the user with the 
camcorder. An Internet connection is 
required to execute [Link].

4	 Tap [OK].
After registering with “Sony Ci,” [Unlink] 
appears on the Settings screen. Tapping 
[Unlink] releases the user account to 
enable other user accounts to link with 
the camcorder.

To register a destination server

You can select “Server Settings1,” “Server 
Settings2,” or “Server Settings3” (registered in 
Upload Server) as the destination server.
Select the server settings, tap Edit, and 
configure the server information on the 
displayed screen (below).

After specifying settings, tap [OK] to apply 
the settings. Tapping [Cancel] discards the 
settings.

Item Description

Default Server Set to [On] to set the default 
file destination server. 
(Displayed at the top of the 
server list for file transfers.)

Display Name Enter the name of the 
server to display in the list.

Service Displays the type of server.
FTP: FTP server

Host Name Enter the address of the 
server.

[Note]
If a port number other than 
the default number of 21 is 
used, append a colon and the 
port number at the end of the 
address (for example, “:123”).

User Enter the user name.

Password Enter the password.

Show Password When set to On, entered 
characters are displayed.

PASV Mode Enable/disable PASV mode.

https://www.sonymcs.com/terms/
https://www.sonymcs.com/use/
https://www.sonymcs.com/privacy/
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Item Description

Destination 
Directory

Specify the destination 
directory.

[Note]
If an invalid character is entered 
in the directory name, the 
directory is not created and 
files are transferred to the top 
level of the default transfer 
destination directory.

Using Secure 
Protocol

Set whether to use secure 
FTP.

Load Certification Load an intermediate CA 
certificate.
Displayed when Using 
Secure Protocol is set to On.

[Notes]
ˎˎ Communication using FTP 

is not encrypted. The use of 
FTPS is recommended.
ˎˎ An intermediate CA certificate 

containing a root certificate is 
required.
ˎˎ The certificate to be loaded 

must be in PEM format, and 
should be written to the root 
directory of the SD card with 
“certification.pem” file name.

[Note]
Communication using FTP is not encrypted. The use of 
FTPS is recommended.

To change registered server settings

Select the server whose settings you want to 
change on the Upload Settings screen, then 
tap [Edit]. Change the setting on the displayed 
configuration screen.
For details about items, see “To register a 
destination server”.

Monitoring File Transfers (Job List)

You can monitor file transfer status, manage 
files in the transfer file list, and start/stop file 
transfers.
The camcorder supports the FTP resume 
function (for continuing file transfer if transfer 
stops).

Item Description

Total Progress status of the 
transfer of all files

Status Progress status of the file 
being transferred

Remain time Predicted remaining transfer 
time

Transfer data rate Transfer rate

To stop/restart file transfer or delete a 
file from the transfer list

1	 Select a file.

2	 Tap  on the top right of the screen.
Select a menu item.
ˎˎ Abort selected: Stop file transfer.
ˎˎ Delete from list: Delete the file from the 
transfer list.
ˎˎ Start selected: Start file transfer.
ˎˎ Select All: Select all files in the list.
ˎˎ Clear completed: Delete all files that 
have been transferred from the list.

Loading Certificates 
Troubleshooting

Symptom Solution

“Invalid certification 
file.” appears.

The certificate being 
loaded is invalid.
Check the certificate.

“Certification file 
not found.” 
appears.

Check that the file name 
of the certificate file is 
correct.
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Supported Network Functions and Operating Limitations

Network Functions and Network Connection Settings

The supported network functions and corresponding network connection settings (Maintenance 
>Network >Wi-Fi Mode, Modem, and Wired LAN settings) are shown below.
To enable the network functions, set Maintenance >Network >Setting in the setup menu to On.

Network function Maintenance >Network >Wireless 
Network in the setup menu

Maintenance 
>Network >Modem

Maintenance >Network 
>Wired LAN

Wi-Fi Access 
Point

Wi-Fi 
Station

Off On Off Enable Disable

Proxy recording 1)

(page 51)
Yes Yes Yes Yes Yes Yes Yes

Proxy playback
(page 73)

Yes 2) Yes 2) No No No Yes 2) No

File transfer
(page 65)

No Yes 2) No Yes 2) No Yes 2) No

Streaming 
transmission
(page 69)

No Yes No Yes No Yes No

Monitoring
(page 73)

Yes 2) Yes 2) No No No Yes 2) No

Network client 
mode
(page 70)

No Yes No Yes No Yes No

Camcorder remote 
control
(page 71)

Yes 2) Yes 2) No No No Yes 2) No

1)	 Proxy recording is enabled when Operation >XAVC Proxy Rec Mode> Setting in the setup menu is set to On.
2)	Supports camcorder and network-connected device functions.

Limitations on Simultaneous Use of Network Functions

The following limitations apply to the simultaneous use of network functions.

Wireless LAN connection Wired LAN 
connection

Operation

None Disabled Network function stopped

USB wireless LAN module Disabled USB wireless LAN module operating

3G/4G/LTE USB modem Disabled 3G/4G/LTE USB modem operating

None Enabled Wired LAN operating

USB wireless LAN module Enabled USB wireless LAN module and wired LAN 
operating 1)

1)	 Streaming and file transfer operate using wired LAN. The USB wireless LAN module is reserved for Wi-Fi remote 
control operation.

[Note]
Wired LAN connection is not possible when the USB extension adaptor of the CBK-NA1R Ethernet Adaptor, supplied 
with the CBK-NA1 (option), is attached to the USB wireless LAN module on the camcorder.
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Clip Operations on the Thumbnail Screen
6. Clip Operations

Thumbnail Screen

OK S

1 2 3 4

9 10 11 12 13

65 7 8

Sub

Cursor 
(yellow)

The thumbnail screen appears if you press the 
THUMBNAIL button in E-E or playback mode. 
Thumbnail screens display lists of the index 
pictures of clips stored on SxS memory cards 
as thumbnails.
You can select any clip (page 80) on the 
thumbnail screen and start playback of that 
clip (page 80).
You can also add a clip flag to any clip on the 
thumbnail screen to filter clips according to 
the flags. You can also switch to the Essence 
Mark thumbnail screen from the thumbnail 
screen and add essence marks (for example, 
shot marks) to any frame in the clip.

To hide the thumbnail screen, press the 
THUMBNAIL button.

1.	 Thumbnail (index picture)
When a clip is recorded, its first frame is 
automatically displayed as the index picture. 
You can change the index picture to any frame 
(page 84).

2.	 Selected media icon/media status
A  mark is displayed if the media is 
protected.
If two SxS memory cards are inserted in the 
camcorder, you can switch between them 
using the SLOT SELECT button.

3.	 Clip number / total number of clips

4.	 Battery / Voltage status

5.	 Playback disabled indicator

6.	 Clip status
Displays the clips status using an icon.

Icon Meaning

S, OK, NG, KP 
icons

Essence mark or clip flag 
attached to a clip

Sub icon Subclip recording (1-slot Simul 
Rec)

Lock icon Clip is locked (protected)

7.	 Clip select checkbox
Place a check mark in the checkbox to select a 
clip (thumbnail).

8.	 Thumbnail information
Displays thumbnail information. The displayed 
information varies according to the Customize 
View setting (page 85).

9.	 Clip name / title
Displays the name or title of the selected clip.

10.	Recording video format
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11.	Special recording information
Displays the recording mode if the clip was 
recorded using a special recording mode (Slow 
& Quick Motion).
For Slow & Quick Motion clips, the [Recording 
frame rate/Playback frame rate] are displayed 
on the right.

12.	Clip duration

13.	Creation date

Selecting Clips

To select a clip thumbnail, do one of the 
following to move the yellow cursor to the 
thumbnail that you want to select.
ˎˎ Press the , , ,  buttons.
ˎˎ Turn the MENU knob.
ˎˎ Press the PREV or NEXT button.

Selecting the First Thumbnail

Press and hold the F REV button, and press the 
PREV button.

Selecting the Last Thumbnail

Press and hold the F FWD button, and press 
the NEXT button.

Playing Clips Sequentially Starting 
from the Selected Clip

1	 Select the thumbnail of the clip that you 
want to play first.

2	 Press the PLAY/PAUSE button.
Playback begins from the start of the 
selected clip.

It plays all clips sequentially starting from the 
selected clip.
When playback of the last clip finishes, the 
camcorder switches to the camera image or 
external input state.
Press the THUMBNAIL button to return to the 
thumbnail screen.

[Notes]
ˎˎ Not all clips may be played back sequentially if the 

clips on the SxS memory cards were recorded with a 
mixture of different recording formats.
ˎˎ Clips with an playback disabled icon (page 79) 

displayed on the thumbnail screen are not played. 
The corresponding clips are skipped and sequential 
playback continues.
ˎˎ There may be momentary picture breakup or still 

image display at the boundary between clips. During 
this time, the play controls and the THUMBNAIL 
button cannot be operated.
ˎˎ When you select a clip in the thumbnail screen and 

begin playback, there may be momentary picture 
breakup at the start of the clip. To view the start of 
the clip without breakup, put the camcorder into 
playback mode, pause, use the PREV button to return 
to the start of the clip, and start play again.

Pausing Playback

Press the PLAY/PAUSE button.
The PLAY/PAUSE indicator flashes while play 
is paused.
Press the button again to return to play mode.

Playing at High Speed

Press the F FWD button (page 8) or the F 
REV button (page 7).
To return to normal playback, press the PLAY/
PAUSE button.

Returning to the Start of the 
Current Clip

Press the PREV button.
ˎˎ During playback, this jumps to the start of 
the current clip and starts playback.
ˎˎ During F FWD, this jumps to the start of the 
current clip and pauses playback.
ˎˎ During F REV or pause, this jumps to the 
start of the current clip and displays a still 
image.
ˎˎ Each subsequent press of the button moves 
to the previous clip.

Playing from the Start of the First 
Clip

Simultaneously press the PREV and F REV 
buttons. This jumps to the start of the first clip 
on the SxS memory card.

Jumping to the Start of the Next 
Clip

Press the NEXT button.
ˎˎ During playback, this jumps to the start of 
the next clip and starts playback.
ˎˎ During F FWD, this jumps to the start of 
the next clip and pauses playback. During 
playback of the last clip, this jumps to the 
end of the clip and pauses playback.
ˎˎ During F REV or pause, this jumps to the 
start of the next clip and displays a still 
image.
ˎˎ Each subsequent press of the button moves 
to the next clip.

Jumping to the Last Clip

Simultaneously press the F FWD and NEXT 
buttons. This jumps to the last frame of the 
last clip recorded on the SxS memory card.

Adding a Shot Mark during 
Playback

You can add shot marks to clips during playback 
by using the same method used during 
recording (page 46).

[Note]
Shot marks cannot be recorded when the SxS memory 
card is write protected.
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Stopping Playback

Press the STOP button: Playback stops, and 
the camcorder enters E-E mode.

Press the THUMBNAIL button: Playback stops 
and the thumbnail screen (page 79) 
appears in the viewfinder.

Play also stops if you eject the memory card. 
In this case, the camera picture appears in the 
viewfinder.

Basic Thumbnail Menu Operations

The Thumbnail menu is used to protect/delete 
clips, check properties, add/delete clip flags 
and essence marks to frames in a clip, and 
other tasks.

1	 Press the THUMBNAIL button.
The thumbnail screen appears.

2	 Set the MENU ON/OFF switch to ON, or 
press the MENU button.
The menu screen appears.

3	 Turn the MENU knob to select 
[Thumbnail], then press the knob.
You can also press the  or  button to 
select [Thumbnail], and press the SET 
button.

To hide the Thumbnail menu, press the MENU 
button again.

To select a menu item/sub-item, do one of the 
following.
ˎˎ Turn the MENU knob to select an item or 
sub-item, then press the knob.
ˎˎ Press the arrow buttons (, , , ) to 
select an item or sub-item, then press the 
SET button.

A selection list or a clip properties screen 
appears (page 83) according to the selected 
item or sub-item.
To return to the previous screen, push the 
MENU CANCEL/PRST/ESCAPE switch down to 
the ESCAPE position.

[Notes]
ˎˎ When an SxS memory card is write protected, it is not 

possible to copy, delete, change index pictures, or add 
and delete clip flags marks and shot marks.
ˎˎ Some items cannot be selected, depending on the 

state when the menu was displayed.

For details about the thumbnail screen 
structure, see “Thumbnail Menu” (page 85).

Protecting Clips

You can protect a specified clip or all clips to 
protect the clips from being deleted.

 is added to the thumbnails of protected 
clips.
Clips can be protected on the thumbnail 
screen or the filtered clip thumbnail screen 
(page 83).

[Notes]
ˎˎ This function is not available when the file system is 

set to FAT.
ˎˎ For clips created in 1-slot Simul Rec mode, subclips 

are also protected.

Protecting a specific clip

1	 Select Thumbnail >Lock/Unlock Clip 
>Select Clip in the setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
The clip selection screen appears.

3	 Turn the MENU knob to select a clip to 
protect, then press the knob.
A check mark is attached to the selected 
clip.

4	 Press and hold the SHIFT button, and 
press the SET button.
A confirmation screen appears.

5	 Turn the MENU knob to select [Execute], 
then press the knob.
The clip is protected, and a completion 
message appears.

6	 Press the MENU knob to dismiss the 
message.

Protecting all clips

1	 Select Thumbnail >Lock/Unlock Clip >Lock 
All Clips in the setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
All clips are protected, and a completion 
message appears.

4	 Press the MENU knob to dismiss the 
message.

Unlocking all clips

1	 Select Thumbnail >Lock/Unlock Clip 
>Unlock All Clips in the setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
All clips are unlocked, and a completion 
message appears.

4	 Press the MENU knob to dismiss the 
message.

Copying Clips

You can copy clips to another SxS memory 
card.
Clips are copied to destination SxS memory 
cards using the same names as the original 
clips.

[Notes]
ˎˎ If a clip with the same name already exists at the copy 

destination SxS memory card, a one-digit number in 
parentheses is added to the original name.  
The number in parentheses is the smallest number 
that does not exist at the copy destination.  
Example: 
ABCD0002ABCD0002(1) 
ABCD0002(1)ABCD0002(2) 
ABCD0005(3)ABCD0005(4)
ˎˎ If the parenthetical numbers (1) to (999) already exist 

at the copy destination, because a clip has been 
copied more than 1000 times, it is not possible to 
copy any more clips under that name.
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ˎˎ A message appears if there is not enough free space 
on the copy destination SxS memory card. Exchange 
the card for one with more free space.
ˎˎ When multiple clips are recorded on the source SxS 

memory card, it may not be possible to copy all clips 
even when the source and destination memory cards 
have the same capacity, depending on the memory 
characteristics and usage of the memory cards.
ˎˎ When clips created in 1-slot Simul Rec mode are 

copied, both the main clip and subclips are copied.

Copying a specific clip

1	 Select Thumbnail >Copy Clip >Select Clip 
in the setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
The clip selection screen appears.

3	 Turn the MENU knob to select a clip to 
copy, then press the knob.
A check mark is attached to the selected 
clip.

4	 Press and hold the SHIFT button, and 
press the SET button.
A confirmation screen appears.

5	 Turn the MENU knob to select [Execute], 
then press the knob.
The clip is copied, and a completion 
message appears.

6	 Press the MENU knob to dismiss the 
message.

Copying all clips

You can copy all clips stored on the same SxS 
memory card at the same time to another SxS 
memory card.

1	 Select Thumbnail >Copy Clip >All Clips in 
the setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
All clips are copied, and a completion 
message appears.

4	 Press the MENU knob to dismiss the 
message.

Deleting Clips

You can delete clips from SxS memory 
cards. Clips can be deleted on the thumbnail 
screen or the filtered clip thumbnail screen 
(page 83).

[Note]
When clips created in 1-slot Simul Rec mode are deleted, 
both the main clip and subclips are deleted.

1	 Select Thumbnail >Delete Clip >Select Clip 
in the setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
The clip selection screen appears.

3	 Turn the MENU knob to select a clip to 
delete, then press the knob.
A check mark is attached to the selected 
clip.

4	 Press and hold the SHIFT button, and 
press the SET button.
A confirmation screen appears.

5	 Turn the MENU knob to select [Execute], 
then press the knob.

The clip is deleted, and a completion 
message appears.

6	 Press the MENU knob to dismiss the 
message.

The clips below the deleted clip on the 
thumbnail screen move up one position.

Deleting all clips

You can delete all clips stored on the same SxS 
memory card at the same time.

[Notes]
ˎˎ Deleted clips cannot be restored.
ˎˎ If the media or clip is protected, this function is 

disabled.

1	 Select Thumbnail >Delete Clip >All Clips in 
the setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
All clips are deleted, and a completion 
message appears.

4	 Press the MENU knob to dismiss the 
message.

Transferring Clips

Clips (original files) recorded on SxS memory 
cards and proxy files recorded on SD cards 
can be uploaded to a server using Thumbnail 
>Transfer Clip and Transfer Clip(Proxy), 
respectively, in the setup menu.
For the Thumbnail >Transfer Clip procedure, 
see “Transferring Original Files using the 
Thumbnail Screen” (page 67).
For the Thumbnail >Transfer Clip(Proxy) 
procedure, see “Transferring Proxy Files using 
the Thumbnail Screen” (page 65).

[Note]
When clips created in 1-slot Simul Rec mode are 
transferred using Thumbnail >Transfer Clip, only the 
main clip is transferred.
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Displaying Clip Properties

The clip properties screen for the selected clip appears when you select Thumbnail >Display Clip 
Properties in the setup menu.

1

2

3

4

5

6
7

OK S Sub

1.	 Current clip image
Displays the index picture and status of the 
selected clip.

2.	 Timecode display
TC Index: Timecode of the displayed image
Start: Timecode of the recording start point
End: Timecode of the recording end point
Duration: Duration between start and end 

points

3.	 Creation date and modified date

4.	 Clip name

5.	 Recording format
Video Codec: Video codec
Size: Picture size
FPS: Frame rate
Audio Codec: Audio codec
Ch/Bit: Audio recording channel/Number of 

bits for audio recording

6.	 Special recording information

7.	 Recording device name

To hide the clip properties screen, do one of 
the following.
Press the RESET/RETURN button: Returns to 

the Thumbnail menu screen.
Press the THUMBNAIL button: Sets the 

camcorder to E-E mode and displays the 
camera picture.

Press the PLAY/PAUSE button: Starts playback 
of the selected clip.

Adding Clip Flags to Clips

You can add clip flags (OK, NG or KP marks) 
to clips to filter the display of clips based on 
the clip flags. You can perform this operation 
on the thumbnail screen or the filtered clip 
thumbnail screen (page 83).

[Note]
This function is not available when the file system is set 
to FAT.

1	 Select the thumbnail for the clip to which 
you want to add the clip flag, then select 
Thumbnail >Set Clip Flag in the setup 
menu.

2	 Turn the MENU knob to select a clip flag, 
then press the knob.

Setting Added clip flag

Add OK OK

Add NG NG

Add KEEP KP

The clip flag is added to the thumbnail of 
the selected clip.

You can also use an assignable switch 
assigned with the clip flag function to add clip 
flags (page 120).

Deleting a Clip Flag

1	 Select the thumbnail for the clip from 
which you want to delete a clip flag, then 
select Thumbnail >Set Clip Flag >Delete 
Clip Flag in the setup menu.
The clip flag is deleted.

Filtering the Clips Displayed using 
the Filtered Clip Screen

[Note]
This function is not available when the file system is set 
to FAT.

1	 Select Thumbnail >Filter Clips in the setup 
menu.

2	 Turn the MENU knob to select a clip flag 
used to filter clips, then press the knob.

Setting Filter clip flag

OK OK

NG NG

KEEP KP

None (Clips are not filtered)

The clip screen appears showing the clips 
filtered by the selected clip flag. This 
screen is referred to as the filtered clip 
screen.

To cancel filtering, do one of the following.
ˎˎ Press the RESET/RETURN button.
ˎˎ Select Thumbnail >Thumbnail View >All in 
the setup menu.

Adding/Deleting Essence Marks in 
Clips

You can add (and delete) essence marks (shot 
marks, recording start marks) to any frame in 
a clip. You add/delete essence marks on the 
essence mark thumbnail screen.

[Note]
This function is not available when the file system is set 
to FAT.

Adding a shot mark

1	 Select Thumbnail > Thumbnail View > 
Essence Mark Thumbnail in the setup 
menu.

2	 Turn the MENU knob to select [All], and 
then press the knob.
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3	 Select the thumbnail for the frame to 
which you want to add the essence mark 
on the essence mark thumbnail screen, 
then select Thumbnail >Set Shot Mark in 
the setup menu.

4	 Turn the MENU knob to select one of the 
following, then press the knob.

Setting Operation

Add Shot Mark1 Adds Shot Mark 1

Add Shot Mark2 Adds Shot Mark 2

The shot mark is added to the selected 
frame.

Deleting a shot mark

1	 Select Thumbnail > Thumbnail View > 
Essence Mark Thumbnail in the setup 
menu.

2	 Select the type of shot mark to delete.

3	 Select the thumbnail for the frame from 
which you want to delete a shot mark on 
the essence mark thumbnail screen, then 
select Thumbnail >Set Shot Mark in the 
setup menu.

4	 Turn the MENU knob to select one of the 
following, then press the knob.

Setting Operation

Delete Shot Mark1 Deletes Shot Mark 1

Delete Shot Mark2 Deletes Shot Mark 2

The shot mark is deleted from the 
selected frame.

Filtering Clips (Frames) using the 
Essence Mark Thumbnail Screen

The essence mark thumbnail screen displays 
only those frames in a clip where an essence 
mark has been recorded in thumbnail view. 
Display the thumbnail screen, then either 
press the ESSENCE MARK button (page 9) 
or use the following procedure to display the 
essence mark thumbnail screen.

[Note]
This function is not available when the file system is set 
to FAT.

1	 Select Thumbnail >Thumbnail View 
>Essence Mark Thumbnail in the setup 
menu.

2	 Turn the MENU knob to select an essence 
mark used to filter frames, then press the 
knob.

Setting Description

All All frames with added 
essence marks

Rec Start Frames with a recording 
start mark and the first 
frame of clips that do not 
have a recording start mark

Shot Mark0 
to Shot 
Mark9

Frames with each shot mark

The essence mark thumbnail screen 
appears filtered by the selected essence 
mark.

If a clip is recorded using planning metadata 
that defines names for shot mark 0 to shot 
mark 9, the selection options in the list are 
displayed by the defined names.

Changing the Index Picture of a 
Clip

You can set the frame selected on the essence 
mark thumbnail screen as the index picture for 
the clip.
Select the thumbnail of the frame you want to 
set as the index picture for the clip, then select 
Thumbnail >Set Index Picture in the setup 
menu.
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Thumbnail Menu
Default values are shown underlined and in bold text.

Item Sub-item setting Description

Display Clip Properties – Displays clip properties (page 83).

Set Index Picture – Sets/changes the index picture of a clip 
(page 84).

Thumbnail View
Changes the thumbnail 
screen displayed.

Essence Mark Thumbnail
All/Rec Start/Shot Mark1/
Shot Mark2/Shot Mark3/
Shot Mark4/Shot Mark5/
Shot Mark6/Shot Mark7/Shot 
Mark8/Shot Mark9/Shot 
Mark0

Displays the essence mark thumbnail screen 
with clips filtered by essence mark 
(page 84).

Clip Thumbnail Displays the thumbnail screen (clip 
thumbnail screen) (page 79).

Set Shot Mark
Adds/deletes shot 
marks.

Add Shot Mark1 Adds Shot Mark 1 to a frame (page 83).

Delete Shot Mark1 Deletes Shot Mark 1 (page 84).

Add Shot Mark2 Adds Shot Mark 2 to a frame (page 83).

Delete Shot Mark2 Deletes Shot Mark 2 (page 84).

Set Clip Flag
Adds/deletes clip flags.

Add OK Adds an OK flag to a clip (page 83).

Add NG Adds an NG flag to a clip (page 83).

Add KEEP Adds a KP (Keep) flag to a clip (page 83).

Delete Clip Flag Deletes a clip flag (page 83).

Lock/Unlock Clip
Protects/unlocks a clip.

Select Clip Selects the clip to protect (page 81).

Lock All Clips Protects all clips on the media (page 81).

Unlock All Clips Unlocks all clips on the media (page 81).

Copy Clip
Copies clips.

Select Clip Selects the clip to copy (page 82).

All Clips Copies all clips on the media (page 82).

Copy Sub Clip 
Copies subclips to other 
media as main clips.

All Clips Selects all the subclips to copy (page 50).

Delete Clip
Deletes clips.

Select Clip Selects the clip to delete (page 82).

All Clips Deletes all clips on the media (page 82).

Transfer Clip
Registers original files to 
transfer in the job list.

Select Clip Selects the original file to transfer 
(page 67).

All Clips Selects all the original files in media to 
transfer (page 67).

Item Sub-item setting Description

Transfer Clip(Proxy)
Registers proxy files to 
transfer in the job list.

Select Clip Selects the proxy file to transfer 
corresponding to the selected original file 
(page 65).

All Clips Selects all the proxy files in media to transfer 
corresponding to the original files 
(page 66).

Filter Clips
Filters the display of 
clips by clip flag.

OK Filters the display of clips by OK flags 
(page 83).

NG Filters the display of clips by NG flags 
(page 83).

KEEP Filters the display of clips by KP (Keep) flags 
(page 83).

None Clips are not filtered (page 83).

Customize View Thumbnail Caption
Date Time/Time Code/
Duration/Sequential 
Number

Selects the information displayed beneath 
clip thumbnails.
Date Time: Displays the date and time.
Time Code: Displays the timecode.
Duration: Displays the duration of the clip.
Sequential Number: Displays a sequential 

number for each clip.
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Setup Menu Organization
On this camcorder, settings for shooting and 
playback are made in the setup menu, which 
appears in the viewfinder.
The setup menu can also be displayed on an 
external video monitor (page 134).

Menu Structure

User menu
Menu used to arrange items from the 
setup menu in any chosen order 
(page 90).

Operation menu
Menu used to make settings related to 
shooting (excluding settings related to 
picture quality).

Paint menu
Menu used to make settings related to 
picture quality.

Thumbnail menu
Menu used to make settings related to 
clip thumbnails (page 85).

[Note]
The Thumbnail menu can be used only when 
a thumbnail screen (page 79) is displayed. 
It is disabled when the thumbnail screen is not 
displayed.

Maintenance menu
Menu used to make settings related to 
camcorder maintenance and system 
management.

File menu
Menu used to make perform operations 
on files.

Menu Items

Operation menu

Item Description Page

Format System settings 93

Base Setting Dynamic range mode 
settings

93

HDR Setting HDR settings 93

Format Media Media format settings 94

Input/Output Input/output signal 
settings

94

Super Impose Superimposition 
settings

94

LCD LCD monitor settings 94

Rec Function Special recording 
mode settings

95

XAVC Proxy 
Rec Mode

Proxy data settings 95

Assignable 
Switch

Assign functions to 
assignable switches

96

VF Setting Viewfinder settings 96

Marker Marker settings 96

Gain Switch Gain value settings 97

Auto Iris Auto iris settings 97

Zebra Zebra pattern 
settings

97

Display On/Off Viewfinder display 
item settings

97

“!” LED Viewfinder “!” 
settings

98

White Setting White balance 
settings

99

Offset White Offset white settings 99

Shutter Shutter settings 99

Slow Shutter Slow shutter settings 99

Time Zone Time settings 100

Clip Clip settings 100

Item Description Page

Update Media Update media 
management 
information

100

GPS Location information 
(GPS) settings

100

Planning 
Metadata

Planning metadata 
settings

100

USB Copy to USB media 
settings 

100

Paint menu

Item Description Page

Switch Status Correction functions 
and test signal on/off 
settings

102

HDR Paint 
Setting

HDR settings 102

White Color temperature 
settings

102

Black Black level settings 102

Flare Flare correction 
settings

102

Gamma(HDR) HDR gamma settings 103

Gamma Gamma correction 
settings

103

Black Gamma Black gamma 
correction settings

103

Knee Knee correction 
settings

104

White Clip White clip settings 104

Detail(QFHD) Detail settings 104

Detail(HD) Detail settings 104

Aperture Aperture correction 
settings

105

Skin Detail Skin detail correction 
settings

105

Matrix Matrix correction 
settings

105
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Item Description Page

Multi Matrix Multi matrix 
correction settings

105

V Modulation V modulation 
shading correction 
settings

106

Low Key 
Saturation

Low key saturation 
correction settings

106

Saturation 
Mode

Saturation correction 
settings

106

Noise 
Suppression

Noise suppression 
settings

106

Maintenance menu

Item Description Page

White Shading White shading 
correction settings

107

Black Shading Black shading 
correction settings

107

Battery Battery settings 107

DC Voltage 
Alarm

External DC source 
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Basic Setup Menu Operations

Displaying the Setup Menu

Set the MENU ON/OFF switch to ON, or press 
the MENU button.
The camcorder enters menu mode and the 
menu list appears on the screen.

The following example shows the cursor 
positioned at the Operation menu

Menu list

Menu item selection area

[Note]
The setup menu cannot be used when the camcorder 
is in focus magnification mode. Exit focus magnification 
mode by pressing the assignable switch to which the 
Focus Mag function has been assigned.

Making Menu Settings

1	 Turn the MENU knob, or press the  or  
button, to move the cursor to the desired 
menu.
A list of selectable menu items appears in 
the menu item selection area to the right 
of the menu list.

2	 Press the MENU knob or the SET button.
The menu item selection screen appears.  
You can also display the menu item 
selection screen by pressing the  
button.

ˎˎ The menu item selection area displays 
a maximum of seven lines. You can 
scroll through menus with more than 
seven lines by moving the cursor up 
and down.

Menu item selection area
ˎˎ If the selected item has sub-
items, they appear on the right.
ˎˎ If there are no sub-items, the 
current setting appears on the 
right.
ˎˎ Select [Back] to return to the 
previous level.

Displayed when there are 
further menu items below.

3	 Turn the MENU knob, or press the  or  
button, to move the cursor to the menu 
item that you want to set, and then 
confirm by pressing the MENU knob or the 
SET button.
The sub-items area appears to the right of 
the menu item selection area, and the 
cursor moves to the first sub-item.

Settings area
ˎˎ Displays sub-items and their current 
settings
ˎˎ To return to the previous level, select 
[Back], press the  button, or push 
the MENU CANCEL/PRST/ESCAPE 
switch down to the ESCAPE position.

4	 Turn the MENU knob, or press the  or  
button, to move the cursor to the sub-
item that you want to set, and then 
confirm by pressing the MENU knob or the 
SET button.
The settings of the selected sub-item 
appear, and the cursor moves to the 
currently selected value.

Settings area

ˎˎ The settings area displays a maximum 
of nine lines. You can scroll through 
menus with more than nine sub-items 
by moving the cursor up and down.
ˎˎ For sub-items with a large settings 
range (for example, –99 to +99), the 
settings area is not displayed. The 
current setting is highlighted to indicate 
that the value can be changed.

5	 Turn the MENU knob, or press the  or  
button, to select the value to set, and 
then confirm by pressing the MENU knob 
or the SET button.
The setting is changed, and the display is 
updated to show the new setting.
If you select [Execute] for an executable 
item, the corresponding function is 
executed.

If an item requires confirmation before 
execution, selecting the item in step 3 hides 
the menu and a confirmation message 
appears. Follow the instructions in the 
message to execute or cancel the operation.

Entering Text

When you select an item, such as a file name, 
which requires character entry, the character 
entry screen appears.

1

2 3

1	 Press the MENU knob to select the type of 
character to enter, then press the MENU 
knob or SET button.
ABC: Uppercase alphabetic characters
abc: Lowercase alphabetic characters
123: Numeric characters
!#$: Special characters

2	 Select a character from the selected 
character type, then press the knob.
The cursor moves to the next field.
Space: Enters a space character at the 

cursor position.
/: Moves the position of the cursor.
BS: Deletes the character on the left of 

the cursor (backspace).

3	 When finished, select [Done] and press 
the dial.
The character string is confirmed and the 
character entry screen disappears.
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Canceling Changes to Settings

1	 Push the MENU CANCEL/PRST/ESCAPE 
switch down to the ESCAPE position.

Exiting the Menu

1	 Set the MENU ON/OFF switch to OFF or 
press the MENU button.
The normal camera picture reappears.

Locking/Unlocking the Menu

You can lock the setup menu so that only the 
User menu is displayed.

Locking the menu

1	 Press and hold the MENU knob and press 
the MENU ON/OFF switch down to display 
the setup menu.

2	 Display Maintenance >Camera Config 
>User Menu with Lock in the setup menu.

[Notes]
ˎˎ When you press and hold the MENU knob and 

press the MENU ON/OFF switch down, Camera 
Config >User Menu Only changes to User Menu 
with Lock.
ˎˎ If you press the MENU ON/OFF switch down 

without pressing the MENU knob or you press 
the MENU button to display the menu, Camera 
Config >User Menu with Lock is not displayed.

3	 Select “On,” then press the MENU knob.
The viewfinder screen display switches to 
the passcode number input screen.

4	 Enter an arbitrary passcode number.
The valid input range is 0000 to 9999. The 
default value is 0000.
Enter a number and press the MENU knob 
to move the cursor to the next digit.
When all digits have been entered, move 
the cursor to [Set].

5	 With [Set] selected, press the MENU knob.
The entry is applied.
A confirmation message appears. 
Subsequently, only the User menu is 
displayed.

[Notes]
ˎˎ If the menu is locked without registering the following 

setup menu items in the User menu, assigning the 
menu function to an assignable switch is not possible.
ˎˎ If some of the following setup menu items are 

assigned to an assignable switch when the menu 
is locked, the setting for the functions assigned to 
assignable switches are forcibly set to Off when the 
menu is locked.

Setup menu Functions 
assignable to 
assignable 
switches

Operation >Rec Function 
>Picture Cache Rec

Picture Cache Rec

Operation >Rec Function 
>Clip Continuous Rec

Clip Continuous 
Rec

Operation >Rec Function 
>Slow & Quick Motion

Slow & Quick 
Motion

Operation >Display On/Off 
>Video Signal Monitor

Video Signal 
Monitor

Operation >Display On/Off 
>Lens Info

Lens Info

Operation >Auto Iris 
>Mode

Spotlight

Backlight

Operation >Marker 
>Setting

Marker

Maintenance >Audio 
>Front MIC Select

Front MIC

Setup menu Functions 
assignable to 
assignable 
switches

Maintenance >Network 
Client Mode >Setting

Network Client 
Mode

Maintenance >File Transfer 
>Auto Upload(Proxy)

Auto Upload(Proxy)

Unlocking the menu

1	 Press and hold the MENU knob and press 
the MENU ON/OFF switch down to display 
the setup menu.

2	 Display User >Camera Config >User Menu 
with Lock in the setup menu.

[Notes]
ˎˎ When you press and hold the MENU knob and 

press the MENU ON/OFF switch down, Camera 
Config >User Menu Only changes to User Menu 
with Lock.
ˎˎ If you press the MENU ON/OFF switch down 

without pressing the MENU knob or you press 
the MENU button to display the menu, Camera 
Config >User Menu with Lock is not displayed.

3	 Select “Off,” then press the MENU knob.
The viewfinder screen display switches to 
the passcode number input screen.

4	 Enter the passcode number used to lock 
the menu.
The valid input range is 0000 to 9999.
Enter a number and press the MENU knob 
to move the cursor to the next digit.
When all digits have been entered, move 
the cursor to [Set].

5	 With [Set] selected, press the MENU knob.
The entry is applied.
If the entered passcode number matches 
the passcode number used to lock the 

menu, a confirmation message appears 
and the display of all menus is enabled.

[Notes]
ˎˎ If the entered passcode number does not match 

the passcode number used to lock the menu, 
the menu is not unlocked.
ˎˎ It is recommended that you leave a record of 

the passcode nearby, just in case it is forgotten. 
If you do forget the passcode number, contact 
your Sony service representative.
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Editing the User Menu
You can edit the User menu, such as adding 
items, deleting items, and rearranging items, 
to make the User menu more useful using Edit 
User Menu.
You can select items in the Operation menu, 
Paint menu, Maintenance menu, and some 
items in the File menu, and add them to the 
User menu.
Up to 20 items can be registered in the User 
menu. There are six items registered in the 
User menu by factory default, one of which 
must always be present, allowing you to add 
up to 19 new items.

[Note]
Editing is unavailable when the menu is locked.

Displaying the Edit User Menu 
Screen

You edit the User menu on the Edit User Menu 
screen.

1	 Turn the MENU knob to select User >Edit 
User Menu, then press the knob.

The Edit User Menu screen appears.

Adding Items and Sub-Items

1	 Turn the MENU knob to select Edit User 
Menu >Add Item, then press the knob.
The items that can be added are 
displayed.

2	 Turn the MENU knob to select an item, 
then press the knob.
A screen for selecting sub-items to add 
appears.

3	 Turn the MENU knob to select a sub-item, 
then press the knob.
Place a check mark in the All checkbox to 
add all sub-items.
Place a check mark in the individual 
checkboxes to specify which sub-items to 
add.

4	 Turn the MENU knob to select [OK], then 
press the knob.
The item/sub-item(s) are added.

[Note]
The same item or sub-item cannot be registered twice. 
Also, the name of the item or sub-item cannot be 
changed.

Editing Sub-Items

You can specify the sub-items to display.

1	 Display the Edit User Menu screen.

2	 Turn the MENU knob to select an item to 
edit, then press the knob.
The edit function list appears.

3	 Turn the MENU knob to select Edit Sub 
Item in the edit function list, then press 
the knob.

The Edit Sub Item screen appears.

All sub-items are checked when the 
screen is first opened (function to display 
all sub-items).
Remove the check marks for the sub-
items you do not want to display in the 
User menu.

4	 Turn the MENU knob to select [OK], then 
press the knob.
Editing is completed.

Deleting Items

1	 Display the Edit User Menu screen.

2	 Turn the MENU knob to select an item to 
edit, then press the knob.
The edit function list appears.

3	 Turn the MENU knob to select Delete in 
the edit function list, then press the knob.

The item is deleted.

Moving Items

1	 Display the Edit User Menu screen.

2	 Turn the MENU knob to select an item to 
move, then press the knob.
The edit function list appears.

3	 Turn the MENU knob to select Move in the 
edit function list, then press the knob.

The item to move is highlighted, and a 
triangle mark and line indicate the 
destination position.

Triangle mark and line 
indicating move destination



7. Menu Display and Settings: Editing the User Menu91

4	 Turn the MENU knob to move the triangle 
and line to the desired destination, then 
press the knob.
The item is moved.

Restoring the User Menu to 
Factory Default State

1	 Turn the MENU knob to select Edit User 
Menu >Customize Reset, then press the 
knob.
The Customize Reset screen appears.

2	 Turn the MENU knob to select [Reset], 
then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
The User menu is restored to the factory 
default state.
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User Menu (Factory Default Configuration)
The User menu consists of the following items when it is in the factory default state.
ˎˎ Format Media (page 94)
ˎˎ Rec Function (page 95)
ˎˎ Input/Output (page 94)
ˎˎ Clip (page 100)
ˎˎ Assignable Switch1) (page 96)
ˎˎ Camera Config2) (page 110)

1) Excluding sub-item 0
2) Contains only User Menu Only as sub-item

For details about editing the User menu, see “Editing the User Menu” (page 90).
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Operation Menu
Default values are shown underlined and in bold text.

Operation >Format
Sets the system frequency, file system, recording format, and recording aspect ratio.

Item Setting Description

Frequency 59.94/50/29.97/25/23.98 Selects the system frequency (execute by 
selecting Execute).

[Note]
Switching the system frequency also switches 
the Rec Format setting to the value configured 
previously at that frequency.

File System exFAT/UDF/FAT Switches the file system (execute by selecting 
Execute).

Rec Format Settings vary according to the 
system frequency setting.

Selects the recording format (execute by 
selecting Execute).

XAVC-I 3840×2160P
XAVC-I 1920×1080P
XAVC-I 1920×1080i
XAVC-L200 2160P
XAVC-L 3840×2160P
XAVC-L 50 1920×1080P
XAVC-L 50 1920×1080i
XAVC-L 35 1080P
XAVC-L 35 1080i
XAVC-L 25 1080i
HD422 50 1080i
HD422 50 720P
HQ 1920×1080i
HQ 1440×1080i
HQ 1280×720P

When the file system is exFAT and the system 
frequency is 59.94 or 50.

XAVC-I 3840×2160P
XAVC-I 1920×1080P
XAVC-L 3840×2160P
XAVC-L 50 1920×1080P
XAVC-L 35 1080P
HD422 50 1080P
HD422 50 720P
HQ 1920×1080P

When the file system is exFAT and the system 
frequency is 29.97, 25, or 23.98.

HD422 50 1080i
HD422 50 720P
HQ 1920×1080i
HQ 1440×1080i
HQ 1280×720P

When the file system is UDF and the system 
frequency is 59.94 or 50.

Operation >Format
Sets the system frequency, file system, recording format, and recording aspect ratio.

Item Setting Description

Rec Format HD422 50 1080P
HD422 50 720P
HQ 1920×1080P

When the file system is UDF and the system 
frequency is 29.97, 25, or 23.98.

HQ 1920×1080i
HQ 1440×1080i 
HQ 1280×720P 
SP 1440×1080i

When the file system is FAT and the system 
frequency is 59.94 or 50.

HQ 1920×1080P When the file system is FAT and the system 
frequency is 29.97, 25, or 23.98.

Operation >Base Setting
Sets the dynamic range for imaging.

Item Setting Description

Shooting Mode SDR/HDR SDR: Sets conventional standard dynamic 
range mode.

HDR: Sets High Dynamic Range mode.

High Sensitivity 
Mode

Off/On On: Increases sensitivity by approximately 4 
dB, in comparison with normal mode.

Operation >HDR Setting
Sets the 4K(QFHD) and HD recording and output system used during HDR operation. The color 
space is ITU-R BT.2020 for HDR(HLG). The color space can be set to ITU-R BT.2020 or 
S-Gamut3/S-Gamut3.Cine for HDR(S-Log3).

Item Setting Description

4K(QFHD) Rec/Out
HDR Setting

HDR(HLG)/HDR(S-Log3) HDR(HLG): Sets HLG for 4K (QFHD) recording 
and output.

HDR(S-Log3): Sets S-Log3 for 4K (QFHD) 
recording and output.

HD Rec/Out HDR(HLG)/HDR(S-Log3)/SDR Enabled when 4K(QFHD) Rec/Out is set to 
HDR(HLG) or HDR(S-Log3).
HDR(HLG): Sets HLG for HD recording and 

output.
HDR(S-Log3): Sets HDR(S-Log3) for HD 

recording and output.
SDR: Sets SDR for HD recording and output.

[Notes]
ˎˎ When 4K(QFHD) Rec/Out is set to HDR(S-Log3), 

HDR(HLG) cannot be selected.
ˎˎ When 4K(QFHD) Rec/Out is set to HDR(HLG), 

HDR(S-Log3) cannot be selected.

SDR Gain 0dB to –6dB to –15dB Adjusts the SDR gain relative to the HDR value 
when HD Rec/Out is set to SDR.
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Operation >HDR Setting
Sets the 4K(QFHD) and HD recording and output system used during HDR operation. The color 
space is ITU-R BT.2020 for HDR(HLG). The color space can be set to ITU-R BT.2020 or 
S-Gamut3/S-Gamut3.Cine for HDR(S-Log3).

Item Setting Description

4K(QFHD) Color 
Space

BT.2020/
S-Gamut3(3200K)/
S-Gamut3(4300K)/
S-Gamut3(5500K)/
S-Gamut3.Cine(3200K)/
S-Gamut3.Cine(4300K)/
S-Gamut3.Cine(5500K)/
BT.709

Sets the 4K output color space.
S-Gamut3: Wide color space that covers 

Sony’s ITU-R BT.2020.
S-Gamut3.Cine: Color space adjustable for 

digital cinema color space (DCI-P3).

The recommended settings based on the 
white balance color temperature are as 
follows.
3700K or lower: S-Gamut3(3200K) or 

S-Gamut3.Cine(3200K)
3700K to 4700K: S-Gamut3(4300K) or 

S-Gamut3.Cine(4300K)
4700K or higher: S-Gamut3(5500K) or 

S-Gamut3.Cine(5500K)

[Note]
When S-Gamut3 or S-Gamut3.Cine is used, select 
a setting according to the color temperature of the 
shooting environment.

HD Color Space BT.2020/
S-Gamut3(3200K)/
S-Gamut3(4300K)/
S-Gamut3(5500K)/
S-Gamut3.Cine(3200K)/
S-Gamut3.Cine(4300K)/
S-Gamut3.Cine(5500K)/
BT.709

HD output color space (display only).
S-Gamut3: Wide color space that covers 

Sony’s ITU-R BT.2020.
S-Gamut3.Cine: Color space adjustable for 

digital cinema color space (DCI-P3).

Operation >Format Media
Formats the media.

Item Setting Description

Media(A) Execute/Cancel Initializes the SxS memory card in slot A 
(execute by selecting Execute).

Media(B) Execute/Cancel Initializes the SxS memory card in slot B 
(execute by selecting Execute).

SD Card(Utility) Execute/Cancel Initializes the SD card in the UTILITY SD card 
slot (execute by selecting Execute).

SD Card(Proxy) Execute/Cancel Initializes the SD card in the PROXY SD card 
slot (execute by selecting Execute).

Operation >Input/Output
Sets input/output signals.

Item Setting Description

Output Format Settings vary according to the 
system frequency setting.

Selects the output format (execute by 
selecting Execute).
Settings vary according to the recording 
format setting (page 32).

Source Select Camera/External Selects the camera picture (Camera) or SDI IN 
connector input signal for the video input 
source.

SDI Out1 Output On/Off Turns the output signal from the SDI OUT1 
connector on/off.

SDI Out2 Output On/Off Turns the output signal from the SDI OUT2 
connector on/off.

HDMI Output On/Off Turns the output signal from the HDMI 
connector on/off.

SDI Out/HDMI Super Off/On Turns character information (superimposed) 
from the SDI OUT 1/2 and HDMI connectors 
on/off. However, when the signal format is 
HD, character information output from the SDI 
OUT1 connector is turned off regardless of this 
setting.

Operation >Super Impose
Sets character information/markers to be superimposed.

Item Setting Description

Super(VF Display) On/Off When Input/Output >SDI Out/HDMI Super is 
set to On, this turns superimposition of 
character information on the output from the 
SDI OUT connectors on/off.

Super(Menu) On/Off

Super(Marker) On/Off When Input/Output >SDI Out/HDMI Super is 
set to On, this turns superimposition of 
markers on the output from the SDI OUT 
connectors on/off.

Operation >LCD
Sets the LCD monitor.

Item Setting Description

LCD Color –99 to ±0 to +99 Adjusts the color depth of the LCD monitor.

LCD Marker&Zebra On/Off Turns the marker and zebra pattern display on 
the LCD monitor on/off.
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Operation >Rec Function
Sets the special recording mode.

Item Setting Description

Slow & Quick Motion On/Off Turns Slow & Quick Motion on/off. (When set 
to On, the settings for other special recording 
modes are set to Off.)

Frame Rate Settings vary according to the 
recording format setting.

When Slow & Quick Motion is On, selects the 
frame rate for Slow & Quick Motion shooting.

72, 75, 90, 96, 100, 120 When the file system is exFAT, and the 
recording format is XAVC Intra (1920×1080) or 
XAVC Long (1920×1080).

1 to 60 When the file system is exFAT, and the 
recording format is XAVC Intra or XAVC Long.

1 to 50 When the file system is UDF, and the 
recording format is MPEG HD 422 50M 
(1280×720), 50P/25P.

1 to 30 When the file system is exFAT or UDF, and the 
recording format is MPEG HD 422 50M 
(1920×1080), 29.97P/23.98P.

1 to 25 When the file system is exFAT or UDF, and the 
recording format is MPEG HD 422 50M 
(1920×1080), 25P.

Clip Continuous Rec On/Off Turns Clip Continuous Rec mode on/off. 
(When set to On, the settings for other special 
recording modes are set to Off.)

Picture Cache Rec On/Off Turns Picture Cache Rec mode on/off. (When 
set to On, the settings for other special 
recording modes, excluding some functions, 
are set to Off.)

Cache Rec Time Settings vary according to the 
recording format setting.

Sets the time for accumulation of images in 
picture cache memory (picture cache 
recording time).

For details, see “Picture Cache Rec Mode Settings” 
(page 162) in the Appendix.

Interval Rec On/Off Turns Interval Rec mode on/off. (When set to 
On, the settings for other special recording 
modes are set to Off.)

Operation >Rec Function
Sets the special recording mode.

Item Setting Description

Number of Frames The available settings vary 
depending on the Format 
>Frequency setting.

When Interval Rec is set to On, this sets the 
number of frames to shoot in one Interval Rec 
take.

2frames/6frames/12frames When the recording format frame rate is 50P 
or 59.94P.

1frame/3frames/6frames/ 
9frames

When the recording format frame rate is 
23.98P, 25P, 29.97P, 50i, or 59.94i.

Interval Time 1/2/3/4/5/6/7/8/9/10/15/ 
20/30/40/50 (sec) 
1/2/3/4/5/6/7/8/9/10/15/ 
20/30/40/50/ (min) 
1/2/3/4/6/12/24 (hour)

When Interval Rec is set to On, this sets the 
interval for Interval Rec shooting.

Pre-Lighting Off/2sec/5sec/10sec Sets the number of seconds that the video 
light is turned on prior to the start of Interval 
Rec shooting. To not turn the video light on, 
select Off.

Simul Rec On/Off Turns 2-slot simultaneous recording to slots A 
and B on/off.

4K & HD (Sub) Rec On/Off Turns 1-slot simultaneous recording on/off.

HD (Sub) Rec Format When the system frequency is 
59.94 or 50:
XAVC-L50 1920×1080P/HD422 
50 1080i

Sets the HD (Sub) recording format for 1-slot 
Simul Rec mode.

When the system frequency is 
29.97, 25, or 23.98:
XAVC-L50 1920×1080P/HD422 
50 1080P

HD (Sub) Playback 
Mode

On/Off Turns the playback function for subclips 
recorded in 1-slot Simul Rec mode on/off.

Operation >XAVC Proxy Rec Mode
Sets proxy recording.

Item Setting Description

Setting On/Off Turns proxy recording on/off.
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Operation >XAVC Proxy Rec Mode
Sets proxy recording.

Item Setting Description

Size HD Auto(9Mbps)/
HD Auto(6Mbps)/
1280×720(9Mbps)/ 
1280×720(6Mbps)/ 
640×360(3Mbps)/ 
480×270(1Mbps)/ 
480×270(0.5Mbps)

Selects the size of the proxy recording format.

Frame Rate 23.98fps/25fps/29.97fps/ 
50fps/59.94fps

Selects the frame rate of the proxy recording 
format.

Bit Rate 9Mbps/6Mbps/3Mbps/ 
1Mbps/0.5Mbps

Selects the bit rate of the proxy recording 
format.

Audio Channel CH1/CH2/CH3/CH4 Selects the audio channel to record to proxy 
data.

Operation >Assignable Switch
Assigns functions to assignable switches.

For details about assigning functions, see “Assigning Functions to Assignable Switches” (page 120).

Item Setting Description

<0> page 120 Assigns a function to the ASSIGN. 0 switch.

<1> page 121 Assigns a function to the ASSIGN. 1 switch.

<2> page 120 Assigns a function to the ASSIGN. 2 switch.

<3> page 121 Assigns a function to the ASSIGN. 3 switch.

<4> page 121 Assigns a function to the ASSIGNABLE 4 
switch.

<5> page 121 Assigns a function to the ASSIGNABLE 5 
switch.

Lens RET page 122 Assigns a function to RET button on the lens.

Online page 121 Assigns a function to the ONLINE button.

Zoom Speed 0 to 20 to 99 When Zoom has been assigned to the 
ASSIGNABLE 4 or 5 switch, this sets the zoom 
speed.

Operation >VF Setting
Sets the viewfinder screen.

Item Setting Description

Color –99 to ±0 to +99 Adjusts the color depth of the viewfinder 
image.

VF Detail Level –99 to ±0 to +99 Sets the detail level (set on the camcorder) of 
the viewfinder (when using HDVF-20A).

Operation >Marker
Sets the marker display in the viewfinder.

Item Setting Description

Setting On/Off Turns the display of all markers on/off.

[Note]
When Marker is assigned to the ASSIGN. 2 switch, 
this setting is disabled.

Color White/Yellow/Cyan/Green/
Magenta/Red/Blue

Selects the marker display color.

Center Marker 1/2/3/4/Off When the center marker is displayed, selects 
the type. Select Off if you do not want to 
display the marker.

Safety Zone On/Off Turns the safety zone indicator on/off.

Safety Area 80%/90%/92.5%/95% Selects the safety zone range.

Aspect Marker Line/Mask/Off When an aspect marker is to be displayed, 
selects the display method. Select Off if you 
do not want to display the marker.
Line: Show as white lines.
Mask: Displays a lower video signal level for 

areas outside the marker area.

Aspect Select 15:9/14:9/13:9/4:3/1.66:1/ 
1.85:1/2.35:1/2.4:1

Selects the aspect ratio of the marker.

Aspect Mask 0% to 12% to 15% When the Aspect Marker setting is Mask, this 
sets the video signal level of areas outside the 
marker area as a percentage value relative to 
the video signal level of areas inside the 
marker area.

Aspect Safety Zone On/Off Turns the aspect safety zone marker on/off.

Aspect Safety Area 80%/90%/92.5%/95% Selects the size of the aspect safety zone 
marker (as a percentage of total screen size).

100% Marker On/Off Turns the 100% safety zone marker indicator 
on/off.

User Box On/Off Turns the box cursor display on/off.

User Box Width 40 to 500 to 999 Sets the box cursor width (distance from the 
center to the left and right edges).

User Box Height 70 to 500 to 999 Sets the box cursor height (distance from the 
center to the top and bottom edges).

User Box H Position –479 to 0 to 479 Sets the horizontal position of the box cursor 
center.

User Box V Position –464 to 0 to 464 Sets the vertical position of the box cursor 
center.
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Operation >Gain Switch
Sets the gain value switch settings.

Item Setting Description

Gain<L> –3dB/0dB/3dB/6dB/9dB/12dB/ 
18dB/24dB/30dB/36dB/42dB

Selects the gain value for the L position of the 
GAIN switch.

Gain<M> –3dB/0dB/3dB/6dB/9dB/12dB/ 
18dB/24dB/30dB/36dB/42dB

Selects the gain value for the M position of 
the GAIN switch.

Gain<H> –3dB/0dB/3dB/6dB/9dB/12dB/ 
18dB/24dB/30dB/36dB/42dB

Selects the gain value for the H position of the 
GAIN switch.

Gain <Turbo> –3dB/0dB/3dB/6dB/9dB/12dB/ 
18dB/24dB/30dB/36dB/42dB

Selects the gain value when the Turbo Gain 
function is assigned to an assignable switch.

Shockless Gain On/Off Turns shockless gain (function that switches 
the gain smoothly when the gain is switched) 
on/off.

Operation >Auto Iris
Sets the auto iris.

Item Setting Description

Iris Override On/Off Turns iris override (setting opens or closes the 
iris more than normal) on/off.

Mode Backlight/Standard/Spotlight Selects the control mode of the auto iris.
Backlight: Backlight mode (mode for reduced 

darkening of a subject when the subject is 
backlit)

Standard: Standard mode (cannot be selected 
when using optional remote control 
connection)

Spotlight: Spotlight mode (mode for reduced 
blown out highlights when subject is lit by 
spotlighting)

Level –99 to ±0 to +99 Sets the convergence target level (larger 
values increase brightness.)

Speed –99 to ±0 to +99 Sets the control speed (speed of response to 
changes in the video). (Larger values specify 
quicker reaction times.)

Clip High light On/Off Turns the function that ignores brightest 
areas to provide a flatter reaction to high 
luminance on/off.

Detect Window 1/2/3/4/5/6/Var Selects the type of auto iris detection window.
Var: Variable

Detect Window 
Indication

On/Off Turns the function that displays the auto iris 
detection window frame using a marker on/
off.

Operation >Auto Iris
Sets the auto iris.

Item Setting Description

Iris APL Ratio –99 to ±0 to +99 If the Mode setting for Auto Iris is set to 
Standard, sets the mix ratio of peak to mean 
auto iris detection value.

Iris Var Width 40 to 500 to 999 Sets the width of the window when Iris 
Window is set to Var.

Iris Var Height 70 to 500 to 999 Sets the height of the window when Iris 
Window is set to Var.

Iris Var H Position –479 to 0 to 479 Sets the horizontal position of the window 
when Iris Window is set to Var.

Iris Var V Position –464 to 0 to 464 Sets the vertical position of the window when 
Iris Window is set to Var.

Operation >Zebra
Sets the zebra display for video displayed in the viewfinder.

[Note]
The gamma display assist effect is not applied.

Item Setting Description

Zebra Select 1/2/Both Selects the zebra pattern type (Zebra 1, Zebra 
2, Both).

Zebra1 Level 0% to 70% to 107% Sets the Zebra 1 display level.

Zebra1 Aperture 
Level

1% to 10% to 20% Sets the Zebra 1 aperture level.

Zebra2 Level 1% to 100% to 109% Sets the Zebra 2 display level.

Operation >Display On/Off
Selects the items to display in the viewfinder.

Item Setting Description

Video Level Warning On/Off Turns the warnings that appear when the 
video level is too bright or too dark on/off.

Shutter Setting On/Off Turns the shutter mode and shutter speed 
indicators on/off.

ND Filter Position On/Off Turns the ND filter setting indicator on/off.

Gain Setting On/Off Turns the gain setting indicator on/off.

Rec/Play Status On/Off Turns the recording and playback indicators 
on/off.

Color Temp. On/Off Turns the color temperature indicator on/off.

Frame Rate/Interval On/Off Turns the special recording mode indicator 
on/off.



7. Menu Display and Settings: Operation Menu98

Operation >Display On/Off
Selects the items to display in the viewfinder.

Item Setting Description

Battery Remain Auto/Voltage/Off Sets the mode of the remaining battery 
capacity and input voltage indicators.
Auto: Displays the remaining capacity, 

according to the battery type.
Voltage: Displays the input voltage, regardless 

of the battery type.
Off: No display.

Timecode On/Off Turns the display of time data (timecode, user 
bits, counter, duration) on/off.

Audio Level Meter On/Off Turns the display of the audio level meter on/
off.

Media Status On/Off Turns the media status indicator on/off.

SD Card(Utility) On/Off Turns the SD card (Utility) indicator on/off.

Focus Position Meter/Feet/Off Turns the lens focus position indicator on/off 
and selects the display units.

Iris Position On/Off Turns the lens iris position indicator on/off.

Zoom Position On/Off Turns the lens zoom position indicator on/off.

Extender On/Off Turns the lens extender indicator on/off.

ALAC On/Off Turns the lens aberration correction indicator 
on/off.

AE Mode On/Off Turns AE mode and the AE level setting 
indicator on/off.

Focus Mode On/Off Turns the focus mode indicator on/off.

White Balance Mode On/Off Turns the white balance mode indicator on/
off.

CC5600K On/Off Turns the CC5600K indicator on/off.

Rec Format On/Off Turns the recording format indicator on/off.

Gamma On/Off Turns the selected gamma type indicator on/
off.

Timecode Lock On/Off Turns the timecode indicator on/off.

Network Condition On/Off Turns the network connection status indicator 
on/off.

Proxy Status On/Off Turns the proxy status indicator on/off.

NW Client Mode 
Status

On/Off Turns the network client mode indicator on/
off.

Streaming Status On/Off Turns streaming transmission on/off.

Operation >Display On/Off
Selects the items to display in the viewfinder.

Item Setting Description

GPS On/Off Turns the GPS reception status indicator on/
off.

Video Signal Monitor Off/Waveform/Vector/
Histogram

Turns the output video signal status indicator 
on/off, and selects the type of video signal to 
display (page 18).

[Note]
Not displayed in the following circumstances.
When Operation >Input/Output >SDI Out1 Select 
and SDI Out2 Select in the setup menu are both set 
to Off.

Clip Name On/Off Turns the clip name display on/off.

Focus Assist Indicator On/Off Turns the focus assist indicator on/off.

Focus Area Marker On/Off Turns the focus area marker indicator on/off.

Lens Info Meter/Feet/Off Selects whether to display depth of field and 
the units to display.

WRR RF Level On/Off Turns the wireless tuner reception status 
indicator on/off.

Clip Number On/Off Turns the clip information display on/off.

Operation >"!"LED
Sets the “!” indicator in the viewfinder. (Enabled when using HDVF-20A).

Item Setting Description

Gain <!> On/Off Turns the function to light the ! indicator on/
off when the gain is set to other than 0 dB.

Shutter <!> On/Off Turns the function to light the ! indicator on/
off when the SHUTTER switch is set to ON.

White Preset <!> On/Off Turns the function to light the ! indicator on/
off when the WHITE BAL switch is set to PRST.

ATW Run <!> On/Off Turns the function to light the ! indicator on/
off when ATW is used.

Extender <!> On/Off Turns the function to light the ! indicator on/
off when the lens extender is used.

Filter <!> On/Off Turns the function to light the ! indicator on/
off when the ND filter is set to other than 1.

Iris Override <!> On/Off Turns the function to light the ! indicator on/
off when the auto iris override is not set to 
Standard.
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Operation >White Setting
Makes settings related to white balance adjustment.

Item Setting Description

White Switch<B> Memory/ATW Sets the operating mode selected by the B 
position of the WHITE BAL switch.
Memory: Auto white balance
ATW: Auto tracing white balance

Shockless White Off/1/2/3 Selects the transition time when the WHITE 
BAL switch setting is changed (1 is fastest).

ATW Speed 1/2/3/4/5 Selects the ATW (auto tracing white) transition 
speed (1 is fastest).

ATW Mode Natural/Pure Sets the ATW (Auto tracing white balance) 
mode.
Natural: Automatically adjusts ATW to obtain 

a natural ambiance according to the 
lighting of the scene.

Pure: Automatically adjusts the ATW to obtain 
a result closer to primary colors without 
residual bluish or reddish colors.

AWB Fixed Area On/Off Runs AWB (auto white balance) for the center 
of the screen.

Filter White Memory On/Off Sets the white balance memory area for each 
FILTER knob position number when White 
Balance is set to Preset or ATW.
ˎˎ When Electrical CC is assigned to an 
assignable switch, this sets independent 
white balance memory areas for Electrical 
CC A, B, C, and D settings.
ˎˎ When Electrical CC is not assigned to an 
assignable switch, this sets white balance 
memory areas for each FILTER knob 
position number.

Operation >Offset White
Makes settings related to white balance offset values.

Item Setting Description

Offset White<A> On/Off Selects whether to add (On) or not to add 
(Off) an offset value to the white balance in 
memory A.

Operation >Offset White
Makes settings related to white balance offset values.

Item Setting Description

Warm Cool <A> Approximate color 
temperature display
(Approx. 1600K to 3200K to 
16000K)

When Offset White<A> is set to On, this 
specifies the offset (as a color temperature) to 
add to the white balance in memory A. (Note 
that the error increases for higher offset color 
temperatures. Adjust while viewing the actual 
image.)

Warm Cool 
Balance<A>

–99 to ±0 to +99 Specifies a more precise color temperature, 
for use when a satisfactory image cannot be 
obtained with the Warm Cool <A> setting.

Offset White <B> On/Off When this is set to On, the offset adjusted 
here is added to the white balance of channel 
B.

Warm Cool <B> Approximate color 
temperature display
(Approx. 1600K to 3200K to 
16000K)

When Offset White<B> is set to On, this 
specifies the offset (as a color temperature) to 
add to the white balance in memory A. (Note 
that the error increases for higher offset color 
temperatures. Adjust while viewing the actual 
image.)

Warm Cool 
Balance<B>

–99 to ±0 to +99 Specifies a more precise color temperature, 
for use when a satisfactory image cannot be 
obtained with the Warm Cool <B> setting.

Operation >Shutter
Sets the shutter operating mode.

Item Setting Description

Mode Speed/Angle Selects the operating mode of the electronic 
shutter.
Speed: Sets the shutter speed as a time 

(units: seconds).
Angle: Sets the shutter speed as an angle 

(units: degrees).

Operation >Slow Shutter
Sets the slow shutter.

Item Setting Description

Setting On/Off Turns the slow shutter function on/off.

Number of Frames 2/3/4/5/6/7/8/16 Sets the number of accumulated frames for 
the slow shutter function.
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Operation >Time Zone
Sets the time zone.

Item Setting Description

Time Zone UTC +14:00 to UTC Greenwich 
to UTC –12:00

Selects the difference in time from UTC 
(Greenwich Mean Time) in units of 30 
minutes.

Operation >Clip
Makes settings relating to clip names and management.

[Note]
Do not assign clip names that begin with the “.” (period) symbol. Clips with names in which the first character is 
“.” cannot be viewed in the application software on a computer.

Item Setting Description

Clip Naming Title/Plan Selects the clip naming format.
Title: Name specified by Title Prefix.
Plan: Name specified in planning metadata (if 

no name is specified in planning 
metadata, the name specified by Title 
Prefix is used.)

Title Prefix Text input Sets the title part (4 to 46 alphanumeric 
characters) of clip titles using a character 
string entry screen (page 88).

Number Set Settings vary according to the 
Clip Naming setting.

Sets the numeric portion of the clip name.
When Clip Naming is set to Title: 

0001 to 9999
When Clip Naming is set to Plan and a 

planning metadata file is loaded: 
00001 to 99999

Operation >Update Media
Updates the media’s management file.

[Note]
This function is not available when the file system is set to FAT.

Item Setting Description

Media(A) Execute/Cancel Updates the management information of the 
SxS memory card in slot A (execute by 
selecting Execute).

Media(B) Execute/Cancel Updates the management information of the 
SxS memory card in slot B (execute by 
selecting Execute).

Operation >GPS
Turns location information (GPS) on/off.

Item Setting Description

GPS On/Off Turns the GPS function on/off.

Operation >Planning Metadata
Makes settings relating to planning metadata operations.

Item Setting Description

Load from Media(A) Execute/Cancel Loads planning metadata from the SxS 
memory card in slot A.
Execute to display a list of planning metadata 
files stored on the SxS memory card in slot A. 
Select a file to display the properties screen.

[Note]
This item is not displayed when the file system is 
set to FAT.

Load from Media(B) Execute/Cancel Loads planning metadata from the SxS 
memory card in slot B.
Execute to display a list of planning metadata 
files stored on the SxS memory card in slot B. 
Select a file to display the properties screen.

[Note]
This item is not displayed when the file system is 
set to FAT.

Properties Execute/Cancel Displays the planning metadata content 
loaded in the camcorder (execute by selecting 
Execute).

Clear Memory Execute/Cancel Clears the planning metadata loaded in the 
camcorder (execute by selecting Execute).

Clip Name Disp Title1(ASCII)/Title2(UTF-8) Selects the display format if the clip name is 
specified in planning metadata (page 53).

Sort by Date/Time (0-9)/ 
Date/Time (9-0)

Date/Time (0-9): Sort the file list in ascending 
order in the Date/Time column (oldest 
creation date at the top).

Date/Time (9-0): Sort the file list in 
descending order in the Date/Time 
column (newest creation date at the top).

Operation >USB
Makes settings related to copying clips from the recording media inserted in an SxS card slot of 
the camcorder to USB media.

Item Setting Description

Select Folder Selects a folder on the USB media.
Creates a new folder on the USB media.
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Operation >USB
Makes settings related to copying clips from the recording media inserted in an SxS card slot of 
the camcorder to USB media.

Item Setting Description

View Clip List Displays a list of clips on the USB media.

Rename Folder Renames a folder on the USB media.

Error Check On/Off Selects whether to perform error checking 
when copying clips from the recording media 
inserted in an SxS card slot of the camcorder 
to USB media.

Format USB Execute/Cancel Formats the USB media (execute by selecting 
Execute).

Copy to USB Media(A) to USB/ 
Media(B) to USB/ 
Media(A)(B) to USB

Selects the target slot when copying all clips 
from an SxS card slot.
Media(A) to USB: Copy all clips from the 

recording media inserted in slot A.
Media(B) to USB: Copy all clips from the 

recording media inserted in slot B.
Media(A)(B) to USB: Copy all clips from the 

recording media inserted in slot A and slot 
B.

Media Remain (Free space: numeric display 
and bar display)

Displays the remaining free space on the USB 
media.
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Paint Menu
Default values are shown underlined and in bold text.

Paint >Switch Status
Turns various correction functions and the test signal on/off.

Item Setting Description

Gamma On/Off Turns the gamma function on/off.

Black Gamma On/Off Turns the black gamma function on/off.

Matrix On/Off Turns the matrix function on/off.

Knee On/Off Turns the knee function on/off.

White Clip On/Off Turns the white clip function on/off.

[Note]
If set to Off, it is reset to On when power is next 
turned on.

Detail(QFHD) On/Off Turns the detail function on/off.

Detail(HD) On/Off

Aperture On/Off Turns the aperture function on/off.

Flare On/Off Turns the flare correction function on/off.

Test Saw On/Off Turns the test signal on/off.

Paint >HDR Paint Setting
Sets HDR settings when Shooting Mode is set to HDR.

Item Setting Description

HLG Look Natural/Mild/Live Sets the HLG type in HDR mode.
Natural: Characteristic conforming to ITU-R 

BT.2100(HLG).
Mild: Characteristic conforming to ITU-R 

BT.2100(HLG) that delivers milder overall 
picture quality than Live Look.

Live: Characteristic conforming to ITU-R 
BT.2100(HLG) that delivers improved HDR 
performance.

HDR Black Offset –95 to ±0 to +103 Sets the HDR black offset relative to the SDR 
setting (Master Black) in HDR mode.

HDR Knee On/Off Turns the HDR signal knee correction function 
on/off when in HDR mode.

HDR Knee Point –99 to ±0 to +99 Sets the knee point for HDR signals when HDR 
Knee is set to On.

HDR Knee Slope –99 to ±0 to +99 Sets the knee slope for HDR signals when 
HDR Knee is set to On.

HDR Black 
Compression

On/Off Turns the function to compress the Black level 
of the HDR video to match the SDR video on/
off.

Paint >White
Sets the color temperature, and adjusts white balance manually.

Item Setting Description

Color Temp <A> 1500K to 3200K to 50000K Displays the white balance color temperature 
saved in memory A.

Color Temp Balance 
<A>

–99 to ±0 to +99 Sets the white balance gain value saved in 
memory A (linked to R gain and B gain).

R Gain <A> –99 to ±0 to +99 Sets the white balance R gain value saved in 
memory A.

B Gain <A> –99 to ±0 to +99 Sets the white balance B gain value saved in 
memory A.

Color Temp <B> 1500K to 3200K to 50000K Displays the white balance color temperature 
saved in memory B.

Color Temp Balance 
<B>

–99 to ±0 to +99 Sets the white balance gain values saved in 
memory B (linked R gain and B gain).

R Gain <B> –99 to ±0 to +99 Sets the white balance R gain value saved in 
memory B.

B Gain <B> –99 to ±0 to +99 Sets the white balance B gain value saved in 
memory B.

Paint >Black
Sets the black level (image level without lighting).
You can achieve a desired look by adjusting the black level for deeper or shallower blacks.

Item Setting Description

Master Black –99 to ±0 to +99 Sets the master black level.

R Black –99 to ±0 to +99 Sets the R black level.

B Black –99 to ±0 to +99 Sets the B black level.

Paint >Flare
Makes settings related to flare correction.
Flare is a phenomenon where the video level increases across the entire image due to the effects 
of bright regions in the image, increasing the brightness of darker regions and reducing contrast. 
It is caused by reflected light inside the lens.

Item Setting Description

Setting On/Off Turns the flare correction function on/off.

Master Flare –99 to ±0 to +99 Sets the master flare correction level.

R Flare –99 to ±0 to +99 Sets the R flare correction level.

G Flare –99 to ±0 to +99 Sets the G flare correction level.

B Flare –99 to ±0 to +99 Sets the B flare correction level.
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Paint >Gamma(HDR)
Displays HDR gamma settings.

Item Setting Description

Gamma Select S-Log3
HLG(Natural)
HLG(Mild)
---

HDR gamma settings (display only)

Paint >Gamma
Makes settings related to gamma correction.
Gamma correction allows you to adjust the contrast of the image to significantly alter the 
impression of an image.

Item Setting Description

Setting On/Off Turns the gamma correction function on/off.

Step Gamma 0.35 to 0.45 to 0.90
(0.05 steps)

Sets a gamma correction value in 0.05 steps.

Master Gamma –99 to ±0 to +99 Sets the master gamma level.

R Gamma –99 to ±0 to +99 Sets the R gamma level.

G Gamma –99 to ±0 to +99 Sets the G gamma level.

B Gamma –99 to ±0 to +99 Sets the B gamma level.

Gamma Category STD/HG/User/--- Selects the gamma category.
STD: Standard gamma curve for video signals
HG: Gamma curve that imitates gradation and 

color reproduction of shooting with film
User: User-defined gamma curve created 

using CvpFileEditorTM V4.2
---: No SDR output

Paint >Gamma
Makes settings related to gamma correction.
Gamma correction allows you to adjust the contrast of the image to significantly alter the 
impression of an image.

Item Setting Description

Gamma Select Settings vary according to the 
Gamma Category setting.

Selects the gamma table used for gamma 
correction.

When Gamma Category is STD
STD1 DVW: DVW camcorder equivalent
STD2 x4.5: ×4.5 gain
STD3 x3.5: ×3.5 gain
STD4 240M: SMPTE-240M equivalent
STD5 R709: ITU-R709 equivalent
STD6 x5.0: ×5.0 gain

When Gamma Category is HG
HG1 3250G36: Compresses 325% video input to 100% video output.
HG2 4600G30: Compresses 460% video input to 100% video output.
HG3 3259G40: Compresses 325% video input to 109% video output.
HG4 4609G33: Compresses 460% video input to 109% video output.

When Gamma Category is User
User 1: Gamma table registered in User1
User 2: Gamma table registered in User2
User 3: Gamma table registered in User3
User 4: Gamma table registered in User4
User 5: Gamma table registered in User5

When there is no SDR output
---

Paint >Black Gamma
Makes settings related to black gamma correction.
Black gamma correction allows you to reproduce gradations and colors in black or near-black 
(dark) parts of the picture.

Item Setting Description

Setting On/Off Turns the black gamma correction function 
on/off.

[Note]
To enable the black gamma function, set Saturation 
Mode to Low Key.
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Paint >Black Gamma
Makes settings related to black gamma correction.
Black gamma correction allows you to reproduce gradations and colors in black or near-black 
(dark) parts of the picture.

Item Setting Description

Range Low/L.Mid/H.Mid Selects the effective range of the black 
gamma correction.
Low: 0 to 3.6%
L.Mid: 0 to 7.2%
H.Mid: 0 to 14.4%

Master Black Gamma –99 to ±0 to +99 Sets the master black gamma level.

Paint >Knee
Makes settings related to knee correction.
Knee correction is processing that prevents blown out highlights by compressing the bright parts 
of the image in response to the upper limit for the dynamic range of the recorded/output image. 
The signal level where knee processing begins is called the “knee point,” and the slope of knee 
compression is called the “knee slope.”

Item Setting Description

Setting On/Off Turns the knee correction function on/off.

Point 75% to 95% to 109% Sets the knee point when the DCC function is 
off.

Slope –99 to ±0 to +99 Sets the knee slope when the DCC function is 
off.

Knee Saturation On/Off Turns the knee saturation function on/off.

[Note]
To enable the knee saturation function, set 
Saturation Mode to Knee.

Knee Saturation Level –99 to ±0 to +99 Sets the knee saturation level.

Paint >White Clip
Makes settings related to white clip adjustment.
White clip processing limits the maximum level of video output signals. The maximum video 
output signal value is called the “white clip level.”

Item Setting Description

Setting On/Off Turns the white clip adjustment function on/
off.

Level 90.0% to 108.0% to 109.0% Sets the white clip level.
The default setting is 108.0% when the 
system frequency is 59.94, 29.97, 24, or 23.98. 
The setting is 105.0% when the system 
frequency is 50.25.

Paint >Detail(QFHD)/Detail(HD)
Makes settings related to detail adjustments in 4K/HD mode.
Detail adjustment processing improves the clarity of images by adding a detail signal to the 
outline of the subject.

[Note]
During simultaneous QFHD/HD output, these settings are not applied to the HD output.

Item Setting Description

Setting On/Off Turns the detail adjustment function on/off.

Level –99 to ±0 to +99 Sets the detail level.

H/V Ratio –99 to ±0 to +99 Sets the mix ratio between the H detail level 
and the V detail level.

Crispening –99 to ±0 to +99 Sets the crispening level.

Level Depend On/Off Turns the level dependence adjustment 
function on/off.

Level Depend Level –99 to ±0 to +99 Sets the level dependence level.

Frequency –99 to ±0 to +99 Sets the center frequency of the H detail 
signal (larger values give finer detail).

Knee Aperture On/Off Turns the knee aperture correction function 
on/off.

Knee Aperture Level –99 to ±0 to +99 Sets the knee aperture level.

Limit –99 to ±0 to +99 Sets the detail limiter for both the white-side 
and black-side directions.

White Limit –99 to ±0 to +99 Sets the white-side detail limiter.

Black Limit –99 to ±0 to +99 Sets the black-side detail limiter.

V Black Limit –99 to ±0 to +99 Sets the black-side V detail limiter.

V Detail Creation NAM/Y/G/G+R Selects the source signal used to generate the 
V detail signal.
NAM: V detail signal created from the R signal, 

V detail signal created from the G signal, 
or V detail signal created from the B 
signal, whichever signal has the highest 
level

Y: Y signal
G: G signal
G+R: Mixed signal comprising the G signal 

and R signal in a 1:1 ratio
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Paint >Aperture
Makes settings related to aperture correction.
Aperture correction processing improves resolution by adding high-frequency aperture signals to 
the video signal, which corrects deterioration due to high-frequency characteristics.

Item Setting Description

Setting On/Off Turns the aperture correction function on/off.

Level –99 to ±0 to +99 Sets the aperture level.

Paint >Skin Detail
Makes settings related to skin detail correction.
Skin detail correction processing increases or decreases the detail level of a specified color range, 
for the purpose of obtaining attractive reproduction of skin tones.

Item Setting Description

Setting On/Off Turns the skin detail correction function on/
off.

Area Detection Execute/Cancel Displays a color detection screen for detecting 
colors for skin detail correction (execute by 
selecting Execute).

Area Indication On/Off Turns the display of a zebra pattern in areas 
targeted for skin detail correction on/off.

Level –99 to ±0 to +99 Sets the skin detail level.

Saturation –99 to ±0 to +99 Sets the saturation of the color targeted for 
skin detail correction.

Hue 0 to 359 Sets the hue of the color targeted for skin 
detail correction.

Width 0 to 40 to 90 Sets the range for the hue of the color 
targeted for skin detail correction.

Paint >Matrix
Makes settings related to matrix correction.
Adjusts the hue and vividness of the image using matrix correction.
You can select a matrix to achieve a specific purpose from a parameter set predefined in “Preset 
Matrix.” You can also define arbitrary parameters yourself in a “User Matrix.” The “Adaptive Matrix” 
function adjusts the matrix to control color reproduction.

Item Setting Description

Setting On/Off Turns the matrix correction function on/off.

Adaptive Matrix On/Off Turns the adaptive matrix function on/off.

Preset Matrix On/Off Turns the preset matrix function on/off.

Paint >Matrix
Makes settings related to matrix correction.
Adjusts the hue and vividness of the image using matrix correction.
You can select a matrix to achieve a specific purpose from a parameter set predefined in “Preset 
Matrix.” You can also define arbitrary parameters yourself in a “User Matrix.” The “Adaptive Matrix” 
function adjusts the matrix to control color reproduction.

Item Setting Description

Preset Select 1: SMPTE240M
2: ITU-709
3: SMPTE Wide
4: NTSC
5: EBU
6: PAL

Selects a preset matrix.
1: SMPTE240M: SMPTE-240M equivalent
2: ITU-709: ITU-709 equivalent
3: SMPTE Wide: SMPTE WIDE equivalent
4: NTSC: NTSC equivalent
5: EBU: EBU equivalent
6: PAL: PAL equivalent

User Matrix On/Off Turns the user matrix correction function on/
off.

Level –99 to ±0 to +99 Sets the saturation of the color of the entire 
image.

Phase –99 to ±0 to +99 Sets the color tone (phase) of the entire 
image.

User Matrix R-G –99 to ±0 to +99 Sets a user-defined R-G user matrix.

User Matrix R-B –99 to ±0 to +99 Sets a user-defined R-B user matrix.

User Matrix G-R –99 to ±0 to +99 Sets a user-defined G-R user matrix.

User Matrix G-B –99 to ±0 to +99 Sets a user-defined G-B user matrix.

User Matrix B-R –99 to ±0 to +99 Sets a user-defined B-R user matrix.

User Matrix B-G –99 to ±0 to +99 Sets a user-defined B-G user matrix.

Paint >Multi Matrix
Makes settings related to multi matrix correction.
Multi-matrix correction sets the saturation using a 16-axis hue space.

Item Setting Description

Setting On/Off Turns the multi matrix correction function on/
off.

Area Indication On/Off Turns the display of a zebra pattern in the 
color area targeted for multi matrix correction 
on/off.

Color Detection Execute/Cancel Displays a color detection screen for detecting 
colors for multi matrix correction (execute by 
selecting Execute).

Reset Execute/Cancel Sets all hue and saturation on each axis to 
default values (execute by selecting Execute).
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Paint >Multi Matrix
Makes settings related to multi matrix correction.
Multi-matrix correction sets the saturation using a 16-axis hue space.

Item Setting Description

Axis B/B+/MG–/MG/MG+/R/R+/
YL–/YL/YL+/G–/G/G+/CY/
CY+/B–

Sets the color targeted for multi matrix 
correction (16-axis mode)

Hue –99 to ±0 to +99 Sets the hue of the color targeted for multi 
matrix correction for each 16-axis mode.

Saturation –99 to ±0 to +99 Sets the saturation of the color targeted for 
multi matrix correction for each 16-axis mode.

Paint >V Modulation
Makes settings related to V modulation shading correction.
V modulation shading corrects the vertical slope of the sensitivity arising from the relationship 
between the lens and prism.

Item Setting Description

Setting On/Off Turns the V modulation shading correction 
function on/off.

Master V Modulation –99 to ±0 to +99 Sets the master V modulation level.

R V Modulation –99 to ±0 to +99 Sets the V modulation level of the R signal.

G V Modulation –99 to ±0 to +99 Sets the V modulation level of the G signal.

B V Modulation –99 to ±0 to +99 Sets the V modulation level of the B signal.

Paint >Low Key Saturation
Makes settings related to low key saturation correction.
Corrects the saturation of colors in dark parts of the image.

Item Setting Description

Setting On/Off Turns the low key saturation correction 
function on/off.

[Note]
To enable the low key saturation function, set 
Saturation Mode to Low Key.

Level –99 to ±0 to +99 Sets the saturation of colors in low luminance 
areas.

Range Low/L.Mid/H.Mid Selects the luminance level for which low key 
saturation is enabled.

Paint >Saturation Mode
Makes settings related to saturation correction.

Item Setting Description

Saturation Mode Knee/Low Key Selects whether the saturation function 
operates at high levels (Knee) or low levels 
(Low Key).

Knee Saturation On/Off Turns the knee saturation function on/off.

Black Gamma On/Off Turns the black gamma correction function 
on/off.

Low Key Saturation On/Off Turns the low key saturation function on/off.

Paint >Noise Suppression
Makes settings related to noise suppression (noise compression).
This allows you to effectively suppress noise components while preserving fine edge components 
of the subject.

Item Setting Description

Setting On/Off Turns the noise suppression function on/off.

Level Low/Mid/High/Super Selects the noise suppression level.

Gain Link On/Off Sets whether to link the noise suppression 
level to the gain.

–3dB Off/Low/Mid/High/Super Sets –3 dB noise suppression level when Gain 
Link is set to On.

0dB Off/Low/Mid/High/Super Sets 0 dB noise suppression level when Gain 
Link is set to On.

3dB Off/Low/Mid/High/Super Sets 3 dB noise suppression level when Gain 
Link is set to On.

6dB Off/Low/Mid/High/Super Sets 6 dB noise suppression level when Gain 
Link is set to On.

9dB Off/Low/Mid/High/Super Sets 9 dB noise suppression level when Gain 
Link is set to On.

12dB Off/Low/Mid/High/Super Sets 12 dB noise suppression level when Gain 
Link is set to On.

18dB Off/Low/Mid/High/Super Sets 18 dB noise suppression level when Gain 
Link is set to On.

24dB Off/Low/Mid/High/Super Sets 24 dB noise suppression level when Gain 
Link is set to On.

30dB Off/Low/Mid/High/Super Sets 30 dB noise suppression level when Gain 
Link is set to On.

36dB Off/Low/Mid/High/Super Sets 36 dB noise suppression level when Gain 
Link is set to On.

42dB Off/Low/Mid/High/Super Sets 42 dB noise suppression level when Gain 
Link is set to On.
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Maintenance Menu
Default values are shown underlined and in bold text.

Maintenance >White Shading
Makes settings related to white shading correction.
White shading is required for each different lens to correct luminance and color irregularities in 
bright areas arising from lens characteristics.

Item Setting Description

Channel Select Red/Green/Blue Selects the target for white shading 
correction.

White H Saw –99 to ±0 to +99 Sets the SAW white shading correction value 
for the horizontal direction.

White H Para –99 to ±0 to +99 Sets the parabola white shading correction 
value for the horizontal direction.

White V Saw –99 to ±0 to +99 Sets the SAW white shading correction value 
for the vertical direction.

White V Para –99 to ±0 to +99 Sets the parabola white shading correction 
value for the vertical direction.

White Saw/Para On/Off Turns the white shading SAW/parabola 
correction function on/off.

Maintenance >Black Shading
Makes settings related to black shading correction.

Item Setting Description

Channel Select Red/Green/Blue Selects the target for black shading correction.

Black H Saw –99 to ±0 to +99 Sets the SAW black shading correction value 
for the horizontal direction.

Black H Para –99 to ±0 to +99 Sets the parabola black shading correction 
value for the horizontal direction.

Black V Saw –99 to ±0 to +99 Sets the SAW black shading correction value 
for the vertical direction.

Black V Para –99 to ±0 to +99 Sets the parabola black shading correction 
value for the vertical direction.

Black Saw/Para On/Off Turns the black shading SAW/parabola 
correction function on/off.

Master Black –99 to ±0 to +99 Sets the master black level.

Master Gain (TMP) –3dB/0dB/3dB/6dB/9dB/12dB/ 
18dB/24dB/30dB/36dB/42dB

Sets a temporary master gain value.

Maintenance >Battery
Makes settings related to batteries.

Item Setting Description

Near End:Info Battery 5%/10%/15%...95%/100% Sets the threshold value for displaying the 
“Battery Near End” warning when using a 
BP-GL95B battery pack.

End:Info Battery 0%/1%/2%/3%/4%/5% Sets the threshold value for displaying the 
“Battery End” warning when using a 
BP‑GL95B battery pack.

Near End:Sony 
Battery

11.5V to 17V 
(0.1V steps)

Sets the threshold value for displaying the 
“Battery Near End” warning when using a 
BP-L60S/L80S battery pack.

End:Sony Battery 11.0V to 12.5V 
(0.1V steps)

Sets the threshold value for displaying the 
“Battery End” warning when using a BP-L60S/
L80S battery pack.

Near End:Other 
Battery

11.5V to 11.8V to 17.0V 
(0.1V steps)

Sets the threshold value for displaying the 
“Battery Near End” warning when using a 
non-Sony battery pack.

End: Other Battery 11.0V to 14.0V 
(0.1V steps)

Sets the threshold value for displaying the 
“Battery End” warning when using a non-Sony 
battery pack.

Detected Battery Sony Info Battery/ 
Sony Battery/Other Battery/
DC IN

Displays the result of automatic battery pack 
type detection.

Maintenance >DC Voltage Alarm
Sets alarms relating to external DC supply voltage.

Item Setting Description

DC Low Voltage1 11.5V to 17V 
(0.1V steps)

Sets the threshold value for displaying the 
“Battery Near End” warning when using an 
external power source connected to the DC IN 
connector.

DC Low Voltage2 11.0V to 14.0V 
(0.1V steps)

Sets the threshold value for displaying the 
“Battery End” warning when using an external 
power source connected to the DC IN 
connector.

Maintenance >Audio
Makes settings related to audio.

Item Setting Description

Front MIC Select Mono/Stereo Selects whether the front microphone is 
monaural (Mono) or stereo (Stereo).
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Maintenance >Audio
Makes settings related to audio.

Item Setting Description

Rear XLR Auto On/Off Turns the automatic detection function on/off 
for detecting cable connections on the AUDIO 
IN CH-1/CH-2 connectors on the rear panel.

Front MIC CH1 Ref –70dB/–60dB/–50dB/ 
–40dB/–30dB

Selects the reference level of the front 
microphone for channel 1.

Front MIC CH2 Ref –70dB/–60dB/–50dB/ 
–40dB/–30dB

Selects the reference level of the front 
microphone for channel 2.

Rear MIC CH1 Ref –70dB/–60dB/–50dB/ 
–40dB/–30dB

Selects the reference input level when the 
AUDIO IN CH1 switch is set to MIC.

Rear MIC CH2 Ref –70dB/–60dB/–50dB/ 
–40dB/–30dB

Selects the reference input level when the 
AUDIO IN CH2 switch is set to MIC.

Line Input Ref +4dB/0dB/–3dB/EBUL Selects the reference input level when the 
AUDIO IN CH1 and AUDIO IN CH2 switches are 
set to LINE.

Min Alarm Volume Off/Set Selects the volume when the ALARM knob is 
turned all the way down.
Off: Inaudible
Set: Audible

Speaker Attenuate Off/3dB/6dB/9dB/12dB Selects the volume from the monitor speakers 
(does not affect earphone volume).

Headphone Out Mono/Stereo Selects whether the earphones are monaural 
(Mono) or stereo (Stereo).

Reference Level –20dB/–18dB/–16dB/ 
–12dB/EBUL

Sets the reference input level. It also sets the 
output level of the 1 kHz test signal.

Reference Out +4dB/0dB/–3dB/EBUL Sets the output level relative to the reference 
input level.

CH1&2 AGC Mode Mono/Stereo Automatically adjusts the input level of 
analog audio signals recorded on channels 1 
and 2, and selects whether to make the 
adjustments separately for each channel 
(Mono) or in stereo mode (Stereo).

CH3&4 AGC Mode Mono/Stereo Automatically adjusts the input level of 
analog audio signals recorded on channels 3 
and 4, and selects whether to make the 
adjustments separately for each channel 
(Mono) or in stereo mode (Stereo).

AGC Spec –6dB/–9dB/–12dB/ 
–15dB/–17dB

Selects the AGC characteristic (saturation 
level).

Maintenance >Audio
Makes settings related to audio.

Item Setting Description

Limiter Mode Off/–6dB/–9dB/–12dB/ 
–15dB/–17dB

Selects the limiter characteristic (saturation 
level) for large input signals when adjusting 
the audio input level manually. Select Off if 
not using the limiter.

Output Limiter On/Off Turns the audio output limiter on/off.

CH1 Wind Filter On/Off Turns the channel 1 wind noise reduction filter 
on/off.

CH2 Wind Filter On/Off Turns the channel 2 wind noise reduction filter 
on/off.

CH3 Wind Filter On/Off Turns the channel 3 wind noise reduction filter 
on/off.

CH4 Wind Filter On/Off Turns the channel 4 wind noise reduction 
filter on/off.

1kHz Tone on Color 
Bars

On/Off/Auto Sets whether to output (On) or not output 
(Off) a 1 kHz test signal in color bar mode.
Auto: Outputs a test signal only when the 

AUDIO SELECT CH1 switch is set to AUTO.

MIC CH1 Level Side1/Front/Front+Side1 Selects the knob for adjusting the audio level 
when recording input audio from the front 
microphone on channel 1.
Side1: LEVEL knob (left) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side1: LEVEL knob (left) and MIC LEVEL 

knob (linked control)

MIC CH2 Level Side2/Front/Front+Side2 Selects the knob for adjusting the audio level 
when recording input audio from the front 
microphone on channel 2.
Side2: LEVEL knob (right) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side2: LEVEL knob (right) and MIC 

LEVEL knob (linked control)

Rear1/WRR Level Side1/Front/Front+Side1 Selects the knob for adjusting the audio level 
of a wireless microphone or a device 
connected to the AUDIO IN CH-1 connector on 
the rear panel.
Side1: LEVEL knob (left) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side1: LEVEL knob (left) and MIC LEVEL 

knob (linked control)
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Maintenance >Audio
Makes settings related to audio.

Item Setting Description

Rear2/WRR Level Side2/Front/Front+Side2 Selects the knob for adjusting the audio level 
of a wireless microphone or a device 
connected to the AUDIO IN CH-2 connector on 
the rear panel.
Side2: LEVEL knob (right) on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side2: LEVEL knob (right) and MIC 

LEVEL knob (linked control)

Audio CH3 Level Side3/Front/Front+Side3 Selects the knob for adjusting the audio level 
recorded on channel 3.
Side3: LEVEL knob on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side3: LEVEL knob and MIC LEVEL knob 

(linked control)

Audio CH4 Level Side4/Front/Front+Side4 Selects the knob for adjusting the audio level 
recorded on channel 4.
Side4: LEVEL knob on the side panel
Front: MIC LEVEL knob on the front panel
Front+Side4: LEVEL knob and MIC LEVEL knob 

(linked control)

Maintenance >WRR Setting
Makes settings related to the wireless tuner.

Item Setting Description

WRR Valid CH Sel All/CH1 Selects whether to enable channels 1 and 2 of 
the wireless tuner (All) or channel 1 only (CH1).

WRR CH Select TX1/TX2 Selects the reception channel for display in 
the menu.
TX1: Displays channel 1.
TX2: Displays channel 2.

WRR Delay Comp On/Off Selects whether to enable (On) or disable 
(Off) the delay compensation function for 
wireless input audio. (When On is selected, all 
E-E output audio is delayed by about 8 ms.)

TX --- Displays the name of the transmitter whose 
signals are being received on the channel 
selected by WRR CH Select.

TX Audio Peak ---/Peak Displays whether the AF level of the 
transmitter whose signals are being received 
on the channel selected by WRR CH Select are 
over peak.

Maintenance >WRR Setting
Makes settings related to the wireless tuner.

Item Setting Description

TX Input Level ---/Mic/Line Displays whether the input level of the 
transmitter whose signals are being received 
on the channel selected by WRR CH Select is 
set to microphone (Mic) or line (Line).

TX ATT Level --- Sets the ATT level of the transmitter whose 
signals are being received on the channel 
selected by WRR CH Select. (The setting range 
varies depending on the transmitter.)

TX LCF Frequency --- Sets the low cut filter frequency of the 
transmitter whose signals are being received 
on the channel selected by WRR CH Select. 
(The setting range varies depending on the 
transmitter.)

TX System Delay Auto/0.0ms to 8.0ms Sets the amount of audio delay.
Auto: Automatically corrects for the amount 

of delay so that the delay in the audio 
from the wireless tuner is zero.

0.0ms to 8.0ms: Sets the amount of 
estimated wireless system delay, for cases 
in which several wireless systems are 
being used via a device such as an audio 
mixer.

TX RF Power High (Power value) mW/Mid 
(Power value) mW/Low 
(Power value) mW

Sets the RF power level of the transmitter 
communicating on the channel selected by 
WRR CH Select. (The setting range varies 
depending on the transmitter.)

TX Power Save Active/Sleep Sets the power saving mode of the 
transmitter whose signals are being received 
on the channel selected by WRR CH Select.
Active: Set the transmitter to startup mode.
Sleep: Set the transmitter to power saving 

mode.

TX-Cam Power Sync Off/On Sets whether the transmitter power-save 
state is also switched in sync with the POWER 
switch of the camcorder.
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Maintenance >Time Code
Makes settings related to timecode.

Item Setting Description

TC Out Auto/Generator Selects the timecode output.
Auto: Outputs the timecode generator value 

during recording, and the timecode 
reader value during playback.

Generator: Outputs the timecode generator 
value during recording and playback.

DF/NDF DF/NDF Selects drop-frame mode (DF) or non-drop-
frame mode (NDF).

LTC UBIT Fix/Time Sets the data recorded in LTC user bits.
Fix: Records user-specified data.
Time: Records the current time.

Counter Display Counter/Duration Select the method used to reset the counter 
value displayed on the viewfinder screen.
Counter: Continue to increment until the 

RESET button is pressed.
Duration: Reset each time that recording is 

started.

HDMI TC Out On/Off Sets whether to output the timecode to 
devices for other purposes, using HDMI.

Maintenance >Essence Mark
Makes settings related to essence marks.

Item Setting Description

Find Mode Clip/Rec Start Sets the operation when the NEXT/PREV 
button is pressed.
Rec Start: Moves to the next or the previous 

recording start mark, respectively.
Clip: Moves to the start of the next clip when 

the NEXT button is pressed. Moves to the 
start of the current clip when the PREV 
button is pressed (or moves to the start of 
the previous clip if the PREV button is 
pressed at the start of the clip).

Maintenance >Camera Config
Makes settings related to various camcorder operations.

Item Setting Description

HD SDI Remote I/F Off/Characters/
Green Tally/Red Tally

Sets whether to enable the recording control 
function for an external device connected to 
the SDI OUT 1/2 connector (HD SDI output) of 
the camcorder. If enabled, it selects the 
indicator used to display the recording state 
of the external device.
Off: Recording control function is disabled.
Chara: Displayed using the external device 

control indicator on the status display in 
the viewfinder.

G-Tally: Displayed using the TALLY indicator 
(green tally) in the viewfinder.

R-Tally: Displayed using the REC indicator 
(recording red tally) in the viewfinder.

Color Bars Select ARIB/100%/75%/SMPTE Selects the color bar type.

User Menu Only On/Off Selects whether to display the User menu 
only (On) or display the menu list (Off) when 
the camcorder is displaying the menu.

User Menu with Lock On/Off Selects whether to lock the menu display, 
showing the User menu only.
On: Enter an arbitrary passcode number to 

lock the menu display. (Only the User 
menu is displayed.)

Off: Enter the passcode number entered 
when “On” was selected to unlock the 
menu display. (When unlocked, the 
normal menu list is displayed.)

[Note]
In normal menu display operation, this item is not 
displayed.
For details about menu display operation, see 
page 89.

RM Common 
Memory

On/Off Selects whether to share (On) or not share 
(Off) settings between when using a remote 
control unit connection and when the 
camcorder is operated locally.
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Maintenance >Camera Config
Makes settings related to various camcorder operations.

Item Setting Description

RM Rec Start RM/Camera/PARA Selects which of the recording start/stop 
buttons are enabled when a remote control 
unit is connected.
RM: Remote control unit
Camera: Camcorder
PARA: Both

Detail Control(RM/
RCP)

HD/QFHD Sets the signal format for detail control by an 
RM/RCP in QFHD recording format to HD or 
QFHD.

SET Key on 
Thumbnail

Pause/Play Selects the operation when the MENU knob is 
pressed with only one thumbnail selected.

ALAC Auto/Off Sets whether to execute ALAC (Auto Lens 
Aberration Correction) automatically.
Auto: Execute ALAC automatically when an 

ALAC-compatible lens is attached and 
ALAC is enabled.

Off: Do not execute.

[Note]
Depending on the aberration correction lens, the 
aberration correction function may not be activated 
immediately (“ALAC” does not appear on the 
viewfinder screen) after turning the power on, even 
when this setting is set to Auto. If this occurs, turn 
the lens zoom ring and focus ring to the end stop 
and back, and check whether the “ALAC” indicator 
appears on the viewfinder screen.

Contact a Sony service representative for information 
about aberration correction lenses.

SD HDMI On/Off Turns the HDMI output signal to SD format 
conversion function on/off.

HD Modulation High/Normal Sets the video resolution of the HD output 
signal down-converted from the QFHD signal.
High: High resolution characteristic that uses 

QFHD oversampling to emphasize detail.
Normal: Characteristic relatively close to 

existing HD cameras (such as the PDW‑750).

Maintenance >Preset White
Makes settings related to white balance preset values.

Item Setting Description

Color Temp <P> 1500K to 3200K to 50000K Sets the white balance preset value.

Maintenance >Preset White
Makes settings related to white balance preset values.

Item Setting Description

Color Temp Balance 
<P>

–99 to ±0 to +99 Sets the fine color temperature settings, for 
use when a satisfactory image cannot be 
obtained using Color Temp <P>.

R Gain <P> –99 to ±0 to +99 Sets the R gain preset value.

B Gain <P> –99 to ±0 to +99 Sets the B gain preset value.

AWB Enable <P> On/Off Turns execution of the AWB (auto white 
balance) function on/off when the WHITE BAL 
switch is set to PRST.

Maintenance >White Filter
Makes settings related to filters.

Item Setting Description

ND Filter C.Temp On/Off Turns the function that assigns electrical CC 
filters to ND filters on/off.

ND FLT C.Temp<1> 3200K/4300K/5600K/6300K Selects the color temperature when electrical 
CC filters are assigned to ND filters (filter 1).

ND FLT C.Temp<2-4> 3200K/4300K/5600K/6300K Selects the color temperature when electrical 
CC filters are assigned to ND filters (filters 2 to 
4).

Electrical CC<A> 3200K/4300K/5600K/6300K Selects the color temperature when the 
electrical CC filter switching function is 
assigned to an assignable switch.

Electrical CC<B> 3200K/4300K/5600K/6300K Selects the color temperature when the 
electrical CC filter switching function is 
assigned to an assignable switch.

Electrical CC<C> 3200K/4300K/5600K/6300K/ 
---

Selects the color temperature when the 
electrical CC filter switching function is 
assigned to an assignable switch. Select “----” 
if not using C.

Electrical CC<D> 3200K/4300K/5600K/6300K/ 
---

Selects the color temperature when the 
electrical CC filter switching function is 
assigned to an assignable switch. Select “----” 
if not using D.
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Maintenance >DCC Adjust
Makes settings related to DCC (dynamic contrast control).

Item Setting Description

DCC Function Select DCC/Fix Selects the setting method for the knee point 
when the OUTPUT/DCC switch is set to CAM 
with DCC on.
DCC: Automatically adjusts the knee point to 

match the luminance of the subject.
Fix: Sets the knee point to a fixed value.

DCC D Range 400%/450%/500%/550%/ 
600%

Sets the dynamic range when the OUTPUT/
DCC switch is set to CAM with DCC on.

DCC Point –99 to ±0 to +99 Sets the DCC minimum knee point.

DCC Gain –99 to ±0 to +99 Sets the gain relative to the DCC detected 
value.

DCC Delay Time –99 to ±0 to +99 Sets the DCC control speed (speed of 
response to changes in the video).

DCC Peak Filter –99 to ±0 to +99 Adjusts the response sensitivity relative to the 
peaks in DCC detected values.

Maintenance >Flicker Reduce
Makes settings related to the flicker correction function.
You can correct the flicker created when shooting a subject under lighting where the brightness 
varies periodically, such as fluorescent lighting, due to the relationship between the frequency 
and the recording frame rate.

Item Setting Description

Mode Auto/On/Off Sets the operation of the flicker correction 
function.
On: Always operating.
Auto: Operates when flicker is detected.
Off: Does not operate.

Frequency 60Hz/50Hz Synchronizes with the power supply 
frequency of lighting causing flicker.
The factory setting is 60Hz when System 
Frequency is set to 59.94, 29.97, or 23.98.
The factory setting is 50Hz when System 
Frequency is set to 50 or 25.

Maintenance >Genlock
Makes settings related to genlock.

Item Setting Description

Genlock On/Off Turns the genlock function on/off.

Reference Internal/External(HD)/
External(SD)/SDI IN/CA

Displays the type of reference signal used by 
the camcorder.

Maintenance >Auto Shading
Executes auto black shading correction.

Item Setting Description

Auto Black Shading Execute/Cancel Executes auto black shading correction 
(execute by selecting Execute).

Reset Black Shading Execute/Cancel Clears the black shading correction value 
(execute by selecting Execute).

Master Gain (TMP) –3dB/0dB/3dB/6dB/9dB/12dB/ 
18dB/24dB/30dB/36dB/42dB

Sets a temporary master gain value. (The 
value is the same as the value selected with 
the GAIN switch.)

Maintenance >APR
Makes settings related to automatic pixel noise reduction.

Item Setting Description

APR Execute/Cancel Executes the automatic pixel noise reduction 
function to suppress white flecks in SLS mode 
(execute by selecting Execute).

Reset Execute/Cancel Deletes white flecks data that were added by 
execution of the APR and automatic black 
balance adjustment functions (execute by 
selecting Execute).

Maintenance >Setup for Mobile App
Configures connection settings using the network setup assist tool.

Item Setting Description

Setup Starts configuring connection settings using 
the network setup assist tool.

Maintenance >Access Authentication
Sets settings related to access authentication.

Item Setting Description

User Name (Displays the current user 
name.)

Sets the user name (arbitrary name for access 
authentication). Set to “admin” by factory 
default.
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Maintenance >Access Authentication
Sets settings related to access authentication.

Item Setting Description

Password ******* Sets the password for access authentication.
Valid passwords must be 8 characters or 
longer, and contain at least one alphanumeric 
character and at least one numeric character.
The entered password is displayed using 
asterisks. The entered characters are visible 
while the SHIFT key is pressed.

[Note]
The password setting is reset when updating the 
firmware of the unit from a version prior to 2.0 to 
version 2.0 or later, or a version prior to 3.1 to version 
3.1 or later. In this case, set the password again.

Generate Password Execute/Cancel Automatically generates a password for 
access authentication.

Show Settings Displays the user name and password for 
access authentication.

Maintenance >Network
Makes settings related to network connections.

Item Setting Description

Setting On/Off Turns the network function on/off.

Wi-Fi Mode Wi-Fi Access Point/ 
Wi-Fi Station/Off

Sets the operating mode for wireless LAN 
connections.

NFC Execute/Cancel Initiates a one-touch connection using NFC 
(execute by selecting Execute).

WPS Execute/Cancel Starts Wi-Fi Protected Setup (WPS) (execute 
by selecting Execute).

Channel Auto(5GHz)/Auto/CH1/CH2/
CH3/CH4/CH5/CH6/CH7/CH8/
CH9/CH10/CH11

Sets the wireless LAN channel.

[Note]
“Auto(5GHz)” may not be displayed, depending on 
the wireless LAN module used.

SSID & Password (SSID display)
(Password display)

Displays the SSID and password.

SSID (SSID display) Displays the SSID of the access point of the 
destination to which to connect in Wi-Fi 
Station mode.

Wi-Fi Station Remote On/Off Enables/disables operation from a Wi-Fi 
remote control, web menu, and the “Content 
Browser Mobile” application when connected 
to a network using Wi-Fi Station mode.

Maintenance >Network
Makes settings related to network connections.

Item Setting Description

Wi-Fi Station Detail 
Settings

Scan Networks (Execute/
Cancel)

Starts auto detection of network destinations 
for connection (execute by selecting Execute).

SSID (SSID of access point) Enter the SSID of the access point of the 
destination to which to connect in Wi-Fi 
Station mode.
The following characters are valid.
Alphabetic (upper case): A to Z
Alphabetic (lower case): a to z
Numeric: 0 to 9
Symbols: !”#$%&’*+,/:;<=>?[\]^`{|}~

Password (password of access 
point)

Enter the password of the access point of the 
destination to which to connect in Wi-Fi 
Station mode.
The entered password is displayed using 
asterisks. The entered characters are visible 
while the SHIFT key is pressed.
The following characters are valid.
Alphabetic (upper case): A to Z
Alphabetic (lower case): a to z
Numeric: 0 to 9
Symbols: !”#$%&’*+,/:;<=>?[\]^`{|}~

DHCP (On/Off) Sets DHCP in Wi-Fi Station mode.
When set to On, an IP address is automatically 
assigned to the camcorder. To enter the 
camcorder IP address manually, set to Off.

IP Address (DHCP/On: obtain 
automatically, DHCP/Off: 
192.168.1.50)

Enter the IP address of the camcorder.
Enabled only when DHCP is Off.

Subnet Mask (DHCP/On: 
obtain automatically, DHCP/
Off: 255.255.255.0)

Enter the subnet mask of the camcorder.
Enabled only when DHCP is Off.

Gateway (DHCP/On: obtain 
automatically, DHCP/Off: 
0.0.0.0)

Enter the gateway for the access point.
Enabled only when DHCP is Off.

DNS Auto (On/Off) Enables/disables automatic DNS.
When set to On, the address of the DNS 
server is obtained automatically.

Primary DNS Server (DNS Auto/
On: obtain automatically, DNS 
Auto/Off: 0.0.0.0)

Enter the primary DNS server for the router.
Enabled only when DNS Auto is Off.
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Maintenance >Network
Makes settings related to network connections.

Item Setting Description

Wi-Fi Station Detail 
Settings

Secondary DNS Server (DNS 
Auto/On: obtain 
automatically, DNS Auto/Off: 
0.0.0.0)

Enter the secondary DNS server for the router.
Enabled only when DNS Auto is Off.

Device Name (Wi-Fi) Displays the name of network device attached 
to the USB wireless LAN module connector

IP Address (Wi-Fi) Displays the IP address when connected to a 
wireless LAN.

Subnet Mask (Wi-Fi) Displays the subnet mask when connected to 
a wireless LAN.

MAC Address (Wi-Fi) Displays the MAC address of the USB Wireless 
LAN Module attached to the camcorder.

Regenerate Password Execute/Cancel Regenerates a password (execute by selecting 
Execute).

Modem On/Off Enables/disables the network connection 
using a 3G/4G modem or USB tethering.

Modem Remote On/Off Enables/disables the web UI, Wi-Fi remote 
control, and CBM remote control when a 
modem is connected.

[Note]
The functions are disabled regardless of this setting 
when a 3G/4G modem is connected.

Public Key Creation Execute/Cancel Generates a public key/private key.

[Note]
The generated public key/private key will be deleted 
when Maintenance >Network Reset is executed.

Public Key Clear Execute/Cancel Clears a public key/private key.

Create Key Date Displays the creation date of the public key/
private key.

Wired LAN Enable/Disable Enables/disables wired LAN connection.

Wired LAN Remote On/Off Enables/disables operation from a Wi-Fi 
remote control, web menu, and the “Content 
Browser Mobile” application when connected 
to a network using a LAN cable.

Maintenance >Network
Makes settings related to network connections.

Item Setting Description

Wired LAN Detail 
Settings

DHCP (On/Off) Enables/disables DHCP.
When set to On, an IP address is automatically 
assigned to the camcorder.
To enter the camcorder IP address manually, 
set to Off.

IP Address (DHCP/On: obtain 
automatically, DHCP/Off: 
192.168.2.50)

Enter the IP address of the camcorder.
Enabled only when DHCP is Off.

Subnet Mask (DHCP/On: 
obtain automatically, DHCP/
Off: 255.255.255.0)

Enter the subnet mask of the camcorder.
Enabled only when DHCP is Off.

Gateway (DHCP/On: obtain 
automatically, DHCP/Off: 
0.0.0.0)

Enter the gateway for the access point.
Enabled only when DHCP is Off.

DNS Auto (On/Off) Enables/disables automatic DNS.
When set to On, the address of the DNS 
server is obtained automatically.

Primary DNS Server (DNS 
Auto/On: obtain 
automatically, DNS Auto/Off: 
0.0.0.0)

Enter the primary DNS server for the router.
Enabled only when DNS Auto is Off.

Secondary DNS Server (DNS 
Auto/On: obtain 
automatically, DNS Auto/Off: 
0.0.0.0)

Enter the secondary DNS server for the router.
Enabled only when DNS Auto is Off.

Maintenance >Network Client Mode
Makes settings related to network client mode for connection with C3 Portal or Sony Network RX 
Station.

[Note]
Network client mode cannot be set if values are not entered for all items.

Item Setting Description

Setting On/Off Turns network client mode on/off.

[Note]
When set to On, the firmware version cannot be 
updated.

Preset Select Preset 1/Preset 2/Preset 3 Selects preset settings (Preset 1/Preset 2/
Preset 3) comprising network client mode 
connection settings configured beforehand.
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Maintenance >Network Client Mode
Makes settings related to network client mode for connection with C3 Portal or Sony Network RX 
Station.

[Note]
Network client mode cannot be set if values are not entered for all items.

Item Setting Description

Preset 1 (Preset name display) Enter the preset name.

CCM Address Sets the address of the CCM to connect.
Host name or IP address

CCM Port (1 to 65535 (8443)) Sets the port number of the CCM to connect.

User Name Sets the user name for authentication of the 
CCM to connect.

Password Sets the password of the CCM to connect.
The entered password is displayed using 
asterisks. The entered characters are visible 
while the SHIFT key is pressed.

NCM with Proxy (Enable/
Disable)

Enable: Enable proxy recording when 
connected with a CCM.

Disable: Disable proxy recording when 
connected with a CCM.

Camera Control (Enable/
Disable)

Enables/disables camera control operation 
when connected with a CCM.

Camera Setting (Always/
Onetime/Off)

Enables/disables ALL file operations when 
connected with a CCM.
Always: Enable ALL file operations all the 

time.
Onetime: Enable ALL file operations one time.
Off: Disable ALL file operations.

Preset 2 Same as Preset 1 Same as Preset 1

Preset 3 Same as Preset 1 Same as Preset 1

Maintenance >File Transfer
Makes settings related to network file transfer.

Item Setting Description

File Transfer Execute/Cancel Switches to transfer mode (execute by 
selecting Execute).

Maintenance >File Transfer
Makes settings related to network file transfer.

Item Setting Description

Remote File Transfer Enable/Disable Sets whether to enable/disable switching to 
transfer mode to transfer original files 
recorded on the camcorder by remote 
operation over a network.
Enable: Enable switching to transfer mode by 

remote operation over a network.  
It is not necessary to execute a transfer 
using Maintenance >File Transfer.

Disable: Disable switching to transfer mode 
by remote operation over a network.  
It is necessary to execute a transfer using 
Maintenance >File Transfer.

Auto Upload (Proxy) Off/On Turns proxy file auto transfer on/off.

Default Upload 
Server

Sony Ci/NCM RX Server/
Server Settings1/Server 
Settings2/Server Settings3

Selects the destination server for uploading 
original files and proxy files.
For Server Settings1 to 3, the name of the 
servers entered in Display Name on the 
Upload Settings page of the web menu are 
displayed. For details, see “To register a 
destination server” (page 76).

Clear Completed Jobs Execute/Cancel Clears the transfer completed jobs from the 
job list.

Clear All Jobs Execute/Cancel Clears all jobs registered in the job list.

View Job List Displays the transfer job list.

Maintenance >Streaming
Makes settings related to streaming.

Item Setting Description

Setting On/Off Turns streaming transmission on/off.

[Notes]
ˎˎ This setting is set to Off when you turn the power 

on again.
ˎˎ When set to On, the monitoring function of 

Content Browser Mobile is not available.

Preset Select Preset 1/Preset 2/Preset 3 Selects a streaming preset.
The settings are common to Preset 1/Preset 
2/Preset 3. See below for descriptions for the 
settings in a preset.
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Maintenance >Streaming
Makes settings related to streaming.

Item Setting Description

Size HD Auto/ 
1280×720/ 
640×360/ 
480×270/ 
320×180

Sets the size of video for streaming.
When “HD Auto” is selected, the size is set to 
1920×1080 or 1280×720, according to the 
setting of the recording format recorded on 
the SxS memory card or the format of the clip 
to be played back.

Bit Rate 9Mbps/ 
6Mbps/ 
3Mbps/ 
2Mbps/ 
1Mbps/ 
0.5Mbps/ 
0.3Mbps(Mono L)/ 
0.3Mbps(Mono R)/ 
0.2Mbps(Mono L)/ 
0.2Mbps(Mono R)

Sets the bit rate of video for streaming.
The selectable bit rate varies depending on 
the Size setting.

[Notes]
ˎˎ Audio/video data is transmitted as-is via the 

Internet. Accordingly, the data may potentially 
be exposed to other parties. Always check that 
the transmission destination can receive the 
streaming data.
ˎˎ The data may be sent to an unintended party 

if the address or other settings are configured 
incorrectly.
ˎˎ Not all frames may be played, depending on the 

status of the network.
ˎˎ The picture quality may deteriorate in scenes with 

excessive motion.
ˎˎ Not all frames may be played when the stream is 

set to a large size with a small bit rate. To reduce 
this, select a smaller size for the Size setting.

Type MPEG-2 TS/UDP/ 
MPEG-2 TS/RTP

Selects the type of video for streaming.

Destination Address Character string (0.0.0.0) Enter the address of the transmission 
destination server for streaming data.

Destination Port 1 to 65545 (1234) Enter the port number of the transmission 
destination server used for streaming.

Audio Channel CH1/CH2/CH3/CH4 Selects the audio channel for the streaming 
output.

Maintenance >Clock Set
Sets the internal clock.

Item Setting Description

Date Mode YYMMDD/MMDDYY/
DDMMYY

Selects the display format for dates.

12H/24H 12H/24H Selects the clock display format.

Date Displays the date setting screen.

Time Displays the time setting screen.

Maintenance >Language
Selects the display language for messages.

Item Setting Description

Select English/  /
Espanol/Русский 

Selects the display language for messages.

Maintenance >Hours Meter
Makes settings related to the digital hours meter.

Item Setting Description

Hours (System) xxxxH
(xxxx hours)

Displays the cumulative hours of use (cannot 
be reset).

Hours (Reset) xxxxH
(xxxx hours)

Displays the cumulative hours of use (can be 
reset).

Reset Execute/Cancel Resets the Hours (Reset) display to 0 (execute 
by selecting Execute).

Maintenance >Network Reset
Returns network-related settings to their factory default state.

Item Setting Description

Reset Execute/Cancel Resets network related settings (execute by 
selecting Execute).

[Note]
The public key/private key generated using 
Maintenance >Network >Public Key Creation will be 
deleted when this item is executed.

Maintenance >Fan Control
Sets the fan control mode.

Item Setting Description

Setting Auto/Minimum/Off in Rec Selects the fan control mode.

Maintenance >VF Display Setting
Makes settings related to the viewfinder display.

Item Setting Description

Chara/Marker 
Brightness

5/4/3/2/1 Sets the brightness of character strings, icons, 
and markers superimposed in the viewfinder 
image.

Maintenance >Version
Displays the version of the camcorder, and updates the camcorder.

Item Setting Description

Number Displays the software version of the 
camcorder (Vx.xx).
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Maintenance >Version
Displays the version of the camcorder, and updates the camcorder.

Item Setting Description

Version Up Execute/Cancel Updates the software version of the 
camcorder, using a card in the UTILITY SD card 
slot (execute by selecting Execute).
The following SD cards are supported.
ˎˎ SDHC memory cards (Speed Class: 4 or higher, 

non-UHS, Capacity: 4 GB to 32 GB)

[Note]
Cannot be selected when the version updater SD 
card is not inserted or when Network Client Mode 
>Setting in the Maintenance menu is set to On.

Net-Func Version 
Number

Displays the firmware version of the wireless 
LAN connection function of the camcorder 
(Vx.xx).

[Note]
Not displayed when XAVC Proxy Rec Mode >Setting 
in the Operation menu is set to Off and Network 
>Setting in the Maintenance menu is set to Off.

Net-Func Ver.Up Execute/Cancel Updates the software for the wireless LAN 
connection function of the camcorder, using a 
card in the PROXY SD card slot (execute by 
selecting Execute).
The following SD cards are supported.
ˎˎ SDHC memory cards (Speed Class: 4 or higher, 

non-UHS, Capacity: 4 GB to 32 GB)
ˎˎ SDXC memory cards (Speed Class: 4 or higher, 

non-UHS, Capacity: 64 GB to 256 GB)

[Note]
Cannot be selected when Network Client Mode 
>Setting in the Maintenance menu is set to On.
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File Menu
Default values are shown underlined and in bold text.

File >User File
Makes settings relating to user file operations.

Item Setting Description

Load SD Card Displays a screen for loading user file settings 
from an SD card.

Save SD Card Displays a screen for saving user file settings 
onto an SD card.

File ID Displays a screen for displaying/editing the 
file ID of user files.

Recall User Preset Execute/Cancel Returns the value of menu items registered in 
the User menu to the preset values (execute 
by selecting [Execute]).

Store User Preset Execute/Cancel Stores the value of menu items registered in 
the User menu items as the preset values 
(execute by selecting [Execute]).

Clear User Preset Execute/Cancel Returns the current settings and preset values 
of menu items registered in the User menu to 
the factory default values (execute by 
selecting [Execute]).

Load Customize Data On/Off Sets whether to load User menu customized 
information when [Load SD Card] is executed.

Load White Data On/Off Sets whether to load white balance 
information when [Load SD Card] is executed.

File >All File
Makes settings related to ALL file operations.

Item Setting Description

Load SD Card Displays a screen for loading All File settings 
from an SD card.

Save SD Card Displays a screen for saving All File settings 
onto an SD card.

File ID Displays a screen for displaying/editing the 
file ID of All Files.

All Preset Execute/Cancel Returns all items to their preset values 
(execute by selecting Execute).

Store All Preset Execute/Cancel Stores the current settings of all items as the 
preset values (execute by selecting [Execute]).

File >All File
Makes settings related to ALL file operations.

Item Setting Description

Clear All Preset Execute/Cancel Returns the current settings and presets of All 
File menu items (excluding some) to their 
factory default values (execute by selecting 
Execute).
For details, see “Items Saved in User Data” 
(page 151).

3Sec Clear Preset On/Off Turns the function that clears the currents 
settings and presets of each item on/off, 
when the MENU CANCEL/PRST/ESCAPE switch 
is pushed up and held for three seconds in 
the CANCEL/PRST position.

File >Scene File
Makes settings related to scene file operations.

Item Setting Description

Recall Internal 
Memory

Displays a screen for recalling scene files from 
internal memory.

Store Internal 
Memory

Displays a screen for storing scene files in 
internal memory.

Load SD Card Displays a screen for loading scene files from 
an SD card.

Save SD Card Displays a screen for saving scene files onto 
an SD card.

File ID Displays a screen for displaying/editing the 
file ID of scene files.

Scene White Data On/Off Sets whether to reflect the while balance data 
of scene files when recalling scene files.

File >Reference File
Makes settings related to reference file operations.

Item Setting Description

Store Reference Execute/Cancel Stores the current settings of reference file 
target menu items as the preset values 
(execute by selecting [Execute]).

Clear Reference Execute/Cancel Returns the current settings and preset values 
of reference file target menu items to the 
factory default values (execute by selecting 
[Execute]).

Load Reference(SD 
Card)

Execute/Cancel Loads reference file settings from and SD card 
and sets the preset values (execute by 
selecting [Execute]).
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File >Reference File
Makes settings related to reference file operations.

Item Setting Description

Save Reference(SD 
Card)

Execute/Cancel Stores the preset values of reference file 
target menu items to an SD card (execute by 
selecting [Execute]).

File ID Displays a screen for displaying/editing the 
file ID of reference files.

File >Lens File
Makes settings related to lens file operations.

Item Setting Description

Display Mode Model Name/Lens ID Selects the items to display in the list box that 
appears when saving or loading a file.

Recall Internal 
Memory

Displays a screen for recalling lens files from 
internal memory.

Store Internal 
Memory

Displays a screen for storing lens files in 
internal memory.

Load SD Card Displays a screen for loading lens files from 
an SD card.

Save SD Card Displays a screen for saving lens files onto an 
SD card.

File ID Displays a screen for displaying/editing the 
file ID of lens files.

File Source Displays the number of the selected file.

Clear Lens Offset Execute/Cancel Clears the lens file (execute by selecting 
Execute).

Lens Auto Recall Off/On(Lens Name)/ 
On(Serial Number)

Sets whether to automatically recall a lens file 
when a lens that supports serial 
communication is attached.

Lens Serial Number Displays the serial number of the attached 
lens (lenses that support serial 
communication only).

Lens Name Displays the model name of the attached lens 
(lenses that support serial communication 
only).

Lens Manufacturer Displays the name of the manufacturer of the 
attached lens (lenses that support serial 
communication only).

Master V Modulation –99 to ±0 to +99 Sets the SAW shading correction value in the 
vertical direction in the lens file.

File >Lens File
Makes settings related to lens file operations.

Item Setting Description

Lens Center H –40 to ±0 to +40 Sets the horizontal position of the center 
marker in the lens file.

Lens Center V –40 to ±0 to +40 Sets the vertical position of the center marker 
in the lens file.

R Flare –99 to ±0 to +99 Sets the R flare level in the lens file.

G Flare –99 to ±0 to +99 Sets the G flare level in the lens file.

B Flare –99 to ±0 to +99 Sets the B flare level in the lens file.

White Offset R –99 to ±0 to +99 Sets the white balance offset R channel 
correction value for the lens in the lens file.

White Offset B –99 to ±0 to +99 Sets the white balance offset B channel 
correction value for the lens in the lens file.

Shading Ch Select Red/Green/Blue Selects the target for white shading 
correction.

Shading H SAW –99 to ±0 to +99 Sets the SAW white shading correction value 
in the horizontal direction in the lens file.

Shading H PARA –99 to ±0 to +99 Sets the parabola white shading correction 
value in the horizontal direction in the lens 
file.

Shading V SAW –99 to ±0 to +99 Sets the SAW white shading correction value 
in the vertical direction in the lens file.

Shading V PARA –99 to ±0 to +99 Sets the parabola white shading correction 
value in the vertical direction in the lens file.

File >User Gamma
Makes settings related to user gamma.

Item Setting Description

Current Settings Displays a list screen of the current user 
gamma file settings (file names).

Load SD Card Displays a screen for loading User Gamma 
settings from an SD card.

Reset 1/2/3/4/5/All Resets the settings in the selected user 
gamma file (execute by selecting Execute).
Select All to reset all user gamma files.
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Assigning Functions to Assignable Switches
Using the Assignable Switch item of the Operation menu, you can assign user-specified functions 
to the ASSIGN. 0 to 3 switches, the ASSIGNABLE 4 and 5 switches, the ONLINE button, and the 
RET button on the lens.
The following tables lists the functions that are assigned when the camcorder is shipped from 
the factory.

Switch or button Function Assignable Switch setting

ASSIGN. 0 switch No assignment Off

ASSIGN. 1 switch No assignment Off

ASSIGN. 2 switch No assignment Off

ASSIGN. 3 switch No assignment Off

ASSIGNABLE 4 switch No assignment Off

ASSIGNABLE 5 switch No assignment Off

RET button Rec Review (if playback is allowed) Lens RET

ONLINE button Auto transfer proxy clip Network Client Mode

Functions That Can Be Assigned to the ASSIGN. 0 Switch

Assignable Switch 
setting

Function State when camcorder is 
next powered on

Off No assignment –

Marker Turns the display of all markers on/off. Setting retained

ATW Hold Holds the white balance setting in the ATW 
(auto-tracking white balance) mode

–

Picture Cache Rec Turns Picture Cache Rec mode on/off. Setting retained

Focus Magnifier Turns the focus magnification function on/off. Setting not retained

Zebra Turns zebra display on/off. Setting not retained

Shot Mark1 Writes Shot Mark1. –

Shot Mark2 Writes Shot Mark2. –

Clip Flag OK Adds/Clears an OK mark to/from the clip 
being recorded or played.

Setting not retained

Clip Flag NG Adds/Clears an NG mark to/from the clip 
being recorded or played.

Setting not retained

Clip Flag Keep Adds/Clears a KP (Keep) mark to/from the clip 
being recorded or played.

Setting not retained

Functions That Can Be Assigned to the ASSIGN. 2 Switch

[Note]
Immediately after you assign a function to the ASSIGN. 2 switch or you switch the recording format, the setting of the 
switch at that point may not match the camcorder’s internal state. After assigning a function, switch the ASSIGN. 2 
switch or power the camcorder off and on again.

Assignable Switch 
setting

Function

Off No assignment

Front Mic Switches between stereo and monaural when a stereo microphone is 
connected.

Marker Turns the display of all markers on/off.

Picture Cache Rec 1) Turns Picture Cache Rec mode on/off.

Zebra Turns zebra display on/off.

Clip Continuous Rec Turns Clip Continuous Rec mode on/off.

Rec Source Switches the signals to be recorded between the camera picture and 
external input. (If the camcorder is currently recording or playing, the 
switch takes effect after recording or playback ends.)

TX Power Save Switches the wireless transmitter power saving mode.

1)	 When Picture Cache Rec is assigned, Operation >Rec Function is disabled (grayed out) and cannot be set.
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Functions That Can Be Assigned to the ASSIGN. 1 and 3 Switches, the 
ASSIGNABLE 4 and 5 Switches, and the ONLINE Button

Assignable Switch 
setting

Function State when camcorder is 
next powered on

Off No assignment –

Front Mic Switches between stereo (On) and monaural 
(Off) when a stereo microphone is connected.

Setting retained

Marker Turns the display of all markers on/off. Setting retained

Last Clip Delete Deletes the last recorded clip. –

ATW Turns ATW (auto tracing white balance) mode 
on/off.

Setting not retained

ATW Hold Hold the white balance setting in the ATW 
mode.

–

Turbo Gain Executes Turbo Gain according to the setting 
of Operation >Gain Switch >Gain <Turbo>.

Setting not retained

Rec Review Executes recording review. –

Rec Starts or stops recording. –

NFC Executes the NFC function. –

Network Client Mode Turns network client mode on/off. Setting retained

Streaming Turns streaming transmission on/off. Setting not retained

Auto Upload(Proxy) Turns proxy file auto transfer on/off. Setting retained

Picture Cache Rec Turns Picture Cache Rec mode on/off. Setting retained

Spotlight Turns the spotlight function in auto iris mode 
on/off.

Setting retained

Backlight Turns the backlight function in auto iris mode 
on/off.

Setting retained

Video Signal Monitor Switches the video signal monitor display 
function.

Setting retained

Lens Info Switches the depth of field indication 
between off, displayed in meters, and 
displayed in feet.

Setting retained

Zoom Tele/Wide When a lens that supports serial 
communication is installed, assigns the Zoom 
Tele function to ASSIGNABLE 4, and assigns 
the Zoom Wide function to ASSIGNABLE 5 
(displayed only when <4> and <5> are set).

[Note]
Do not modify the assignment during independent 
proxy recording.

–

Assignable Switch 
setting

Function State when camcorder is 
next powered on

Zoom Wide/Tele When a lens that supports serial 
communication is installed, assigns the Zoom 
Wide function to ASSIGNABLE 4, and assigns 
the Zoom Tele function to ASSIGNABLE 5 
(displayed only when <4> and <5> are set).

[Note]
Do not modify the assignment during independent 
proxy recording.

–

Manual Focus Assist Turns the manual focus assist function on/off. Setting retained

Focus Magnifier Turns the focus magnification function on/off. Setting not retained

Zebra Turns zebra display on/off. Setting not retained

Lens RET Rec Review (if playback is allowed) –

Shot Mark1 Writes Shot Mark1. –

Shot Mark2 Writes Shot Mark2. –

Clip Flag OK Adds/Clears an OK mark to/from the clip 
being recorded or played.

Setting not retained

Clip Flag NG Adds/Clears an NG mark to/from the clip 
being recorded or played.

Setting not retained

Clip Flag Keep Adds/Clears a KP (Keep) mark to/from the clip 
being recorded or played.

Setting not retained

Color Temp SW 3200K Adjusts white balance using 3200K preset 
value.

Setting retained

Color Temp SW 4300K Adjusts white balance using 4300K preset 
value.

Setting retained

Color Temp SW 5600K Adjusts white balance using 5600K preset 
value.

Setting retained

Color Temp SW 6300K Adjusts white balance using 6300K preset 
value.

Setting retained
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Assignable Switch 
setting

Function State when camcorder is 
next powered on

Electrical CC Function that switches the electrical CC filter 
(3200K/4300K/5600K/6300K) applied to 
white balance adjustment values.
Sequence with each press of the switch/
button:
3200K4300K5600K6300K
Can be changed using menu settings 
(Electrical CC<A><B><C><D>).

[Note]
This function is not available when Maintenance 
>White Filter >ND Filter C.Temp in the setup menu is 
set to On.
If you set ND Filter C.Temp to On after assigning the 
function, the assignable switch ceases to function.

Setting retained

CC5600K Applies a 5600K electrical CC filter to white 
balance adjustment values.

Setting retained

Clip Continuous Rec Turns Clip Continuous Rec mode on/off. Setting not retained

Slow & Quick Motion Turns Slow & Quick Motion on/off. Setting retained

Slot Select When recording media is loaded in both card 
slots A and B, selects the card you want to 
use.

–

TX Power Save Switches the wireless transmitter power 
saving mode.

Setting not retained

XAVC Proxy Rec Mode Turns the proxy data recording function on/
off.

Setting retained

XAVC Proxy Rec Start Starts/stops proxy recording. Setting not retained

Gamma Display Assist Adjusts the display on the LCD monitor and 
viewfinder to the appropriate contrast for HLG 
when HLG is configured or for S-Log3 when 
S-Log3 is configured.

[Note]
Not available in SDR mode or during playback.

Setting not retained

HD (Sub) P/B Mode Turns subclip playback mode on/off. Setting retained

Functions That Can Be Assigned to the RET Button on the Lens

Assignable Switch 
setting

Function State when camcorder is 
next powered on

Off No assignment –

Lens RET Rec Review (if playback is allowed) –

Rec Review Executes recording review. –

Shot Mark1 Writes Shot Mark1. –

Shot Mark2 Writes Shot Mark2. –

Clip Flag OK Adds/Clears an OK mark to/from the clip 
being recorded or played.

Setting not retained

Clip Flag NG Adds/Clears an NG mark to/from the clip 
being recorded or played.

Setting not retained

Clip Flag Keep Adds/Clears a KP (Keep) mark to/from the clip 
being recorded or played.

Setting not retained

Focus Magnifier Turns the focus magnification function on/off. Setting not retained

XAVC Proxy Rec Start Starts/stops proxy recording. Setting not retained

Gamma Display Assist Adjusts the display on the LCD monitor and 
viewfinder to the appropriate contrast for HLG 
when HLG is configured or for S-Log3 when 
S-Log3 is configured.

[Note]
Not available in SDR mode or during playback.

Setting not retained
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User Configuration Data
8. Saving and Loading User Configuration Data

You can save setup menu settings in the 
camcorder’s internal memory and on SD cards. 
This allows you to quickly recall an appropriate 
set of menu settings for the current situation.
To save setup data on an SD card, insert a 
writable SD card (page 30) into the UTILITY 
SD card slot before proceeding.
For details about the settings saved in 
each file, see “Items Saved in User Data” 
(page 151).

Inserting an SD card (for saving 
configuration data)

1	 Open the switch cover.

2	 Insert the SD card (for saving 
configuration data) in the UTILITY SD card 
slot.

3	 Close the switch cover.

Ejecting an SD card (for saving 
configuration data)

1	 Open the switch cover.

2	 Press the SD card in slightly, then remove 
the card.

[Notes]
ˎˎ If the camcorder is turned off or the SD card is 

removed while the SD is being accessed, the integrity 
of data on the card cannot be guaranteed. All data 
recorded on the card may be discarded. Always make 
sure the ACCESS indicator is off before turning off the 
camcorder or removing the SD card.
ˎˎ Take caution to prevent the SD card from flying out 

when inserting/ejecting the card.

The following user data is supported.

User Files

User files save the setting items and data of 
the customizable User menu. You can save 
up to 64 files on an SD card. By loading this 
file into the camcorder memory, you can 
customize the setup of the User menu.

ALL Files

ALL files save the configuration data of all 
menus. You can save up to 64 files on an SD 
card.

[Note]
Device specific data (shading, output levels, and other 
data that requires adjustment for the specific device) is 
not saved.

Scene Files

Scene files save adjustments to Paint menu 
items for the purpose of shooting a particular 
scene. You can save up to five files in the 
camcorder’s internal memory and up to 64 
files on an SD card.
Scene files allow you to save the following 
types of data.
ˎˎ Values set in the Paint menu
ˎˎ Shutter speeds set in standard mode or ECS 
mode
ˎˎ White balance data 
The data that is saved and loaded depends 
on the setting of File >Scene File >Scene 
White Data in the setup menu.

Scene files can be stored in internal memory 
on the camcorder or on an SD card.
Scene files can also be loaded into the 
camcorder.

Reference Files

Reference files save the scene file standard 
settings (when File ID is Standard). You can 
save one file in the camcorder’s internal 
memory and one file on an SD card.

Lens Files

You can set the following data for correcting 
for the lens characteristics, and save the data 
as a lens file. You can save up to 32 lens files in 
the camcorder’s internal memory and up to 64 
lens files on an SD card.

Configuration data Sub-items

V modulation shading 
correction values

M V Modulation

Center marker position Lens Center H
Lens Center V

Flare level R Flare
G Flare
B Flare

White balance correction 
value

White Offset R
White Offset B

White shading correction 
value

Shading Ch Select
Shading H SAW
Shading H PARA
Shading V SAW
Shading V PARA

Gamma Files

You can save up to five user-defined gamma 
table data files (User Gamma Data File) in 
internal memory.
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User Files

Saving a User File

1	 Select File > User File >Save SD Card in the 
setup menu.
A screen for selecting a user file save 
destination appears.

2	 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with a File ID of 
“No File.” Selecting a row with a specified 
File ID name will overwrite the selected 
file.
The File ID is generated automatically, but 
you can modify it.

3	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.

Changing the File ID

1	 Select File >User File >File ID in the setup 
menu.
A screen for editing the File ID appears.

2	 Select characters and enter the File ID.

3	 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

Loading a User File

1	 Select File >User File >Load SD Card in the 
setup menu.
A user file list screen appears.

2	 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.

[Note]
The camcorder will reboot automatically after loading 
configuration data.
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ALL Files

Saving Configuration Data as an 
ALL File

1	 Select File >All File >Save SD Card in the 
setup menu.
A screen for selecting an ALL file save 
destination appears.

2	 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with a File ID of 
“No File.” Selecting a row with a specified 
File ID name will overwrite the selected 
file.
The File ID is generated automatically, but 
you can modify it.

3	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.

[Note]
The current values and preset values are stored in an 
ALL file.

If an error message appears

One of the following error messages may 
appear during execution of the save, or as 
soon as you select [Execute]. In this case, the 
file is not saved.

Error 
message

Problem Solution

File Access 
NG

No recordable 
media is 
inserted.

Insert 
recordable 
media.

Changing the File ID

1	 Select File >All File >File ID in the setup 
menu.
A screen for editing the File ID appears.

2	 Select characters and enter the File ID.

3	 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

Loading Configuration Data

1	 Select File >All File >Load SD Card in the 
setup menu.
An ALL file list screen appears.

2	 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.

[Notes]
ˎˎ When you load a file from an SD card, the current 

values and preset values saved in the camcorder’s 
internal memory are overwritten.
ˎˎ Do not load a file on a device that is an older version 

than the device from which the file was saved. Doing 
so could cause a malfunction.
ˎˎ The camcorder will reboot automatically after loading 

configuration data.

If an error message appears

One of the following error messages may 
appear during execution of the load, or as 
soon as you select [Execute]. In this case, the 
file is not loaded.

Error 
message

Problem Solution

File Access 
NG

There is no 
readable media
The specified 
file does not 
exist on the 
media

Insert the 
media that 
contains the file 
you want.

Restoring All Current Settings to 
Preset Values

In this document, initial setup menu settings 
configured/saved by the user are referred to 
as “preset values.”
Even after loading files to set up the 
camcorder, and overwriting original files with 
new settings, you can reset the contents of 
the files by recovering the preset values.

1	 Select File >All File >All Preset in the setup 
menu.
A confirmation screen appears.

2	 Turn the MENU knob to select [Execute], 
then press the knob.

Saving All Current Settings as 
Preset Values

1	 Select File >All File >Store All Preset in the 
setup menu.
A confirmation screen appears.

2	 Turn the MENU knob to select [Execute], 
then press the knob.

[Note]

The camcorder will reboot automatically after executing.

Resetting Current Settings and 
Preset Values to Factory Default 
Settings

1	 Select File >All File >Clear All Preset in the 
setup menu.
A confirmation screen appears.

2	 Turn the MENU knob to select [Execute], 
then press the knob.

[Note]
The camcorder will reboot automatically after executing.
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Scene Files

Saving a Scene File in Internal 
Memory

1	 Select File >Scene File >Store Internal 
Memory in the setup menu.
A scene file list screen appears.
If the File ID is set to “Standard” 
destination, preconfigured standard 
settings are saved.

2	 Turn the MENU knob to select a 
destination, then press the knob.
The scene file is saved, overwriting any 
existing file, in the selected destination.

3	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.

Saving a Scene File on an SD Card

1	 Select File >Scene File >Save SD Card in 
the setup menu.
A scene file save destination screen 
appears.

2	 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with a File ID of 
“No File.” Selecting a row with a specified 
File ID name will overwrite the selected 
file.
The File ID is generated automatically, but 
you can modify it.

3	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.

Changing the File ID

1	 Select File >Scene File >File ID in the setup 
menu.
A screen for editing the File ID appears.

2	 Select characters and enter the File ID.

3	 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

Loading a Scene File from Internal 
Memory

1	 Select File >Scene File >Recall Internal 
Memory in the setup menu.
A scene file list screen appears.

2	 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.

Load a Scene File from an SD Card

1	 Select File >Scene File >Load SD Card in 
the setup menu.
A scene file list screen appears.

2	 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
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Reference Files

Saving Current Settings as Preset 
Values

1	 Select File >Reference File >Store 
Reference in the setup menu.
A confirmation screen appears.

2	 Turn the MENU knob to select [Execute], 
then press the knob.

Saving Current Settings as Preset 
Values on an SD Card

1	 Select File >Reference File >Save 
Reference(SD Card) in the setup menu.
A confirmation screen appears.

2	 Turn the MENU knob to select [Execute], 
then press the knob.

Changing the File ID

1	 Select File >Reference File >File ID in the 
setup menu.
A screen for editing the File ID appears.

2	 Select characters and enter the File ID.

3	 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

Loading a Reference File from an 
SD Card

1	 Select File >Reference File >Load 
Reference(SD Card) in the setup menu.
A confirmation screen appears.

2	 Turn the MENU knob to select [Execute], 
then press the knob.

Resetting Current Settings and 
Preset Values to Factory Default 
Settings

1	 Select File >Reference File >Clear 
Reference in the setup menu.
A confirmation screen appears.

2	 Turn the MENU knob to select [Execute], 
then press the knob.



8. Saving and Loading User Configuration Data128

Lens Files

Saving a Lens File in Internal 
Memory

1	 Select File >Lens File >Store Internal 
Memory in the setup menu.
A lens file list screen appears.

2	 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with File ID of 
“No offset.” Selecting a row with a 
specified File ID name will overwrite the 
selected file.
The File ID is generated automatically, but 
you can modify it.

3	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.

Saving a Lens File on an SD Card

1	 Select File >Lens File >Save SD Card in the 
setup menu.
A lens file save destination screen 
appears.

2	 Turn the MENU knob to select a 
destination, then press the knob.
You can save files in rows with a File ID of 
“No File.” Selecting a row with a specified 
File ID name will overwrite the selected 
file.
The File ID is generated automatically, but 
you can modify it.

3	 Turn the MENU knob to select [Execute] 
on the confirmation message screen, then 
press the knob.

Changing the File ID

1	 Select File >Lens File >File ID in the setup 
menu.
A screen for editing the File ID appears.

2	 Select characters and enter the File ID.

3	 Turn the MENU knob to select [Done], 
then press the knob.
The File ID is updated.

Loading a Lens File from Internal 
Memory

1	 Select File >Lens File >Recall Internal 
Memory in the setup menu.
A lens file list screen appears.

2	 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.

Loading a Lens File from an SD 
Card

1	 Select File >Lens File >Load SD Card in the 
setup menu.
A lens file list screen appears.

2	 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.

Loading a Lens File Automatically

When you are using a lens that supports serial 
communication, you can set up the camcorder 
by automatically loading the lens file that 
corresponds to the lens settings (Lens Auto 
Recall function).
To use the Lens Auto Recall function, set File 
>Lens File >Lens Auto Recall in the setup menu 
to one of the following.
Off: Do not use the Lens Auto Recall function.
On (Lens Name): Load the lens file that 

corresponds to the lens model name.
On (Serial Number): Load the lens file that 

corresponds to the lens model name and 
serial number (when the lens supports 
communication of the serial number).

If the lens does not support communication of 
the serial number, even when set to On (Serial 
Number), load the lens file that corresponds to 
the lens model name.
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Gamma Files

Checking the Current Gamma File 
Settings (File Names)

Select File >User Gamma >Current Settings 
in the setup menu to display a list of the 
currently configured user gamma files.

Loading a User Gamma File from 
an SD Card

1	 Select File >User Gamma >Load SD Card in 
the setup menu.
A user gamma file list screen appears.

2	 Turn the MENU knob to select a file to 
load, then press the knob.
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.

Using User Gamma Files Created 
Using CvpFileEditorTM V4.3

Save created user gamma files to be loaded in 
the “PRIVATE/SONY/PRO/CAMERA/HD_CAM” 
directory of the SD card.

Resetting a User Gamma File to 
Initial State

1	 Select File >User Gamma >Reset in the 
setup menu.
A gamma file number reset screen 
appears.

2	 Turn the MENU knob to select the number 
of the gamma file to reset (1 to 5).
To reset all gamma files, select [All].
A confirmation screen appears.

3	 Turn the MENU knob to select [Execute], 
then press the knob.
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Connecting a Remote Control Unit
When an RM-B170 Remote Control Unit,  
RCP-1001/1501 Remote Control Panel, or other 
control unit is connected, some camcorder 
functions can be controlled from that unit.

Connecting a Remote Control Unit

Using a remote control cable, connect 
between the REMOTE connector (8-pin) of the 
camcorder and the camera connector of the 
remote control unit.
When you turn on the camcorder after making 
the connection, the camcorder enters remote 
control mode, enabling menu operations and 
shooting operations.

[Notes]
ˎˎ Remote control operation is not supported if USB 

connection to the camcorder is enabled.
ˎˎ If a USB connection to the camcorder is enabled 

during remote control, remote control mode is 
released.
ˎˎ Do not connect or disconnect the remote control unit 

when the camcorder is on.
ˎˎ A remote control cable is not supplied with the RCP-

1001/1501 Remote Control Panel.
ˎˎ If Detail is adjusted using the RM-B170, only the HD 

Detail changes.
ˎˎ Perform QFHD Detail adjustments using Detail(QFHD) 

in the Paint menu.

The following switches of the camcorder 
are disabled when a remote control unit is 
connected.
ˎˎ GAIN switch
ˎˎ WHITE BAL switch
ˎˎ AUTO W/B BAL switch
ˎˎ SHUTTER switch
ˎˎ OUTPUT/DCC switch
ˎˎ ASSIGN. 1/3 switches, ASSIGNABLE 4/5 
switches, and the ONLINE button to which 
the Turbo Gain or ATW function has been 
assigned

Releasing Remote Control Mode

Turn off the camcorder and disconnect the 
remote control unit.
The switch settings on the camcorder become 
enabled.

Image Quality Adjustment when 
an RM-B170 is Connected

When the RM-B170 is connected, the 
parameters for camera image quality 
adjustment items (paint data) are set to the 
parameters that were specified the last time 
that the RM-B170 was connected.

Function of Recording Start/Stop 
Buttons when an RM-B170 is 
Connected

Set the function of the buttons using 
Maintenance >Camera Config >RM Rec Start in 
the setup menu.

The functions of the buttons for the RM Rec 
Start settings are given below.

Button RM Rec Start setting

RM Camera PARA

Camcorder REC 
START button

Disabled Enabled Enabled

Lens VTR button Disabled Enabled Enabled

Button RM Rec Start setting

RM Camera PARA

ASSIGN. 1/3 
switches, 
ASSIGNABLE 4/5 
switches, and 
ONLINE button 
assigned with 
recording start/
stop function

Disabled Enabled Enabled

RM-B170 MEDIA 
START button

Enabled Disabled Enabled

Data Structure of Image Quality 
Adjustment Data

The non-volatile memory of the camcorder 
used for storing camera image quality 
adjustment data (paint data) consists of the 
two regions shown below: a “main data block” 
that is used when a remote control unit is 
not connected, and a “remote control data 
block” that is used when a remote control 
unit is connected. Paint adjustment data is 
automatically selected and output to the 
camera section depending on whether or not 
a remote control unit, such as the RM-B170, is 
connected.

Camcorder setup menu

Main data block Remote control data 
block

Camera unit hardware

RM-B170 connected

RM-B170 not connected

RM-B170

Camcorder non-volatile memory

When a remote control unit is connected, the 
“remote control data block” is selected as 
the current paint data block, and the paint 
adjustment parameters that were in effect the 
last time the remote control unit was used are 
loaded.
However, when the settings of absolute value 
controls 1) and absolute value switches 2) are 
set on the remote control unit, the settings on 
the remote control unit override the settings 
on the camcorder.
When the remote control unit is disconnected 
from the camcorder, the “main data block” is 
re-enabled, and the camcorder returns to the 
settings that were in effect before the remote 
control unit was connected.
1)	 Absolute value controls: Data corresponding to the 

angular position of the control is output. Controls for 
which data corresponding to the amount of rotation 
is output are called relative value controls.

2)	Absolute value switches: Switches (or knobs), such 
as toggle switches or slide switches (except most 
momentary switches) whose positions must coincide 
with their functions are called absolute value 
switches.
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When Maintenance >Camera Config >RM 
Common Memory in the setup menu is set 
to [On], you can use settings of the paint 
adjustment data stored in the main data block 
even if a remote control unit is connected. 
In this case, the settings stored in the main 
data block will be updated when you change 
the settings on the remote control unit. Thus, 
the settings of the paint data made with the 
remote control unit will be retained even after 
the remote control unit is removed. However, 
if the switch position on the remote control 
unit differs from the one on the camcorder, 
the switch position on the camcorder takes 
precedence.
Also, it is possible to keep the settings that 
are in effect before you connect the remote 
control unit. In this case, you must set the 
control knobs to relative value mode on the 
remote control unit.

For details, refer to the operation manual supplied with 
the remote control unit.

Operating the Menu from the 
RM‑B170

1	 Press the CHARACTER button on the 
RM-B170, turning it on, then press the 
MENU button.
The menu is displayed on the monitor 
connected to the MONITOR connector of 
the RM-B170.

2	 Select and set menu items using the 
adjustment knob and CANCEL/ENTER 
button.

3	 When finished, set the MENU button to 
OFF to exit the menu.

For details about RM-B170 operation, refer to the 
operation manual of the RM-B170.
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Major Functions Supported on the RCP-1001/1501, RM-B170

Table legend
Signal support is indicated by the following. 
Yes: Available
–: Not available

Item Sub-item Settings Function RCP-1001 RCP-1501 RM-B170

Panel Active Panel Active On/Off Turns panel operation on/off. Yes Yes Yes

Bars Bars On/Off Turns color bar output on/off. Yes Yes Yes

Call Call On/Off Calls camcorder from RCP/RM. Yes Yes Yes 1)

Standard Standard On/Off Turns standard mode on/off. Yes Yes Yes 1)

ND Filter ND Filter 1/2/3/4 Displays the selected ND filter. Yes Yes Yes

CC Filter CC Filter A/B/C/D Displays the selected CC filter. – – –

Gain Step Gain –3/0/3/6/9/12/18/24/30/36/42dB Master gain setting Yes Yes Yes

White Balance AWB Start/Stop Starts auto white balance.
During execution, this stops auto white balance.

Yes Yes Yes

White Memory A/B/PRESET Switches the white balance preset memory. Yes Yes Yes

ATW On/Off Turns ATW on/off. Yes 1) Yes Yes 1)

5600K On/Off Turns electrical color temperature conversion on/off. Yes Yes Yes 1)

Black ABB Start/Stop Starts black balance auto adjustment.
During execution, this stops black balance.

Yes Yes Yes

Knee Point 75% to 90% to 109% Sets the knee point. – Yes Yes 1)

Detail Level –99 to ±0 to +99 Sets the QFHD or HD detail level. Yes 3) Yes 3) Yes 3)

Shutter Shutter Setting On/Off Turns the shutter on/off. – Yes Yes

Shutter Speed – Sets the shutter speed. – Yes Yes

ECS Setting On/Off Turns ECS mode on/off. – Yes Yes

ECS Frequency – Sets the ECS mode frequency. – Yes Yes

SLS Setting On/Off Turns SLS mode on/off. – Yes Yes

SLS Speed – Sets the SLS mode speed (number of frames) – Yes Yes

Iris Iris Mode Auto/Manual Sets the iris mode. Yes Yes Yes

Iris Level –99 to ±0 to +99 Adjusts the auto iris target level. Yes Yes Yes

Close On/Off Turns iris control closing on/off. Yes Yes –
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Item Sub-item Settings Function RCP-1001 RCP-1501 RM-B170

Switch Status Gamma On/Off Turns the gamma correction function on/off. – Yes Yes 1)

Black Gamma On/Off Turns the black gamma correction function on/off. Yes 1) Yes Yes 1)

Matrix On/Off Turns the matrix function on/off. – Yes Yes 2)

Knee On/Off Turns the knee correction function on/off. – Yes Yes 1)

White Clip On/Off Turns the white clip adjustment function on/off. – Yes Yes 2)

Detail(QFHD) On/Off Turns the QFHD detail adjustment function on/off. – Yes Yes

Detail(HD) On/Off Turns the HD detail adjustment function on/off. – Yes Yes

Flare On/Off Turns the flare correction function on/off. – Yes Yes 1)

Test Saw On/Off Turns the test signal on/off. – Yes Yes 1)

White R Gain –99 to ±0 to +99 Sets the white balance R gain value. Yes Yes Yes

B Gain –99 to ±0 to +99 Sets the white balance B gain value. Yes Yes Yes

Black Master Black –99 to ±0 to +99 Sets the master black level. Yes Yes Yes

R Black –99 to ±0 to +99 Sets the R channel black level. Yes Yes Yes

B Black –99 to ±0 to +99 Sets the B channel black level. Yes Yes Yes

Camcorder Menu Menu On/Off Displays the camcorder menu. – – Yes

Cancel/Preset Cancel/Preset – – Yes

Select/Set Select(Up/Down)/Set – – Yes

Media Rec Start/Stop Starts/stops recording. – – Yes

Play Play/Pause Starts playback. – – Yes

FREV – Fast reverse playback – – Yes

FFWD – Fast forward playback – – Yes

STOP – Stops playback. – – Yes

Rec Review – Starts recording review. – – Yes

PREV – Jumps to the start of the current clip. – – Yes

NEXT – Jumps to the start of the next clip. – – Yes

Shot Mark Shot Mark1 – Sets shot mark 1. – – Yes

Shot Mark2 – Sets shot mark 2. – – Yes 1)

ZOOM – – Zoom operation (with compatible lens) – – Yes 1)

FOCUS – – Focus operation (with compatible lens) – – Yes 1)

1)	 Operation supported when the function is assigned to an assignable switch on the RCP/RM.
2)	Camcorder menu operation supported from the RM.
3)	You can control the QFHD or HD detail, according to the setting of Maintenance >Camera Config >Detail Control(RM/RCP) in the setup menu.
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Connecting an External Monitor
Select the output signal and use an appropriate cable for the monitor to be connected.

BNC cable (not supplied)

High-speed HDMI cable (not 
supplied)

Regardless of whether the signal is 4K or HD, 
the same status information and menus can 
be displayed on the external monitor as those 
on the viewfinder screen.

SDI OUT Connector (BNC)

The SDI OUT connector can be used to 
connect a device that supports SDI. The device 
type can be a monitor, switcher, VTR, or other 
recording device.
The output signal from this connector can be 
turned on and off using Operation >Input/
Output >SDI Out1 Output/SDI Out2 Output in 
the setup menu (page 94).
For connection, use a BNC cable (not supplied).

HDMI OUT Connector (Type A 
Connector)

You can turn the output signal from the 
camcorder on/off using Operation >Input/
Output >HDMI Output in the setup menu.
The output signal format is set using 
Operation >Input/Output >Output Format in 
the setup menu.
Use a commercially available high-speed 
HDMI cable for connection.
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Managing/Editing Clips with a Computer
The clips recorded on SxS memory cards 
with this camcorder can be controlled on a 
computer or edited using optional nonlinear 
editing software.
You can copy clips on SxS memory cards 
to portable storage or other USB media if 
portable media/USB media is connected to 
the external device connection connector.

[Note]
Copying is not supported when the file system is set to 
UDF.

USB Connection with a Computer

When you connect the camcorder to a 
computer using a USB cable (not supplied), 
the memory card in the slot is recognized as 
an extended drive by the computer.
When two memory cards are mounted 
in the camcorder, they are recognized as 
two independent extended drives by the 
computer.

USB cable  
(not supplied)

[Notes]
ˎˎ Turn the camcorder on and wait until the image and 

information are displayed on the screen, then connect 
the USB cable to the camcorder.

ˎˎ When connecting the USB cable to the computer, be 
careful to check the form and direction of the USB 
connector.
ˎˎ The camcorder does not work on the bus power from 

the computer.

To start USB connection

When you connect a computer to the PC 
connector with a USB cable (not supplied), the 
message “Connect USB Now?” is displayed to 
prompt you to confirm that you wish to enable 
the USB connection.
If you select “Cancel” or push the MENU 
CANCEL/PRST/ESCAPE switch down to the 
ESCAPE position, or if you disconnect the 
USB cable, the message “Connect USB Now?” 
disappears.
If you select “Execute” and press the MENU 
knob, the USB connection is enabled and the 
camcorder is recognized as an extension drive.
If the USB connection is enabled during 
recording/playback operation, the operation 
is stopped and the message “USB Connecting” 
appears on the viewfinder screen.
At this time, the output signal from the SDI 
OUT 1/2 connectors changes to a black signal.

[Notes]
ˎˎ The camcorder cannot be operated for recording, 

playback, and so on while the message “USB 
Connecting” is displayed.
ˎˎ When the computer accesses the media loaded in 

the camcorder, do not try to carry out the following 
operations.

‒‒ Operating the camcorder (turning the power on/
off, switching the operating mode, etc.)

‒‒ Removing or loading a media from an active slot 
(being accessed from the computer)

‒‒ Removing or connecting the USB cable

Releasing the USB connection

To release the USB connection, follow the 
same procedure as that for removing a device 
from the computer.
To enable the USB connection again, first 
disconnect the USB cable and then reconnect 

it. The message “Connect USB Now?” appears 
again.

To remove an SxS memory card

On Windows

1	 Click on the “Safely Remove Hardware” 
icon on the task bar of the computer.

2	 Select “Safely remove SxS Memory Card 
- Drive(X:)” from the displayed menu.

3	 Check that the “Safe To Remove 
Hardware” message appears, then 
remove the card.

On Macintosh
Drag the SxS memory card icon on the 
desktop to the Trash.
If the SxS memory card icon is displayed in the 
Finder, click on the eject icon.

To use the application software

To copy clips to the local disk of your 
computer, the dedicated application software 
must be downloaded and installed on your 
computer. For details about downloading 
software, see “Software Downloads” 
(page 168).
Although the data regarding recorded 
materials are stored over multiple files and 
folders, you can easily handle the clips without 
considering such data and directory structure 
by using the dedicated application software.

[Note]
If you perform operations on clips, such as copying the 
clips on the SxS memory card using Explorer (Windows) 
or Finder (Macintosh), the subsidiary data contained by 
the clips may not be maintained.

To use a nonlinear editing system

In a nonlinear editing system, editing software 
(option) that supports the formats recorded by 
the camcorder is required.
Store the clips to be edited on the HDD of 
your computer in advance, using the supplied 
application software.
Some editing software may not operate 
properly. Be sure to confirm before use that it 
conforms to the recording formats used with 
this camcorder.

Connecting Portable Storage/USB 
Media

When portable storage, USB HDD, or similar 
media is connected to the external device 
connection connector, you can copy clips from 
the recording media inserted in an SxS card 
slot of the camcorder to USB media.

1	 Specify the destination folder for copying 
clips in Operation >USB >Select Folder in 
the setup menu.
You can also select [New] on the screen to 
create a new folder.

[Note]
If a folder is not specified, a folder is automatically 
created with a folder name the same as the 
creation date of the first clip to be copied, and clips 
are copied to that folder.

2	 Select Operation >USB >Copy to USB in 
the setup menu.

3	 Select the slot in which the target 
recording media is inserted.
Media(A) to USB: Copy all clips from the 

recording media inserted in slot A.
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Media(B) to USB: Copy all clips from the 
recording media inserted in slot B.

Media(A)(B) to USB: Copy all clips from the 
recording media inserted in slot A and 
slot B.

[Note]
When a copy destination folder is specified in step 
1 and Media(A)(B) to USB is selected, slot A clips 
are copied to the specified destination folder. Slot 
B clips are copied to a folder that is automatically 
created with a folder name the same as the 
creation date of the first clip.

4	 Turn the MENU knob to select [Execute], 
then press the knob.
All clips on the target recording media are 
copied to the USB media.

[Note]
If a clip with the same file name as the clip to copy 
already exists in the destination folder, the clip is 
not copied.

Displaying a list of clips on portable 
storage/USB media

You can display a list of the clips on portable 
storage/USB media using Operation >USB 
>View Clip List in the setup menu.

Renaming a folder on portable storage/
USB media

You can rename a folder using Operation >USB 
>Rename Folder in the setup menu.

1	 Select Operation >USB >Rename Folder in 
the setup menu.

2	 Select the folder to rename, and press the 
SET button.
A file name input screen appears.

3	 Enter a folder name, and select [Done] on 
the screen.
The folder is renamed.

Checking for copy read errors

You can check for read errors after writing 
clips by setting Operation >USB >Error Check 
in the setup menu to On.

Formatting portable storage/USB media

You can format portable storage/USB media 
in exFAT format using Operation >USB >Format 
USB in the setup menu.

1	 Select Operation >USB >Format USB in the 
setup menu.

2	 Turn the MENU knob to select [Execute], 
then press the knob.
Initialization (formatting) begins.

3	 When the formatting is completed, a 
message appears on the screen. Select 
[OK].

Checking free space on portable 
storage/USB media

The free space on portable storage/USB 
media is displayed in the Media Remain row 
on the screen displayed when Operation >USB 
in the setup menu is selected.

About power supply to portable 
storage/USB media

Power is supplied to portable storage/USB 
media from the external device connector 
automatically when performing an operation 
in Operation >USB in the setup menu.  
However, power supply is not started 

under the following conditions, even when 
performing an operation in Operation >USB in 
the setup menu. To start the supply of power, 
perform the solution shown in the table.

State Solution

During clip recording, 
playback, thumbnail 
display, proxy recording, 
streaming, proxy transfer, 
or live transfer mode

Terminate the 
previous 
operation.

Network Client Mode is On Set Network Client 
Mode to Off.

Camera adaptor is 
connected a)

Unmount the 
camera adaptor 
connection.

a)	Connection of a camera adaptor is supported on the 
Japanese model only.

[Notes]
ˎˎ Clips on portable storage or other USB media cannot 

be copied to recording media inserted in an SxS card 
slot.
ˎˎ Clips cannot be recorded while power is supplied to 

the external device connector. To start recording clips, 
terminate the Operation >USB operation in the setup 
menu.
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Configuring a Shooting and Recording System
You can mount a CA-FB70/TX70 a) HD Camera Adaptor to the camcorder and connect a Camera 
Control Unit (CCU).
This allows you to configure a shooting and recording system consisting of multiple camcorders 
with camera extension units connected to a remote control unit.
a)	Connection of a camera adaptor is supported on the Japanese model only.

For more information about the CA-FB70 and CA-TX70, refer to their respective operation manuals.

[Notes]
ˎˎ When using the camcorder in this system, do not connect a video light to the camcorder.
ˎˎ Supported only for XAVC and MPEG HD recording.
ˎˎ Not supported for proxy recording and wireless LAN connection function.
ˎˎ Not supported in the return video display by the camcorder.

Tally and Call Indicators

The tally and call indicators for a system are as follows.

Data received from system HDVF LED indicators Text display on viewfinder 
screen

Tally Green 
Tally

CA call Non-CA 
call

REC/
TALLY 
LED

GREEN 
TALLY 
LED

  CALL

OFF OFF OFF OFF Not lit Not lit No 
display

No 
display

No 
display

OFF OFF OFF ON Lit Not lit  No 
display

CALL

OFF OFF ON OFF Not lit Not lit No 
display

No 
display

CALL

OFF OFF ON ON Lit Not lit  No 
display

CALL

OFF ON OFF OFF Not lit Lit No 
display

 No 
display

OFF ON OFF ON Lit Lit   CALL

OFF ON ON OFF Not lit Lit No 
display

 CALL

OFF ON ON ON Lit Lit   CALL

ON OFF OFF OFF Lit Not lit  No 
display

No 
display

ON OFF OFF ON Not lit Not lit No 
display

No 
display

CALL

ON OFF ON OFF Lit Not lit  No 
display

CALL

ON OFF ON ON Not lit Not lit No 
display

No 
display

CALL

ON ON OFF OFF Lit Lit   No 
display

ON ON OFF ON Not lit Lit No 
display

 CALL

ON ON ON OFF Lit Lit   CALL

ON ON ON ON Not lit Lit No 
display

 CALL

[Note]
Alarm indications using the tally indicator in the warning display are not displayed while a CA-FB70/TX70 Camera 
Adaptor is connected.
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Supported Formats and Limitations of Shooting/Recording Systems

The supported formats of a shooting/recording system comprising the camcorder, camera 
adaptor a), and camera control unit are shown in the following table.
a)	Connection of a camera adaptor is supported on the Japanese model only.

Operation menu System format of  
camera adaptor /  
camera control unit

Camcorder 
limitation

Format Input/Output Return video 
displayFrequency Rec Format Output Format

SDI

59.94 XAVC-I 3840×2160P 1920×1080i 1920×1080 59.94i No

XAVC-L 200 2160P

XAVC-L 3840×2160P

XAVC-I 1920×1080P

XAVC-L 50 1920×1080P

XAVC-L 35 1080P

XAVC-I 1920×1080i 1920×1080i 1920×1080 59.94i No

XAVC-L 50 1920×1080i

XAVC-L 35 1080i

XAVC-L 25 1080i

HD422 50 1080i

HQ 1920×1080i

HQ 1440×1080i

SP 1440×1080i 

HD 422 50 720P 1280×720P 1280×720 59.94P No

HQ 1280×720P

29.97 XAVC-I 3840×2160P 1920×1080PsF 1920×1080 29.97PsF a)

1920×1080 59.94i
No

XAVC-L 3840×2160P

XAVC-I 1920×1080P

XAVC-L 50 1920×1080P

XAVC-L 35 1080P

HD422 50 1080P

HQ 1920×1080P

HD422 50 720P 1280×720P 1280×720 59.94P No

Operation menu System format of  
camera adaptor /  
camera control unit

Camcorder 
limitation

Format Input/Output Return video 
displayFrequency Rec Format Output Format

SDI

23.98 XAVC-I 3840×2160P 1920×1080i 
(2-3PD)

1920×1080 59.94i No

XAVC-L 3840×2160P

XAVC-I 1920×1080P

XAVC-L 50 1920×1080P

XAVC-L 35 1080P

HD422 50 1080P

HQ 1920×1080P

HD422 50 720P 1280×720P 
(2-3PD)

1280×720 59.94P No

50 XAVC-I 3840×2160P 1920×1080i 1920×1080 50i No

XAVC-L 200 2160P

XAVC-L 3840×2160P

XAVC-I 1920×1080P

XAVC-L 50 1920×1080P

XAVC-L 35 1080P

XAVC-I 1920×1080i 1920×1080i 1920×1080 50i No

XAVC-L 50 1920×1080i

XAVC-L 35 1080i

XAVC-L 25 1080i

HD422 50 1080i

HQ 1920×1080i

HQ 1440×1080i

SP 1440×1080i 

HD 422 50 720P 1280×720P 1280×720 50P No

HQ 1280×720P
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Operation menu System format of  
camera adaptor /  
camera control unit

Camcorder 
limitation

Format Input/Output Return video 
displayFrequency Rec Format Output Format

SDI

25 XAVC-I 3840×2160P 1920×1080PsF 1920×1080 25PsF a)

1920×1080 50i
No

XAVC-L 3840×2160P

XAVC-I 1920×1080P

XAVC-L 50 1920×1080P

XAVC-L 35 1080P

HD422 50 1080P

HQ 1920×1080P

HD422 50 720P 1280×720P 1280×720 50P No

a)	A PsF setting is recommended when a CA-TX70 Camera Adaptor is connected. Connection of a camera adaptor is 
supported on the Japanese model only.

[Note]
In a shooting/recording system, special recording functions, such as wireless LAN connection function or Slow & Quick 
Motion, cannot be used simultaneously.
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Recording External Input Signals
You can record SDI signals from devices connected to the SDI IN connector of the camcorder.

To output and record input signals instead of the camera picture, set Operation >Input/Output 
>Source Select in the setup menu to [External].

[Notes]
ˎˎ External input signals cannot be recorded in Slow & Quick Motion mode. When a special recording mode, such as 

Slow & Quick Motion mode, is selected, the recording mode is canceled when you set Operation >Input/Output 
>Source Select in the setup menu to [External].
ˎˎ Execution of automatic adjustment functions, such as automatic black balance, and operations, such as playback, 

Rec Review, and thumbnail display, will end when Operation >Input/Output >Source Select in the setup menu is set 
to [External]. The camcorder enters stop mode and then the camera picture switches to external input.
ˎˎ Recording may stop if the input signal is disturbed while recording external input. Recording automatically resumes 

when the input signal returns to normal.
ˎˎ Not supported for proxy recording and wireless LAN connection function.

Supported External Input Signal Formats and Camcorder Recording 
Formats

HD/SD Operation >Format >Rec 
Format in the setup menu

Operation >Format 
>Frequency in the setup 
menu

Supported external input signal 
formats

HD XAVC-I 1920×1080i 59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

XAVC-L 50 1920×1080i 59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD422 50 1080i 59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD422 50 720P 59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HQ 1920×1080i 59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

HD/SD Operation >Format >Rec 
Format in the setup menu

Operation >Format 
>Frequency in the setup 
menu

Supported external input signal 
formats

HD HQ 1440×1080i 59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P

SP 1440×1080i 59.94 HD 1920×1080 29.97PsF/59.94i 
HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i 
HD 1280×720 50P

HQ 1280×720P 59.94 HD 1920×1080 29.97PsF/59.94i
HD 1280×720 59.94P

50 HD 1920×1080 25PsF/50i
HD 1280×720 50P
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Maintenance

Cleaning the Viewfinder

Use a dust blower to clean the CRT screen and 
mirror inside the viewfinder barrel.
Clean the lens and protecting filter with a 
commercially available lens cleaner.

[Note]
Never use organic solvents such as thinners.

Note about the Battery Terminals

The battery terminal of this unit (the connector 
for battery packs and AC adaptors) is a 
consumable part. 
Power may not be supplied to the unit 
properly if the pins of the battery terminal are 
bent or deformed by shock or vibrations, or 
if they become corroded due to prolonged 
outdoor use.
Periodic inspections are recommended to 
keep the unit working properly and to prolong 
its usable lifetime.
Contact a Sony service or sales representative 
for more information about inspections.

Exchanging the Battery of the 
Internal Clock

The camcorder’s internal clock is powered 
by a lithium battery. If the message “BackUp 
Battery End” appears in the viewfinder, this 
battery must be exchanged. Contact a Sony 
service representative.
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Error/Warning System
If a warning, caution, or operating condition that requires confirmation occurs on the camcorder, a message is displayed in the viewfinder, the corresponding indicators start flashing, and a warning 
sound is emitted.
You can adjust the volume of the warning sound using the ALARM knob. If the ALARM knob is set to minimum, the warning sound will not be audible.

Error Display

The camcorder will stop operation when the following kind of display occurs.

Error message Warning sound WARNING 
indicator

Tally/REC indicator Cause and Solution

E + error code Continuous – High-speed flashing Indicates an abnormality in the camcorder.
Turn off the camcorder, and check for any problem with connected devices, cables, or media.
(If the camcorder does not turn off when the POWER switch is set to OFF, remove the battery or disconnect the AC 
supply.)
If the error persists when the camcorder is turned on again, contact your Sony service representative.

Warning Display

Follow the instructions provided if the following display occurs.

Warning message Warning sound WARNING 
indicator

Tally/REC indicator Cause and Solution

Media Near Full Intermittent Flashing Flashing The remaining capacity on the SxS memory card is getting low.
Replace at the earliest convenience.

Media Full Continuous On High-speed flashing Clips could not be recorded, copied, or split because there is no remaining capacity on the SxS memory card.
Replace immediately.

Battery Near End Intermittent Flashing Flashing The remaining capacity of the battery pack is getting low.
Recharge at the earliest convenience.
(The battery indicator flashes in the viewfinder.)

Battery End Continuous On High-speed flashing The battery pack is dead.
Recording is disabled.
Connect a power source to DC IN and allow the battery pack to recharge without attempting to operate the 
camcorder.
(The battery indicator flashes in the viewfinder.)

Temperature High Intermittent Flashing Flashing The internal temperature is high.
Turn off the camcorder and allow it to cool down before operating it again.

Voltage Low Intermittent Flashing Flashing The DC IN voltage is low (level 1).
Check the power source.
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Warning message Warning sound WARNING 
indicator

Tally/REC indicator Cause and Solution

Insufficient Voltage Continuous On High-speed flashing The DC IN voltage is too low (level 2).
Recording is disabled.
Connect a different power source.
(The battery indicator flashes in the viewfinder.)

Clips Full Continuous On High-speed flashing The maximum number of clips that can be recorded on an SxS memory card has been reached. Recording or copying 
more clips is not possible. Replace immediately.

Last Clip Recording Intermittent Flashing Flashing The clip currently recording is the last clip that can be recorded, as the maximum number of clips has been reached.
Prepare a new SxS memory card.

Clips Near Full Intermittent Flashing Flashing The number of additional clips that can be recorded on the SxS memory card is getting low.
Replace at the earliest convenience.

Media(Proxy) Full Continuous On High-speed flashing Proxy data cannot be recorded because there is no remaining free space on the proxy data SD card. Replace 
immediately.

Clips(Proxy) Full Continuous On High-speed flashing The maximum number of clips that can be recorded on the proxy data SD card has been reached. Recording more 
clips is not possible. Replace immediately.

Media(Proxy) Near Full Intermittent Flashing Flashing The remaining free space on the proxy data SD card is getting low.
Replace at the earliest convenience.

Last Clip(Proxy) Rec Intermittent Flashing Flashing The proxy data currently recording is the last clip that can be recorded, as the maximum number of clips has been 
reached.
Prepare a new proxy data SD card.

Clips(Proxy) Near Full Intermittent Flashing Flashing The number of additional clips that can be recorded on the proxy data SD card is getting low. Replace at the earliest 
convenience.

Media(A)1) Full Continuous On High-speed flashing When using the 2-slot Simul Rec function

Media(A)1) Clips Full Continuous On High-speed flashing When using the 2-slot Simul Rec function

Media(A)1) Near Full Intermittent Flashing Flashing When using the 2-slot Simul Rec function

Media(A)1) Last Clip Rec Intermittent Flashing Flashing When using the 2-slot Simul Rec function

1)	 “(B)” is displayed for cards in slot B.
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Caution and Operation Confirmation Display

The following caution and operation messages may appear in the center of the screen. Follow 
the instructions provided to resolve the issue.

Display indication Cause and Solution

Battery Error
Please Change Battery

An error was detected in the battery pack.
Replace with a normal battery pack.

Backup Battery End
Please Change

The remaining capacity of the backup battery is insufficient.
Replace the backup battery.

Unknown Media(A)1)

Please Change
ˎˎ A memory card that has been partitioned or a memory 
card containing more clips that can be handled by the 
camcorder was inserted.
ˎˎ An SxS card was inserted when the file system is set to 
FAT.
ˎˎ An SDHC card was inserted when the file system is set to 
exFAT or UDF. 

The card cannot be used in the camcorder, and must be 
replaced.

Media Error
Media(A)1) Needs to be Restored

An error occurred on the memory card, and the card must 
be restored.
Eject and then re-insert the card, then repair the card.

Media Error
Cannot Record to Media(A)1)

The memory card may be damaged, and can no longer be 
used for recording.
Playback may be possible, so making a copy and replacing 
the memory card is recommended.

Media Error
Cannot Use Media(A)1)

The memory card may be damaged, and can no longer be 
used for recording or playback.
The card cannot be used in the camcorder, and must be 
replaced.

Cannot Use Media(A)1)

Unsupported File System
A card using a different file system or an unformatted card 
was inserted.
The card cannot be used in the camcorder, and must be 
replaced or formatted using the camcorder.

Media(A)1) Error
Playback Halted

Cannot continue playback because an error occurred while 
reading from the memory card.
If the problem persists, make a copy and replace the 
memory card.

Media(A)1) Error Recording is stopped because an error occurred on the 
memory card.
If the problem persists, replace the memory card.

Display indication Cause and Solution

Different Media is Inserted
Cannot Use Media(A)1)

Different media was inserted. Eject the inserted card, and 
insert a card of the same type as the previously inserted 
card.

1)	 “(B)” is displayed for cards in slot B.
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Messages Displayed During Operation
11. Appendix

This section describes the meaning of messages that may be displayed in response to button, switch, or knob operation.

[Notes]
ˎˎ Covers only the messages displayed about possible causes in response to an operation.
ˎˎ Messages displayed when an operation is attempted while a menu item cannot be selected (grayed out) are not described.

Operation Message Meaning and possible cause

REC button was pressed Media not exist Cannot record because there is no recording media in an SxS card slot.

Media(Proxy)
Cannot Record
No Media in Slot(Proxy)

Proxy data recording mode is set to On, but cannot record proxy data because the proxy SD card is not inserted.

Media(Proxy)
Cannot Record
Media(Proxy) Error

Cannot record proxy data because cannot write to the proxy SD card due to a media error.

Media(Proxy)
Cannot Record
Media(Proxy): Write Protected

Cannot record proxy data because the proxy SD card is write-protected.

Media(Proxy)
Cannot Record
NG: Preparing

Cannot record proxy data because the proxy data recording circuitry initialization is not completed.

Assignable switch assigned with XAVC Proxy 
Rec Start was operated

Media(Proxy)
Cannot Record
No Media in Slot(Proxy)

Cannot record proxy data because the proxy SD card is not inserted.

Media(Proxy)
Cannot Record
Media(Proxy) Error

Cannot record proxy data because cannot write to the proxy SD card due to a media error.

Media(Proxy)
Cannot Record
Media(Proxy): Write Protected

Cannot record proxy data because the proxy SD card is write-protected.

Media(Proxy)
Cannot Record
NG: Preparing

Cannot record proxy data because the proxy data recording circuitry initialization is not completed.

PREV button was pressed First Clip Top! Cannot execute because the playback position is at the first frame of the first clip.

F REV button was pressed First Clip Top! Cannot execute because the playback position is at the first frame of the first clip.

PREV + F REV buttons were pressed First Clip Top! Cannot execute because the playback position is at the first frame of the first clip.

PLAY button was pressed Last Clip End! Cannot execute because the playback position is at the last frame of the last clip.

NEXT button was pressed Last Clip End! Cannot execute because the playback position is at the last frame of the last clip.

F FWD button was pressed Last Clip End! Cannot execute because the playback position is at the last frame of the last clip.

NEXT + F FWD buttons were pressed Last Clip End! Cannot execute because the playback position is at the last frame of the last clip.

Media slot was changed Cannot Switch Slots Cannot change slots during playback.

Recording media was removed Media removed Media was removing while reading from recording media or while writing to recording media (ACCESS indicator is 
lit).
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Operation Message Meaning and possible cause

GAIN switch was operated Gain: xxdB
(where “xx” is the gain value)

Gain setting was changed.

DCC switch was operated DCC: On DCC was set to On.

DCC: Off DCC was set to Off.

Fixed By Hyper Gamma ! Cannot set DCC to On because Gamma Category is set to HG or User.

White balance switch was operated White: Preset xxxxK
(where “xxxx” is the color temperature value)

White balance was changed to the preset value.

White: A xxxxK 
(where “xxxx” is the color temperature value)

White balance was changed to the memory A value.

White: B xxxxK 
(where “xxxx” is the color temperature value)

White balance was changed to the memory B value.

White: ATW xxxxK 
(where “xxxx” is the color temperature value)

White balance mode was changed to ATW.

SHUTTER switch was operated Shutter: 1/xxxx
(where “xxxx” is the shutter value)

Shutter speed was changed (standard, Speed mode settings).

Shutter: xxxx
(where “xxxx” is the shutter value)

Shutter speed was changed (standard, Angle mode settings).

ECS: xxxxHz
(where “xxxx” is the frequency value)

Shutter speed was changed (ECS mode).

Menu knob was turned ECS: xxxxHz
(where “xxxx” is the frequency value)

Shutter speed was changed (ECS mode).

Iris Override: +x.xx
(where “x.xx” is a numeric value)

Iris override level was changed.

Auto black switch was operated Color Bars
Cannot Proceed

Cannot execute because a color bar signal is being output.

Test Saw
Cannot Proceed

Cannot execute because a test signal is being output.

Not Available
Recording

Cannot execute because recording is in progress.

Not Available
Playing back

Cannot execute because playback is in progress.

Not Available
Displaying Thumbnails

Cannot execute because the thumbnail screen is displayed.

Auto white switch was operated Color Bars
Cannot Proceed

Cannot execute because a color bar signal is being output.

Not Available
Playing back

Cannot execute because playback is in progress.

Not Available
Displaying Thumbnails

Cannot execute because the thumbnail screen is displayed.

White Balance Preset Cannot execute because the white balance is set to the preset value.
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Operation Message Meaning and possible cause

Assignable switch assigned with ATW Hold 
function was operated

ATW Hold ATW Hold function was enabled.

ATW Hold Off ATW Hold function was disabled.

Assignable switch assigned with Clip 
Continuous Rec was operated

Cannot Proceed
Recording

Cannot execute because recording is in progress.

Cannot Proceed Cannot execute because a CA-FB70/TX70 Camera Adaptor is connected to the CCU.

[Note]
Connection of a camera adaptor is supported on the Japanese model only.

Assignable switch assigned with Picture 
Cache Rec was operated

Cannot Proceed
Recording

Cannot execute because recording is in progress.

Cannot Proceed Cannot execute because of the following conditions.
ˎˎ Playback is in progress
ˎˎ Thumbnail screen is displayed
ˎˎ CA-FB70/TX70 Camera Adaptor is connected to the CCU.

[Note]
Connection of a camera adaptor is supported on the Japanese model only.

Assignable switch assigned with Streaming 
was operated

Cannot Proceed
Network Client Mode Setting is "On"

Cannot execute because network client mode is enabled.

Cannot Proceed
Network Function is Disabled

Cannot execute because network connection setting is set to Off.

Cannot Proceed
Network Client Mode Setting is "On"
Network Function is Disabled

Network client mode is set to On, but cannot execute because network connection is unavailable.

Cannot Start Streaming
Streaming Disabled Temporarily

Cannot execute because of the following conditions.
ˎˎ Proxy data playback is in progress
ˎˎ 1280×720 clip playback is in progress with recording format set to 1920×1080
ˎˎ 1920×1080 clip playback is in progress with recording format set to 1280×720

Cannot Start Streaming
Please stop Recording or Playback

Cannot execute because recording/playback was started while wireless function circuitry was initializing (including 
thumbnail display).
Stop recording/playback (including thumbnail display) to enable execution.
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Operation Message Meaning and possible cause

Assignable switch assigned with Streaming 
was operated while network client mode is 
enabled

Cannot Proceed
Streaming Setting is "On"

Cannot configure because streaming is in progress.

Cannot Connect to CCM
Network Function is Disabled

Cannot connect to Connection Control Manager because network connection is unavailable.

Cannot Record Proxy Cannot record proxy data, when proxy data recording is started, because Maintenance >Network Client Mode 
>Preset 1, Preset 2, or Preset 3 >NCM with Proxy in the setup menu is set to Disable.

Proxy Recording will be Stopped Proxy data recording will stop because Maintenance >Network Client Mode >Preset 1, Preset 2, or Preset 3 >NCM 
with Proxy in the setup menu is set to Disable.

Cannot Connect to CCM
Cannot Record Proxy

ˎˎ Cannot connect to Connection Control Manager because network connection is unavailable.
ˎˎ Cannot record proxy data, when proxy data recording is started, because Maintenance >Network Client Mode 
>Preset 1, Preset 2, or Preset 3 >NCM with Proxy in the setup menu is set to Disable.

Cannot Connect to CCM
Proxy Recording will be Stopped

ˎˎ Cannot connect to Connection Control Manager because network connection is unavailable.
ˎˎ Proxy data recording will stop because Maintenance >Network Client Mode >Preset 1, Preset 2, or Preset 3 >NCM 
with Proxy in the setup menu is set to Disable.

Cannot Connect to CCM
Invalid User Name or Password

Connection Control Manager authentication error occurred.

Cannot Connect to CCM
Invalid Address or Port Number

Cannot connect to Connection Control Manager because the Connection Control Manager address or port number 
setting is incorrect.

Assignable switch assigned with Auto 
Upload(Proxy) was operated

Cannot Proceed
Network Function is Disabled

Cannot execute because proxy data recording circuitry and wireless function circuitry initialization are not 
completed.

ONLINE button was pressed and held Cannot Proceed Cannot execute because wireless function circuitry is switching mode or power supply is switching off.

Assignable switch assigned with Zebra was 
operated or ZEBRA switch on viewfinder was 
changed

Zebra: On Zebra was set to On.

Zebra: Off Zebra was set to Off.

ZEBRA switch on viewfinder was operated Zebra: On Zebra was set to On.

Zebra: Off Zebra was set to Off.

Assignable switch assigned with Master was 
operated

Marker: On Marker was set to On.

Marker: Off Marker was set to Off.

Assignable switch assigned with Video 
Signal Monitor was operated

Cannot Proceed Cannot execute because Operation >Input/Output >SDI Out1 Select and SDI Out2 Select in the setup menu are 
both set to Off.

OUTPUT switch was moved to the BARS 
position (color bar display)

Not Available
S&Q Motion: On

Cannot execute because S&Q motion recording mode is enabled.

ND filter was changed 2: 1/4ND  xxxxK
(where “2: 1/4ND” is the ND filter type and 
“xxxx” is the color temperature value)

ND filter was changed.

ND:3 CC: x  xxxxK
(where “ND:3” is the selected ND filter type 
and “CC: x  xxxx” is the selected CC filter and 
color temperature value after electrical color 
temperature conversion)

ND filter was changed with ND Filter C.Temp set to Off and Electrical CC assigned to an assignable switch.
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Operation Message Meaning and possible cause

Assignable switch assigned with Color Temp 
SW 3200K was operated

Color Temp SW 3200K Color Temp SW 3200K was enabled.

Cannot Proceed
ND Filter C.Temp: On

Cannot change because ND Filter C.Temp is set to On.

Assignable switch assigned with Color Temp 
SW 4300K was operated

Color Temp SW 4300K Color Temp SW 4300K was enabled.

Cannot Proceed
ND Filter C.Temp: On

Cannot change because ND Filter C.Temp is set to On.

Assignable switch assigned with Color Temp 
SW 5600K was operated

Color Temp SW 5600K Color Temp SW 5600K was enabled.

Cannot Proceed
ND Filter C.Temp: On

Cannot change because ND Filter C.Temp is set to On.

Assignable switch assigned with Color Temp 
SW 6300K was operated

Color Temp SW 6300K Color Temp SW 6300K was enabled.

Cannot Proceed
ND Filter C.Temp: On

Cannot change because ND Filter C.Temp is set to On.

Assignable switch assigned with Electrical 
CC was operated

ND:3 CC: x  xxxxK
(where “ND:3” is the selected ND filter type 
and “CC: x  xxxx” is the selected CC filter and 
color temperature value after electrical color 
temperature conversion)

Electrical CC filter was changed.

Cannot Proceed Cannot change because ND Filter C.Temp is set to On.

Assignable switch assigned with CC5600K 
was operated

CC 5600K 5600K setting was selected.

Cannot Proceed Cannot execute because of the following conditions.
ˎˎ ND Filter C.Temp is set to On
ˎˎ Electrical CC is assigned to an assignable switch, but 5600K is not assigned to Electrical CC.

Assignable switch assigned with Shot Mark1 
was operated

Shot Mark1
(arbitrary character string when defining 
planning metadata)

Shot mark 1 was added.

Cannot Record Essence Mark
Reached Essence Mark Limit

Cannot add because the maximum number of essence marks has been reached.

Cannot Proceed Cannot add because of the following conditions.
ˎˎ Cannot write because the media on which to record clips is write-protected
ˎˎ Picture Cache Rec function is set to On
ˎˎ Interval Rec recording is in progress
ˎˎ Media is write-protected
ˎˎ Target clip is recorded on an SD card
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Operation Message Meaning and possible cause

Assignable switch assigned with Shot Mark2 
was operated

Shot Mark2
(arbitrary character string when defining 
planning metadata)

Shot mark 2 was added.

Cannot Record Essence Mark
Reached Essence Mark Limit

Cannot add because the maximum number of essence marks has been reached.

Cannot Proceed Cannot add because of the following conditions.
ˎˎ Cannot write because the media on which to record clips is write-protected
ˎˎ Picture Cache Rec function is set to On
ˎˎ Interval Rec recording is in progress
ˎˎ Media is write-protected
ˎˎ Target clip is recorded on an SD card

Assignable switch assigned with Clip Flag 
OK was operated

OK Clip Flag Clip flag (OK mark) was added.

Delete Clip Flag Clip flag (OK mark) was deleted (by pressing the switch twice).

Cannot Proceed Cannot execute because of the following conditions.
ˎˎ Media is write-protected
ˎˎ Target clip is recorded on an SD card

Assignable switch assigned with Clip Flag 
NG was operated

NG Clip Flag Clip flag (NG mark) was added.

Delete Clip Flag Clip flag (NG mark) was deleted (by pressing the switch twice).

Cannot Proceed Cannot execute because of the following conditions.
ˎˎ Media is write-protected
ˎˎ Target clip is recorded on an SD card

Assignable switch assigned with Clip Flag 
Keep was operated

KEEP Clip Flag Clip flag (KEEP mark) was added.

Delete Clip Flag Clip flag (KEEP mark) was deleted (by pressing the switch twice).

Cannot Proceed Cannot execute because of the following conditions.
ˎˎ Media is write-protected
ˎˎ Target clip is recorded on an SD card

SLOT SELECT button was operated Switched Slot Recording media to use was changed.

An assignable button assigned with Slow & 
Quick Motion was operated in a recording 
format that does not support Slow & Quick 
Motion.

Cannot Proceed
S&Q Unsupported Rec Format

Slow & Quick Motion cannot be used due to unsupported format.
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Items Saved in User Data
Table legend
Yes: Saved
Yes*: Saved (not cleared using Clear All Preset)
No: Not saved
–: Not saved (temporary setting)
Default: ‌�Not saved in Reference file, but saved as default menu preset when File >Reference in 

the setup menu is executed.

User Menu

Item Sub-item File type

All Scene Reference Lens

Edit User Menu Yes No No No

Operation Menu

Item Sub-item File type

All Scene Reference Lens

Format Frequency Yes* No No No

File System Yes* No No No

Rec Format Yes No No No

Base Setting Shooting Mode Yes No No No

High Sensitivity Mode Yes Yes No No

HDR Setting 4K(QFHD) Rec/Out Yes No No No

HD Rec/Out Yes No No No

SDR Gain Yes No No No

4K(QFHD) Color Space Yes No No No

HD Color Space Yes No No No

Format Media Media(A) – – – –

Media(B) – – – –

SD Card(Utility) – – – –

SD Card(Proxy) – – – –

Item Sub-item File type

All Scene Reference Lens

Input/Output Output Format Yes No No No

Source Select Yes No No No

SDI Out1 Output Yes No No No

SDI Out2 Output Yes No No No

HDMI Output Yes No No No

SDI Out/HDMI Super Yes No No No

Super Impose Super(VF Display) Yes No No No

Super(Menu) Yes No No No

Super(Marker) Yes No No No

LCD LCD Color Yes No No No

LCD Marker&Zebra Yes No No No

Rec Function Slow & Quick Motion Yes No No No

Frame Rate Yes No No No

Clip Continuous Rec Yes No No No

Picture Cache Rec Yes No No No

Cache Rec Time Yes No No No

Interval Rec No No No No

Number of Frames Yes No No No

Interval Time Yes No No No

Pre-Lighting Yes No No No

Simul Rec Yes No No No

4K & HD (Sub) Rec Yes No No No

HD (Sub) Rec Format Yes No No No

HD (Sub) Playback Mode Yes No No No

XAVC Proxy Rec 
Mode

Setting Yes* No No No

Size Yes* No No No

Frame Rate – – – –

Bit Rate – – – –

Audio Channel Yes* No No No
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Item Sub-item File type

All Scene Reference Lens

Assignable 
Switch

<0> Yes No No No

<1> Yes No No No

<2> Yes No No No

<3> Yes No No No

<4> Yes No No No

<5> Yes No No No

Lens RET Yes No No No

Online Yes No No No

Zoom Speed Yes No No No

VF Setting Color Yes No No No

VF Detail Level Yes No No No

Marker Setting Yes No No No

Color Yes No No No

Center Marker Yes No No No

Safety Zone Yes No No No

Safety Area Yes No No No

Aspect Marker Yes No No No

Aspect Select Yes No No No

Aspect Mask Yes No No No

Aspect Safety Zone Yes No No No

Aspect Safety Area Yes No No No

100% Marker Yes No No No

User Box Yes No No No

User Box Width Yes No No No

User Box Height Yes No No No

User Box H Position Yes No No No

User Box V Position Yes No No No

Gain Switch Gain<L> Yes No No No

Gain<M> Yes No No No

Gain<H> Yes No No No

Gain <Turbo> Yes No No No

Shockless Gain Yes No No No

Item Sub-item File type

All Scene Reference Lens

Auto Iris Iris Override Yes No No No

Mode Yes No No No

Level Yes No No No

Speed Yes No No No

Clip High light Yes No No No

Detect Window Yes No No No

Detect Window Indication No No No No

Iris APL Ratio Yes No No No

Iris Var Width Yes No No No

Iris Var Height Yes No No No

Iris Var H Position Yes No No No

Iris Var V Position Yes No No No

Zebra Zebra Select Yes No No No

Zebra1 Level Yes No No No

Zebra1 Aperture Level Yes No No No

Zebra2 Level Yes No No No
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Item Sub-item File type

All Scene Reference Lens

Display On/Off Video Level Warning Yes No No No

Shutter Setting Yes No No No

ND Filter Position Yes No No No

Gain Setting Yes No No No

Rec/Play Status Yes No No No

Color Temp. Yes No No No

Frame Rate/Interval Yes No No No

Battery Remain Yes No No No

Timecode Yes No No No

Audio Level Meter Yes No No No

Media Status Yes No No No

SD Card(Utility) Yes No No No

Focus Position Yes No No No

Iris Position Yes No No No

Zoom Position Yes No No No

Extender Yes No No No

ALAC Yes No No No

AE Mode Yes No No No

Focus Mode Yes No No No

White Balance Mode Yes No No No

CC5600K Yes No No No

Rec Format Yes No No No

Gamma Yes No No No

Timecode Lock Yes No No No

Network Condition Yes No No No

Proxy Status Yes No No No

NW Client Mode Status Yes No No No

Streaming Status Yes No No No

GPS Yes No No No

Video Signal Monitor Yes No No No

Clip Name Yes No No No

Focus Assist Indicator Yes No No No

Focus Area Marker Yes No No No

Lens Info Yes No No No

WRR RF Level Yes No No No

Clip Number Yes No No No

Item Sub-item File type

All Scene Reference Lens

“!” LED Gain <!> Yes No No No

Shutter <!> Yes No No No

White Preset <!> Yes No No No

ATW Run <!> Yes No No No

Extender <!> Yes No No No

Filter <!> Yes No No No

Iris Override <!> Yes No No No

White Setting White Switch<B> Yes No No No

Shockless White Yes No No No

ATW Speed Yes No No No

ATW Mode Yes No No No

AWB Fixed Area Yes No No No

Filter White Memory Yes No No No

Offset White Offset White<A> Yes No No No

Warm Cool <A> Yes No No No

Warm Cool Balance<A> Yes No No No

Offset White <B> Yes No No No

Warm Cool <B> Yes No No No

Warm Cool Balance<B> Yes No No No

Shutter Mode Yes Yes No No

Slow Shutter Setting Yes Yes No No

Number of Frames Yes Yes No No

Time Zone Time Zone Yes No No No

Clip Clip Naming Yes No No No

Title Prefix Yes No No No

Number Set No No No No

Update Media Media(A) – – – –

Media(B) – – – –

GPS GPS Yes No No No

Planning 
Metadata

Load from Media(A) – – – –

Load from Media(B) – – – –

Properties – – – –

Clear Memory – – – –

Clip Name Disp Yes No No No

Sort by Yes No No No
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Item Sub-item File type

All Scene Reference Lens

USB Select Folder – – – –

View Clip List – – – –

Rename Folder – – – –

Error Check Yes No No No

Format USB – – – –

Copy to USB – – – –

Media Remain – – – –

Paint Menu

Item Sub-item File type

All Scene Reference Lens

Switch Status Gamma Yes Yes Default No

Black Gamma Yes Yes Yes No

Matrix Yes Yes Yes No

Knee Yes Yes Yes No

White Clip No Yes No No

Detail(QFHD) Yes Yes Default No

Detail(HD) Yes Yes Default No

Aperture Yes Yes Default No

Flare Yes Yes Default No

Test Saw Yes No No No

HDR Paint 
Setting

HLG Look Yes Yes Yes No

HDR Black Offset Yes Yes Yes No

HDR Knee Yes Yes Yes No

HDR Knee Point Yes Yes Yes No

HDR Knee Slope Yes Yes Yes No

HDR Black Compression Yes Yes Yes No

Item Sub-item File type

All Scene Reference Lens

White Color Temp <A> Yes Yes Yes No

Color Temp Balance <A> Yes Yes Yes No

R Gain <A> Yes Yes Yes No

B Gain <A> Yes Yes Yes No

Color Temp <B> Yes Yes Yes No

Color Temp Balance <B> Yes Yes Yes No

R Gain <B> Yes Yes Yes No

B Gain <B> Yes Yes Yes No

Black Master Black Yes Yes Yes No

R Black Yes Yes Yes No

B Black Yes Yes Yes No

Flare Setting Yes Yes Default No

Master Flare Yes Yes Yes No

R Flare Yes Yes Yes No

G Flare Yes Yes Yes No

B Flare Yes Yes Yes No

Gamma(HDR) Gamma Select No No No No

Gamma Setting Yes Yes Default No

Step Gamma Yes Yes Yes No

Master Gamma Yes Yes Yes No

R Gamma Yes Yes Yes No

G Gamma Yes Yes Yes No

B Gamma Yes Yes Yes No

Gamma Category Yes Yes Yes No

Gamma Select Yes Yes Yes No

Black Gamma Setting Yes Yes Yes No

Range Yes Yes Yes No

Master Black Gamma Yes Yes Yes No

Knee Setting Yes Yes Yes No

Point Yes Yes Yes No

Slope Yes Yes Yes No

Knee Saturation Yes Yes Yes No

Knee Saturation Level Yes Yes Yes No

White Clip Setting No Yes No No

Level Yes Yes Yes No
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Item Sub-item File type

All Scene Reference Lens

Detail(QFHD) Setting Yes Yes Default No

Level Yes Yes Yes No

H/V Ratio Yes Yes Yes No

Crispening Yes Yes Yes No

Level Depend Yes Yes Yes No

Level Depend Level Yes Yes Yes No

Frequency Yes Yes Yes No

Knee Aperture Yes Yes Yes No

Knee Aperture Level Yes Yes Yes No

Limit Yes Yes Yes No

White Limit Yes Yes Yes No

Black Limit Yes Yes Yes No

V Black Limit Yes Yes Yes No

V Detail Creation Yes Yes Yes No

Detail(HD) Setting Yes Yes Default No

Level Yes Yes Yes No

H/V Ratio Yes Yes Yes No

Crispening Yes Yes Yes No

Level Depend Yes Yes Yes No

Level Depend Level Yes Yes Yes No

Frequency Yes Yes Yes No

Knee Aperture Yes Yes Yes No

Knee Aperture Level Yes Yes Yes No

Limit Yes Yes Yes No

White Limit Yes Yes Yes No

Black Limit Yes Yes Yes No

V Black Limit Yes Yes Yes No

V Detail Creation Yes Yes Yes No

Aperture Setting Yes Yes Default No

Level Yes Yes Yes No

Skin Detail Setting Yes Yes Yes No

Area Detection – – – –

Area Indication No No No No

Level Yes Yes Yes No

Saturation Yes Yes Yes No

Hue Yes Yes Yes No

Width Yes Yes Yes No

Item Sub-item File type

All Scene Reference Lens

Matrix Setting Yes Yes Yes No

Adaptive Matrix Yes Yes Yes No

Preset Matrix Yes Yes Yes No

Preset Select Yes Yes Yes No

User Matrix Yes Yes Yes No

Level Yes Yes Yes No

Phase Yes Yes Yes No

User Matrix R-G Yes Yes Yes No

User Matrix R-B Yes Yes Yes No

User Matrix G-R Yes Yes Yes No

User Matrix G-B Yes Yes Yes No

User Matrix B-R Yes Yes Yes No

User Matrix B-G Yes Yes Yes No

Multi Matrix Setting Yes Yes Yes No

Area Indication No No No No

Color Detection – – – –

Reset – – – –

Axis No No No No

Hue Yes Yes Yes No

Saturation Yes Yes Yes No

V Modulation Setting Yes No Default No

Master V Modulation Yes Yes Default No

R V Modulation Yes Yes Default No

G V Modulation Yes Yes Default No

B V Modulation Yes Yes Default No

Low Key 
Saturation

Setting Yes Yes Yes No

Level Yes Yes Yes No

Range Yes Yes Yes No

Saturation Mode Saturation Mode Yes Yes Yes No

Knee Saturation Yes Yes Yes No

Black Gamma Yes Yes Yes No

Low Key Saturation Yes Yes Yes No
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Item Sub-item File type

All Scene Reference Lens

Noise 
Suppression

Setting Yes Yes Yes No

Level Yes Yes Yes No

Gain Link Yes Yes Yes No

–3dB Yes Yes Yes No

0dB Yes Yes Yes No

3dB Yes Yes Yes No

6dB Yes Yes Yes No

9dB Yes Yes Yes No

12dB Yes Yes Yes No

18dB Yes Yes Yes No

24dB Yes Yes Yes No

30dB Yes Yes Yes No

36dB Yes Yes Yes No

42dB Yes Yes Yes No

Thumbnail Menu

Item Sub-item File type

All Scene Reference Lens

Display Clip 
Properties

– – – – –

Set Index Picture – – – – –

Thumbnail View Essence Mark Thumbnail – – – –

Clip Thumbnail – – – –

Set Shot Mark Add Shot Mark1 – – – –

Delete Shot Mark1 – – – –

Add Shot Mark2 – – – –

Delete Shot Mark2 – – – –

Set Clip Flag Add OK – – – –

Add NG – – – –

Add KEEP – – – –

Delete Clip Flag – – – –

Item Sub-item File type

All Scene Reference Lens

Lock/Unlock Clip Select Clip – – – –

Lock All Clips – – – –

Unlock All Clips – – – –

Copy Clip Select Clip  – – – –

All Clips – – – –

Copy Sub Clip All Clips – – – –

Delete Clip Select Clip – – – –

All Clips – – – –

Transfer Clip Select Clip – – – –

All Clips – – – –

Transfer 
Clip(Proxy)

Select Clip – – – –

All Clips – – – –

Filter Clips OK – – – –

NG – – – –

KEEP – – – –

None – – – –

Customize View Thumbnail Caption Yes* Yes No No

Maintenance Menu

Item Sub-item File type

All Scene Reference Lens

White Shading Channel Select Yes No Default No

White H Saw No No No No

White H Para No No No No

White V Saw No No No No

White V Para No No No No

White Saw/Para Yes No Default No

Black Shading Channel Select Yes No Default No

Black H Saw No No No No

Black H Para No No No No

Black V Saw No No No No

Black V Para No No No No
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Item Sub-item File type

All Scene Reference Lens

Black Shading Black Saw/Para Yes No Default No

Master Black Yes Yes Yes No

Master Gain (TMP) – – – –

Battery Near End:Info Battery Yes No No No

End:Info Battery Yes No No No

Near End:Sony Battery Yes No No No

End:Sony Battery Yes No No No

Near End:Other Battery Yes No No No

End:Other Battery Yes No No No

Detected Battery – – – –

DC Voltage 
Alarm

DC Low Voltage1 Yes No No No

DC Low Voltage2 Yes No No No

Audio Front MIC Select Yes No No No

Audio CH3/4 Mode Yes No No No

Rear XLR Auto Yes No No No

Front MIC CH1 Ref Yes No No No

Front MIC CH2 Ref Yes No No No

Rear MIC CH1 Ref Yes No No No

Rear MIC CH2 Ref Yes No No No

Line Input Ref Yes No No No

Min Alarm Volume Yes No No No

Speaker Attenuate Yes No No No

Headphone Out Yes No No No

Reference Level Yes No No No

Reference Out Yes No No No

CH1&2 AGC Mode Yes No No No

CH3&4 AGC Mode Yes No No No

AGC Spec Yes No No No

Limiter Mode Yes No No No

Output Limiter Yes No No No

CH1 Wind Filter Yes No No No

CH2 Wind Filter Yes No No No

CH3 Wind Filter Yes No No No

CH4 Wind Filter Yes No No No

1kHz Tone on Color Bars Yes No No No

MIC CH1 Level Yes No No No

MIC CH2 Level Yes No No No

Item Sub-item File type

All Scene Reference Lens

Audio Rear1/WRR Level Yes No No No

Rear2/WRR Level Yes No No No

Audio CH3 Level Yes No No No

Audio CH4 Level Yes No No No

WRR Setting WRR Valid CH Sel Yes No No No

WRR CH Select No No No No

WRR Delay Comp Yes No No No

TX – – – –

TX Audio Peak – – – –

TX Input Level – – – –

TX ATT Level – – – –

TX LCF Frequency – – – –

TX System Delay Yes No No No

TX RF Power – – – –

TX Power Save – – – –

TX-Cam Power Sync Yes No No No

Timecode TC Out Yes No No No

DF/NDF Yes No No No

LTC UBIT Yes No No No

Counter Display Yes No No No

HDMI TC Out Yes No No No

Essence Mark Find Mode Yes No No No

Camera Config HD SDI Remote I/F Yes No No No

Color Bars Select Yes No No No

User Menu Only Yes No No No

User Menu with Lock No No No No

RM Common Memory Yes No No No

RM Rec Start Yes No No No

Detail Control(RM/RCP) Yes No No No

SET Key on Thumbnail Yes No No No

ALAC Yes No No No

SD HDMI Yes No No No

HD Modulation Yes No No No
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Item Sub-item File type

All Scene Reference Lens

Preset White Color Temp <P> Yes No No No

Color Temp Balance <P> Yes No No No

R Gain <P> Yes No No No

B Gain <P> Yes No No No

AWB Enable <P> No No No No

White Filter ND Filter C.Temp Yes No No No

ND FLT C.Temp<1> Yes No No No

ND FLT C.Temp<2-4> Yes No No No

Electrical CC<A> Yes No No No

Electrical CC<B> Yes No No No

Electrical CC<C> Yes No No No

Electrical CC<D> Yes No No No

DCC Adjust DCC Function Select Yes No No No

DCC D Range Yes No No No

DCC Point Yes No No No

DCC Gain Yes No No No

DCC Delay Time Yes No No No

DCC Peak Filter Yes No No No

Flicker Reduce Mode Yes No No No

Frequency Yes No No No

Genlock Genlock Yes No No No

Reference – – – –

Auto Shading Auto Black Shading – – – –

Reset Black Shading – – – –

Master Gain (TMP) – – – –

APR APR – – – –

Reset – – – –

Setup for Mobile 
App

Setup – – – –

Access 
Authentication

User Name No No No No

Password No No No No

Generate Password – – – –

Show Settings – – – –

Item Sub-item File type

All Scene Reference Lens

Network Setting Yes* No No No

Wi-Fi Mode Yes* No No No

NFC – – – –

WPS – – – –

Channel Yes* No No No

SSID & Password – – – –

SSID – – – –

Wi-Fi Station Remote Yes* No No No

Wi-Fi 
Station 
Detail 
Settings

Scan Networks – – – –

SSID No No No No

Password No No No No

DHCP Yes* No No No

IP Address Yes* No No No

Subnet Mask Yes* No No No

Gateway Yes* No No No

DNS Auto Yes* No No No

Primary DNS 
Server

Yes* No No No

Secondary DNS 
Server

Yes* No No No

Device Name (Wi-Fi) – – – –

IP Address (Wi-Fi) – – – –

Subnet Mask (Wi-Fi) – – – –

MAC Address (Wi-Fi) – – – –

Regenerate Password – – – –

Modem Yes* No No No

Modem Remote – – – –

Public Key Creation – – – –

Public Key Clear – – – –

Create Key Date – – – –

Wired LAN Yes* No No No

Wired LAN Remote Yes* No No No
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Item Sub-item File type

All Scene Reference Lens

Network Wired 
LAN 
Detail 
Settings

DHCP Yes* No No No

IP Address Yes* No No No

Subnet Mask Yes* No No No

Gateway Yes* No No No

DNS Auto Yes* No No No

Primary DNS 
Server

Yes* No No No

Secondary DNS 
Server

Yes* No No No

Network Client 
Mode

Setting Yes* No No No

Preset 
Select

Yes* No No No

Preset 1 Display Name Yes* No No No

CCM Address Yes* No No No

CCM Port Yes* No No No

User Name No No No No

Password No No No No

NCM with Proxy Yes* No No No

Camera Control Yes* No No No

Camera Setting No No No No

Preset 2 Same as Preset 1

Preset 3 Same as Preset 1

File Transfer File Transfer – – – –

Remote File Transfer Yes* No No No

Auto Upload (Proxy) Yes* No No No

Default Upload Server Yes* No No No

Clear Completed Jobs – – – –

Clear All Jobs – – – –

View Job List – – – –

Item Sub-item File type

All Scene Reference Lens

Streaming Setting No No No No

Preset Select Yes* No No No

Preset1 Size Yes* No No No

Bit Rate Yes* No No No

Type Yes* No No No

Destination 
Address

Yes* No No No

Destination Port Yes* No No No

Preset2 Same as Preset1

Preset3 Same as Preset1

Audio Channel Yes* No No No

Clock Set Date Mode Yes No No No

12H/24H Yes No No No

Date – – – –

Time – – – –

Language Select Yes No No No

Hours Meter Hours (System) – – – –

Hours (Reset) – – – –

Reset – – – –

Network Reset Reset – – – –

Fan Control Setting Yes No No No

VF Display 
Setting

Chara/Marker Brightness Yes No No No

Version Number – – – –

Version Up – – – –

Net-Func Version Number – – – –

Net-Func Ver.Up – – – –
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File Menu

Item Sub-item File type

All Scene Reference Lens

User File Load SD Card – – – –

Save SD Card – – – –

File ID No No No No

Recall User Preset – – – –

Store User Preset – – – –

Clear User Preset – – – –

Load Customize Data Yes No No No

Load White Data Yes No No No

All File Load SD Card – – – –

Save SD Card – – – –

File ID Yes No No No

All Preset – – – –

Store All Preset – – – –

Clear All Preset – – – –

3Sec Clear Preset No No No No

Scene File Recall Internal Memory – – – –

Store Internal Memory – – – –

Load SD Card – – – –

Save SD Card – – – –

File ID No Yes No No

Scene White Data Yes No No No

Reference File Store Reference – – – –

Clear Reference – – – –

Load Reference(SD Card) – – – –

Save Reference(SD Card) – – – –

File ID No No Yes No

Item Sub-item File type

All Scene Reference Lens

Lens File Display Mode No No No No

Recall Internal Memory – – – –

Store Internal Memory – – – –

Load SD Card – – – –

Save SD Card – – – –

File ID No No No Yes

File Source – – – –

Clear Lens Offset – – – –

Lens Auto Recall Yes No No No

Lens Serial Number – – – –

Lens Name – – – –

Lens Manufacturer – – – –

Master V Modulation No No No Yes

Lens Center H No No No Yes

Lens Center V No No No Yes

R Flare No No No Yes

G Flare No No No Yes

B Flare No No No Yes

White Offset R No No No Yes

White Offset B No No No Yes

Shading Ch Select Yes No No No

Shading H SAW No No No Yes

Shading H PARA No No No Yes

Shading V SAW No No No Yes

Shading V PARA No No No Yes

User Gamma Current Settings – – – –

Load SD Card – – – –

Reset – – – –
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Special Recording Support by Recording Format

Format Normal recording

Special recording 1)

Picture Cache 
Rec

Interval Rec
Slow & Quick 

Motion
Clip Continuous 

Rec
2-slot Simul Rec 1-slot Simul Rec

1-Slot Simul Rec +  
Picture Cache 

Rec

QFHD XAVC-I QFHD exFAT Yes Yes Yes Yes – – Yes 2) Yes 2)

XAVC-L QFHD Yes Yes Yes Yes – – Yes 2) Yes 2)

HD XAVC-I HD exFAT Yes Yes Yes Yes Yes Yes – –

XAVC-L 50 Yes Yes Yes Yes Yes Yes – –

XAVC-L 35 Yes Yes Yes Yes Yes Yes – –

XAVC-L 25 Yes Yes Yes – Yes Yes – –

MPEG HD422 Yes Yes Yes Yes Yes Yes – –

UDF Yes Yes Yes Yes Yes – – –

MPEG HD420 HQ exFAT Yes Yes – – – Yes – –

UDF Yes Yes – – – – – –

FAT Yes Yes – – – – – –

MPEG HD420 SP Yes Yes – – – – – –

1)	 For details about supported image size, frame rate, and functions, see “Advanced Operations” (page 46).  
Only one special recording function can be used at any one time.

2)	The format of subclips recorded simultaneously is MPEG HD422 or XAVC-L50.
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Picture Cache Rec Mode Settings
Operation >Format in the setup menu Cache Rec Time

Frequency Rec Format 0–2 sec 2–4 sec 4–6 sec 6–8 sec 8–10 sec 10–12 sec 12–14 sec 13–15 sec

59.94
50

XAVC-I 3840×2160P Yes Yes Yes Yes Yes – – –

XAVC-I 1920×1080P Yes Yes Yes Yes Yes Yes Yes Yes

XAVC-I 1920×1080i Yes Yes Yes Yes Yes Yes Yes Yes

XAVC-L 200 2160P Yes Yes Yes Yes Yes Yes Yes Yes

XAVC-L 3840×2160P Yes Yes Yes Yes Yes Yes Yes Yes

XAVC-L 50/35/25 Yes Yes Yes Yes Yes Yes Yes Yes

MPEG HD422 Yes Yes Yes Yes Yes Yes Yes Yes

MPEG HD420 HQ/SP Yes Yes Yes Yes Yes Yes Yes Yes

29.97
25
23.98

XAVC-I 3840×2160P Yes Yes Yes Yes Yes Yes Yes Yes

XAVC-I 1920×1080P Yes Yes Yes Yes Yes Yes Yes Yes

XAVC-L 3840×2160P Yes Yes Yes Yes Yes Yes Yes Yes

XAVC-L 50/35 Yes Yes Yes Yes Yes Yes Yes Yes

MPEG HD422 Yes Yes Yes Yes Yes Yes Yes Yes

MPEG HD420 HQ Yes Yes Yes Yes Yes Yes Yes Yes

[Note]
In 1-slot Simul Rec mode, the maximum value of Cache Rec Time is 6 to 8 seconds when Rec Format is XAVC-I 59.94/50. In all other cases, 13 to 15 seconds.
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Media Recording and Playback Time
[Note]
The recording and playback times are for a continuous recording as a single clip. The actual times may be shorter, depending on the number of clips recorded.

Format No. of pixels/Frame rate Maximum bit rate Recording/playback time

SBP-240F SBS-128G1C

XAVC Intra XAVC-I QFHD 3840×2160 / 59.94P 600 Mbps Approx. 45 minutes –

3840×2160 / 50P 500 Mbps Approx. 53 minutes –

3840×2160 / 29.97P 300 Mbps Approx. 88 minutes –

3840×2160 / 25P 250 Mbps Approx. 105 minutes –

3840×2160 / 23.98P 240 Mbps Approx. 110 minutes –

XAVC-I HD 1920×1080 / 59.94P, 50P 222 Mbps Approx. 115 minutes Approx. 57 minutes

1920×1080 / 29.97P, 25P, 59.94i, 50i 111 Mbps Approx. 220 minutes Approx. 105 minutes

1920×1080 / 23.98P 89 Mbps Approx. 270 minutes Approx. 135 minutes

XAVC Long XAVC-L200 3840×2160 / 59.94P, 50P 200 Mbps Approx. 130 minutes –

XAVC-L QFHD 3840×2160 / 59.94P, 50P 150 Mbps Approx. 175 minutes Approx. 86 minutes

3840×2160 / 29.97P, 25P, 23.98P 100 Mbps Approx. 255 minutes Approx. 125 minutes

XAVC-L 50 – 50 Mbps Approx. 470 minutes Approx. 230 minutes

XAVC-L 35 – 35 Mbps Approx. 635 minutes Approx. 315 minutes

XAVC-L 25 – 25 Mbps Approx. 850 minutes Approx. 420 minutes

MPEG-2 Long GOP MPEG HD422 – 50 Mbps Approx. 445 minutes Approx. 220 minutes

MPEG HD420 HQ – 35 Mbps Approx. 685 minutes Approx. 340 minutes
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Usage Precautions
The fan and battery are consumable parts that 
will need periodic replacement.
When operating at room temperature, a 
normal replacement cycle will be about 
5 years. 
However, this replacement cycle represents 
only a general guideline and does not imply 
that the life expectancy of these parts is 
guaranteed. For details on parts replacement, 
contact your dealer.

The life expectancy of the AC adaptor and the 
electrolytic capacitor is about 5 years under 
normal operating temperatures and normal 
usage (8 hours per day; 25 days per month).
If usage exceeds the above normal usage 
frequency, the life expectancy may be reduced 
correspondingly.

Use and storage

Do not subject the camcorder to severe shocks
ˎˎ The internal mechanism may be damaged 
or the body warped.
ˎˎ If an accessory mounted on the accessory 
shoe is subjected to severe shock, the 
accessory shoe may be damaged. In such a 
case, stop using it and contact your dealer 
or a Sony service representative.

Do not cover the camcorder while operating
Putting a cloth, for example, over the 
camcorder can cause excessive internal heat 
build-up.

After use
Always turn off the POWER switch.

Before storing the camcorder for a long period
Remove the battery pack.

Shipping
ˎˎ Remove the media before transporting the 
camcorder.
ˎˎ If sending the camcorder by truck, ship, air, 
or other transportation service, pack it in the 
shipping carton of the camcorder.

Care of the camcorder
Remove dust and dirt from the surfaces of the 
lenses or optical filters using a blower.
Do not attempt to clean the interior of the 
camera using a blower. Any dust particles in 
the air that enter components may cause a 
malfunction.
If the body of the camcorder is dirty, clean it 
with a soft, dry cloth. In extreme cases, use a 
cloth moistened in a little neutral detergent, 
then wipe dry. Do not use organic solvents 
such as alcohol or thinners, as these may 
cause discoloration or other damage to the 
finish of the camcorder.

In the event of operating problems
If you should experience problems with 
the camcorder, contact a Sony service 
representative.

Do not place this product close to medical 
devices
This product (including accessories) 
has magnet(s) which may interfere with 
pacemakers, programmable shunt valves for 
hydrocephalus treatment, or other medical 
devices. Do not place this product close to 
persons who use such medical devices.
Consult your doctor before using this product 
if you use any such medical device.

Use and storage locations

Store in a level, ventilated place.
Avoid using or storing the camcorder in the 
following places.

ˎˎ In excessive heat or cold (operating 
temperature range: 0 °C to 40 °C (32 °F to 
104 °F)) 
Remember that in summer in warm climates 
the temperature inside a car with the 
windows closed can easily exceed 50 °C 
(122 °F).
ˎˎ In damp or dusty locations
ˎˎ Locations where the camcorder may be 
exposed to rain
ˎˎ Locations subject to violent vibration
ˎˎ Near strong magnetic fields
ˎˎ Close to radio or TV transmitters producing 
strong electromagnetic fields.
ˎˎ In direct sunlight or close to heaters for 
extended periods

To prevent electromagnetic interference from 
portable communications devices
The use of portable telephones and other 
communications devices near this camcorder 
can result in malfunction and interference with 
audio and video signals.
It is recommended that the portable 
communications devices near this camcorder 
be powered off.

Note on laser beams

Laser beams may damage the CMOS image 
sensor. If you shoot a scene that includes 
a laser beam, be careful not to expose the 
CMOS image sensor to the laser beam or any 
reflected light and scattered light from the 
laser beam.

Condensation

If the unit is suddenly taken from a cold to 
a warm location, or if ambient temperature 
suddenly rises, moisture may form on the 
outer surface of the unit and/or inside of 
the unit. This is known as condensation. If 
condensation occurs, turn off the unit and 

wait until the condensation clears before 
operating the unit. Operating the unit while 
condensation is present may damage the unit.

Fitting the zoom lens

It is important to fit the lens correctly, as 
otherwise damage may result. Be sure to refer 
to the section “Mounting and Adjusting the 
Lens” (page 24).

Viewfinder

Do not leave the camcorder with the eyepiece 
lens pointing directly at the sun.  
The eyepiece lens can concentrate the sun’s 
rays and melt the interior of the viewfinder.

About the LCD panels

The LCD panel fitted to this unit is 
manufactured with high precision technology, 
giving a functioning pixel ratio of at least 
99.99%. Thus a very small proportion of pixels 
may be “stuck”, either always off (black), 
always on (red, green, or blue), or flashing. In 
addition, over a long period of use, because 
of the physical characteristics of the liquid 
crystal display, such “stuck” pixels may appear 
spontaneously. These problems are not a 
malfunction. Note that any such problems 
have no effect on recorded data.

Camera CMOS image sensor 
phenomena

[Note]
The following phenomena that may appear in images 
are specific to image sensors. They do not indicate a 
malfunction.
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White flecks
Although the image sensors are produced 
with high-precision technologies, fine white 
flecks may be generated on the screen in 
rare cases, caused by cosmic rays, etc. This is 
related to the principle of image sensors and 
is not a malfunction.
The white flecks especially tend to be seen in 
the following cases:
ˎˎ When operating at a high environmental 
temperature
ˎˎ When you have raised the gain (sensitivity)

The problem may be alleviated by executing 
automatic black balance adjustment.

Flicker
If shooting under lighting produced by 
fluorescent lights, sodium lamps, mercury-
vapor lamps, or LEDs, the screen may flicker.

Fragmentation

If pictures cannot be recorded/reproduced 
properly, try formatting the recording media.
While repeating picture recording/playback 
with a certain recording media for an 
extended period, files in the media may be 
fragmented, disabling proper recording/
storage. In such a case, make a backup of 
clips in the media then perform formatting 
of the media using Operation >Format Media 
(page 94) in the setup menu.

Notes on security

ˎˎ SONY WILL NOT BE LIABLE FOR DAMAGES 
OF ANY KIND RESULTING FROM A FAILURE 
TO IMPLEMENT PROPER SECURITY 
MEASURES ON TRANSMISSION DEVICES, 
UNAVOIDABLE DATA LEAKS RESULTING 
FROM TRANSMISSION SPECIFICATIONS, OR 
SECURITY PROBLEMS OF ANY KIND.

ˎˎ Depending on the operating environment, 
unauthorized third parties on the network 
may be able to access the unit. When 
connecting the unit to the network, be sure 
to confirm that the network is protected 
securely.
ˎˎ Communication content may be 
unknowingly intercepted by unauthorized 
third parties in the vicinity of the signals.  
When using wireless LAN communication, 
implement security measures properly to 
protect the communication content.
ˎˎ From a safety standpoint, when using 
the unit connected with the network, it 
is strongly recommended to access the 
Control window via a Web browser and 
change the access limitation settings from 
the factory preset values (page 73).  
Also, it is recommended that you set a 
password with a sufficiently long character 
string that is hard to guess by others, and 
that you store it safely.
ˎˎ Do not browse any other website in the 
Web browser while making settings or after 
making settings.  
Since the login status remains in the Web 
browser, close the Web browser when 
you complete the settings to prevent 
unauthorized third parties from using the 
unit or harmful programs from running.

About GPS

The GPS (Global Positioning System) is a 
system that calculates geographical location 
from highly accurate US space satellites. This 
system allows you to pinpoint your exact 
location on the earth.
The GPS satellites are located in 6 orbits, 
20,000 km above the earth. The GPS system 
consists of 24 or more GPS satellites.
A GPS receiver receives radio signals from 
the satellites, and calculates the current 
location of the receiver based on the orbital 

information (almanac data) and travel time of 
the signals, etc.
Determining a location is called 
“triangulating.” A GPS receiver can determine 
the location’s latitude and longitude by 
receiving signals from 3 or more satellites.
ˎˎ As the positions of GPS satellites vary 
constantly, it may take longer to determine 
the location or the receiver may not be able 
to determine the location at all, depending 
on the location and time you use the 
camcorder.
ˎˎ “GPS” is a system for determining 
geographic location by triangulating radio 
signals from GPS satellites. Avoid using 
the camcorder in places where radio 
signals are blocked or reflected, such as a 
shadowy place surrounded by buildings or 
trees, etc. Use the camcorder in open sky 
environments.
ˎˎ You may not be able to record location 
information at locations or in situations 
where radio signals from the GPS satellites 
do not reach the camcorder as follows.

‒‒ In tunnels, indoors or under the shade of 
buildings.

‒‒ Between tall buildings or at narrow 
streets surrounded by buildings.

‒‒ In underground locations, locations 
surrounded by dense trees, under an 
elevated bridge, or in locations where 
magnetic fields are generated, such as 
near high voltage cables.

‒‒ Near devices that generate radio signals 
of the same frequency band as the 
camcorder: near 1.5 GHz band mobile 
telephones, etc.

ˎˎ If you upload and share the images which 
are recorded when the setting “GPS” is 
”On,” the record location may be exposed 
on the Internet even if you do not intend 
to do so. If you do not want to record 
location information, select “Off” for “GPS” 
(page 100).

On triangulating errors
ˎˎ If you move to another location right after 
setting “GPS” to “On” in the menu, it may 
take a longer time for the camcorder to start 
triangulating, compared to when you stay in 
the same place.
ˎˎ Error caused by the position of GPS satellites 
The camcorder automatically triangulates 
your current location when the camcorder 
receives radio signals from 3 or more GPS 
satellites.  
The triangulating error allowed by the GPS 
satellites is about 10 m (33 feet). Depending 
on the environment of the location, the 
triangulating error can be greater. In this 
case, your actual location may not match 
the location on the map based on the 
GPS information. Meanwhile, the GPS 
satellites are controlled by the United States 
Department of Defense, and the degree of 
accuracy may be changed intentionally.
ˎˎ Error during the triangulating process 
The camcorder acquires location information 
periodically during triangulating.

On the restriction of use of GPS
Use GPS in accordance with the regulations of 
the situation, the countries/regions of use.

On the geographic coordinate system
The “WGS-84” geographic coordinate system 
is used.
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Specifications

General

Mass	 Approx. 3.8 kg (8 lb 6 oz) (body only)
Dimensions
		  (Unit: mm (inch), excluding 

protrusions, body only)1)

15
0

 (6
)

26
9 

(1
0

 5 /
8
)

332 (13 1/8)

1)	 The values for dimensions are approximate.

Power requirements
		  12 V (11 V to 17.0 V) DC
Power consumption
		  Approx. 41 W (body only, when 

recording in XAVC-I, with LCD 
monitor on)

		  Approx. 37 W (body only, when 
recording in XAVC-I, with LCD 
monitor on, SDI/HDMI output 
setting OFF)

		  Approx. 50 W (HDVF-EL20 
viewfinder, lens, microphone, 
when recording in XAVC-I, with 
LCD monitor on)

		  Approx. 32 W (when copying to USB 
media)

[Notes]
ˎˎ Do not connect video lights with power consumption 

of 50 W or greater. 
When a 50 W video light is connected:

‒‒ Do not connect other peripherals to output terminals.
‒‒ Use it under the following conditions. 

Attach lens only, XAVC-I HD recording format, proxy 
recording OFF, SDI/HDMI output setting OFF

ˎˎ When using a battery (BP-GL95B), do not allow the 
total power consumption of connected peripherals to 
exceed 43 W.
ˎˎ When using the AC-DN10A, do not allow the total 

power consumption of connected peripherals to 
exceed 38 W.
ˎˎ Connect only devices with current consumption of 

1.8 A or lower to the DC OUT connector.

Operating temperature
		  0 °C to 40 °C (32 °F to 104 °F)
Storage temperature
		  –20 °C to +60 °C (–4 °F to +140 °F)
File system
		  exFAT, UDF, FAT
Continuous operating time
		  Approx. 110 minutes (using 

BP‑GL95B)
Recording format (video)
	 XAVC Intra
		  MPEG-4 AVC/H.264
		  XAVC-I QFHD: VBR, 600 Mbps (max)
		  XAVC-I HD: CBG, 223 Mbps (max)
	 XAVC Long
		  MPEG-4 AVC/H.264
		  XAVC-L QFHD: VBR, 150 Mbps (max)
		  XAVC-L200: VBR, 200 Mbps (max)
		  XAVC-L 50: VBR, 50 Mbps (max)
		  XAVC-L 35: VBR, 35 Mbps (max)
		  XAVC-L 25: VBR, 25 Mbps (max)
	 MPEG-2 Long GOP
		  MPEG HD422: CBR, 50 Mbps,  

MPEG-2 422P@HL
		  MPEG HD420 HQ: VBR, 35 Mbps 

(max), MPEG-2 MP@HL
		  MPEG HD420 SP: CBR, 25 Mbps, 

MPEG-2 MP@H-14
	 XAVC Proxy
		  AVC/H.264 Main Profile 4:2:0 Long 

GOP
		  1920×1080: 9 Mbps, 6 Mbps
		  1280×720: 9 Mbps, 6 Mbps
		  640×360: 3 Mbps
		  480×270: 1 Mbps, 500 kbps (VBR)

Recording format (audio)
	 XAVC Intra
		  LPCM 24-bit, 48 kHz, 4-channel
	 XAVC Long
		  LPCM 24-bit, 48 kHz, 4-channel
	 MPEG-2 Long GOP
		  MPEG HD422: LPCM 24-bit, 48 kHz, 

4-channel
		  MPEG HD420 HQ: LPCM 16-bit, 

48 kHz, 4-channel
	 XAVC Proxy
		  AAC-LC, 128 kbps, 2-channel
Recording/playback time

See “Media Recording and Playback Time” 
(page 163).

Recording frame rate
	 XAVC Intra
	   XAVC-I QFHD
		  3840×2160/59.94P, 50P, 29.97P, 25P, 

23.98P
	   XAVC-I HD
		  1920×1080/59.94P, 50P, 59.94i, 50i, 

29.97P, 25P, 23.98P
	 XAVC Long
	   XAVC-L QFHD
		  3840×2160/59.94P, 50P, 29.97P, 25P, 

23.98P
	   XAVC-L200
		  3840×2160/59.94P, 50P
	   XAVC-L 50
		  1920×1080/59.94P, 50P, 59.94i, 50i, 

29.97P, 25P, 23.98P
	   XAVC-L 35
		  1920×1080/59.94P, 50P, 59.94i, 50i, 

29.97P, 25P, 23.98P
	   XAVC-L 25
		  1920×1080/59.94i, 50i
	 MPEG-2 Long GOP
	   MPEG HD422
		  1920×1080/59.94i, 50i, 29.97P, 25P, 

23.98P
		  1280×720/59.94P, 50P, 29.97P, 25P, 

23.98P
	 

MPEG HD420 HQ
		  1920×1080/59.94i, 50i, 29.97P, 25P, 

23.98P
		  1440×1080/59.94i, 50i
		  1280×720/59.94P, 50P
	   MPEG HD420 SP
		  1440×1080/59.94i, 50i
XAVC Proxy
		  Main line 1920×1080: 59.94i, 50i, 

29.97P, 25P, 23.98P
		  Main line 1280×720: 59.94P, 50P, 

29.97P, 25P, 23.98P

Input/Output Section

Inputs
GENLOCK IN:
		  BNC type, 1.0 Vp-p, 75 ohms, 

unbalanced
TC IN:	 BNC type, 0.5 V to 18 Vp-p, 10 

kilohms 
AUDIO IN CH1/CH2:
		  XLR type, 3-pin, female
		  LINE / AES/EBU / MIC / MIC+48V 

switchable
		  LINE: +4, 0, –3 dBu
		  AES/EBU: AES3 compliant
		  MIC: –70 dBu to –30 dBu
MIC IN:	 XLR type, 5-pin, female, –70 dBu to 

–30 dBu
WRR:	 D-sub 15-pin
		  Analog CH1: –40 dBu
		  Digital CH1/CH2: –40 dBFS
SDI IN:	 SMPTE ST292-1/259 standard 

compliant
		  4-channel audio
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Outputs
SYNC OUT:
		  BNC type
SDI OUT 1/2:
		  BNC type, 0.8 Vp-p, unbalanced 

(12G/3G/1.5G switchable) 
		  SMPTE ST424/425, ST292-1/259 

standard compliant
		  4-channel audio
AUDIO OUT:
		  XLR type, 5-pin, male, +4/0/–3 dBu 

(balanced)
TC OUT:	 BNC type, 1.0 Vp-p, 50 ohms
EARPHONE (stereo, minijack):
		  –12 dBu (reference level output, 

maximum monitor volume, 
16‑ohm load)

HDMI:	 Type A, 19-pin

Other
DC IN:	 XLR type, 4-pin, male, 11 V to 17 V 

DC
DC OUT:	 Round type 4-pin, 11 V to 17 V DC, 

1.8 A maximum rated current
LENS:	 12-pin, lens power source (11 V to 

17 V DC, 1.0 A maximum rated 
current)

REMOTE:	 8-pin
LIGHT:	 2-pin
USB:	 4-pin (type A) (2), 4-pin (type B)
VF:		 Round type 20-pin
Network connector:
		  RJ-45 type, 100BASE-TX (IEEE 

802.3u), 10BASE-T (IEEE 802.3)

Camera Section

Imaging element
		  2/3-inch type, “Exmor” CMOS image 

sensor

ND filters	 1: Clear
		  2: 1/4 ND
		  3: 1/16 ND
		  4: 1/64 ND
Sensitivity	F10 (system frequency: 59.94i) 

(Typical) 
(2000 lx, 89.9% reflectance, 
3200K, High Sense Mode OFF)

		  F12 (system frequency: 59.94i) (High 
Sense Mode ON) (Typical) 
(2000 lx, 89.9% reflectance, 
3200K)

Minimum illumination
		  0.019 lx (F1.4, +42 dB, 16-frame 

accumulation)
Image S/N ratio
		  HD: 62 dB (1920×1080 59.94i, Noise 

Suppression on, High Sense 
Mode OFF) (Typical)

		  4K: 60 dB (3840×2160 59.94P, Noise 
Suppression on, High Sense 
Mode OFF) (Typical)

Horizontal resolution
		  2000 TVL (TV lines) or higher 

(3840×2160P)
Black level
		  3 ± 1% (Black set to [±0] in the setup 

menu)
Shutter speed
		  59.94i/P, 50i/P: 1/60 to 1/2000 sec.
		  29.97P: 1/40 to 1/2000 sec.
		  25P: 1/33 to 1/2000 sec.
		  23.94P: 1/32 to 1/2000 sec.
Shutter	 2 to 8, 16 frames
Dynamic range
		  600% (SDR mode)
		  1300% (HDR mode)

Audio Section

Sampling frequency
		  48 kHz

Quantization
		  16/24-bit
Headroom
		  20 dB (factory default) (20, 18, 16, 

12 dB), EBUL
Frequency response
		  20 Hz to 20 kHz (±3 dB or less)
Dynamic range
		  90 dB (typical)
Distortion	 0.08% or lower (+4 dBu input level)
Built-in speaker
		  Monaural, 500 mW output

Display Section

LCD monitor
		  Screen size 

8.8 cm (3.5 inch) diagonal
		  Aspect ratio 

16:9
		  Number of pixels 

960 (H) × 540 (V)

Media Section

SxS card slots
		  Form factor: Express Card/34
		  Number of slots: 2
		  Connector: PCMCIA Express Card 

compliant
		  Write rate: 50 Mbps or higher
		  Read rate: 50 Mbps or higher
SD card slots
		  Proxy (1), Utility (1)

Supplied Accessories

Shoulder belt (1)
Cold shoe kit (1)
Lens mount cap
USB wireless LAN module (IFU-WLM3)
Protective cap (1)
Guard (1)
Before Using This Unit (1)
Operating Instructions (CD-ROM) (1)
Flange focal length (flange back) adjustment 
chart (1)

Related Equipment

Power supply and related equipment

AC adaptor
		  AC-DN10A
Battery pack
		  BP-GL95B
Battery charger
		  BC-L70A

Lens, viewfinder and related equipment

Lens	 2/3-inch bayonet mount lens only
Viewfinder
		  HDVF-20A/L750/EL20/EL30
Viewfinder rotation bracket
		  BKW-401

Equipment for remote control

Remote control unit
		  RM-B170
		  RCP-1000/1500/1530
		  RCP-1001/1501

[Note]
Command network unit (CNU) is not supported.
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HD camera adaptor

CA-FB70/TX70

[Notes]
ˎˎ Connection of a camera adaptor is supported on the 

Japanese model only.
ˎˎ If SDI OUT2 is used when the CA-FB70 is attached, use 

an L-shaped adaptor.

Media adaptor

MEAD-SD02 (for SD cards)

Recording media

SxS memory cards
		  SxS PRO X series
		  SxS PRO+ series
		  SxS PRO series
		  SxS-1 series

Audio equipment

Microphone
		  ECM-678/674/673/680S
Microphone holder
		  CAC-12
Digital wireless receiver
		  DWR-S02DN/DWR-S03D
UHF synthesized tuner unit
		  URX-S03D

Other peripheral devices

Tripod attachment
		  VCT-14/U14
Video light
		  UC-D200A (Nippon Video System - 

NIPROS)
		  Ultralight (Anton Bauer)
Pad	 CBK-SP01 soft-type shoulder pad
Wireless LAN adaptor
		  CBK-WA02
Network adaptor kit
		  CBK-NA1

USB adaptor
		  CBK-DL1

Products for maintenance, ease of use/
handling

Attachment bracket
		  A-2092-367-

Design and specifications are subject to 
change without notice.

Notes
ˎˎ Always make a test recording, and verify 
that it was recorded successfully. 
SONY WILL NOT BE LIABLE FOR DAMAGES 
OF ANY KIND INCLUDING, BUT NOT LIMITED 
TO, COMPENSATION OR REIMBURSEMENT 
ON ACCOUNT OF FAILURE OF THIS UNIT 
OR ITS RECORDING MEDIA, EXTERNAL 
STORAGE SYSTEMS OR ANY OTHER 
MEDIA OR STORAGE SYSTEMS TO RECORD 
CONTENT OF ANY TYPE.
ˎˎ Always verify that the unit is operating 
properly before use. SONY WILL NOT 
BE LIABLE FOR DAMAGES OF ANY 
KIND INCLUDING, BUT NOT LIMITED TO, 
COMPENSATION OR REIMBURSEMENT ON 
ACCOUNT OF THE LOSS OF PRESENT OR 
PROSPECTIVE PROFITS DUE TO FAILURE OF 
THIS UNIT, EITHER DURING THE WARRANTY 
PERIOD OR AFTER EXPIRATION OF THE 
WARRANTY, OR FOR ANY OTHER REASON 
WHATSOEVER.
ˎˎ SONY WILL NOT BE LIABLE FOR CLAIMS OF 
ANY KIND MADE BY USERS OF THIS UNIT 
OR MADE BY THIRD PARTIES.
ˎˎ SONY WILL NOT BE LIABLE FOR THE LOSS, 
REPAIR, OR REPRODUCTION OF ANY DATA 
RECORDED ON THE INTERNAL STORAGE 
SYSTEM, RECORDING MEDIA, EXTERNAL 
STORAGE SYSTEMS OR ANY OTHER MEDIA 
OR STORAGE SYSTEMS.
ˎˎ SONY WILL NOT BE LIABLE FOR THE 
TERMINATION OR DISCONTINUATION OF 
ANY SERVICES RELATED TO THIS UNIT THAT 
MAY RESULT DUE TO CIRCUMSTANCES OF 
ANY KIND.

Software Downloads

When the unit is used with a PC connection, 
download any device drivers, plug-ins, and 
application software you require from the 
following websites.

Sony Professional products website:
Japan	 https://www.sony.jp/professional/
All other countries
	� https://pro.sony/ (click [Change 

Country, Region or Language] at the 
bottom of the page and select the 
region and language)

Sony Creative Software, software download 
page:
http://www.sonycreativesoftware.com/
download/software_for_sony_equipment

https://www.sony.jp/professional/
https://pro.sony/
http://www.sonycreativesoftware.com/download/software_for_sony_equipment
http://www.sonycreativesoftware.com/download/software_for_sony_equipment
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Chart of Peripheral Devices and Accessories

ECM-680S/678/674/673 
Microphone 4K monitor/HD monitor

CA-FB70 HD Camera Adaptor a) 

CA-TX70 HD Camera Adaptor a)

BP-GL95B 
Battery Pack

BC-L70A 
Battery Charger

AC-DN10A 
AC Adaptor

SxS memory cards
SBS-32G1C, SBS-64G1C, SBS-128G1C, 
SBP-64E, SBP-128E, SBP-256E, SBP-120F, 
SBP-240F

MEAD-SD02 Media Adaptor

URX-S03D 
UHF Synthesized Tuner Unit
DWR-S02DN/DWR-S03D Digital Wireless 
Receiver

CAC-12 
Microphone holder

RM-B170
RCP-1000/1500/1530
RCP-1001/1501  
Remote Control Unit

PXW-Z750

HDVF-20A/L750/EL20/EL30 
Viewfinder

VCT-14 
Tripod attachment

a)	Connection of a camera adaptor is supported on the Japanese model only.

MPEG-4 AVC Patent Portfolio 
License

THIS PRODUCT IS LICENSED UNDER THE 
AVC PATENT PORTFOLIO LICENSE FOR THE 
PERSONAL USE OF A CONSUMER OR OTHER 
USES IN WHICH IT DOES NOT RECEIVE 
REMUNERATION TO
(i) ENCODE VIDEO IN COMPLIANCE WITH THE 

AVC STANDARD (“AVC VIDEO”) AND/OR
(ii) DECODE AVC VIDEO THAT WAS ENCODED 

BY A CONSUMER ENGAGED IN A PERSONAL 
ACTIVITY AND/OR WAS OBTAINED FROM 
A VIDEO PROVIDER LICENSED TO PROVIDE 
AVC VIDEO.

NO LICENSE IS GRANTED OR SHALL BE 
IMPLIED FOR ANY OTHER USE. ADDITIONAL 
INFORMATION MAY BE OBTAINED FROM MPEG 
LA, L.L.C. 
SEE HTTP://WWW.MPEGLA.COM

END USER LICENSE AGREEMENT

IMPORTANT: 
BEFORE USING THE SOFTWARE CONTAINED IN THE 
CAMCORDER, PLEASE READ THIS END USER LICENSE 
AGREEMENT (“EULA”) CAREFULLY. BY USING THE 
SOFTWARE YOU ARE ACCEPTING THE TERMS OF THIS 
EULA. IF YOU DO NOT ACCEPT THE TERMS OF THIS EULA, 
YOU MAY NOT USE THE SOFTWARE.

This EULA is a legal agreement between you and Sony 
Corporation (“SONY”). This EULA governs your rights 
and obligations regarding the software of SONY and/or 
its third party licensors (including SONY’s affiliates) and 
their respective affiliates (collectively, the “THIRD-PARTY 
SUPPLIERS”) contained in the camcorder, together with 
any updates/ upgrades provided by SONY, any printed, 
on-line or other electronic documentation for such 
software, and any data files created by operation of such 
software (collectively, the “SOFTWARE”). 

Notwithstanding the foregoing, any software in 
the SOFTWARE having a separate end user license 
agreement (including, but not limited to, GNU General 
Public license and Lesser/Library General Public License) 
shall be covered by such applicable separate end user 
license agreement in lieu of the terms of this EULA to 
the extent required by such separate end user license 
agreement (“EXCLUDED SOFTWARE”).

SOFTWARE LICENSE
The SOFTWARE is licensed, not sold. The SOFTWARE is 
protected by copyright and other intellectual property 
laws and international treaties. 

COPYRIGHT
All right and title in and to the SOFTWARE (including, 
but not limited to, any images, photographs, animation, 
video, audio, music, text and “applets” incorporated into 
the SOFTWARE) is owned by SONY or one or more of the 
THIRD-PARTY SUPPLIERS.

GRANT OF LICENSE
SONY grants you a limited license to use the SOFTWARE 
solely in connection with the camcorder and only 
for your individual use. SONY and the THIRD-PARTY 
SUPPLIERS expressly reserve all rights, title and interest 
(including, but not limited to, all intellectual property 
rights) in and to the SOFTWARE that this EULA does not 
specifically grant to you.
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REQUIREMENTS AND LIMITATIONS
You may not copy, publish, adapt, redistribute, attempt 
to derive source code, modify, reverse engineer, 
decompile, or disassemble any of the SOFTWARE, 
whether in whole or in part, or create any derivative 
works from or of the SOFTWARE unless such derivative 
works are intentionally facilitated by the SOFTWARE. 
You may not modify or tamper with any digital rights 
management functionality of the SOFTWARE. You 
may not bypass, modify, defeat or circumvent any of 
the functions or protections of the SOFTWARE or any 
mechanisms operatively linked to the SOFTWARE. You 
may not separate any individual component of the 
SOFTWARE for use on more than one camcorder unless 
expressly authorized to do so by SONY. You may not 
remove, alter, cover or deface any trademarks or notices 
on the SOFTWARE. You may not share, distribute, rent, 
lease, sublicense, assign, transfer or sell the SOFTWARE. 
The software, network services or other products 
other than SOFTWARE upon which the SOFTWARE’S 
performance depends might be interrupted or 
discontinued at the discretion of the suppliers (software 
suppliers, service suppliers, or SONY). SONY and such 
suppliers do not warrant that the SOFTWARE, network 
services, contents or other products will continue to 
be available, or will operate without interruption or 
modification. 

EXCLUDED SOFTWARE AND OPEN SOURCE 
COMPONENTS
Notwithstanding the foregoing limited license grant, 
you acknowledge that the SOFTWARE may include 
EXCLUDED SOFTWARE. Certain EXCLUDED SOFTWARE 
may be covered by open source software licenses 
(“Open Source Components”), which means any 
software licenses approved as open source licenses by 
the Open Source Initiative or any substantially similar 
licenses, including but not limited to any license that, 
as a condition of distribution of the software licensed 
under such license, requires that the distributor make 
the software available in source code format. If and to 
the extent disclosure is required, please visit www.sony.
com/linux or other SONY-designated web site for a list 
of applicable OPEN SOURCE COMPONENTS included in 
the SOFTWARE from time to time, and the applicable 
terms and conditions governing its use. Such terms 
and conditions may be changed by the applicable 
third party at any time without liability to you. To the 
extent required by the licenses covering EXCLUDED 
SOFTWARE, the terms of such licenses will apply in lieu 
of the terms of this EULA. To the extent the terms of the 
licenses applicable to EXCLUDED SOFTWARE prohibit 
any of the restrictions in this EULA with respect to such 
EXCLUDED SOFTWARE, such restrictions will not apply 

to such EXCLUDED SOFTWARE. To the extent the terms 
of the licenses applicable to Open Source Components 
require SONY to make an offer to provide source code 
in connection with the SOFTWARE, such offer is hereby 
made.

USE OF SOFTWARE WITH COPYRIGHTED 
MATERIALS
The SOFTWARE may be capable of being used by you 
to view, store, process and/or use content created by 
you and/or third parties. Such content may be protected 
by copyright, other intellectual property laws, and/
or agreements. You agree to use the SOFTWARE only 
in compliance with all such laws and agreements that 
apply to such content. You acknowledge and agree 
that SONY may take appropriate measures to protect 
the copyright of content stored, processed or used by 
the SOFTWARE. Such measures include, but are not 
limited to, counting the frequency of your backup and 
restoration through certain SOFTWARE features, refusal 
to accept your request to enable restoration of data, and 
termination of this EULA in the event of your illegitimate 
use of the SOFTWARE.

CONTENT SERVICE
PLEASE ALSO NOTE THAT THE SOFTWARE MAY BE 
DESIGNED TO BE USED WITH CONTENT AVAILABLE 
THROUGH ONE OR MORE CONTENT SERVICES (“CONTENT 
SERVICE”). USE OF THE SERVICE AND THAT CONTENT IS 
SUBJECT TO THE TERMS OF SERVICE OF THAT CONTENT 
SERVICE. IF YOU DECLINE TO ACCEPT THOSE TERMS, 
YOUR USE OF THE SOFTWARE WILL BE LIMITED. You 
acknowledge and agree that certain content and 
services available through the SOFTWARE may be 
provided by third parties over which SONY has no 
control. USE OF THE CONTENT SERVICE REQUIRES AN 
INTERNET CONNECTION. THE CONTENT SERVICE MAY BE 
DISCONTINUED AT ANY TIME.

INTERNET CONNECTIVITY AND THIRD PARTY 
SERVICES
You acknowledge and agree that access to certain 
SOFTWARE features may require an Internet connection 
for which you are solely responsible. Further, you are 
solely responsible for payment of any third party fees 
associated with your Internet connection, including 
but not limited to Internet service provider or airtime 
charges. Operation of the SOFTWARE may be limited 
or restricted depending on the capabilities, bandwidth 
or technical limitations of your Internet connection 
and service. The provision, quality and security of such 
Internet connectivity are the sole responsibility of the 
third party providing such service. 

EXPORT AND OTHER REGULATIONS
You agree to comply with all applicable export and re-
export restrictions and regulations of the area or country 
in which you reside, and not to transfer, or authorize 
the transfer, of the SOFTWARE to a prohibited country 
or otherwise in violation of any such restrictions or 
regulations. 

HIGH RISK ACTIVITIES
The SOFTWARE is not fault-tolerant and is not designed, 
manufactured or intended for use or resale as on-line 
control equipment in hazardous environments requiring 
fail-safe performance, such as in the operation of 
nuclear facilities, aircraft navigation or communication 
systems, air traffic control, direct life support machines, 
or weapons systems, in which the failure of the 
SOFTWARE could lead to death, personal injury, or 
severe physical or environmental damage (“HIGH RISK 
ACTIVITIES”). SONY, each of the THIRD-PARTY SUPPLIERS, 
and each of their respective affiliates specifically 
disclaim any express or implied warranty, duty or 
condition of fitness for HIGH RISK ACTIVITIES. 

EXCLUSION OF WARRANTY ON SOFTWARE
You acknowledge and agree that use of the SOFTWARE 
is at your sole risk and that you are responsible for use 
of the SOFTWARE. The SOFTWARE is provided “AS IS,” 
without warranty, duty or condition of any kind.

SONY AND EACH OF THE THIRD-PARTY SUPPLIERS 
(for purposes of this Section, SONY and each of 
the THIRD-PARTY SUPPLIERS shall be collectively 
referred to as “SONY”) EXPRESSLY DISCLAIM ALL 
WARRANTIES, DUTIES OR CONDITIONS, EXPRESS OR 
IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED 
WARRANTIES OF MERCHANTABILITY, NONINFRINGEMENT 
AND FITNESS FOR A PARTICULAR PURPOSE. SONY 
DOES NOT WARRANT OR MAKE ANY CONDITIONS 
OR REPRESENTATIONS (A) THAT THE FUNCTIONS 
CONTAINED IN ANY OF THE SOFTWARE WILL MEET YOUR 
REQUIREMENTS OR THAT THEY WILL BE UPDATED, (B) 
THAT THE OPERATION OF ANY OF THE SOFTWARE WILL 
BE CORRECT OR ERROR-FREE OR THAT ANY DEFECTS 
WILL BE CORRECTED, (C) THAT THE SOFTWARE WILL 
NOT DAMAGE ANY OTHER SOFTWARE, HARDWARE OR 
DATA, (D) THAT ANY SOFTWARE, NETWORK SERVICES 
(INCLUDING THE INTERNET) OR PRODUCTS (OTHER 
THAN THE SOFTWARE) UPON WHICH THE SOFTWARE’S 
PERFORMANCE DEPENDS WILL CONTINUE TO BE 
AVAILABLE, UNINTERRUPTED OR UNMODIFIED, AND 
(E) REGARDING THE USE OR THE RESULTS OF THE USE 
OF THE SOFTWARE IN TERMS OF ITS CORRECTNESS, 
ACCURACY, RELIABILITY, OR OTHERWISE.

NO ORAL OR WRITTEN INFORMATION OR ADVICE GIVEN 
BY SONY OR AN AUTHORIZED REPRESENTATIVE OF SONY 
SHALL CREATE A WARRANTY, DUTY OR CONDITION OR 
IN ANY WAY INCREASE THE SCOPE OF THIS WARRANTY. 
SHOULD THE SOFTWARE PROVE DEFECTIVE YOU ASSUME 
THE ENTIRE COST OF ALL NECESSARY SERVICING, REPAIR 
OR CORRECTION. SOME JURISDICTIONS DO NOT ALLOW 
THE EXCLUSION OF IMPLIED WARRANTIES, SO THESE 
EXCLUSIONS MAY NOT APPLY TO YOU.

LIMITATION OF LIABILITY
SONY AND EACH OF THE THIRD-PARTY SUPPLIERS (for 
purposes of this Section, SONY and each of the THIRD-
PARTY SUPPLIERS shall be collectively referred to as 
“SONY”) SHALL NOT BE LIABLE FOR ANY INCIDENTAL 
OR CONSEQUENTIAL DAMAGES FOR BREACH OF 
ANY EXPRESS OR IMPLIED WARRANTY, BREACH OF 
CONTRACT, NEGLIGENCE, STRICT LIABILITY OR UNDER 
ANY OTHER LEGAL THEORY RELATED TO THE SOFTWARE, 
INCLUDING, BUT NOT LIMITED TO, ANY DAMAGES 
ARISING OUT OF LOSS OF PROFITS, LOSS OF REVENUE, 
LOSS OF DATA, LOSS OF USE OF THE SOFTWARE OR 
ANY ASSOCIATED HARDWARE, DOWN TIME AND USER’S 
TIME, EVEN IF ANY OF THEM HAVE BEEN ADVISED OF 
THE POSSIBILITY OF SUCH DAMAGES. IN ANY CASE, 
EACH AND ALL OF THEIR AGGREGATE LIABILITY UNDER 
ANY PROVISION OF THIS EULA SHALL BE LIMITED TO 
THE AMOUNT ACTUALLY PAID FOR THE PRODUCT. 
SOME JURISDICTIONS DO NOT ALLOW THE EXCLUSION 
OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL 
DAMAGES, SO THE ABOVE EXCLUSION OR LIMITATION 
MAY NOT APPLY TO YOU.

CONSENT TO USE OF NON-PERSONAL 
INFORMATION, LOCATION DATA, DATA 
SECURITY
You acknowledge and agree that SONY and its 
affiliates, partners and agents may read, collect, 
transfer, process and store certain information collected 
from the SOFTWARE, including but not limited to 
information about (i) the SOFTWARE and (ii) the 
software applications, contents and peripheral devices 
that interact with your camcorder and the SOFTWARE 
(“Information”). Information includes, but is not limited 
to: (1) unique identifiers relating to your camcorder and 
its components; (2) performance of the camcorder, the 
SOFTWARE and their components; (3) configurations 
of your camcorder, the SOFTWARE and the software 
applications, contents and peripheral devices that 
interact with the camcorder and the SOFTWARE; 
(4) use and frequency of use of the functions of (x) 
the SOFTWARE, and (y) the software applications, 
contents and peripheral devices that interact with the 
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SOFTWARE; and (5) location data, as indicated below. 
SONY and its affiliates, partners and agents may use 
and disclose Information subject to applicable laws in 
order to improve its products and services or to provide 
products or services to you. Such uses include, but 
are not limited to: (a) administering the functionalities 
of the SOFTWARE; (b) to improve, service, update or 
upgrade the SOFTWARE; (c) improving, developing and 
enhancing the current and future products and services 
of SONY and other parties; (d) to provide you with 
information about the products and services offered by 
SONY and other parties; (e) complying with applicable 
laws or regulations; and (f) to the extent offered, 
providing you with location-based services of SONY 
and other parties, as indicated below. In addition, SONY 
retains the right to use Information to protect itself and 
third parties from illegal, criminal or harmful conduct.

Certain services available through the SOFTWARE 
may rely upon location information, including, but not 
limited to, the geographic location of the camcorder. 
You acknowledge that for the purpose of providing 
such services, SONY, the THIRD-PARTY SUPPLIERS or 
their partners may collect, archive, process and use such 
location data, and that such services are governed by 
the privacy policies of SONY or such third party. By using 
any such services, you agree that you have reviewed the 
privacy policies applicable to such services and consent 
to such activities. 

SONY, its affiliates, partners and agents will not 
intentionally use Information to personally identify 
the owner or user of the SOFTWARE without your 
knowledge or consent. Any use of Information will be 
in accordance with the privacy policies of SONY or such 
third party. Please contact applicable contact address of 
each area or country for SONY’s current privacy policy.

Please contact applicable third parties for privacy 
policies relating to personally identifiable and other 
information you provide when you use or access third 
party software or services.

Information may be processed, stored or transferred 
to SONY, its affiliates or agents which are located in 
countries outside of your country of residence. Data 
protection and information privacy laws in certain 
countries may not offer the same level of protection 
as your country of residence and you may have fewer 
legal rights in relation to Information processed and 
stored in, or transferred to, such countries. SONY will 
use reasonable efforts to take appropriate technical and 
organizational steps to prevent unauthorized access to 

or disclosure of Information, but does not warrant it will 
eliminate all risk of misuse of such Information.

AUTOMATIC UPDATE FEATURE 
From time to time, SONY or the THIRD-PARTY SUPPLIERS 
may automatically update or otherwise modify the 
SOFTWARE, including, but not limited to, for purposes 
of enhancement of security functions, error correction 
and improvement of functions, at such time as you 
interact with SONY’s or third parties’ servers, or 
otherwise. Such updates or modifications may delete 
or change the nature of features or other aspects of the 
SOFTWARE, including, but not limited to, functions you 
may rely upon. You acknowledge and agree that such 
activities may occur at SONY’s sole discretion and that 
SONY may condition continued use of the SOFTWARE 
upon your complete installation or acceptance of such 
update or modifications. Any updates/modifications 
shall be deemed to be, and shall constitute part of, the 
SOFTWARE for purposes of this EULA. By acceptance of 
this EULA, you consent to such update/ modification. 

ENTIRE AGREEMENT, WAIVER, SEVERABILITY 
This EULA and SONY’s privacy policy, each as amended 
and modified from time to time, together constitute the 
entire agreement between you and SONY with respect 
to the SOFTWARE. The failure of SONY to exercise or 
enforce any right or provision of this EULA shall not 
constitute a waiver of such right or provision. If any part 
of this EULA is held invalid, illegal, or unenforceable, 
that provision shall be enforced to the maximum extent 
permissible so as to maintain the intent of this EULA, 
and the other parts will remain in full force and effect. 

GOVERNING LAW AND JURISDICTION
The United Nations Convention on Contracts for the 
International Sale of Goods shall not apply to this EULA. 
This EULA shall be governed by the laws of Japan, 
without regards to conflict of laws provisions. Any 
dispute arising out of this EULA shall be subject to the 
exclusive venue of the Tokyo District Court in Japan, and 
the parties hereby consent to the venue and jurisdiction 
of such courts.

EQUITABLE REMEDIES
Notwithstanding anything contained in this EULA to the 
contrary, you acknowledge and agree that any violation 
of or non-compliance with this EULA by you will cause 
irreparable harm to SONY, for which monetary damages 
would be inadequate, and you consent to SONY 
obtaining any injunctive or equitable relief that SONY 
deems necessary or appropriate in such circumstances. 
SONY may also take any legal and technical remedies 

to prevent violation of and/or to enforce this EULA, 
including, but not limited to, immediate termination of 
your use of the SOFTWARE, if SONY believes in its sole 
discretion that you are violating or intend to violate 
this EULA. These remedies are in addition to any other 
remedies SONY may have at law, in equity or under 
contract.

TERMINATION
Without prejudice to any of its other rights, SONY may 
terminate this EULA if you fail to comply with any of its 
terms. In case of such termination, you must: (i) cease 
all use, and destroy any copies, of the SOFTWARE; (ii) 
comply with the requirements in the section below 
entitled “Your Account Responsibilities”.

AMENDMENT
SONY RESERVES THE RIGHT TO AMEND ANY OF THE 
TERMS OF THIS EULA AT ITS SOLE DISCRETION BY 
POSTING NOTICE ON A SONY DESIGNATED WEB SITE, BY 
EMAIL NOTIFICATION TO AN EMAIL ADDRESS PROVIDED 
BY YOU, BY PROVIDING NOTICE AS PART OF THE 
PROCESS IN WHICH YOU OBTAIN UPGRADES/ UPDATES 
OR BY ANY OTHER LEGALLY RECOGNIZABLE FORM OF 
NOTICE. If you do not agree to the amendment, you 
should promptly contact SONY for instructions. Your 
continued use of the SOFTWARE after the effective date 
of any such notice shall be deemed your agreement to 
be bound by such amendment. 

THIRD-PARTY BENEFICIARIES
Each THIRD-PARTY SUPPLIER is an express intended 
third-party beneficiary of, and shall have the right to 
enforce, each provision of this EULA with respect to the 
SOFTWARE of such party.

Should you have any questions concerning this EULA, 
you may contact SONY by writing to SONY at applicable 
contact address of each area or country.

Copyright © 2012 Sony Corporation.

Open Source Software Licenses

On the basis of license contracts between 
Sony and the software copyright holders, this 
product uses open software.
To meet the requirements of the software 
copyright holders, Sony is obligated to inform 
you of the content of these licenses.
For the content of these licenses, see 
“License1.pdf” in the “License” folder of the 
supplied CD‑ROM.
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Trademarks

ˎˎ XDCAM is a trademark of Sony Corporation.
ˎˎ XAVC and  are registered trademarks of 
Sony Corporation.
ˎˎ Android and Google Chrome are trademarks 
or registered trademarks of Google, Inc.
ˎˎ Microsoft and Windows are either registered 
trademarks or trademarks of Microsoft 
Corporation in the United States and/or 
other countries.
ˎˎ Apple, Macintosh, Safari, and iPhone and 
their logos are trademarks or registered 
trademarks of Apple Inc. registered in the US 
and other countries.
ˎˎ The terms HDMI and HDMI High-Definition 
Multimedia Interface, and the HDMI Logo 
are trademarks or registered trademarks of 
HDMI Licensing Administrator, Inc. in the 
United States and other countries.
ˎˎ Wi-Fi, the Wi-Fi logo, and Wi-Fi Protected 
Setup are trademarks or registered 
trademarks of Wi-Fi Alliance.
ˎˎ The N-Mark is a trademark or registered 
trademark of NFC Forum, Inc. in the United 
States and in other countries.
ˎˎ QR Code is a trademark of Denso Wave Inc.
ˎˎ All system names and product names are 
registered trademarks or trademarks of 
their respective owners. Trademarked items 
are not indicated by ® or ™ symbols in this 
document.
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